Artikelkategori: 21Kategori:
Skriven av mdkdio 2018-06-10 20:18 url: 
Redigerad av: mdkdio  2018-06-25 21:54:51

Samba mount - Slackware 14.2 -> Win10

Kanske lite kryptisk titel

Men vad jag syftar på är: Slackware 14.2 har inte stöd högre protokol version än NT1.
Så för att få Samba att fungera mot t.ex. Windows 10 måste man ha version 3.
Detta kräver kompilering av kärnan, närmare bestämt
File System -> Network File Systems -> SMB2 och SMB3 Network File System Support

Hoppas detta hjälper någon som funderar på varför det inte fungerar mot Win10...