AlienBob changelog for Alienbob slackbuilds
+--------------------------+
Thu Oct 18 19:21:09 UTC 2018
icu4c-compat: added v63.1 - this package targets slackware-current and provides
older versions of the icu4c shared libraries (up to and including 63.1).
Install this package if you are facing lots of broken 3rd-party packages
after the 'icu4c' in Slackware-current was updated.

+--------------------------+
Tue Oct 16 17:34:34 UTC 2018
cryptopp: updated to 7.0.0 for slackware-current to sync with 'ktown'.

+--------------------------+
Sat Oct 13 19:36:09 UTC 2018
chromium-pepperflash-plugin: updated to 31.0.0.122. Needs chromium.
flashplayer-plugin: updated to 31.0.0.122.
See https://helpx.adobe.com/security/products/flash-player/apsb18-35.html

+--------------------------+
Sat Oct 6 22:15:02 UTC 2018
handbrake: updated to 1.1.2 for Slackware 14.2 and -current.
This variant of the packages does not contain AAC encoding
support which makes them suited for unrestricted re-distribution.
If you also need to encode AAC audio, then grab the variant found in my
alternative repository where I keep the packages containing code that
might violate stupid US software patents:
https://slackware.nl/people/alien/restricted_slackbuilds/

+--------------------------+
Sat Oct 6 19:55:58 UTC 2018
veracrypt: updated to 1.23.

+--------------------------+
Sat Oct 6 15:59:09 UTC 2018
libreoffice: updated to 6.1.2 for Slackware-current.

+--------------------------+
Wed Oct 3 22:52:47 UTC 2018
libreoffice: updated to 6.1.2 for Slackware 14.2. Packages for -current will
follow soon.

+--------------------------+
Wed Oct 3 14:29:46 UTC 2018
calibre: updated to 3.32.0 for Slackware 14.2
Note that this package depends on podofo and unrar, and for Slackware 14.2
additional dependencies are libwacom, libinput, libxkbcommon, qt5
and qt5-webkit.
libwacom: updated to 0.31 for Slackware 14.2 (already part of -current).
libinput: updated to 1.7.3 for Slackware 14.2 (already part of -current).
libxkbcommon: updated to 0.8.2 for Slackware 14.2.
qt5: updated to 5.9.6 for Slackware 14.2.
qt5-webkit: updated to 5.9.1 for Slackware 14.2.

+--------------------------+
Sun Sep 30 09:29:27 UTC 2018
chromium: updated to 69.0.3497.100.

+--------------------------+
Sat Sep 22 10:47:23 UTC 2018
OpenAL: updated to 1.1.9.0 (slackware-current)
libxkbcommon: updated to 0.8,2 (slackware-current)
qt5: updated to 5.11.2 (slackware-current)

+--------------------------+
Sat Sep 15 20:27:35 UTC 2018
chromium-pepperflash-plugin: updated to 31.0.0.108. Needs chromium.
flashplayer-plugin: updated to 31.0.0.108.
See https://helpx.adobe.com/security/products/flash-player/apsb18-31.html
squashfs-tools: removed the package for -current since Slackware adopted
zstd support in -current.
zstd: removed the package for -current since Slackware adopted zstd.

+--------------------------+
Mon Sep 10 22:26:50 UTC 2018
vlc: also updated to 3.0.4, for Slackware 14.2.
Depends on libinput, libwacom, libxkbcommon, qt5, qt5-webkit packages.

+--------------------------+
Mon Sep 10 18:48:53 UTC 2018
squashfs-tools: added v20180612_6e242dc git snapshot for Slackware 14.2
with support for zstd (de)compression.
Depends on the zstd package.
zstd: added v1.3.5 for Slackware 14.2.

+--------------------------+
Mon Sep 10 17:12:22 UTC 2018
chromium: updated to 69.0.3497.81 for Slackware 14.2 (32bit)

+--------------------------+
Mon Sep 10 08:28:58 UTC 2018
chromium: updated to 69.0.3497.81 for Slackware 14.2 and -current (64bit)
and Slackware -current (32bit). So far I have not been able to compile
this new version of Chromium on 32bit Slackware 14.2 unfortunately.

+--------------------------+
Sat Sep 8 22:02:11 UTC 2018
squashfs-tools: added v20180612_6e242dc git snapshot for -current
with support for zstd (de)compression.
Depends on the zstd package.
vlc: updated to 3.0.4, for -current only.
Package for Slackware 14.2 will follow.
Depends on libinput, libwacom, libxkbcommon, qt5, qt5-webkit packages.
zstd: added v1.3.5 - a real-time compression algorithm.

+--------------------------+
Sun Sep 2 10:24:55 UTC 2018
palemoon: removed from the repository becasuse of developer attitude.

+--------------------------+
Sun Aug 26 22:59:05 UTC 2018
calibre: updated to 3.30.0 (Slackware 14.2 and -current).
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs podofo, unrar. The Qt5 dependencies are built into
the package because calibre does not work with system-wide Qt 5.11.

+--------------------------+
Mon Aug 20 19:02:54 UTC 2018
qt5: rebuilt 5.11.1 for slackware-current because the package contained
several truncated filenames.

+--------------------------+
Sat Aug 18 10:05:57 UTC 2018
libreoffice: updated to 6.0.6 for Slackware 14.2.

+--------------------------+
Fri Aug 17 21:07:43 UTC 2018
qbittorrent: rebuilt 4.1.2 to add the missing .desktop file.

+--------------------------+
Fri Aug 17 11:13:31 UTC 2018
libtorrent-rasterbar: updated to 1.1.9 (slackware-current only).
qbittorrent: updated to 4.1.2 (slackware-current only).
This package depends on libtorrent-rasterbar, libxkbcommon, qt5 and
qt5-webkit.

+--------------------------+
Fri Aug 17 06:18:04 UTC 2018
libreoffice: updated to 6.1.0 for Slackware -current.

+--------------------------+
Wed Aug 15 15:27:29 UTC 2018
chromium-pepperflash-plugin: updated to 30.0.0.154. Needs chromium.
flashplayer-plugin: updated to 30.0.0.154.
See https://helpx.adobe.com/security/products/flash-player/apsb18-25.html

+--------------------------+
Sat Aug 4 09:48:44 UTC 2018
chromium: updated to 68.0.3440.84 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 1.4.9.1088 for both 64bit and 32bit.

+--------------------------+
Tue Jul 31 13:21:27 UTC 2018
palemoon: updated to 27.9.4 (Slackware 14.2 and -current).
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Sun Jul 29 13:41:05 UTC 2018
broadcom-sta: updated the v6.30.223.271 package for the latest kernel in
slackware-current

+--------------------------+
Sun Jul 29 12:20:26 UTC 2018
qt5: updated to 5.11.1 for slackware-current.

+--------------------------+
Wed Jul 25 11:38:11 UTC 2018
chromium: updated to 67.0.3396.99 (Slackware 14.2 and -current).
chromium-pepperflash-plugin: updated to 30.0.0.134. Needs chromium.
flashplayer-plugin: updated to 30.0.0.134.
See https://helpx.adobe.com/security/products/flash-player/apsb18-24.html

+--------------------------+
Mon Jul 2 12:51:26 UTC 2018
libreoffice: updated to 6.0.5 for Slackware 14.2.

+--------------------------+
Sun Jul 1 18:42:34 UTC 2018
libreoffice: updated to 6.0.5 for Slackware -current. Packages for
14.2 to follow.

+--------------------------+
Sat Jun 16 23:30:09 UTC 2018
qt5: updated to 5.9.6 for slackware-current.

+--------------------------+
Sun Jun 10 12:32:58 UTC 2018
NetworkManager-openconnect: rebuilt for Slackware-current.
Depends on openconnect.
NetworkManager-openvpn: rebuilt for Slackware-current.
Depends on openconnect.

+--------------------------+
Fri Jun 8 18:57:42 UTC 2018
chromium: updated to 67.0.3396.79 (Slackware 14.2 and -current).

+--------------------------+
Thu Jun 7 17:46:25 UTC 2018
chromium-pepperflash-plugin: updated to 30.0.0.113. Needs chromium.
flashplayer-plugin: updated to 30.0.0.113.
See https://helpx.adobe.com/security/products/flash-player/apsb18-19.html

+--------------------------+
Wed Jun 6 17:33:34 UTC 2018
podofo: rebuilt for Slackware-current.

+--------------------------+
Sun Jun 3 18:03:31 UTC 2018
openconnect: rebuilt for Slackware-current.

+--------------------------+
Fri Jun 1 15:27:44 UTC 2018
chromium: updated to 67.0.3396.62 (Slackware 14.2 and -current).

+--------------------------+
Wed May 30 20:09:16 UTC 2018
vlc2: rebuilt 2.2.8 due to libidn2/openssl update in -current.
Also updated internal libraries: asdcp, dca, dvbpsi, x265.
vlc: updated to 3.0.3, for -current. Package for Slackware 14.2 will follow.
Depends on libinput, libwacom, libxkbcommon, qt5, qt5-webkit packages.

+--------------------------+
Wed May 30 09:34:14 UTC 2018
openjdk: updated to 8u171_b11 for Slackware 13.37 and newer.

+--------------------------+
Thu May 24 12:59:42 UTC 2018
openjdk7: updated to 7u181_b01 using the icedtea-2.6.14 framework.
These are security updates.
Install either openjre/openjre7, or openjdk/openjdk7, but not both.
This package depends on the rhino package.

+--------------------------+
Wed May 23 20:08:34 UTC 2018
calibre: rebuilt 3.23.0 for Slackware -current because of the new poppler.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.
libreoffice: rebuilt 6.0.4 for Slackware -current because of the new poppler.

+--------------------------+
Mon May 21 08:11:18 UTC 2018
vlc: rebuilt 3.0.2 for Slackware current. Also updated internal libraries:
asdcp, dca, dsm, dvbpsi, x265.
Depends on libinput, libwacom, libxkbcommon, qt5, qt5-webkit packages.
Usual caveat: versions that can not only DEcode but also ENcode AAC
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
https://slackware.nl/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Sat May 19 07:50:50 UTC 2018
chromium: updated to 66.0.3359.181 (Slackware 14.2 and -current).

+--------------------------+
Fri May 18 15:13:42 UTC 2018
palemoon: updated to 27.9.2 (Slackware 14.2 and -current).
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Wed May 16 21:06:27 UTC 2018
handbrake: updated to 1.1.0 for Slackware 14.2 and -current.
Note that this is the first time handbrake packages appear in my regular
repository. This variant of the packages does not contain AAC encoding
support which makes them suited for unrestricted re-distribution.
If you also need to encode AAC audio, then grab the variant found in my
alternative repository where I keep the packages containing code that
might violate stupid US software patents:
https://slackware.nl/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Mon May 14 17:58:12 UTC 2018
libtorrent-rasterbar: rebuilt 1.1.7 for new openssl in slackware-current.

+--------------------------+
Mon May 14 06:57:31 UTC 2018
ffmpeg: recompiled for Slackware-current.
Note that this package can not ENcode aac audio (although it can DEcode the
AAC format just fine). Look here if you need a package with AAC encoder:
https://slackware.nl/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sun May 13 22:00:10 UTC 2018
libreoffice: updated to 6.0.4 - now also for Slackware -current.
The fix was to re-install Slackware's gpgme package which overwrites
the incompatible include files from the kdepimlibs package.

+--------------------------+
Sat May 12 10:15:28 UTC 2018
vlc: updated to 3.0.2 for Slackware 14.2 (the package for -current already
was on 3.0.2). Updated internal libraries:
libdvdcss, libebml, libmatroska, microdns, x262 and x264.
Depends on libinput, libwacom, libxkbcommon, qt5, qt5-webkit packages.

+--------------------------+
Thu May 10 22:09:26 UTC 2018
libreoffice: updated to 6.0.4 - only for Slackware 14.2 at the momnent.
I have issues with the new openssl in slackware-current preventing new
libreoffice packages to be built there. I need to resolve that but
it will take time.

+--------------------------+
Thu May 10 09:41:26 UTC 2018
chromium-pepperflash-plugin: updated to 29.0.0.171. Needs chromium.
flashplayer-plugin: updated to 29.0.0.171.
See https://helpx.adobe.com/security/products/flash-player/apsb18-16.html

+--------------------------+
Tue May 8 20:38:09 UTC 2018
palemoon: updated to 27.9.1 (Slackware 14.2 and -current).
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Sun May 6 20:24:16 UTC 2018
calibre: updated to 3.23.0 (Slackware 14.2 and -current).
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.
qbittorrent: rebuilt 4.1.0 (slackware-current only).
This package depends on libtorrent-rasterbar, libxkbcommon, qt5 and
qt5-webkit.

+--------------------------+
Fri May 4 18:38:22 UTC 2018
chromium: updated to 66.0.3359.139 (Slackware 14.2 and -current).

+--------------------------+
Thu Apr 26 20:38:14 UTC 2018
cryptopp: updated to 6.1.0 for slackware-current to sync with 'ktown'.

+--------------------------+
Thu Apr 26 17:17:30 UTC 2018
chromium: updated to 66.0.3359.117 (Slackware 14.2 and -current).

+--------------------------+
Sun Apr 22 09:53:03 UTC 2018
lua: rebuilt for slackware-current after boost upgrade.

+--------------------------+
Sun Apr 22 01:48:19 UTC 2018
libtorrent-rasterbar: updated to 1.1.7 (slackware-current only).
qbittorrent: rebuilt 4.0.4 (slackware-current only).
This package depends on libtorrent-rasterbar, libxkbcommon, qt5 and
qt5-webkit.
vlc: updated to 3.0.2 for Slackware -current. Updated internal libraries:
libdvdcss, libebml, libmatroska, microdns, x262 and x264.
Depends on libxkbcommon, qt5, qt5-webkit packages.
Usual caveat: versions that can not only DEcode but also ENcode AAC
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
https://slackware.nl/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Sun Apr 22 00:23:59 UTC 2018
libreoffice: rebuilt 6.0.3 again for Slackware -current.

+--------------------------+
Sat Apr 21 10:56:21 UTC 2018
qt5: updated to 5.9.5 for slackware-current.

+--------------------------+
Fri Apr 13 22:47:31 UTC 2018
cryptopp: updated to 6.0.0 for slackware-current to get in sync with 'ktown'.

+--------------------------+
Wed Apr 11 17:45:12 UTC 2018
chromium-pepperflash-plugin: updated to 29.0.0.140. Needs chromium.
flashplayer-plugin: updated to 29.0.0.140.
See https://helpx.adobe.com/security/products/flash-player/apsb18-08.html

+--------------------------+
Tue Apr 3 21:37:52 UTC 2018
libtorrent-rasterbar: updated to 1.1.6 (slackware-current only).
qbittorrent: updated to 4.0.4 (slackware-current only).
This package depends on libtorrent-rasterbar, libxkbcommon, qt5 and
qt5-webkit.

+--------------------------+
Tue Apr 3 17:56:58 UTC 2018
nodejs: updated to 6.14.0 (slackware-current only as a fix for the icu4c
library issue).

+--------------------------+
Mon Apr 2 20:54:35 UTC 2018
calibre: updated to 3.20.0 (Slackware -current).
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.

+--------------------------+
Mon Apr 2 20:08:48 UTC 2018
libreoffice: rebuilt 6.0.3 (using 6.0.3.2 sources) for Slackware -current.

+--------------------------+
Mon Apr 2 17:49:22 UTC 2018
NetworkManager-openvpn: updated to 1.2.10.

+--------------------------+
Sun Apr 1 22:03:23 UTC 2018
chromium: updated to 65.0.3325.181 (Slackware 14.2 and -current).
palemoon: rebuilt for slackware-current.
qt5: rebuilt for slackware-current.
qt5-webkit: rebuilt for slackware-current.

+--------------------------+
Fri Mar 30 20:11:04 UTC 2018
palemoon: updated to 27.8.3 (Slackware 14.2 and -current).
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Wed Mar 28 17:08:16 UTC 2018
libreoffice: updated to 6.0.3 for Slackware -current.

+--------------------------+
Tue Mar 27 15:17:06 UTC 2018
palemoon: updated to 27.8.2 (Slackware 14.2 and -current).
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Sat Mar 17 16:46:05 UTC 2018
chromium: updated to 65.0.3325.162 (Slackware 14.2 and -current).

+--------------------------+
Wed Mar 14 20:22:17 UTC 2018
chromium: updated to 65.0.3325.146 (Slackware 14.2 and -current).

+--------------------------+
Wed Mar 14 15:44:34 UTC 2018
chromium-pepperflash-plugin: updated to 29.0.0.113. Needs chromium.
flashplayer-plugin: updated to 29.0.0.113.
See https://helpx.adobe.com/security/products/flash-player/apsb18-05.html

+--------------------------+
Wed Mar 7 16:03:32 UTC 2018
calibre: updated to 3.18.0 (Slackware 14.2 and -current).
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.
chromium: updated to 64.0.3282.186 (Slackware 14.2 and -current).
palemoon: updated to 27.8.1 (Slackware 14.2 and -current).
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Tue Mar 6 20:52:40 UTC 2018
gcc5: updated to 5.5.0 for slackware-current to sync it with the release
in Slackware 14.2 which adds the retpoline patches.
I also removed the gcc5 packages for Slackware 14.2. With gcc-5.5.0
in the patches area of Slackware 14.2 as well as in my multilib repository,
a 'gcc5' package is no longer needed for 14.2.

+--------------------------+
Mon Mar 5 22:12:46 UTC 2018
libreoffice: updated to 6.0.2 for Slackware 14.2 and -current.

+--------------------------+
Sun Mar 4 17:04:22 UTC 2018
palemoon: updated to 27.8.0.
Depends on ffmpeg (not part of Slackware 14.2).

+--------------------------+
Wed Feb 28 22:12:01 UTC 2018
openjdk: updated to 8u161_b12 for Slackware 13.37 and newer.

+--------------------------+
Wed Feb 28 18:29:05 UTC 2018
openjdk7: updated to 7u171_b02 using the icedtea-2.6.13 framework.
These are security updates.
Install either openjre/openjre7, or openjdk/openjdk7, but not both.
This package depends on the rhino package.

+--------------------------+
Sat Feb 24 18:00:58 UTC 2018
qt5: rebuilt to fix the .desktop files and add a patch to support newer
versions of mariadb better (packages for slackware-current only).

+--------------------------+
Sun Feb 18 11:31:38 UTC 2018
broadcom-sta: added v6.30.223.271 - this wireless driver supports some types
of BCM wireless cards that are not working with Slackware's kernel drivers.

+--------------------------+
Wed Feb 14 14:17:23 UTC 2018
vlc: rebuilt the 3.0.0 packages for Slackware 14.2 and -current to add a
working ChromeCast support.

+--------------------------+
Mon Feb 12 16:20:19 UTC 2018
ffmpeg: updated to 3.4.2 and enabled 10bit H.264 decoder in libx264.
Note that this package can not ENcode aac audio (although it can DEcode the
AAC format just fine). Look here if you need a package with AAC encoder:
https://slackware.nl/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sun Feb 11 12:17:07 UTC 2018
libreoffice: updated to 6.0.1 for Slackware 14.2.

+--------------------------+
Sat Feb 10 22:31:08 UTC 2018
libreoffice: updated to 6.0.1 for Slackware -current.
Packages for Slackware 14.2 will follow soon.

+--------------------------+
Sat Feb 10 19:46:42 UTC 2018
qt5: updated to 5.9.4 (slackware-current only).

+--------------------------+
Sat Feb 10 11:20:02 UTC 2018
vlc2: added v2.2.8 - this is the old 'vlc' package in my repository.
It has been renamed to 'vlc2' and offers packages for Slackware 14.2
and -current. The 'vlc' package has been upgraded to 3.0.0 and now
requires Qt5. The 'vlc2' package is meant as an alternative for people
who do not want Qt5 on their computer and still want or need VLC.

+--------------------------+
Fri Feb 9 22:41:47 UTC 2018
vlc: updated to the new major release 3.0.0. Updated internal libraries:
ass, dvdcss, dvdnav, dvdread, bluray, ffmpeg, live555, ssh2, x262, x264.
New internal libraries: microdns, sdm, srt.
Removed libraries: aacenc, daap, faad, faac, vcdimager.
Now uses Qt5 for its GUI. Incorporating static Qt libraries into
the package is no longer supported by the SlackBuild.
You need to install libxkbcommon, qt5, qt5-webkit packages separately.
Compiletime-only requirements: java8 and apache-ant.
I will re-add the old vlc-2.2.8 packages for Slackware 14.2 and -current
to my repository under a new package name 'vlc2' for those who do not
want Qt5 on their system.
Usual caveat: versions that can not only DEcode but also ENcode AAC
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
https://slackware.nl/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Tue Feb 6 18:10:57 UTC 2018
chromium: updated to 64.0.3282.140.

+--------------------------+
Tue Feb 6 09:39:11 UTC 2018
chromium-pepperflash-plugin: updated to 28.0.0.161. Needs chromium.
flashplayer-plugin: updated to 28.0.0.161.

+--------------------------+
Fri Feb 2 15:08:25 UTC 2018
palemoon: updated to 27.7.2.

+--------------------------+
Tue Jan 30 14:56:10 UTC 2018
ffmpeg: updated to 3.4.1.
Note that this package can not ENcode aac audio (although it can DEcode the
AAC format just fine). Look here if you need a package with AAC encoder:
http://slackware.nl/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Mon Jan 29 10:27:32 UTC 2018
chromium: updated to 64.0.3282.119.

+--------------------------+
Thu Jan 18 20:50:50 UTC 2018
palemoon: updated to 27.7.1.

+--------------------------+
Thu Jan 18 19:02:55 UTC 2018
acpilight: added v1.0 - xbacklight replacement using ACPI to set display
brightness. Used by Lumina desktop if present.
lumina: updated to 1.4.0.p1. Now depends on poppler-qt5.
poppler-qt5: added v0.62.0 - the Qt5 support libraries for poppler.
Only install this if you are not running Plasma 5 (the poppler package in
Plasma 5 already contains the Qt5 support) but still need Qt5 support.

+--------------------------+
Wed Jan 17 16:24:05 UTC 2018
chromium-pepperflash-plugin: updated to 28.0.0.137. Needs chromium.
flashplayer-plugin: updated to 28.0.0.137.
See https://helpx.adobe.com/security/products/flash-player/apsb18-01.html

+--------------------------+
Mon Jan 8 11:02:37 UTC 2018
chromium: updated to 63.0.3239.132.
chromium-pepperflash-plugin: updated to 28.0.0.126. Needs chromium.
flashplayer-plugin: updated to 28.0.0.126.
See https://helpx.adobe.com/security/products/flash-player/apsb17-42.html

+--------------------------+
Thu Dec 28 21:54:12 UTC 2017
OpenAL: updated to 1.18.2 (Slackware-current).

+--------------------------+
Thu Dec 28 15:13:46 UTC 2017
wine: updated to 2.21. Packages only for Slackware 14.2 and -current.
The functionality of this packaged version of wine is extended by
applying the 'wine-staging' and 'd3d9' (aka wine-nine, only for
Slackware 14.2 and newer) patch sets.
The package is so big because it also contains the MSI installers for
gecko and mono, so that those won't have to be downloaded after installation.
Depends on OpenAL (for Slackware <= 14.1 it depends on libva too).

+--------------------------+
Tue Dec 26 16:55:00 UTC 2017
opus: removed from the -current repository since it is now part of Slackware.

+--------------------------+
Sat Dec 23 20:20:55 UTC 2017
libxkbcommon: updated to 0.8.0 (slackware-current only).

+--------------------------+
Thu Dec 21 20:08:06 UTC 2017
libreoffice: updated to 5.4.4 for Slackware 14.2 and -current.

+--------------------------+
Wed Dec 20 20:16:31 UTC 2017
nodejs: updated to v6.12.2 (slackware-current only as a fix for the icu4c
library issue).

+--------------------------+
Mon Dec 18 11:21:05 UTC 2017
chromium: updated to 63.0.3239.108.
From this package onwards, NaCl will no longer be compiled by default (the
SlackBuild script still supports it when you set "USE_NACL=1").
Note that NaCl was only supported on 64bit anyway, and will be obsoleted
in 2018 in favor of WebAssembly, which Chromium already supports.

+--------------------------+
Mon Dec 11 14:48:04 UTC 2017
vlc: rebuilt 2.2.8. I switched back to an internal ffmpeg 2.x snapshot
because too many people experienced segfaults related to hardware-assisted
decoding (looks vdpau related).
If you want a VLC package that uses ffmpeg3 internally, you can compile it
using the following command:
# USE_FFMPEG3=YES ./vlc.SlackBuild

+--------------------------+
Fri Dec 8 21:12:04 UTC 2017
calibre: updated to 3.13.0.
libreoffice: rebuilt for slackware-current.
palemoon: updated to 27.6.2.

+--------------------------+
Fri Dec 8 08:22:56 UTC 2017
qt5: updated to 5.9.3 (slackware-current only).
qt5-webkit: rebuilt 5.9.1 (slackware-current only).

+--------------------------+
Wed Dec 6 20:12:08 UTC 2017
openjdk7: updated to 7u161_b01 using the icedtea-2.6.12 framework.
These are security updates.
Install either openjre/openjre7, or openjdk/openjdk7, but not both.
This package depends on the rhino package.
Optionally you can install icedtea-web for Java applet support
in your mozilla-compatible browser.

+--------------------------+
Mon Dec 4 19:48:04 UTC 2017
sbbdep: updated to 0.2.6 (Slackware 14.2 and -current)
vlc: updated to 2.2.8. VLC now links dynamically against libva/libvdpau.
I switched the internal ffmpeg code from 2.x to 3.x (formally speaking,
ffmpeg3 is only supported by future vlc3 but patches for vlc2 are available).
Updates to internal libraries: bluray, dvbpsi, ebml, lame, matroska, opus,
ssh2, vaapi, x262, x264, x265.
Removed: orc/schroedinger (no longer developed).
Removed: libggi (obsoleted, unsupported).
Removed: aacenc, faad2/faac libraries (not used anymore).
Usual caveat: versions that can not only DEcode but also ENcode AAC
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
https://slackware.nl/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Wed Nov 22 13:26:29 UTC 2017
ffmpeg: rebuilt 3.4 to fix the x265 library errors.

+--------------------------+
Tue Nov 21 11:52:20 UTC 2017
libtorrent-rasterbar: patched the 1.0.11 package on -current in order to
compile against the newer libboost 1.65..
qbittorrent: updated to 3.3.16 (depends on libtorrent-rasterbar).
This package still uses Qt4 for its GUI instead of Qt5 (which is the default
since 3.3.0). In addition, a non-gui executable 'qbittorrent-nox' was added
which enables you to run the client in a 'screen' session.

+--------------------------+
Tue Nov 21 00:04:21 UTC 2017
calibre: updated to 3.12.0 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.
ffmpeg: updated to 3.4.
Note that this package can not ENcode aac audio (although it can DEcode the
AAC format just fine). Look here if you need a package with AAC encoder:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/
palemoon: updated to 27.6.1. On Slackware 14.2 you need to add ffmpeg,
slackware-current already includes ffmpeg.

+--------------------------+
Wed Nov 15 14:44:44 UTC 2017
chromium-dev-pepperflash-plugin: updated to 27.0.0.187. Needs chromium-dev.
chromium-pepperflash-plugin: updated to 27.0.0.187. Needs chromium.
flashplayer-plugin: updated to 27.0.0.187.
See https://helpx.adobe.com/security/products/flash-player/apsb17-33.html

+--------------------------+
Sun Nov 12 15:19:26 UTC 2017
libreoffice: updated to 5.4.3 for Slackware 14.2 and -current.

+--------------------------+
Thu Nov 2 12:59:11 UTC 2017
openjdk: updated to 8u151_b12 for Slackware 13.37 and newer.

+--------------------------+
Wed Nov 1 19:48:40 UTC 2017
chromium-dev: updated to 64.0.3251.0.
chromium-dev-pepperflash-plugin: updated to 27.0.0.183. Needs chromium-dev.
chromium-dev-widevine-plugin: updated to 1.4.8.1008.
chromium-widevine-plugin: updated to 1.4.8.1008.

+--------------------------+
Mon Oct 30 10:30:36 UTC 2017
chromium: updated to 62.0.3202.75.
Switched to compiling with clang instead of gcc.
Note1: clang is compiled from source first, this adds time to the build.
Note2: if you want to use gcc instead of clang on Slackware 14.2 you need
gcc-5.4.0. The gcc version in Slackware 14.2 (5.3.0) is 'too old'.
Therefore you need to install the 'gcc5' package adds gcc-5.4.0
in parallel with Slackware's own gcc version.

+--------------------------+
Sat Oct 28 08:55:43 UTC 2017
chromium-pepperflash-plugin: updated to 27.0.0.183.
flashplayer-plugin: updated to 27.0.0.183.

+--------------------------+
Thu Oct 26 22:58:48 UTC 2017
vlc: rebuilt for slackware-current because of incompatible library updates.

+--------------------------+
Wed Oct 25 19:21:02 UTC 2017
netsurf: added v3.7 - a lightweight web browser that works on the console.
perl-html-parser: added v3.72 - a perl html parser module collection
(depends on perl-html-tagset).
perl-html-tagset: added v3.20 - a perl html data tables module.

+--------------------------+
Sun Oct 22 11:12:51 UTC 2017
qt5: updated to 5.9.2 (slackware-current only).

+--------------------------+
Fri Oct 20 09:52:05 UTC 2017
chromium: updated to 62.0.3202.62.
Note: to compile on Slackware 14.2 you need gcc-5.4.0. The gcc version in
Slackware 14.2 (5.3.0) is 'too old'. Therefore you need to install the
'gcc5' package adds gcc-5.4.0 in parallel with Slackware's own gcc version.
gcc5: added packages for Slackware 14.2. This co-installable gcc-5.4.0 is
required if you want to compile chromium >= 62 on Slackware 14.2.

+--------------------------+
Thu Oct 19 19:27:17 UTC 2017
lame: added for Slackware 14.2 and older (moved from the restricted repository)
now that mp3 is patent-free.

+--------------------------+
Tue Oct 17 12:41:07 UTC 2017
chromium-pepperflash-plugin: updated to 27.0.0.170.
flashplayer-plugin: updated to 27.0.0.170.
See https://helpx.adobe.com/security/products/flash-player/apsb17-32.html

+--------------------------+
Fri Oct 13 22:42:34 UTC 2017
calibre: updated to 3.9.0 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.

+--------------------------+
Thu Oct 12 19:28:16 UTC 2017
chromium-pepperflash-plugin: updated to 27.0.0.159.
flashplayer-plugin: updated to 27.0.0.159.

+--------------------------+
Thu Oct 12 18:28:10 UTC 2017
xorriso: removed the package for -current, now that xorriso has become
part of Slackware proper.

+--------------------------+
Wed Oct 11 22:26:17 UTC 2017
palemoon: updated to 27.5.1. On Slackware 14.2 you need to add ffmpeg,
slackware-current already includes ffmpeg.

+--------------------------+
Wed Oct 11 19:08:29 UTC 2017
libconfig: updated to 1.6 (basically made a copy of the packages that are
also available inside the lxqt subdirectory).

+--------------------------+
Fri Oct 6 23:50:31 UTC 2017
libreoffice: updated to 5.4.2 for Slackware 14.2 and -current.

+--------------------------+
Sun Oct 1 08:16:33 UTC 2017
palemoon: updated to 27.5.0. On Slackware 14.2 you need to add ffmpeg,
slackware-current already includes ffmpeg.

+--------------------------+
Wed Sep 27 19:55:38 UTC 2017
libreoffice: rebuilt for slackware-current.

+--------------------------+
Mon Sep 25 21:26:43 UTC 2017
chromium: updated to 61.0.3163.100.

+--------------------------+
Wed Sep 13 20:46:01 UTC 2017
ffmpeg: updated to 3.3.4.
Note that this package can not ENcode aac audio (although it can DEcode the
AAC format just fine). Look here if you need a package with AAC encoder:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Wed Sep 13 09:19:47 UTC 2017
lumina: updated to 1.3.0-p1.

+--------------------------+
Tue Sep 12 13:55:02 UTC 2017
calibre: updated to 3.7.0 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.

+--------------------------+
Tue Sep 12 10:56:34 UTC 2017
chromium: updated to 61.0.3163.79.
chromium-pepperflash-plugin: updated to 27.0.0.130.
flashplayer-plugin: updated to 27.0.0.130.

+--------------------------+
Tue Sep 12 07:27:21 UTC 2017
libreoffice: updated to 5.4.1 for Slackware 14.2 and -current.

+--------------------------+
Mon Sep 11 16:35:37 UTC 2017
OpenAL: updated to 1.18.1.
id3lib: patched and rebuilt.
libxkbcommon: updated to 0.7.2 (slackware-current only).
qt5: updated to 5.9.1 (slackware-current only).
qt5-webkit: updated to 5.9.1 (slackware-current only).

+--------------------------+
Wed Aug 23 22:21:27 UTC 2017
palemoon: updated to 27.4.2. On Slackware 14.2 you need to add ffmpeg,
slackware-current already includes ffmpeg.

+--------------------------+
Thu Aug 10 05:46:04 UTC 2017
openjdk7: updated to 7u151_b01 using the icedtea-2.6.11 framework.
These are security updates.
Install either openjre/openjre7, or openjdk/openjdk7, but not both.
Optionally you can install icedtea-web for Java applet support
in your mozilla-compatible browser.

+--------------------------+
Wed Aug 9 15:43:33 UTC 2017
clamav: updated to 0.99.2.
chromium-pepperflash-plugin: updated to 26.0.0.151.
flashplayer-plugin: updated to 26.0.0.151.
See https://helpx.adobe.com/security/products/flash-player/apsb17-23.html

+--------------------------+
Mon Aug 7 18:29:16 UTC 2017
nodejs: updated to v6.11.2.

+--------------------------+
Sun Aug 6 18:44:34 UTC 2017
calibre: updated to 3.6.0 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.
ffmpeg: updated to 3.3.3.
Note that this package can not ENcode aac audio (although it can DEcode the
AAC format just fine). Look here if you need a package with AAC encoder:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/
palemoon: updated to 27.4.1. On Slackware 14.2 you need to add ffmpeg,
slackware-current already includes ffmpeg.

+--------------------------+
Mon Jul 31 14:54:46 UTC 2017
openjdk: updated to 8u144_b01 for Slackware 13.37 and newer.

+--------------------------+
Sun Jul 30 18:57:56 UTC 2017
wine: updated to 2.13. Packages only for Slackware 14.2 and -current.
The functionality of this packaged version of wine has been extended by
applying the 'wine-staging' and 'd3d9' (aka wine-nine, only for
Slackware 14.2 and newer) patch sets.
The package is so big because it also contains the MSI installers for
gecko and mono, so that those won't have to be downloaded after installation.
Depends on OpenAL (for Slackware <= 14.1 it depends on libva too).

+--------------------------+
Fri Jul 28 14:36:00 UTC 2017
chromium: updated to 60.0.3112.78 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 1.4.8.1010 for both 64bit and 32bit.

+--------------------------+
Fri Jul 21 19:04:50 UTC 2017
icedtea-web: Updated to 1.7.
Note: this package needs either openjdk or openjre, built using icedtea.
openjdk: updated to 8u141_b15 also for Slackware 13.37 and 14.0.

+--------------------------+
Mon Jul 17 15:40:32 UTC 2017
mkvtoolnix: updated to 13.0.0 for Slackware 14.2 and -current.
Depends on libxkbcommon, qt5 and qt5-webkit packages. On Slackware 14.2
you will have to add libinput and libwacom packages as well.

+--------------------------+
Mon Jul 17 09:13:58 UTC 2017
calibre: updated to 3.4.0 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5,
qt5-webkit and unrar.
- on current: needs libxkbcommon, podofo, qt5, qt5-webkit and unrar.

+--------------------------+
Sun Jul 16 15:50:23 UTC 2017
podofo: updated to 0.9.5
unrar: updated to 5.5.6.

+--------------------------+
Thu Jul 13 17:31:36 UTC 2017
palemoon: updated to 27.4.0.

+--------------------------+
Tue Jul 11 22:03:01 UTC 2017
chromium-pepperflash-plugin: updated to 26.0.0.137.
flashplayer-plugin: updated to 26.0.0.137.
See https://helpx.adobe.com/security/products/flash-player/apsb17-21.html

+--------------------------+
Tue Jul 11 19:59:24 UTC 2017
veracrypt: updated to 1.21.

+--------------------------+
Mon Jul 10 21:00:55 UTC 2017
chromium-widevine-plugin: updated to 1.4.8.1004 for both 64bit and 32bit.
I am changing the package versioning because it is no longer required to
extract the Widevine CDM library from a Chrome RPM. I am now using the
direct download location of the library which is also used by Firefox.
This means that there is now again a fully uptodate 32bit version of this
package.

+--------------------------+
Tue Jun 27 05:56:51 UTC 2017
NetworkManager-openconnect: added v1.2.4 - Cisco AnyConnect and Juniper
support for NetworkManager. Depends on openconnect.

+--------------------------+
Mon Jun 26 20:01:10 UTC 2017
lumina: updated to 1.3.0 for Slackware-current because of Qt5 update.
Depends on my qt5, qt5-webkit and libxkbcommon packages.
lxqt: recompiled 0.11.0 for Slackware -current because of Qt5 update.
Depends on openbox package which provides the Window Manager.
LXQt 0.11.x is based on Qt5 and depends on several of the low-level
packages in my Plasma5 'ktown' repository.
See the 'README.Slackware' file for full details on all dependencies.
You can select a LXQt session in 'xwmconfig' (runlevel 3) or in the
graphical login managers like KDM, GDM, SDDM (runlevel 4).
openconnect: add the missing space in the patch to vpnc-script.

+--------------------------+
Sun Jun 25 19:03:34 UTC 2017
libreoffice: updated to 5.3.4 for Slackware -current.

+--------------------------+
Sun Jun 25 11:51:57 UTC 2017
OpenAL: updated to 1.18.0 to match the package in my 'ktown' repository.

+--------------------------+
Sun Jun 25 08:27:42 UTC 2017
qt5: updated to 5.9.0 for Slackware -current (depends on libxkbcommon).
qt5-webkit: updated to 5.9.0 for Slackware -current (depends on qt5)

+--------------------------+
Sat Jun 24 18:07:32 UTC 2017
calibre2: renamed from 'calibre' and updated to 2.85.1 for Slackware 14.2
and -current. Switch to this one if you want to keep using calibre 2.x.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5 and qt5-webkit.
- on current: needs libxkbcommon, podofo, qt5 and qt5-webkit.
calibre: updated to 3.1.1 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5 and qt5-webkit.
- on current: needs libxkbcommon, podofo, qt5 and qt5-webkit.
openconnect: apply Slackware-specific patch to vpnc-script (thanks ponce).

+--------------------------+
Wed Jun 21 17:29:12 UTC 2017
gcc5: added a package for gcc-5.4.0 which can be installed alongside
the gcc-7.1.0 of Slackware-current. Some applications will not compile
with gcc7 (like Pale Moon) so in those cases, install gcc5 on the side.
Note that this package contains the C, C++ and Java compilers only.
How to use:
If you want to compile with gcc5 instead of gcc7, you only have to 'source'
the gcc5 profile script in your console like such:
$ . /etc/profile.d/gcc5.sh
And then run your SlackBuild script or whatever. The gcc5 compilers will
be automatically picked up.
That's a 'dot' at the start of the commandline byy the way... the dot is
actually a shell commmand, instructing the shell to load and execute the
script in place without spawning a subs-shell.
A c-shell compatible profile script is available as well.
openconnect: added v7.08 of the SSL VPN client supporting Cisco AnyConnect.
Future plasma5-nm packages in my 'ktown' repository will be compiled against
openconnect.

+--------------------------+
Sun Jun 18 09:17:36 UTC 2017
chromium-pepperflash-plugin: updated to 26.0.0.131.
flashplayer-plugin: updated to 26.0.0.131.

+--------------------------+
Tue Jun 13 18:50:20 UTC 2017
chromium-pepperflash-plugin: updated to 26.0.0.126.
flashplayer-plugin: updated to 26.0.0.126.

+--------------------------+
Fri Jun 9 09:35:04 UTC 2017
ffmpeg: updated to 3.3.2.
I have added the internal libmfx library which allows hardware-accelerated
en/decoding of video on modern Intel GPUs. Check "ffmpeg -codecs |grep qsv".
Please note that this package still can not ENcode aac audio (although it
can DEcode the AAC format just fine).
Look here if you need packages without these restrictions:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Thu Jun 8 07:37:41 UTC 2017
chromium: updated to 59.0.3071.86 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 59.0.3071.86 (64bit only).

+--------------------------+
Tue May 30 17:09:16 UTC 2017
wine: updated to 2.8. Packages only for Slackware 14.2 and -current.
The functionality of this packaged version of wine has been extended by
applying the 'wine-staging' and 'd3d9' (aka wine-nine, only for
Slackware 14.2 and newer) patch sets.
The package is so big because it also contains the MSI installers for
gecko and mono, so that those won't have to be downloaded after installation.
Depends on OpenAL (for Slackware <= 14.1 it depends on libva too).

+--------------------------+
Fri May 26 09:54:52 UTC 2017
vlc: updated to 2.2.6 (Slackware 14.1, 14.2 and -current)
No changes to internal support libraries compared to yesterday's 2.2.5.1.

+--------------------------+
Thu May 25 10:20:51 UTC 2017
vlc: updated to 2.2.5.1 (Slackware 14.2 and -current; packages are also
coming for 14.1). There were updates to internal libraries as well:
libass, libbluray, libdvdcss, glew, libva, live, mpcdec, opus, speex,
libvpx, x262, x264, x265.
Usual caveat: versions that can not only DEcode but also ENcode AAC
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Tue May 23 19:30:40 UTC 2017
libreoffice: updated to 5.3.3 for Slackware 14.2.

+--------------------------+
Sun May 21 22:02:01 UTC 2017
ffmpeg: updated to 3.3.1. Due to the expiration of Fraunhofer's MP3 patents
this package can now finally encode mp3 audio.
Please note that this package still can not ENcode aac audio (although it
can DEcode the AAC format just fine).
Look here if you need packages without these restrictions:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Wed May 17 17:47:23 UTC 2017
openjdk: updated to 8u131_b11 also for Slackware 13.37 and 14.0.
openjdk7: updated to 7u141_b02 using the icedtea-2.6.10 framework.
These are security updates.
Install either openjre/openjre7, or openjdk/openjdk7, but not both.
Optionally you can install icedtea-web for Java applet support
in your mozilla-compatible browser.

+--------------------------+
Wed May 17 10:56:57 UTC 2017
libreoffice: updated to 5.3.3 for Slackware -current.

+--------------------------+
Tue May 16 21:02:12 UTC 2017
openjdk: updated to 8u131_b11 using the icedtea-3.4.0 framework.
This is a security update.
Install either openjre or openjdk but not both. Optionally you can install
icedtea-web for Java applet support in your mozilla-compatible browser.

+--------------------------+
Wed May 10 13:05:42 UTC 2017
chromium: updated to 58.0.3029.96 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 58.0.3029.96 (64bit only).
nodejs: added v6.10.3 - a JavaScript runtime built on Chrome V8 JS engine.
This is a new build requirement for Chromium.

+--------------------------+
Tue May 9 18:45:37 UTC 2017
chromium-pepperflash-plugin: updated to 25.0.0.171.
flashplayer-plugin: updated to 25.0.0.171.
See https://helpx.adobe.com/security/products/flash-player/apsb17-15.html

+--------------------------+
Tue May 2 21:52:56 UTC 2017
OpenAL: updated to 1.17.2 to match the package in my 'ktown' repository.
qemu: updated to 2.9.0.

+--------------------------+
Tue May 2 12:20:38 UTC 2017
oxygen-gtk2: added v1.4.6.1 - this is a patched version of the original
Slackware package with version 1.4.6. The patch introduces support for
more firefox-based browsers such as Pale Moon. Without this patch, the
browser would crash in KDE with the Oxygen theme applied to GTK applications.
palemoon: added v27.3.0 - Pale Moon is a web browser forked off an earlier
firefox codebase, and with a focus on efficiency.
Permission was granted by the developer to use the official 'Pale Moon'
branding for the re-distribution of these Slackware-built binaries.

+--------------------------+
Sat Apr 15 11:32:26 UTC 2017
qt5: rebuilt against newer Slackware-current.

+--------------------------+
Tue Apr 11 21:16:54 UTC 2017
chromium-pepperflash-plugin: updated to 25.0.0.148.
flashplayer-plugin: updated to 25.0.0.148.
See https://helpx.adobe.com/security/products/flash-player/apsb17-10.html

+--------------------------+
Fri Apr 7 20:05:41 UTC 2017
libtorrent-rasterbar: updated to 1.0.11.
qbittorrent: updated to 3.3.12 (depends on libtorrent-rasterbar).
This package still uses Qt4 for its GUI instead of Qt5 (which is the default
since 3.3.0).

+--------------------------+
Fri Mar 31 23:05:08 UTC 2017
ffmpeg: recompiled 3.2.4 against new libcdio-paranoia in -current.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sun Mar 19 14:07:56 UTC 2017
lensfun: updated to 0.3.2 to match the 'ktown' version.

+--------------------------+
Sun Mar 19 12:19:56 UTC 2017
libreoffice: updated to 5.3.1 for Slackware -current.

+--------------------------+
Thu Mar 16 15:59:23 UTC 2017
chromium: updated to 57.0.2987.98 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 57.0.2987.98 (64bit only).

+--------------------------+
Wed Mar 15 14:32:44 UTC 2017
chromium-pepperflash-plugin: updated to 25.0.0.127.
flashplayer-plugin: updated to 25.0.0.127.
See https://helpx.adobe.com/security/products/flash-player/apsb17-07.html

+--------------------------+
Tue Mar 14 13:15:37 UTC 2017
handbrake: updated to 1.0.3 (sources only).
The packages for Slackware 14.2 and -current can be found in my restricted
repository because of patent issues. See:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/handbrake

+--------------------------+
Sun Mar 12 21:00:19 UTC 2017
NetworkManager-openvpn: added v1.2.8 - OpenVPN support for NetworkManager.

+--------------------------+
Mon Feb 27 09:47:30 UTC 2017
chromium: built 56.0.2924.76 packages for Slackware 14.1.
NOTE: if you are not using KDE on your Slackware 14.1, but for instance
XFCE as your desktop, then chromium will try to use gnome-keyring in stead
of kwallet to store your online credentials securely. But on Slackware 14.1
in combination with recent releases of chromium, that will result in a crash
in libglib-2.0 within seconds of loading your first web page in the browser.
Solution if you are not running KDE, is to add "--password-store=basic"
to the commandline of chromium. This will store credentials in a sqlite
database file ~/.config/chromium/Default/Login\ Data instead, but it will
be in clear-text - no encryption.

+--------------------------+
Fri Feb 24 21:20:54 UTC 2017
nvme-cli: added v1.1 - a NVMe management command line interface.

+--------------------------+
Sat Feb 18 22:19:37 UTC 2017
libxkbcommon: updated to 0.7.1.
qt5: rebuilt against newer libinput and libxkbcommon (Slackware-current only).

+--------------------------+
Thu Feb 16 06:57:57 UTC 2017
libreoffice: updated to 5.3.0 for Slackware -current.

+--------------------------+
Wed Feb 15 16:37:33 UTC 2017
openjdk7: updated to 7u131_b00. Compiled using the icedtea-2.6.9 framework.
Use this package if you are not yet ready to upgrade to Java 8. Note that
openjdk7 still depends on the 'rhino' package from my repository!
This is a security fix release.

+--------------------------+
Tue Feb 14 20:49:12 UTC 2017
chromium-pepperflash-plugin: updated to 24.0.0.221.
flashplayer-plugin: updated to 24.0.0.221. Note that these 24.x Flashplayer
releases do not support DRM or hardware acceleration as Adobe first wants
to focus on security.
See https://helpx.adobe.com/security/products/flash-player/apsb17-04.html

+--------------------------+
Mon Feb 13 22:37:01 UTC 2017
calibre: updated to 2.79.1 for Slackware 14.2 and -current.
- on 14.2: needs libinput, libwacom, libxkbcommon, podofo, qt5 and qt5-webkit.
- on current: needs libxkbcommon, podofo, qt5 and qt5-webkit.
ffmpeg: updated to 3.2.4. Removed internal libraries libfaad2, faac and
libfaacplus since ffmpeg no longer supports these. Added internal SDL2
as a requirement for ffplay. Updated internal libraries: ass, fdkaac,
fribidi, gsm, opus, orc, speex, v4l, vpx, x264 and x265.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Mon Feb 13 15:35:00 UTC 2017
gst-plugins-libav: removed the package for Slackware -current since this is
now part of Slackware's core.

+--------------------------+
Sat Feb 4 10:27:20 UTC 2017
libreoffice: updated to 5.2.5 for Slackware 14.2.

+--------------------------+
Wed Feb 1 07:00:08 UTC 2017
chromium: updated to 56.0.2924.76 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 56.0.2924.76 (64bit only).
unrar: updated to 5.4.5.

+--------------------------+
Mon Jan 30 18:07:23 UTC 2017
libreoffice: updated to 5.2.5 for Slackware -current.

+--------------------------+
Sun Jan 29 16:58:09 UTC 2017
openjdk: updated to 8u121_b13 using the icedtea-3.3.0 framework.
This is a security update.
Install either openjre or openjdk but not both. Optionally you can install
icedtea-web for Java applet support in your mozilla-compatible browser.

+--------------------------+
Sat Jan 28 22:23:58 UTC 2017
libinput: updated to 1.5.4 for Slackware 14.2 (depends on libwacom).
libwacom: added v0.22 for Slackware 14.2.
qrencode: updated to 3.4.4 for Slackware -current.
qt5: updated to 5.7.1 for Slackware 14.2 and -current (depends on qt5)
qt5-webkit: updated to 5.7.1 for Slackware 14.2 and -current (depends on qt5)

+--------------------------+
Wed Jan 25 16:06:01 UTC 2017
libtorrent-rasterbar: updated to 1.0.10.
qbittorrent: updated to 3.3.10 (depends on libtorrent-rasterbar).
This package still uses Qt4 for its GUI instead of Qt5 (which is the default
since 3.3.0).

+--------------------------+
Wed Jan 25 10:30:56 UTC 2017
libreoffice: rebuilt 5.2.4 for Slackware-current - this was needed because
localc stopped working after the 'boost' update in Slackware-current.

+--------------------------+
Fri Jan 20 22:14:23 UTC 2017
logwatch: updated to 7.4.3. Thanks to Ulrich Schaefer for reminding.

+--------------------------+
Wed Jan 18 20:24:56 UTC 2017
handbrake: updated to 1.0.1 (sources only).
The packages for Slackware 14.2 and -current can be found in my restricted
repository because of patent issues. See:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/handbrake

+--------------------------+
Tue Jan 10 21:20:03 UTC 2017
chromium-pepperflash-plugin: updated to 24.0.0.194.
flashplayer-plugin: updated to 24.0.0.194. Note that these 24.x Flashplayer
releases do not support DRM or hardware acceleration as Adobe first wants
to focus on security.
See https://helpx.adobe.com/security/products/flash-player/apsa16-03.html

+--------------------------+
Wed Dec 28 12:11:15 UTC 2016
handbrake: updated to 1.0.0 (sources only).
The packages for Slackware 14.2 and -current can be found in my restricted
repository because of patent issues. See:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/handbrake
Note that the GUI does not compile on Slackware 14.1 or older because of
the GTK+-3 version requirement. If that's OK with you, you can compile
just the CLI instead, using the command # WITH_GUI=NO ./handbrake.SlackBuild

+--------------------------+
Tue Dec 27 15:04:52 UTC 2016
calibre: updated to 2.75.1 for Slackware 14.1, 14.2 and -current.
- on 14.1: needs podofo and qt5.
- on 14.2/current: needs libinput, libxkbcommon, podofo, qt5 and qt5-webkit.

+--------------------------+
Mon Dec 26 18:32:46 UTC 2016
keepassx: added v2.0.3 - an application for secure personal data management.

+--------------------------+
Sun Dec 25 21:37:28 UTC 2016
libreoffice: updated to 5.2.4 for Slackware 14.2 and -current.

+--------------------------+
Sat Dec 17 20:05:53 UTC 2016
steamclient: updated to 1.0.0.54.

+--------------------------+
Wed Dec 14 18:42:56 UTC 2016
flashplayer-plugin: repackaged, to move license.pdf from the rootdir into
the docdir.

+--------------------------+
Tue Dec 13 11:59:19 UTC 2016
chromium-pepperflash-plugin: updated to 24.0.0.186.
flashplayer-plugin: updated to 24.0.0.186. Note that this is a big jump in
version: from 11 to 24. It is the first release with a uniform version
across all supported platforms. Well done Adobe.

+--------------------------+
Tue Dec 13 06:28:17 UTC 2016
chromium: updated to 55.0.2883.75 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 55.0.2883.75 (64bit only).

+--------------------------+
Sun Dec 11 20:44:35 UTC 2016
kwin-effect-snow: added v0.6 - this is a KDE4 plugin for Kwin which will
project snow flakes on your desktop background. This is not as nice as
good old xsnow but then again, xsnow does not work in KDE.

+--------------------------+
Sat Dec 10 21:10:47 UTC 2016
qt5: patched the 5.7.0 package for for Slackware 14.2 and -current. The patch
should fix some stability issues when resuming after suspend.
Note: this package depends on libxkbcommon and libinput.

+--------------------------+
Tue Nov 29 21:24:27 UTC 2016
wine: updated to 1.9.23. The package contains a version of wine whose
functionality has been extended by applying the 'wine-staging' and 'd3d9'
(aka wine-nine, only for Slackware 14.2 and newer) patch sets.
The package is so big because it also contains the MSI installers for
gecko and mono, so that those won't have to be downloaded after installation.
Depends on OpenAL (for Slackware <= 14.1 it depends on libva too).

+--------------------------+
Tue Nov 29 09:17:18 UTC 2016
ninja: updated to v1.7.2.

+--------------------------+
Tue Nov 29 06:37:21 UTC 2016
chromium: updated to 54.0.2840.100 (Slackware 14.1). Packages for newer
Slackware releases were already in the repository.

+--------------------------+
Fri Nov 18 15:36:48 UTC 2016
mkvtoolnix: updated to 9.5.0 for Slackware 14.2 and -current
(depends on my libinput, libxkbcommon, qt5 and qt5-webkit packages).
The wxGTK dependency was removed because the Qt5 GUI is the only one
available now.

+--------------------------+
Fri Nov 18 12:15:21 UTC 2016
chromium: updated to 54.0.2840.100 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 54.0.2840.100 (64bit only).

+--------------------------+
Thu Nov 17 07:29:36 UTC 2016
libreoffice: updated to 5.2.3 for Slackware 14.2 (packages for -current were
added a couple of days ago).
lumina: rebuilt 1.1.0.p1 in order to move the /usr/etc directory in the
package to its proper location /etc/.

+--------------------------+
Tue Nov 15 22:58:19 UTC 2016
lumina: updated to 1.1.0.p1.
This light Desktop Environment is built on Qt5. Therefore it depends
on my qt5, libinput and libxkbcommon packages.
lxqt: updated to 0.11.0 for Slackware 14.2 and -current.
LXQt is a collection of 30 packages, 7 MB in total.
The collection depends on openbox package which provides the Window Manager.
LXQt 0.11.x is based on Qt5 and depends on several of the low-level
packages in my Plasma5 'ktown' repository.
See the 'README.Slackware' file for full details on all dependencies.
You can select a LXQt session in 'xwmconfig' (runlevel 3) or in the
graphical login managers like KDM, GDM, SDDM (runlevel 4).

+--------------------------+
Tue Nov 15 21:51:27 UTC 2016
muparser: added v2.2.5 - a fast math parser library.

+--------------------------+
Tue Nov 15 20:35:24 UTC 2016
libstatgrab: updated to 0.91

+--------------------------+
Mon Nov 14 23:03:31 UTC 2016
openjdk7: updated to 7u121_b00. Compiled using the icedtea-2.6.8 framework.
Use this package if you are not yet ready to upgrade to Java 8. Note that
openjdk7 still depends on the 'rhino' package from my repository!
This is a security fix release.

+--------------------------+
Sun Nov 13 12:12:24 UTC 2016
qt5-webkit: updated to 5.7.0 for Slackware 14.2 and -current (depends on qt5)

+--------------------------+
Wed Nov 9 23:18:28 UTC 2016
hexchat: removed from the 14.2 and -current repositories since this package
is nowadays a part of Slackware itself.

+--------------------------+
Wed Nov 9 13:24:26 UTC 2016
sshfs-fuse: removed from the slackware-current repository because 'sshfs'
was added to Slackware recently.

+--------------------------+
Wed Nov 9 11:59:48 UTC 2016
openjdk: updated to 8u111_b14 using the icedtea-3.2.0 framework.
This is a security update.
Install either openjre or openjdk but not both. Optionally you can
install icedtea-web if you want Java applet support in your
mozilla-compatible browser.

+--------------------------+
Tue Nov 8 21:04:18 UTC 2016
libreoffice: updated to 5.2.3 for Slackware -current.

+--------------------------+
Tue Nov 8 16:59:56 UTC 2016
chromium-pepperflash-plugin: updated to 23.0.0.207. Security fix.
flashplayer-plugin: updated to 11.2.202.644. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-37.html

+--------------------------+
Tue Nov 8 14:28:00 UTC 2016
calibre: updated to 2.71.0 for Slackware 14.1, 14.2 and -current.
- on 14.1: needs podofo and qt5.
- on 14.2/current: needs libinput, libxkbcommon, podofo, qt5 and qt5-webkit.

+--------------------------+
Sun Nov 6 22:40:44 UTC 2016
libinput: added v1.3.3 - a library that handles input devices for display
servers and other applications that need to directly deal with input devices.
qt5: updated to 5.7.0 for Slackware 14.2 and -current.
This depends on libxkbcommon and libinput.

+--------------------------+
Sun Nov 6 19:36:21 UTC 2016
libxcb: Removed the package for Slackware 14.1. It is no longer needed to
install this custom version of the Slackware package (part of X.Org),
now that a rebuilt package was added to Slackware 14.1's patches section,
configured with "--enable-xinput --enable-xkb" as required by SDDM.

+--------------------------+
Fri Nov 4 22:31:01 UTC 2016
libtinfo: added v5. This package does nothing except installing two symbolic
links 'libtinfo.so' and 'libtinfo.so.5' pointing to 'libncursesw.so.5'.
Some programs require this library (compiling chromium requires it,
for instance) but Slackware's ncurses package does not split the tinfo
library into its own separate file like other distros do.

+--------------------------+
Fri Nov 4 14:44:35 UTC 2016
icedtea-web: Updated to 1.6.2.
Note: this package needs either openjdk or openjre, built using icedtea.

+--------------------------+
Fri Nov 4 07:17:58 UTC 2016
chromium: updated to 54.0.2840.90 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 54.0.2840.90 (64bit only).

+--------------------------+
Tue Nov 1 22:51:36 UTC 2016
chromium-pepperflash-plugin: updated to 23.0.0.205. Security fix.
flashplayer-plugin: updated to 11.2.202.643. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-36.html

+--------------------------+
Sun Oct 23 10:24:48 UTC 2016
veracrypt: updated to 1.19.

+--------------------------+
Wed Oct 12 11:17:07 UTC 2016
chromium-pepperflash-plugin: updated to 23.0.0.185. Security fix.
flashplayer-plugin: updated to 11.2.202.637. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-32.html

+--------------------------+
Mon Sep 19 07:11:18 UTC 2016
libreoffice: updated to 5.2.1 for Slackware 14.2 (the packages for
slackware-current are already at 5.2.1).

+--------------------------+
Thu Sep 15 11:48:21 UTC 2016
chromium-pepperflash-plugin: updated to 23.0.0.162. Security fix.
flashplayer-plugin: updated to 11.2.202.635. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-29.html

+--------------------------+
Thu Sep 15 07:12:13 UTC 2016
chromium: updated to 53.0.2785.92 (Slackware 14.1 64bit only).
Note that I already upgraded to this version on Slackware 14.2 and -current.
chromium-widevine-plugin: updated to 53.0.2785.92 (Slackware 14.1 64bit only).

+--------------------------+
Mon Sep 12 07:14:25 UTC 2016
libreoffice: updated to 5.2.1 for Slackware -current.

+--------------------------+
Thu Sep 8 07:54:14 UTC 2016
chromium: updated to 53.0.2785.92 (Slackware 14.2 and -current).
chromium-widevine-plugin: updated to 53.0.2785.92 (64bit only).
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.893,
extracted from official Chrome binaries.
NOTE:
The 32bit plugin version is the last one available from Google: 48.0.2564.116.

+--------------------------+
Fri Aug 19 20:43:18 UTC 2016
lumina: added v1.0.0.p2 - Lumina is a fast, flexible and lean Desktop
Environment, built on Qt5. Therefore it depends on my qt5 package.
lxqt: updated to 0.10.0 for Slackware 14.2 and -current.
LXQt is a collection of 28 packages, 7 MB in total.
The collection depends on openbox package which provides the Window Manager.
LXQt 0.10.x is based on Qt5 and depends on several of the low-level
packages in my Plasma5 'ktown' repository. See the 'README.Slackware'
file for details.
You can select a LXQt session in 'xwmconfig' (runlevel 3) or in the
graphical login managers like KDM, GDM, SDDM (runlevel 4).
obconf: updated to 2.0.4 for Slackware 13.2 and -current.
openbox: updated to 3.6.1 for Slackware 14.2 and -current. You need to have
this installed first, if you want to (re)compile obconf-qt in LXQt.

+--------------------------+
Thu Aug 18 21:48:42 UTC 2016
veracrypt: updated to 1.18.

+--------------------------+
Thu Aug 11 08:21:09 UTC 2016
freerdp: added a 20160810 git snapshot for Slackware 14.2 and -current.
This package has ffmpeg as a dependency.

+--------------------------+
Tue Aug 9 12:42:02 UTC 2016
gst-plugins-libav: added 1.6.4 for Slackware 14.2 and -current.
This is a gstreamer 1.x plugin containing an internal copy of ffmpeg and
should solve issues with applications not supporting mp3 or aac sound.
Note: for gstreamer 0.x I have gst-plugins-ffmpeg0 in my repository.

+--------------------------+
Mon Aug 8 19:23:12 UTC 2016
libreoffice: updated to 5.1.5 for Slackware 14.1. Note that LO 5.2.0 is
available for SLackware 14.2 and higher but if you want to use LO 5.1.5
on Slackware 14.2 let me know how you experience it.

+--------------------------+
Fri Aug 5 15:17:38 UTC 2016
chromium: updated to 52.0.2743.116.
chromium-widevine-plugin: updated to 52.0.2743.116 (64bit only).
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.893,
extracted from official Chrome binaries.
NOTE:
The 32bit plugin version is the last one available from Google: 48.0.2564.116.

+--------------------------+
Fri Aug 5 11:21:16 UTC 2016
libreoffice: updated to 5.2.0 for Slackware 14.2 (and -current).

+--------------------------+
Fri Jul 29 09:09:33 UTC 2016
pipelight: updated to 0.2.8.2 (depends on OpenAL, cabextract).
The pipelight package no longer depends on a private, patched, version of
wine (wine-pipelight). Instead, it will use my regular 'wine' package
to which the 'wine-staging' patch-set has also been applied.
On slackware64, you need full multilib including OpenAL-compat32.
wine-pipelight: removed the packages for Slackware 14.1 and newer.

+--------------------------+
Thu Jul 28 21:16:22 UTC 2016
openjdk: rebuilt the 32bit package for Slackware 13.37 and 14.0 because the
file '/etc/java/nss.cfg.new' contained a 'lib64' path.

+--------------------------+
Wed Jul 27 07:12:40 UTC 2016
openjdk: updated to 8u101_b13 using the icedtea-3.1.0 framework.
This is a security update.
The openjdk package (you must use either openjre or openjdk but not both)
no longer depends on a rhino package. Optionally install icedtea-web
if you want Java applet support in your mozilla-compatible browser.
wine: updated to 1.9.15. The package contains a version of wine whose
functionality has been extended by applying the 'wine-staging' and 'd3d9'
(aka wine-nine) patch sets. Note: the d3d9 patch was only applied for
Slackware 14.2/current since it requires gallium-nine functionality in the
'mesa' package.

+--------------------------+
Mon Jul 25 06:56:04 UTC 2016
chromium: updated to 52.0.2743.82.
chromium-widevine-plugin: updated to 52.0.2743.82 (64bit only).
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.893,
extracted from official Chrome binaries.
NOTE:
The 32bit plugin version was updated to the last one available from Google:
48.0.2564.116. The download URL for this old Chrome binary was updated.

+--------------------------+
Fri Jul 22 17:40:02 UTC 2016
libtorrent-rasterbar: updated to 1.0.9.
qbittorrent: updated to 3.3.6 (depends on libtorrent-rasterbar).
This package still uses Qt4 for its GUI instead of Qt5 (which is the default
since 3.3.0).
wxGTK: rebuilt for Slackware 14.2 and -current.

+--------------------------+
Fri Jul 22 11:26:43 UTC 2016
p7zip: updated to 16.02 (depends on the wxGTK package). Note that the
developer advises not to use the GUI '7zFM' because it is alpha quality.

+--------------------------+
Wed Jul 20 18:41:17 UTC 2016
chromium-pepperflash-plugin: updated to 22.0.0.209, note that this package is
again available both in 64bit and in 32bit thanks to a new download URL from
Adobe itself. Chrome extraction is no longer required. Security fix.
flashplayer-plugin: updated to 11.2.202.632. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-25.html

+--------------------------+
Sat Jul 9 19:49:46 UTC 2016
vlc: updated to 2.2.4 (Slackware 14.1 and 14.2/current).
Updated internal support libraries: x262, opus, libva and libmpcdec.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Thu Jul 7 12:54:41 UTC 2016
ffmpeg: updated to 3.1.1. Updated internal libraries: opus, orc, v4l, vaapi,
vpx, x264, x265. Support for libvo-aacenc was dropped from ffmpeg.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://bear.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Mon Jul 4 14:35:08 UTC 2016
mkvtoolnix: updated to 8.9.0 for Slackware 14.1, 14.2 and -current
(depends on wxGTK; and for the Qt interface it requires the qt5 package)
Note that on Slackware 14.2/current, additional dependencies are
libxkbcommon and qt5-webkit.
xerces-c: updated to v3.1.4 for Slackware 14.1, 14,2 and -current.

+--------------------------+
Sun Jul 3 22:18:50 UTC 2016
calibre: updated to 2.61.0 for Slackware 14.1, 14.2 and -current.
- on 14.1: needs podofo and qt5.
- on 14.2/current: needs libxkbcommon, podofo, qt5 and qt5-webkit.

+--------------------------+
Sun Jul 3 11:24:45 UTC 2016
libreoffice: updated to 5.1.4 for Slackware 14.2 (and -current).

+--------------------------+
Thu Jun 30 23:10:39 UTC 2016
14.2: repository added for the new release.

+--------------------------+
Thu Jun 23 17:10:29 UTC 2016
qt5: updated to 5.6.1-1 for Slackware-current (depends on libxkbcommon)

+--------------------------+
Mon Jun 20 21:00:20 UTC 2016
sqlitebrowser: added v3.8.0 - this is a Qt-based editor for SQLite databases.
I needed it for a Python course ;-)

+--------------------------+
Sat Jun 18 08:38:05 UTC 2016
chromium: updated to 51.0.2704.103.

+--------------------------+
Thu Jun 16 22:23:46 UTC 2016
chromium-pepperflash-plugin: updated to 22.0.0.192 (64bit only). Security fix.
flashplayer-plugin: updated to 11.2.202.626. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsa16-03.html

+--------------------------+
Thu Jun 16 09:39:25 UTC 2016
qt5: updated to 5.6.1 for Slackware-current (depends on libxkbcommon
which you will find in the same repository).
qt5-webkit: updated to 5.6.1 for Slackware-current (depends on qt5)

+--------------------------+
Wed Jun 8 20:40:54 UTC 2016
chromium: updated to 51.0.2704.84.
chromium-widevine-plugin: updated to 51.0.2704.84. For 64bit only.
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.885,
extracted from official Chrome binaries.

+--------------------------+
Sun May 29 13:48:53 UTC 2016
xorriso: added v1.4.2. Xorriso can create, manipulate or extract ISO images.
It can also emulate mkisofs and perform the same function as isohybrid.

+--------------------------+
Fri May 27 07:25:56 UTC 2016
chromium: updated to 51.0.2704.63.
Note that Google does not release 32bit variants of its Chrome browser
anymore, so there will not be new 32bit versions of the Widevine and
Flash plugins for Chromium.
chromium-widevine-plugin: updated to 51.0.2704.63. For 64bit only.
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.885,
extracted from official Chrome binaries.

+--------------------------+
Mon May 16 18:53:44 UTC 2016
veracrypt: updated to 1.17.

+--------------------------+
Mon May 16 10:10:03 UTC 2016
chromium: updated to 50.0.2661.102.
Note that Google does not release 32bit variants of its Chrome browser
any longer, so there will not be new Widevine and Flash 32bit plugins.

+--------------------------+
Sun May 15 21:22:06 UTC 2016
libreoffice: updated to 5.1.3 for Slackware-current only.

+--------------------------+
Sat May 14 18:57:27 UTC 2016
qbittorrent: updated to 3.3.4 for Slackware -current
(needs libtorrent-rasterbar).

+--------------------------+
Fri May 13 11:10:46 UTC 2016
calibre: updated to 2.56.0 for Slackware-current
(needs libxkbcommon, podofo, qt5 and qt5-webkit).

+--------------------------+
Fri May 13 08:36:52 UTC 2016
qt5-webkit: added v5.6.0 - this is a component of Qt5 which was split off
from the qt5 source tarball on release of 5.6.0. Some applications need it.
Slackware-current only.
libxkbcommon: added v0.5.0 - a dependency for the qt5 package.
Slackware-current only.

+--------------------------+
Thu May 12 13:01:22 UTC 2016
chromium-pepperflash-plugin: updated to 21.0.0.242 (64bit only). Security fix.
flashplayer-plugin: updated to 11.2.202.621. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsa16-02.html

+--------------------------+
Thu May 5 11:12:33 UTC 2016
apache-ant: updated to 1.9.7 (binary repackaging).
rhino: updated to 1.7.7.1 (binary repackaging).

+--------------------------+
Sat Apr 30 21:46:55 UTC 2016
copy-client: removed. The Copy cloud storage service shuts down on April 30.

+--------------------------+
Sat Apr 30 10:30:19 UTC 2016
chromium: updated to 50.0.2661.94.
Note that Google does not release 32bit variants of its Chrome browser
any longer, so there will not be new Widevine and Flash 32bit plugins
for Chromium.
chromium-widevine-plugin: updated to 50.0.2661.94. For 64bit only.
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.885,
extracted from official Chrome binaries.

+--------------------------+
Tue Apr 26 21:45:22 UTC 2016
OpenAL: updated the 64bit -current package to match the BUILD number in my
ktown (testing KDE 5) repository.
qt5: updated to 5.6.0 for Slackware-current. Note: depends on libxkbcommon
which you will find in the same directory as the qt5 package.

+--------------------------+
Mon Apr 25 10:50:37 UTC 2016
heimdall: Upgraded to 1.4.1 for Slackware 14.2. This package no longer
depends on libusbx - the libusbx fork has been 'folded back' into its
parent, libusb. Slackware prior to 14.2 has a libusb which is too old
and there you would have to compile and upgrade libusb using the sources
from Slackware 14.2.
openjdk: updated to 8u91_b14 using the icedtea-3.0.1 framework.
This is a security update.
The openjdk package (you must use either openjre or openjdk but not both)
no longer depends on a rhino package. Optionally install icedtea-web
if you want Java applet support in your mozilla-compatible browser.
openjdk7: updated to 7u101_b00. Compiled using the icedtea-2.6.6 framework.
Use this package if you are not yet ready to upgrade to Java 8. Note that
openjdk7 still depends on the 'rhino' package from my repository!
This too is a security fix release.

+--------------------------+
Mon Apr 18 11:07:48 UTC 2016
ninja: updated to v1.6.0.

+--------------------------+
Mon Apr 18 07:06:58 UTC 2016
chromium: updated to 50.0.2661.75.
Note that Google does not release 32bit variants of its Chrome browser
any longer, so there will not be new Widevine and Flash 32bit plugins
for Chromium.
chromium-pepperflash-plugin: updated to 21.0.0.216. For 64bit only.
chromium-widevine-plugin: updated to 50.0.2661.75. For 64bit only.
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.885,
extracted from official Chrome binaries.

+--------------------------+
Sun Apr 10 22:28:33 UTC 2016
openjdk: updated to 8u77_b03 using the new icedtea-3.0.0 framework.
Finally, Java 8 for Slackware in my repository!
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.
openjdk7: added 7u99_b00. Compiled using the icedtea-2.6.5 framework.
Switch to this package if you are not yet ready to upgrade to Java 8.

+--------------------------+
Sun Apr 10 19:21:28 UTC 2016
libreoffice: updated to 5.1.2 for Slackware-current only.

+--------------------------+
Sat Apr 9 10:31:59 UTC 2016
chromium: updated to 49.0.2623.112.
Note about chromium-widevine-plugin: you can keep using the available
version from my repository.

+--------------------------+
Fri Apr 8 12:34:41 UTC 2016
chromium-pepperflash-plugin: updated to 21.0.0.213. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-10.html
The 32bit package contains a library which was taken from an auto-update
of an earlier version of Google Chrome for Linux. Note that Google
no longer provides new releases of 32bit Chrome for Linux but as long as
the auto-update provides the new Flash library I will use this method.

+--------------------------+
Fri Apr 8 11:45:39 UTC 2016
flashplayer-plugin: updated to 11.2.202.616. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-10.html

+--------------------------+
Sat Mar 26 23:31:57 UTC 2016
chromium: updated to 49.0.2623.108.
chromium-widevine-plugin: updated to 49.0.2623.108.
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.824,
extracted from official Chrome binaries (needs chromium of the same version).

+--------------------------+
Fri Mar 25 21:58:51 UTC 2016
chromium-pepperflash-plugin: updated to 21.0.0.197. No sign of a security
bulletin for this one (and no update for the Linux flashplayer-plugin
either).
openjdk: updated to 7u99_b00 using the new icedtea-2.6.5 framework which
synchronizes the Open Source JDK with Oracle's Java7 release, and
incorporates the March 2016 interim security fix from OpenJDK 7 u99.
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.
This is a security update (CVE-2016-0636).

+--------------------------+
Sun Mar 20 17:20:30 UTC 2016
qemu-legacy: removed.
qemu-kvm: removed packages for 14.1 and -current.
qemu: upgraded to 2.5.0 for Slackware 14.1 and -current. Please use this
instead of qemu-kvm. This package depends on the vde package.
vde: added packages for Slackware 14.1 and -current.

+--------------------------+
Fri Mar 18 07:54:17 UTC 2016
libreoffice: updated to 5.1.1 for Slackware-current only.

+--------------------------+
Sat Mar 12 23:11:39 UTC 2016
chromium-pepperflash-plugin: added 32-bit package for 21.0.0.182. Security fix.
The idea came from my blog where someone pointed out that an older 32-bit
Chrome would (for the moment) still update its PepperFlash. So I repeated
the routine I already used for the 64-bit plugin.

+--------------------------+
Sat Mar 12 23:11:39 UTC 2016
chromium-pepperflash-plugin: updated to 21.0.0.182. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-08.html
Note that there is no released version of Google Chrome which contains
this updated version of the plugin. So what I did was installing Google
Chrome and waiting until it auto-updated its internal version of
Pepper Flash. I then took a copy of the updated flash library and used it
to create a new plugin package.

+--------------------------+
Fri Mar 11 14:39:59 UTC 2016
flashplayer-plugin: updated to 11.2.202.577. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-08.html

+--------------------------+
Wed Mar 9 11:18:58 UTC 2016
atkmm: removed packages for Slackware -current (now part of -current).
cairomm: removed packages for Slackware -current (now part of -current).
glibmm: removed packages for Slackware -current (now part of -current).
libsigc++: removed packages for Slackware -current (now part of -current).
pangomm: removed packages for Slackware -current (now part of -current).
squashfs-tools: removed packages for Slackware -current (now part of it).

+--------------------------+
Sun Mar 6 23:30:33 UTC 2016
chromium: updated to 49.0.2623.75.
chromium-widevine-plugin: updated to 49.0.2623.75.
This package contains the Widevine Content Decryption Module (CDM) 1.4.8.824,
extracted from official Chrome binaries (needs chromium of the same version).
NOTE: Only for 64-bit! Google has stopped distribution of 32-bit official
Linux Chrome binaries as of version 49.
For now you can keep using the older 48.0.2564.97 version but I have
no idea when that will stop working.

+--------------------------+
Sat Mar 5 21:56:31 UTC 2016
calibre: updated to 2.52.0 for Slackware 14.1 and -current.
qt5: recompiled to drop support for OpenSSL SSLv2 (slackware -current).

+--------------------------+
Tue Mar 1 20:44:35 UTC 2016
gmtk: rebuilt the package for slackware-current against the newer icu4c.
This makes gnome-mplayer work again.

+--------------------------+
Tue Feb 23 11:25:36 UTC 2016
vlc: rebuilt the 2.2.2 packages, for Slackware64-current. This recompilation
removes the Qt5 dependency. Based on user feedback, there are UI issues
when Qt5 is used, so I have reverted the packages to the Qt4 interface.

+--------------------------+
Fri Feb 19 13:21:07 UTC 2016
libtorrent-rasterbar: updated to 1.0.8.
qbittorrent: updated to 3.3.3 (depends on libtorrent-rasterbar). I did not
switch the GUI to Qt5 (which is the default since 3.3.0) but stuck with
Qt4 (which is also still supported) to prevent introducing a new dependency.

+--------------------------+
Sun Feb 14 18:32:02 UTC 2016
chromium: updated to 48.0.2564.109.

+--------------------------+
Sat Feb 13 12:01:25 UTC 2016
libreoffice: updated to 5.1.0 for Slackware-current only.

+--------------------------+
Sat Feb 13 00:29:14 UTC 2016
vlc: updated to 2.2.2.
A lot of internal support libraries were also updated: ffmpeg, fribidi,
libass, libbluray, libdvbpsi, libebml, libmatroska, libshout, libva,
libvdpau, libvpx, live555, opus, x262, x264 and x265.
Note for slackware64-current users: as a test I built the vlc package
for this release with Qt5 instead of Qt4 as is the case for all other
packages. Let me know of anything strange.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Wed Feb 10 10:46:42 UTC 2016
chromium-pepperflash-plugin: updated to 20.0.0.306. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-04.html
flashplayer-plugin: updated to 11.2.202.569. Security fix.
See https://helpx.adobe.com/security/products/flash-player/apsb16-04.html

+--------------------------+
Wed Feb 10 09:04:31 UTC 2016
qt5: patched QTBUG-48321 which affects the new VLC 2.2.2 fullscreen mode.

+--------------------------+
Fri Feb 5 21:06:41 UTC 2016
qt5: patched to support ALSA as well as PulseAudio (slackware-current).

+--------------------------+
Tue Feb 2 20:49:20 UTC 2016
calibre: updated to 2.50.1 for Slackware 14.1 and -current.

+--------------------------+
Mon Feb 1 06:50:04 UTC 2016
chromium: updated to 48.0.2564.97.
chromium-widevine-plugin: updated to 48.0.2564.97. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome binaries (needs chromium of the same version).

+--------------------------+
Mon Jan 25 11:56:20 UTC 2016
qt5: recompiled against PulseAudio (slackware-current).

+--------------------------+
Mon Jan 25 07:05:25 UTC 2016
chromium: updated to 48.0.2564.82.
chromium-pepperflash-plugin: updated to 20.0.0.286. Needs chromium.
chromium-widevine-plugin: updated to 48.0.2564.82. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome binaries (needs chromium of the same version).

+--------------------------+
Thu Jan 21 14:22:24 UTC 2016
openjdk: updated to 7u95_b00 using the new icedtea-2.6.4 framework which
synchronizes the Open Source JDK with Oracle's Java7 release, and
incorporates Java's January 2016 fixes.
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.

+--------------------------+
Thu Jan 14 12:53:54 UTC 2016
chromium-pepperflash-plugin: updated to 20.0.0.267. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb16-01.html
alsa-plugins: removed the package for 'current' since it is now in -current.
speex: removed the package for 'current' because that has now 'speexdsp'.
tigervnc: removed the package for 'current' because it's in -current now.

+--------------------------+
Sat Jan 9 23:36:39 UTC 2016
libreoffice: removed obsolete 5.0.3 packages for 32bit Slackware-current
(I had forgotten to remove them when upgrading to 5.0.4).

+--------------------------+
Thu Dec 31 15:01:29 UTC 2015
OpenAL: updated to 1.17.1 to match the version in my ktown (testing KDE 5)
repository.

+--------------------------+
Wed Dec 30 23:45:10 UTC 2015
libtorrent-rasterbar: updated to 1.0.7.
qbittorrent: updated to 3.3.1 (depends on libtorrent-rasterbar). I did not
switch the GUI to Qt5 (which is the default since 3.3.0) but stuck with
Qt4 (which is also still supported) to prevent introducing a new dependency.
wine: updated to 1.8. Dropped the wine-d3d9 patch, it fails to generate and
the wine developers are not accepting it as useful except for some corner
cases where certain Radeon cards might profit.

+--------------------------+
Wed Dec 30 00:15:56 UTC 2015
flashplayer-plugin: updated to 11.2.202.559. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb16-01.html

+--------------------------+
Sun Dec 27 23:20:08 UTC 2015
chromium-dev: updated to 49.0.2593.0.
chromium-dev-pepperflash-plugin: updated to 20.0.0.248. Needs chromium-dev.
chromium-dev-widevine-plugin: updated to 49.0.2593.0. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome-unstable binaries (needs chromium-dev of the same version).

+--------------------------+
Tue Dec 22 12:23:40 UTC 2015
libreoffice: built version 5.0.4 for Slackware 14.1. Note: major update from
the previous 4.4.5!

+--------------------------+
Sat Dec 19 22:39:30 UTC 2015
libva-vdpau-driver: rebuilt the version 0.7.4 specifically for -current.
You need this to use GPU-assisted video hardware decoding in a VA-API
enabled application and using Nvidia's binary drivers.

+--------------------------+
Fri Dec 18 23:31:07 UTC 2015
OpenAL: updated to 1.17.0 to match the version in my ktown (testing KDE 5)
repository.
steamclient: rebuilt. Use LD_PRELOAD to favor the system ALSA library.
This fixes a steam-runtime conflict. Thanks to Ryan McQuen.

+--------------------------+
Fri Dec 18 17:51:23 UTC 2015
libreoffice: updated to 5.0.4 for Slackware-current only.

+--------------------------+
Mon Dec 7 14:32:25 UTC 2015
copy-client: updated to 3.2.01.0481.

+--------------------------+
Fri Dec 4 20:04:47 UTC 2015
chromium: updated to 47.0.2526.73 (security update).
chromium-widevine-plugin: updated to 47.0.2526.73. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.865, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Mon Nov 23 12:28:35 UTC 2015
calibre: updated to 2.45.0 for Slackware 14.1 and -current.

+--------------------------+
Mon Nov 23 22:20:03 UTC 2015
libtorrent-rasterbar: recompiled 1.0.6 for slackware-current.
qbittorrent: updated to 3.2.5 (depends on libtorrent-rasterbar).

+--------------------------+
Mon Nov 23 12:28:35 UTC 2015
calibre: updated to 2.44.1 for Slackware 14.1 and -current.
The 2.x series is built using Qt5. Therefore its dependencies are podofo
and qt5. All Python modules are built into the package
(# BUILD_PYTHON=YES ./calibre.SlackBuild).

+--------------------------+
Mon Nov 23 09:07:37 UTC 2015
qt5: also updated Slackware 32bit package to to 5.5.1.

+--------------------------+
Mon Nov 23 00:56:47 UTC 2015
qt5: updated to 5.5.1 for Slackware -current, and for 64bit 14.1.

+--------------------------+
Sun Nov 22 12:28:59 UTC 2015
libreoffice: recompiled 5.0.3 for Slackware-current because it was broken
after the recent update of icu4c.

+--------------------------+
Thu Nov 19 22:19:07 UTC 2015
libreoffice: updated to 5.0.3 for Slackware-current only.
Note: for Slackware 14.1 I have stable LibreOffice 4.4.5 packages and on
Slackware 14.0 you can install LibreOffice 4.1.6 packages.

+--------------------------+
Thu Nov 19 10:14:26 UTC 2015
steamclient: updated to 1.0.0.51; Add uinput rule for the Steam Controller;
Remove udev rule for the Oculus Rift VR headset; Add udev rule for HTC
Vive VR headset.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Mon Nov 16 11:20:12 UTC 2015
openjdk: re-uploaded the 32-bit packages for Slackware 14.1. For some reason,
these had become zero-size files.

+--------------------------+
Sat Nov 14 17:14:10 UTC 2015
openjdk: updated to 7u91_b02 using the new icedtea-2.6.3 framework which
synchronizes the Open Source JDK with Oracle's Java7 release, and
incorporates Java's November 2015 fixes.
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.

+--------------------------+
Wed Nov 11 00:11:44 UTC 2015
chromium-pepperflash-plugin: updated to 19.0.0.245. Security fix.
flashplayer-plugin: updated to 11.2.202.548. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-28.html

+--------------------------+
Fri Oct 30 23:00:28 UTC 2015
sbbdep: updated to 0.2.5 (Slackware 14.1 and -current)

+--------------------------+
Sat Oct 24 16:37:52 UTC 2015
chromium-pepperflash-plugin: updated to 19.0.0.226. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-27.html

+--------------------------+
Sat Oct 24 10:54:53 UTC 2015
openjdk: updated to 7u91_b01 using the new icedtea-2.6.2 framework which
synchronizes the Open Source JDK with Oracle's Java7 release, and
incorporates Java's Sep 2015 fixes.
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.

+--------------------------+
Wed Oct 21 21:50:17 UTC 2015
p7zip: updated to 15.09 (depends on the wxGTK package). Note that the developer
advises not to use the GUI '7zFM' because it is alpha quality.
squashfs-tools: added v4.3 - tools for manipulating squashed filesystems.

+--------------------------+
Mon Oct 19 17:26:32 UTC 2015
chromium-dev: updated to 48.0.2535.0.
chromium-dev-pepperflash-plugin: updated to 19.0.0.219. Needs chromium-dev.
chromium-dev-widevine-plugin: updated to 48.0.2535.0. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.854, extracted from
official Chrome-unstable binaries (needs chromium-dev of the same version).

+--------------------------+
Fri Oct 16 17:13:12 UTC 2015
flashplayer-plugin: updated to 11.2.202.540. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-27.html

+--------------------------+
Thu Oct 15 05:54:30 UTC 2015
chromium: updated to 46.0.2490.71 (security update).
chromium-widevine-plugin: updated to 46.0.2490.71. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Wed Oct 14 08:49:07 UTC 2015
chromium-pepperflash-plugin: updated to 19.0.0.207. Security fix.
flashplayer-plugin: updated to 11.2.202.535. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-25.html

+--------------------------+
Mon Oct 12 19:15:37 UTC 2015
lua: rebuilt to add the missing liblua.so symlink.

+--------------------------+
Mon Oct 12 14:29:04 UTC 2015
qbittorrent: updated to 3.2.4 (depends on libtorrent-rasterbar).
NOTE: as of 3.2.0, Qt >= 4.8.0 is required so I will no longer compile
qbittorrent for Slackware 13.37. The SlackBuild will do it for you on 13.37,
provided that you compile and install qt-4.8 yourself. And the torrent
search will work even on Slackware 13.37 if you install my python27 package
in parallel with Slackware's own (too old) python-2.6.6.

+--------------------------+
Fri Oct 9 09:01:01 UTC 2015
wine: updated to 1.7.52. Since 1.7.51 my wine package includes the
'wine-staging' patch set to provide a better gaming experience.
Starting with this 1.7.52 release I am also applying the wine_d3d9 patch set
in the package for slackware-current. This patch set uses the new
'd3dadapter' library in mesa to allow near-native performance of
Direct3D 9 applications.

+--------------------------+
Mon Oct 5 21:37:58 UTC 2015
ffmpeg: updated to 2.8 (with updates to internal libraries as well:
libvpx and x264).
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Mon Oct 5 10:03:07 UTC 2015
iat: rebuilt the 0.1.7 version for more recent Slackware releases (the package
in the repository was for 13.0). Header files are no longer installed,
the package does not contain any library anyway and the installed file
'/usr/include/util.h' is a system file on OpenBSD. Thanks to Richard Narron.

+--------------------------+
Thu Oct 1 23:18:24 UTC 2015
handbrake: updated to 0.10.2 (sources only - packages for Slackware
-current can be found in my restricted repository because of patent issues).
Note that this does not compile on Slackware 14.1 or older.

+--------------------------+
Thu Oct 1 11:48:26 UTC 2015
truecrypt: removed. It has critical security issues and you are urged to
switch to veracrypt if you have not yet done so.
veracrypt: updated to 1.15.

+--------------------------+
Sat Sep 26 12:47:36 UTC 2015
chromium: updated to 45.0.2454.101 (security update).
chromium-widevine-plugin: updated to 45.0.2454.101. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Fri Sep 25 19:52:03 UTC 2015
calibre: updated to 2.39.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package (# BUILD_PYTHON=YES ./calibre.SlackBuild).
libreoffice: updated to 5.0.2 for Slackware-current only.
Note: for Slackware 14.1 I have stable LibreOffice 4.4.5 packages and on
Slackware 14.0 you can install LibreOffice 4.1.6 packages.

+--------------------------+
Mon Sep 21 19:08:54 UTC 2015
chromium-pepperflash-plugin: updated to 19.0.0.185. Security fix.
flashplayer-plugin: updated to 11.2.202.521. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-23.html

+--------------------------+
Fri Sep 18 08:47:21 UTC 2015
chromium: updated to 45.0.2454.93.
chromium-widevine-plugin: updated to 45.0.2454.93. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome binaries (this package needs chromium of the same version).
icedtea-web: Updated to 1.6.1.
Note: this package needs either openjdk or openjre.

+--------------------------+
Tue Sep 15 21:12:48 UTC 2015
ffmpeg: updated to 2.7.2 (with updates to internal libraries as well:
fdk-aac, libass, libva, libvdpau, speex, x264 and x265).
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/
libva: updated to 1.5.1 (Slackware 14.1 only because slackware-current already
includes it).
wine: updated to 1.7.51 and started applying the wine-staging patches which
seem to work well for playing Windows games.

+--------------------------+
Mon Sep 7 06:28:24 UTC 2015
calibre: updated to 2.37.1. This is an emergency fix meant to repair a bug
when saving an epub in the editor.

+--------------------------+
Fri Sep 4 13:55:40 UTC 2015
calibre: updated to 2.37.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package (# BUILD_PYTHON=YES ./calibre.SlackBuild).

+--------------------------+
Thu Sep 3 20:35:30 UTC 2015
chromium: updated to 45.0.2454.85.
chromium-widevine-plugin: updated to 45.0.2454.85. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome binaries (this package needs chromium of the same version).
qt5: updated to 5.5.0 for Slackware -current.

+--------------------------+
Fri Aug 28 15:00:22 UTC 2015
libreoffice: updated to 5.0.1 for Slackware-current only.
Note: for Slackware 14.1 I have stable LibreOffice 4.4.5 packages and on
Slackware 14.0 you can install LibreOffice 4.1.6 packages.

+--------------------------+
Wed Aug 26 18:26:34 UTC 2015
tigervnc: re-uploaded the correct rebuilt package for 1.5.0 on
slackware-current (32bit version only)

+--------------------------+
Wed Aug 26 14:31:11 UTC 2015
vlc: rebuilt the 2.2.1 packages on slackware-current.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Mon Aug 24 21:17:13 UTC 2015
tigervnc: rebuilt 1.5.0 on slackware-current to fix the broken linking
against the new gnutls.

+--------------------------+
Sun Aug 23 12:20:52 UTC 2015
chromium: updated to 44.0.2403.157.
chromium-widevine-plugin: updated to 44.0.2403.157. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Mon Aug 17 19:50:16 UTC 2015
libtorrent-rasterbar: updated to 1.0.6.
qbittorrent: updated to 3.2.3 (depends on libtorrent-rasterbar).
As of 3.2.0, Qt >= 4.8.0 is required so I will no longer compile
qbittorrent for Slackware 13.37. The SlackBuild will do it however,
provided that you compile and install qt-4.8 yourself. And the torrent
search will work even on Slackware 13.37 if you install my python27 package
in parallel with Slackware's own (too old) python-2.6.6.

+--------------------------+
Fri Aug 14 12:38:52 UTC 2015
calibre: updated to 2.35.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package (# BUILD_PYTHON=YES ./calibre.SlackBuild).

+--------------------------+
Thu Aug 13 19:57:16 UTC 2015
chromium-dev: updated to 46.0.2478.0.
chromium-dev-pepperflash-plugin: updated to 19.0.0.128. Needs chromium-dev.
chromium-dev-widevine-plugin: updated to 46.0.2478.0. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.824, extracted from
official Chrome-unstable binaries (needs chromium-dev of the same version).

+--------------------------+
Wed Aug 12 21:03:33 UTC 2015
chromium: updated to 44.0.2403.155.
chromium-widevine-plugin: updated to 44.0.2403.155. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Tue Aug 11 18:32:55 UTC 2015
chromium-pepperflash-plugin: updated to 18.0.0.233. Security fix.
flashplayer-plugin: updated to 11.2.202.508. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-19.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Aug 10 11:19:38 UTC 2015
veracrypt: updated to 1.13.

+--------------------------+
Sat Aug 8 11:33:53 UTC 2015
libreoffice: updated to 5.0.0 stable for Slackware-current only.
Note: for Slackware 14.1 I have stable LibreOffice 4.4.5 packages and on
Slackware 14.0 you can install LibreOffice 4.1.6 packages.

+--------------------------+
Wed Aug 5 23:11:06 UTC 2015
calibre: updated to 2.33.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package (# BUILD_PYTHON=YES ./calibre.SlackBuild).

+--------------------------+
Wed Aug 5 21:14:53 UTC 2015
libreoffice: updated to 4.4.5.
Note that these packages are compiled on Slackware 14.1 and work mostly fine
on -current, but for -current I have 5.0.0.rc3 as well.
These packages will not work on Slackware 14.0 (I have libreoffice-4.1.6
packages for that).

+--------------------------+
Sun Jul 26 09:55:54 UTC 2015
chromium: updated to 44.0.2403.107. This is a bugfix release which should
solve issues for sites that do not properly support https redirection.
chromium-widevine-plugin: updated to 44.0.2403.107. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Sat Jul 25 04:55:18 UTC 2015
chromium: added back the older 43.0.2357.134 temporarily, for those who
feel that the new version 44 has issues.

+--------------------------+
Fri Jul 24 16:45:26 UTC 2015
chromium: updated to 44.0.2403.89.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-widevine-plugin: updated to 44.0.2403.89. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Thu Jul 23 12:07:31 UTC 2015
libreoffice: added 32bit packages for 5.0.0.rc3 (for Slackware-current).

+--------------------------+
Wed Jul 22 08:59:58 UTC 2015
openjdk: updated to 7u85_b01 using the new icedtea-2.6.1 framework which
synchronizes the Open Source JDK with Oracle's Java7 release, and
incorporates Java's July 2015 Fixes (this time for real, I said the same
mistakenly when 7u80_b32 was released last week).
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.

+--------------------------+
Wed Jul 22 07:03:10 UTC 2015
libreoffice: updated to 5.0.0.rc3 for Slackware-current.
Only 64bit packages for now, the 32bit packages will follow but I need
my build computer for openjdk and chromium first.
Note: for Slackware 14.1 I have stable LibreOffice 4.4.4 packages and on
Slackware 14.0 you can install LibreOffice 4.1.6 packages.

+--------------------------+
Mon Jul 20 22:09:22 UTC 2015
calibre: updated to 2.32.1. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package (# BUILD_PYTHON=YES ./calibre.SlackBuild).

+--------------------------+
Mon Jul 20 20:50:57 UTC 2015
p7zip: updated to 9.38.1 (depends on the wxGTK package).

+--------------------------+
Sun Jul 19 00:06:21 UTC 2015
openjdk: updated to 7u80_b32 using the new icedtea-2.6.0 framework which
incorporates Java's July 2015 Fixes and synchronizes the Open Source JDK
with Oracle's Java7 release. Upcoming icedtea release 3.0.0 should build
a Java 8 package finally.
This package (you must use either openjre or openjdk but not both)
depends on my rhino package. Optionally install icedtea-web if you want
Java applet support in your mozilla-compatible browser.

+--------------------------+
Thu Jul 16 19:22:47 UTC 2015
flashplayer-plugin: updated to 11.2.202.491. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsa15-04.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Thu Jul 16 03:52:57 UTC 2015
chromium: updated to 43.0.2357.134.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-widevine-plugin: updated to 43.0.2357.134. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Wed Jul 15 20:27:12 UTC 2015
calibre: updated to 2.31.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package.

+--------------------------+
Tue Jul 14 21:37:33 UTC 2015
tigervnc: updated to 1.5.0.

+--------------------------+
Tue Jul 14 14:35:09 UTC 2015
chromium-pepperflash-plugin: updated to 18.0.0.209. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsa15-04.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Tue Jul 14 06:00:19 UTC 2015
epson-inkjet-printer-escpr: added v1.4.5 - driver for EPSON Multi Functional
printers (ESC/P-R), implemeted as a cups filter and many PPD files.
iscan: added v2.30.1 - EPSON Image Scan! front-end for EPSON
all-in-one printers (depends on iscan-data and optionally iscan-network-nt).
iscan-data: added v1.36.0 - EPSON Image Scan! data files which are required
for using certain EPSON all-in-one printers.
iscan-network-nt: added v1.1.1 - SANE network plugin for iscan. This plugin
is closed-source and converts the EPSON network protocol into ESC/I, which
is supported by the SANE 'epkowa' backend.

+--------------------------+
Mon Jul 13 21:15:06 UTC 2015
veracrypt: added v1.0f_2 - VeraCrypt is free disk encryption software based
on TrueCrypt.

+--------------------------+
Thu Jul 9 13:00:25 UTC 2015
chromium: updated to 43.0.2357.132.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-widevine-plugin: updated to 43.0.2357.132. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Wed Jul 8 10:51:11 UTC 2015
chromium-pepperflash-plugin: updated to 18.0.0.204. Security fix.
flashplayer-plugin: updated to 11.2.202.481. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsa15-03.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Jul 6 08:24:28 UTC 2015
libreoffice: updated to 5.0.0.rc2 for Slackware-current.
This is the second Release Candidate for the upcoming 5.0.0. That does not
sound stable, but these packages are targeting slackware-current, and that
is supposed to be a testing and development platform anyway.
Note: for Slackware 14.1 I have stable LibreOffice 4.4.4 packages and on
Slackware 14.0 you can install LibreOffice 4.1.6 packages.

+--------------------------+
Fri Jul 3 23:43:26 UTC 2015
libreoffice: updated to 4.4.4.
Note that these packages are compiled on Slackware 14.1 and work mostly fine
on -current, but for -current I have 4.4.3 and 5.0.0.rc1 too.
These packages will not work on Slackware 14.0 (I have libreoffice-4.1.6
packages for that).

+--------------------------+
Wed Jun 24 08:24:58 UTC 2015
chromium: updated to 43.0.2357.130.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-widevine-plugin: updated to 43.0.2357.130. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Tue Jun 23 20:00:09 UTC 2015
chromium-pepperflash-plugin: updated to 18.0.0.194. Security fix.
flashplayer-plugin: updated to 11.2.202.468. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-14.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Jun 20 10:36:49 UTC 2015
chromium: rebuilt 43.0.2357.125 with a patch that allows me to disable the
'hotwording' extension which would automatically download a binary blob onto
your computer without consent, which caused a bit of commotion on the
Internet this week - some people wanted it removed from the package.
It enables the "OK Google" voice search capability.

+--------------------------+
Sun Apr 12 13:52:06 UTC 2015
tigervnc: built slackware-current packages for 1.4.3. You'll need that if you
intend to use the libvnc.so extension for X.Org. An example configuration
file has been included: /etc/X11/xorg.conf.d/10-libvnc.conf

+--------------------------+
Fri Jun 12 13:36:16 UTC 2015
chromium: updated to 43.0.2357.125.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-widevine-plugin: updated to 43.0.2357.125. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (this package needs chromium of the same version).

+--------------------------+
Tue Jun 9 21:26:21 UTC 2015
chromium-pepperflash-plugin: updated to 18.0.0.160. Security fix.
flashplayer-plugin: updated to 11.2.202.466. Security fix.
See http://helpx.adobe.com/security/products/flash-player/apsb15-11.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Jun 8 09:29:12 UTC 2015
mkvtoolnix: updated to 7.9.0 only for Slackware-current (depends on wxGTK
package; and for the Qt interface it requires the qt5 package).
wxGTK: added package for Slackware-current.

+--------------------------+
Sun Jun 7 20:36:52 UTC 2015
clamav: updated to 0.98.7.
gst-plugins-bad0: added 0.10.23 for Slackware-current because of the
introduction of the "0" packages for gstreamer 0.x.
gst-plugins-ffmpeg0: added 0.10.13 for Slackware-current because of the
introduction of the "0" packages for gstreamer 0.x.
gst-plugins-ugly0: added 0.10.19 for Slackware-current because of the
introduction of the "0" packages for gstreamer 0.x.
mkvtoolnix: updated to 7.3.0 (depends on wxGTK package; and for the Qt
interface it requires the qt5 package).
wxGTK: added packages for recent Slackware versions.
xdialog: added packages for recent Slackware versions.

+--------------------------+
Sat Jun 6 10:02:32 UTC 2015
calibre1: renamed the old calibre-1.x package also in Slackware 14.1, I had
forgotten to do this.
Note that the Slackware 14.1 package is still the dynamic version which
requires all the Python libraries as external packages:
BeautifulSoup, dnspython, podofo, pycrypto, pysetuptools, python-apsw,
python-cssselect, python-cssutils, python-dateutil, python-lxml,
python-mechanize, python-netifaces and python-psutil.

+--------------------------+
Fri Jun 5 21:04:34 UTC 2015
calibre: updated to 2.30.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package.

+--------------------------+
Wed Jun 3 07:55:52 UTC 2015
chromium-dev: updated to 45.0.2414.0.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl. Configuration has
moved from file /etc/default/chromium-dev to a directory: /etc/chromium-dev/ .
chromium-dev-widevine-plugin: updated to 45.0.2414.0. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome-unstable binaries (needs chromium-dev of the same version).

+--------------------------+
Sat May 30 21:46:29 UTC 2015
libtorrent-rasterbar: updated to 1.0.4.
qbittorrent: updated to 3.2.0 (depends on libtorrent-rasterbar).
As of this version, Qt >= 4.8.0 is required so it will no longer compile
on Slackware 13.37.

+--------------------------+
Fri May 29 15:39:16 UTC 2015
chromium: updated to 43.0.2357.81.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-widevine-plugin: updated to 43.0.2357.81. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.823, extracted from
official Chrome binaries (needs chromium of the same version).

+--------------------------+
Thu May 28 17:39:51 UTC 2015
qt5: added v5.4.1 for Slackware -current (calibre needs this but I forgot).

+--------------------------+
Wed May 27 20:55:14 UTC 2015
calibre: updated to 2.28.0. The 2.x series is built using Qt5. Therefore
its dependencies are podofo and qt5. All Python modules are built into
the package. Not thoroughly tested, please report any functional issues.
Packages available for Slackware 14.1 and -current.
calibre1: renamed from the old calibre-1.x package because some people may
prefer the older Qt4 based version. I rebuilt the very last released
version 1.48.0 for Slackware-current because the updates there broke calibre
some time ago. Its only dependency is podofo, all Python modules have been
built into the package.

+--------------------------+
Wed May 27 12:12:48 UTC 2015
jansson: added v2.7 - a C library for encoding, decoding and manipulating
JSON data.
telegram-cli: updated to 20150527 git snapshot. This depends on
jansson, libconfig and lua packages.

+--------------------------+
Mon May 25 14:49:17 UTC 2015
qt5: added v5.4.1 for Slackware 14.1.

+--------------------------+
Mon May 25 12:14:42 UTC 2015
OpenAL: updated to 1.16.0 to match the version in my ktown (testing KDE 5)
repository.

+--------------------------+
Sun May 24 17:21:04 UTC 2015
openjdk: rebuilt in order to reduce the dependency on system libraries
(the package had a gif library link error on slackware-current).

+--------------------------+
Wed May 20 13:38:25 UTC 2015
chromium: updated to 43.0.2357.65.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl. Configuration has
moved from file /etc/default/chromium-dev to a directory: /etc/chromium-dev/ .
chromium-pepperflash-plugin: rebuilt the 17.0.0.188 package to match the use
of a configuration directory in the chrome package.
chromium-widevine-plugin: updated to 43.0.2357.65. Package contains
the Widevine Content Decryption Module (CDM) 1.4.8.813, extracted from
official Chrome binaries (needs chromium of the same version).

+--------------------------+
Fri May 15 08:47:58 UTC 2015
chromium-dev: updated to 44.0.2398.0.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl. Configuration has
moved from file /etc/default/chromium-dev to a directory: /etc/chromium-dev/ .
chromium-dev-pepperflash-plugin: added version 18.0.0.114.
This is a Flash plugin for the chromium-dev browser, extracted from the
official chrome-unstable RPM (needs chromium-dev).
chromium-dev-widevine-plugin: updated to 44.0.2398.0. Package contains
the Widevine Content Decryption Module (CDM), extracted from official
Chrome-unstable binaries (needs chromium-dev of the same version).

+--------------------------+
Tue May 12 21:32:48 UTC 2015
chromium-pepperflash-plugin: updated to 17.0.0.188. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-09.html
flashplayer-plugin: updated to 11.2.202.460. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-09.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sun May 10 16:20:36 UTC 2015
Removed package for Slackware 14.1 and -current that is now provided in my
ktown repository: phonon-vlc.
Removed packages for Slackware-current that are now part of Slackware core:
libva, libva-intel-driver, libvdpau.

+--------------------------+
Sun May 10 13:48:06 UTC 2015
trayer-srg: added snapshot fcb92d6_20150420git. This is a small GTK2-based
systray for UNIX desktop with XEmbed support. It can be used in your
Plasma 5 desktop to show systray icons that use the XEmbed protocol
(like Dropbox, Blueman etc). It is a nicer looking alternative to
wmsystemtray. Start it with:
$ trayer --edge bottom --widthtype request --align right --distance 30 &

+--------------------------+
Fri May 8 14:15:54 UTC 2015
steamclient: updated to 1.0.0.50; libXinerama and libXext were added to the
bootstrap runtime to fix AMD graphics driver crashing if these aren't present.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Mon May 4 20:09:17 UTC 2015
vlc: I built v2.2.1 packages specifically on slackware-current. Now, all the
plugins should work prpperly.

+--------------------------+
Fri May 1 22:38:02 UTC 2015
libtorrent-rasterbar: added Slackware-current package for 0.16.17.
qbittorrent: added Slackware-current package for 3.1.12 (depends on
libtorrent-rasterbar)

+--------------------------+
Fri May 1 06:43:45 UTC 2015
chromium: updated to 42.0.2311.135.
chromium-widevine-plugin: upgraded to 42.0.2311.135 (needs chromium
of the same version)

+--------------------------+
Thu Apr 30 09:09:27 UTC 2015
icedtea-web: Updated to 1.6.
Note: this package needs either openjdk or openjre.

+--------------------------+
Mon Apr 27 19:43:12 UTC 2015
Removed packages for Slackware-current that are now part of Slackware core:
a52dec, libjpeg-turbo, libvpx, pysetuptools.

+--------------------------+
Fri Apr 24 18:20:53 UTC 2015
libreoffice: added 32-bit packages of 4.4.3 for slackware-current.

+--------------------------+
Fri Apr 24 11:58:47 UTC 2015
libreoffice: updated to 4.4.3, but only for Slackware64-current at the moment.
These packages will not work on Slackware 14.0 or 14.1.
The new packages were needed because LibreOffice on slackware-current was
broken after the -current upgrade of 20140421.
More packages are coming soon for 32-bit -current (and for Slackware 14.1,
after I have fixed KDE 5 for slackware-current).

+--------------------------+
Thu Apr 16 17:46:50 UTC 2015
vlc: updated to 2.2.1.
Also updated are the internal dvdread, ffmpeg and x262 libraries.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Thu Apr 16 06:50:38 UTC 2015
chromium: updated to 42.0.2311.90.
chromium-widevine-plugin: upgraded to 42.0.2311.90 (needs chromium
of the same version)

+--------------------------+
Wed Apr 15 22:37:18 UTC 2015
openjdk: updated to 7u79_b14 using the new icedtea-2.5.5 framework which
incorporates Java's April 2015 Fixes and synchronizes the Open Source JDK
with Oracle's Java7 release.
The package (use either openjre or openjdk but not both) depends on my
rhino package.

+--------------------------+
Wed Apr 15 20:23:54 UTC 2015
chromium-pepperflash-plugin: updated to 17.0.0.169. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-06.html
flashplayer-plugin: updated to 11.2.202.457. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-06.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sun Apr 12 13:52:06 UTC 2015
tigervnc: updated to 1.4.3.
If you just want to *run* my package, no other dependencies are needed; it
has the libjpeg-turbo and fltk code statically compiled-in.
In order to build this from source, you need to have a Java JDK installed or
else the Java viewer will not be compiled.

+--------------------------+
Thu Apr 2 20:48:51 UTC 2015
chromium: updated to 41.0.2272.118.
chromium-widevine-plugin: upgraded to 41.0.2272.118 (needs chromium
of the same version)

+--------------------------+
Sat Mar 21 09:42:22 UTC 2015
chromium: updated to 41.0.2272.101.
chromium-widevine-plugin: upgraded to 41.0.2272.101 (needs chromium
of the same version)

+--------------------------+
Sun Mar 15 11:44:28 UTC 2015
flashplayer-plugin: rebuilt the package, moving the 'LGPL' directory
out of the package root and into the doc/ directory.

+--------------------------+
Thu Mar 12 20:05:16 UTC 2015
chromium-pepperflash-plugin: updated to 17.0.0.134. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-05.html
flashplayer-plugin: updated to 11.2.202.451. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-05.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Wed Mar 11 14:33:38 UTC 2015
chromium-dev: updated to 43.0.2327.5.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-dev-widevine-plugin: added version 43.0.2327.5. Package contains
the Widevine Content Decryption Module (CDM), extracted from official
Chrome-unstable binaries (needs chromium-dev of the same version).

+--------------------------+
Sat Mar 7 20:34:17 UTC 2015
copy-client: updated to 1.48.0456.
qbittorrent: updated to 3.1.12 (depends on libtorrent-rasterbar).

+--------------------------+
Fri Mar 6 14:17:19 UTC 2015
chromium: updated to 41.0.2272.76.
chromium-widevine-plugin: upgraded to 41.0.2272.76 (needs chromium
of the same version)

+--------------------------+
Thu Mar 5 19:59:19 UTC 2015
vlc: rebuilt the package to fix an issue with missing symbols when loading
libvaapi_x11_plugin.so.

+--------------------------+
Sun Mar 1 11:47:25 UTC 2015
libreoffice: updated to 4.4.1.
Note that these packages are compiled on Slackware 14.1 (and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).

+--------------------------+
Fri Feb 27 23:13:40 UTC 2015
vlc: updated to 2.2.0. First major release in a long time.
New libraries: asdcplib, speexdsp.
Several internal libraries got an update as well: ffmpeg, libass, libbluray,
libdvbpsi, libdvdcss, libdvdnav, libdvdread, libebml, libmatroska, libupnp,
libvdpau, live, orc, speex.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Sun Feb 8 16:51:04 UTC 2015
libreoffice: updated to 4.4.0.
Note that these packages are compiled on Slackware 14.1 (and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Fri Feb 6 20:02:11 UTC 2015
chromium: updated to 40.0.2214.111 with working support for Widevine CDM
(you will need to install chromium-widevine-plugin for that)
chromium-widevine-plugin: upgraded to 40.0.2214.111 (needs chromium
of the same version)

+--------------------------+
Thu Feb 5 22:52:04 UTC 2015
chromium-pepperflash-plugin: updated to 16.0.0.305. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-04.html
flashplayer-plugin: updated to 11.2.202.442. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-04.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Thu Jan 29 10:43:39 UTC 2015
chromium-pepperflash-plugin: updated to 16.0.0.296. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-03.html
flashplayer-plugin: updated to 11.2.202.440. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-03.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Wed Jan 28 15:46:26 UTC 2015
wmsystemtray: added v1.4 - a system tray implementing xembed protocol.

+--------------------------+
Thu Jan 22 21:43:59 UTC 2015
openjdk: updated to 7u75_b13 using the new icedtea-2.5.4 framework which
incorporates Java's January 2015 Fixes and synchronizes the Open Source JDK
with Oracle's Java 7u75 release.
The package (either openjre or openjdk) depends on my rhino package.

+--------------------------+
Thu Jan 22 18:34:19 UTC 2015
chromium: updated to 40.0.2214.91 with working support for Widevine CDM (you
will need to install chromium-widevine-plugin for that)
chromium-pepperflash-plugin: updated to 16.0.0.291. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-02.html
chromium-widevine-plugin: upgraded to 40.0.2214.91 (needs chromium of the same
version)
flashplayer-plugin: updated to 11.2.202.438. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-02.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Thu Jan 15 12:39:37 UTC 2015
chromium: updated to 39.0.2171.99 with working support for Widevine CDM (you
will need to install chromium-widevine-plugin for that btw.

+--------------------------+
Tue Jan 13 21:14:18 UTC 2015
chromium-pepperfla2yysh-plugin: updated to 16.0.0.257. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-01.html
flashplayer-plugin: updated to 11.2.202.429. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb15-01.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Jan 3 00:42:26 UTC 2015
wine: updated to 1.7.33. On 64-bit Slackware the additional dependencies are
OpenAL, OpenAL-compat32 and multilib; on 32-bit Slackware you need OpenAL.
The Slackware64 version of this package contains a shared WoW64 setup:
you will be able to run 32-bit as well as 64-bit Windows programs.

+--------------------------+
Fri Jan 2 10:24:50 UTC 2015
chromium: rebuilt version 39.0.2171.95 with working support for Widevine CDM.
This allows Netflix video to be played in your chromium browser among others.
chromium-widevine-plugin: upgraded to 39.0.2171.95 - note that the version
scheme has changed - the widevine plugin version should match the chromium
browser package for which it is meant.

+--------------------------+
Tue Dec 30 00:19:14 UTC 2014
minecraft: updated my package to match the current location and layout of
the Minecraft.jar launcher.
Since the terms of usage do not allow redistribution of the .jar file,
instead, the file will be downloaded if you install the package and only if
you do not have it already. This is allowed by the terms of the license.
Currently the game is at v1.8.1, the launcher downloads/updates the gamefiles.
This package requires OpenAL and a Java Runtime Engine (either Oracle's
JRE/JDK or else openjre/openjdk will do just fine).
To start minecraft, simply run 'minecraft' or locate it in your DE's
launcher menu.

+--------------------------+
Tue Dec 23 11:44:41 UTC 2014
pipelight: updated to 0.2.8 (depends on OpenAL, cabextract, wine-pipelight)
If you are on 64-bit Slackware and are upgrading pipelight, be sure to read
http://alien.slackbook.org/blog/wine-pipelight-update-careful-upgrade/ first!
wine-pipelight: updated to 1.7.33 (depends on OpenAL). This is a patched
verison of Wine, installed in a private directory just for pipelight.
On slackware64, you need full multilib including OpenAL-compat32.

+--------------------------+
Sun Dec 21 13:39:15 UTC 2014
libreoffice: updated to 4.3.5.
Note that these packages are compiled on Slackware 14.1 (and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Tue Dec 16 13:41:05 UTC 2014
opendyslexic-font-ttf: added v3 - an OpenType Font collection, created to help
mitigate some of the symptoms of dyslexia.

+--------------------------+
Fri Dec 12 21:34:17 UTC 2014
gmtk: updated to 1.0.9
gnome-mplayer: updated to 1.0.9 (needs gmtk)
gecko-mediaplayer: updated to 1.0.9 (needs gnome-mplayer)

+--------------------------+
Thu Dec 11 08:09:07 UTC 2014
chromium: updated to 39.0.2171.95.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.
chromium-dev: updated to 41.0.2236.0.
Same remark about NaCl as with the stable channel.

+--------------------------+
Tue Dec 9 20:50:49 UTC 2014
chromium-pepperflash-plugin: updated to 16.0.0.235. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-27.html
flashplayer-plugin: updated to 11.2.202.425. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-27.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Fri Dec 5 14:14:23 UTC 2014
icedtea-web: Rebuilt the 1.5.2 package with the re-released sources just to be
safe. Note: this package needs either openjdk or openjre.
Check your Java version and the web plugin at http://www.java.com/verify/

+--------------------------+
Thu Nov 27 17:42:34 UTC 2014
chromium: updated to 39.0.2171.71.
Note: only the 64-bit package has NaCl (Native Client) support due to
the absense of a 32-bit toolchain needed to build NaCl.

+--------------------------+
Wed Nov 26 20:26:32 UTC 2014
chromium-pepperflash-plugin: updated to 15.0.0.239. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-26.html
flashplayer-plugin: updated to 11.2.202.424. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-26.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Nov 24 16:16:52 UTC 2014
icedtea-web: Updated to 1.5.2 (this package needs either openjdk or openjre).
Check your Java version and the web plugin at http://www.java.com/verify/

+--------------------------+
Fri Nov 21 14:06:06 UTC 2014
chromium: updated to 39.0.2171.65.
Note that due to the absense of a precompiled 32-bit pnacl toolchain, it is
currently not possible to add NaCl support to the 32-bits browser for this
39.x release.
The 64-bits browser is as full-featured as ever.
I have been trying to compile the pnacl toolchain myself during the last
couple of days, but I keep failing at the 32-bit nacl-gcc.

+--------------------------+
Tue Nov 18 12:21:06 UTC 2014
libreoffice: updated to 4.3.4.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Mon Nov 17 13:42:11 UTC 2014
ffmpeg: updated to 2.4.3. Internal libraries were refreshed to their latest
version New internal support libraries fdk-aac as well as x265 were added
to provide alternative AAC encoding (not in this patent-safe package though)
and HEVC encoding.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Mon Nov 17 09:04:41 UTC 2014
chromium: updated to 38.0.2125.122.

+--------------------------+
Wed Nov 11 23:59:59 UTC 2014
chromium-pepperflash-plugin: updated to 15.0.0.223. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-24.html
flashplayer-plugin: updated to 11.2.202.418. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-24.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Tue Nov 11 22:50:23 UTC 2014
libtorrent-rasterbar: updated to 0.16.17
qbittorrent: updated to 3.1.11 (depends on libtorrent-rasterbar)

+--------------------------+
Sun Nov 2 12:50:07 UTC 2014
libreoffice: updated to 4.3.3.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Tue Oct 28 18:35:39 UTC 2014
chromium: updated to 38.0.2125.111.

+--------------------------+
Mon Oct 20 09:47:10 UTC 2014
webcore-fonts-installer: The source tarball has been taken offline, use a
(temporary) mirror URL instead.

+--------------------------+
Sat Oct 18 17:55:09 UTC 2014
chromium: updated to 38.0.2125.104.

+--------------------------+
Sat Oct 18 12:11:51 UTC 2014
chromium-pepperflash-plugin: updated to 15.0.0.189. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-22.html
flashplayer-plugin: updated to 11.2.202.411. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-22.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Wed Oct 15 21:01:41 UTC 2014
openjdk: updated to 7u71_b14 using the new icedtea-2.5.3 framework which
synchronizes the Open Source JDK with Oracle's Java 7u71 release.
For additional information, see http://blog.fuseyism.com/index.php/2014/10/15/security-icedtea-2-5-3-for-openjdk-7-released/

+--------------------------+
Thu Oct 9 08:06:00 UTC 2014
chromium: updated to 38.0.2125.101.

+--------------------------+
Tue Sep 30 05:57:10 UTC 2014
libreoffice: updated to 4.3.2.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Thu Sep 11 17:14:54 UTC 2014
chromium: updated to 37.0.2062.120.

+--------------------------+
Tue Sep 9 20:33:52 UTC 2014
chromium-pepperflash-plugin: updated to 15.0.0.152. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-21.html
flashplayer-plugin: updated to 11.2.202.406. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-21.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Sep 6 19:26:21 UTC 2014
chromium: added Slackware 13.37 packages for the 37.0.2062.94 release. This
version comes with an embedded PDF viewer - the PDF library taken from the
Chrome binaries is not compatible with Slackare 13.37 and this new package
solves that problem.

+--------------------------+
Mon Sep 1 08:52:30 UTC 2014
chromium-dev: rebuilt 39.0.2138.3. Fixed the wrong config directory naming for
chromium-dev (it was literally ~/.config/$PRGNAM/ instead of substituting the
program's name).

+--------------------------+
Mon Sep 1 08:52:30 UTC 2014
chromium-dev: added 39.0.2138.3 - this is the development version of the
Chromium browser. I intend to do (ir)regular updates of the chromium-dev
package because for me it makes the transition to new stable chromium
releases easier. Note that chromium-dev writes its profile to
$HOME/.config/chromium-dev/ i.e. it will not mess with your stable
Chromium's profile.
chromium-widevine-plugin: added 1.4.4.637 - these are the Widevine Content
Decryption Module libraries which I took from the official Chrome binaries.
This is part of my attempt to find out if Netflix can be made to work on
Chromium like it already works on Chrome.

+--------------------------+
Sun Aug 31 09:44:47 UTC 2014
chromium: updated to 37.0.2062.94.
chromium-pdf-plugin: removed. The PDF plugin is now also available in chromium
itself. You should remove this package now, if you have installed it.
openjdk: rebuilt 7u65_b32 using the new icedtea-2.5.2 framework. This fixes
several issues. For additional information, see http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2014-August/029287.html
I also applied a patch supplied by Mikko Varri for use with non-reparenting
window managers. What the patch does is, when the toolkit would otherwise
not recognise the window manager, it looks if the _JAVA_AWT_WM_NONREPARENTING
environment variable is set. If it is, it tells the toolkit that the window
manager is non-reparenting.
This package depends on the rhino package.
If you want a Java web browser plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Sat Aug 30 15:17:06 UTC 2014
libreoffice: updated to 4.3.1.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Fri Aug 29 20:26:41 UTC 2014
steamclient: updated to 1.0.0.49.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Fri Aug 15 13:41:53 UTC 2014
icedtea-web: Updated to 1.5.1 (this package needs either openjdk or openjre).
Check your Java version and the web plugin at http://www.java.com/verify/

+--------------------------+
Wed Aug 13 14:39:06 UTC 2014
flashplayer-plugin: updated to 11.2.202.400. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-18.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Wed Aug 13 13:48:38 UTC 2014
chromium: updated to 36.0.1985.143.
chromium-pepperflash-plugin: updated to 14.0.0.177. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-18.html

+--------------------------+
Tue Aug 12 22:09:56 UTC 2014
stalonetray: added v0.8.1 - a stand-alone system tray (notification area)
implementation for X11 using Xembed protocol. Install this if you are
running KDE5 and you want your application icons back (copy stalonerc.sample
to $HOME/.stalonerc first).

+--------------------------+
Sat Aug 9 18:15:01 UTC 2014
wine: updated to 1.7.24. On 64-bit Slackware the additional dependencies are
OpenAL, OpenAL-compat32 and multilib; on 32-bit Slackware you need OpenAL.
The Slackware64 version of this package contains a shared WoW64 setup:
you will be able to run 32-bit as well as 64-bit Windows programs.

+--------------------------+
Fri Aug 8 20:02:44 UTC 2014
calibre: updated to 1.48.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Fri Aug 8 10:07:52 UTC 2014
libreoffice: rebuilt the 4.3.0 version for Slackware 14.1 and -current (same
package) to fix the error "Component cannot be loaded, possibly broken or
incomplete installation. Full error message: loading component library failed"
on Slackware-current. Thie was caused by a missing libGLEW.so.1.9.
The internal version of libGLEW.so.1.10 is now used as intended.

+--------------------------+
Wed Aug 6 17:32:29 UTC 2014
google-caladea-font-ttf: fixed the empty package directories.

+--------------------------+
Wed Aug 6 09:58:29 UTC 2014
google-caladea-font-ttf: added v20130214 - this is a serif TrueType font
which is metric-compatible with Microsoft's Cambria font.
google-carlito-font-ttf: added v20130920 - this is a sans-serif TrueType font
which is metric-compatible with Microsoft's Calibri font.
libreoffice: updated to 4.3.0.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that). This means that I do not have
LibreOffice 4.2.x packages available anymore in my repository. In case
of serious regressions in the new 4.3.x I will bring them back online.
I have made the build script which I used to compile LibreOffice 4.2.x
available as libreoffice42.SlackBuild.
Recommended: if you work with MS Office documents a lot, you may want to
install the two open source font packages google-caladea-font-ttf and
google-carlito-font-ttf, so you do not have to install Microsoft's
non-free webcore fonts.

+--------------------------+
Sat Aug 2 18:51:00 UTC 2014
vlc: updated to 2.1.5.
Several internal libraries got an update as well: libass, ffmpeg, dvdnav,
dvdread, live555, x264.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Aug 1 11:47:50 UTC 2014
calibre: updated to 1.47.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Sun Jul 27 20:39:43 UTC 2014
calibre: updated to 1.46.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.
wine_gecko: removed the packages for Slackware 14.0 and newer, because the
gecko installer is now contained in the wine package itself.

+--------------------------+
Sat Jul 19 03:11:15 UTC 2014
chromium: updated to 36.0.1985.125.

+--------------------------+
Thu Jul 17 00:44:09 UTC 2014
libxcb: Removed the package for Slackware-current. It is no longer needed to
install this custom version of the Slackware package (part of X.Org),
now that the official package has been built with the parameters
"--enable-xinput --enable-xkb" as required by SDDM.
openjdk: updated to 7u65_b32 using the new icedtea-2.5.1 framework which
synchronizes the Open Source JDK with Oracle's Java 7u65 release.
For additional information, see http://blog.fuseyism.com/index.php/2014/07/16/security-icedtea-2-5-1-for-openjdk-7-released/

+--------------------------+
Wed Jul 16 03:51:01 UTC 2014
chromium-pepperflash-plugin: updated to 14.0.0.145. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-17.html

+--------------------------+
Mon Jul 14 23:57:08 UTC 2014
flashplayer-plugin: updated to 11.2.202.394. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-17.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Jul 12 20:01:31 UTC 2014
calibre: updated to 1.44.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Mon Jul 7 00:04:52 UTC 2014
calibre: updated to 1.43.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Fri Jun 27 08:31:26 UTC 2014
calibre: updated to 1.42.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Sun Jun 22 20:50:47 UTC 2014
libreoffice: updated to 4.2.5.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0 (I have
libreoffice-4.1.6 packages for that).

+--------------------------+
Sun Jun 22 07:48:23 UTC 2014
calibre: updated to 1.41.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Sat Jun 21 19:05:28 UTC 2014
steamclient: updated to 1.0.0.48.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Mon Jun 16 22:46:27 UTC 2014
chromium: updated the Slackware 13.37 packages to 35.0.1916.153 (you should be
able to use this on Slackware 14.0 just as well).

+--------------------------+
Sun Jun 15 11:19:57 UTC 2014
openjdk: updated to 7u60_b30 using the new icedtea-2.5.0 framework which
synchronizes the Open Source JDK with Oracle's Java 7u60 release.
For additional information, see http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2014-June/028187.html
This package depends on the rhino package.
If you want a Java web browser plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Jun 13 21:55:10 UTC 2014
calibre: updated to 1.40.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Wed Jun 11 11:15:31 UTC 2014
chromium: updated to 35.0.1916.153.
chromium-pdf-plugin: updated to 35.0.1916.153.
chromium-pepperflash-plugin: updated to 14.0.0.125. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-16.html
flashplayer-plugin: updated to 11.2.202.378. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-16.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Thu Jun 5 10:05:02 UTC 2014
pipelight: updated to 0.2.7 (depends on OpenAL, cabextract, wine-pipelight)
Extermimental support for 64-bit Windows plugins is added. Currently, only
64-bit Flash and Unity players are available.
If you recompile on Slackware64 with DO_WINE64="no" you will get a smaller
package without 64-bit plugin loader.
New web site for the project: http://pipelight.net/
wine-pipelight: updated to 1.7.19 (depends on OpenAL). This is a patched
verison of Wine, installed in a private directory just for pipelight.
On slackware64, you need full multilib including OpenAL-compat32.
The Slackware64 version of this package contains a shared WoW64 setup:
you will be able to run 32-bit as well as 64-bit Windows plugins.
If you recompile on Slackware64 with DO_WINE64="no" you will get a smaller
package without wine64 (always make sure that the values of ${DO_WINE64} you
are using for pipelight and wine-pipelight match).

+--------------------------+
Sun Jun 1 17:53:19 UTC 2014
fbreader: applied a patch which fixes a segfault when opening a book on the
commandline.

+--------------------------+
Thu May 29 11:49:08 UTC 2014
calibre: updated to 1.39.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Sun May 25 12:03:05 UTC 2014
chromium: added packages for Slackware 13.37 on request (you should be able
to use this on Slackware 14.0 just as well). The only functionality
this package lacks in comparison with my chromium for newer releases of
Slackware is the 'Native Client' or NaCl extension. But you can still install
the chromium-pepperflash package to get a working Flash support!
ninja: added packages for Slackware 13.37.
python27: added v2.7.1 - only for Slackware 13.37. This is only needed
to compile (not run) Chromium on Slackware 13.37 because that distro
release still has Python 2.6.

+--------------------------+
Fri May 23 07:46:28 UTC 2014
calibre: updated to 1.38.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Wed May 21 09:14:14 UTC 2014
chromium: updated to 35.0.1916.114.
This release brings several security fixes, see also
http://googlechromereleases.blogspot.nl/2014/05/stable-channel-update_20.html

+--------------------------+
Fri May 16 07:58:49 UTC 2014
calibre: updated to 1.37.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Thu May 15 20:40:02 UTC 2014
libreoffice: updated to 4.1.6 (compiled on Slackware 14.0 ! ).
These packages will not work on Slackware 13.37; use my libreoffice-3.6.7
instead. And for Slackware 14.1 & -current I have libreoffice-4.2.4
available of course, but even then you may still want to use this
super-stable 4.1.6 release of the office suite.

+--------------------------+
Thu May 15 09:46:21 UTC 2014
chromium: updated to 34.0.1847.137.
chromium-pepperflash-plugin: updated to 13.0.0.214. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-14.html
flashplayer-plugin: updated to 11.2.202.359. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-14.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Wed May 14 15:15:14 UTC 2014
qbittorrent: updated to 3.1.9.2 (depends on libtorrent-rasterbar)

+--------------------------+
Mon May 12 21:05:16 UTC 2014
libreoffice: updated to 4.2.4.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0.

+--------------------------+
Fri May 9 20:27:48 UTC 2014
lxqt: added v0.7.0. This is the first (pre) release of the merger of two
lightweight desktop environments: LXDE and Razor-Qt joined to become LXQt.
LXQt is a collection of 30 packages, 8 MB in total.
If you are going to check it out, you need to install my openbox package
which provides the Window Manager.
While LXQt is Qt based, it has *no* dependency on KDE.
You can select a LXQt session in 'xwmconfig' (runlevel 3) or in the
graphical login managers like KDM, GDM, SDDM (runlevel 4).
My LXQt build system is derived from Slackware's KDE.SlackBuild.
openbox: built Slackware 14.1 packages. You need to have this installed
first, if you want to try and recompile my LXQt packages!
sddm: updated to 20140508 git snapshot. SDDM is destined to become the
replacement for KDM, the graphical login manager of KDE.
Please note that SDDM depends on a custom version of Slackware's libxcb
package, which you can also find in my repository.
libxcb: added v1.9.1. This is a custom version of a Slackware package (it is
part of X.Org). The difference, required by SDDM, is an addition of the
following parameters to 'configure': "--enable-xinput --enable-xkb".
qmmp: updated to 0.7.6.

+--------------------------+
Fri May 9 14:00:13 UTC 2014
calibre: updated to 1.36.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.
mirall: updated to 1.5.4 - desktop syncing client for ownCloud. Depends on
qtkeychain only; the dependency on ocsync has been removed because ocsync
is now included in the mirall package.
This update fixes a potential security issue because older releases would
store your cleartext password in the configuration file if KDE Wallet or
GNOME keychain are not used as a credentials cache.
ocsync: removed the packages for Slackware 14.0, 14.1 and current. They are
no longer needed.

+--------------------------+
Fri May 2 20:07:06 UTC 2014
ffmpeg: updated to 2.2.1. Internal libraries were refreshed to their latest
version. and libzvbi was added in order to provide teletext subtitle
decoding support.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Fri May 2 08:37:06 UTC 2014
calibre: updated to 1.35.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Mon Apr 28 22:49:26 UTC 2014
flashplayer-plugin: updated to 11.2.202.356. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-13.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sun Apr 27 10:12:57 UTC 2014
chromium: updated to 34.0.1847.132.
chromium-pdf-plugin: updated to 34.0.1847.132.
chromium-pepperflash-plugin: updated to 13.0.0.206.

+--------------------------+
Fri Apr 25 08:24:57 UTC 2014
calibre: updated to 1.34.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Mon Apr 21 11:06:30 UTC 2014
libreoffice: rebuilt 4.2.3 with a patch to fix the hangs in KDE.
Note that these packages are compiled on Slackware 14.1 ( and work fine on
-current). These packages will not work on Slackware 14.0.

+--------------------------+
Fri Apr 18 12:04:03 UTC 2014
calibre: updated to 1.33.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Wed Apr 16 19:30:53 UTC 2014
openjdk: updated to 7u55_b14 using the new icedtea-2.4.7 framework which
incorporates Java's April 2014 security fixes.
For additional information, see http://blog.fuseyism.com/index.php/2014/04/16/security-icedtea-2-4-7-for-openjdk-7-released/
This package depends on the rhino package.
If you want a Java web browser plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Sat Apr 12 21:16:25 UTC 2014
bitcoin: updated to 0.9.1.
The version 0.9.1 provides a fix for the "Heartbleed" vulnerability.
Bitcoin Core depends on the qrencode and protobuf packages.

+--------------------------+
Sat Apr 12 10:46:02 UTC 2014
libreoffice: updated to 4.2.3 (compiled on Slackware 14.1, works fine on
-current). These packages will not work on Slackware 14.0 (use my
libreoffice-4.1.5 instead) or on 13.37 (use my libreoffice-3.6.7 instead).
Note: dictionaries are bundeled in separate 'libreoffice-dict' packages.
The language packs (libreoffice-l10n-*) no longer contain dictionaries.
Starting with this release, there are two more sub-packages:
The KDE integration has been split off into 'libreoffice-kde-integration'
- you only need that if you are actually running KDE - and the SDK
documentation went into a separate 'libreoffice-sdkdoc' package.

+--------------------------+
Fri Apr 11 08:04:00 UTC 2014
calibre: updated to 1.32.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Thu Apr 10 18:06:29 UTC 2014
chromium: updated to 34.0.1847.116.
This new stable release addresses several security issues, see also
http://googlechromereleases.blogspot.nl/2014/04/stable-channel-update.html

+--------------------------+
Thu Apr 10 13:11:38 UTC 2014
ninja: added v1.4.0 - a build system much like 'make', which focuses on speed.

+--------------------------+
Thu Apr 10 08:05:37 UTC 2014
pipelight: updated to 0.2.6 (depends on OpenAL, cabextract, wine-pipelight)
Extermimental support for 64-bit Windows plugins is added. Currently, only
64-bit Flash and Unity players are available.
If you recompile on Slackware64 with DO_WINE64="no" you will get a smaller
package without 64-bit plugin loader.
wine-pipelight: updated to 1.7.16 (depends on OpenAL).
On slackware64, you need full multilib including OpenAL-compat32.
The Slackware64 version of this package contains a shared WoW64 setup:
you will be able to run 32-bit as well as 64-bit Windows programs.
If you recompile on Slackware64 with DO_WINE64="no" you will get a smaller
package without wine64 (always make sure that the values of ${DO_WINE64} you
are using for pipelight and wine-pipelight match).

+--------------------------+
Wed Apr 9 19:15:46 UTC 2014
chromium-pepperflash-plugin: updated to 13.0.0.182, taken from the new stable
google-chrome-34.0.1847.116, addresses several security issues, see:
http://helpx.adobe.com/security/products/flash-player/apsb14-09.html
This plugin depends on my chromium package (which *needs* to have been
installed first!).
flashplayer-plugin: updated to 11.2.202.350. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-09.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Apr 7 14:20:35 UTC 2014
icedtea-web: Updated to 1.5 (this package needs either openjdk or openjre).
Check your Java version and the web plugin at http://www.java.com/verify/

+--------------------------+
Fri Apr 4 09:02:12 UTC 2014
calibre: updated to 1.31.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Wed Apr 2 11:39:55 UTC 2014
openjdk: rebuilt 7u51_b31 using the new icedtea-2.4.6 framework which fixes
several (non-critical) bugs. The new icedtea adds functionality to the
ARM machine architecture primarily, hence the OpenJDK version remains
the same as before.
This package depends on the rhino package.
If you want a Java web browser plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Mar 28 10:22:10 UTC 2014
calibre: updated to 1.30.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Tue Mar 25 13:48:29 UTC 2014
bitcoin: updated to 0.9.0. The name of the software has changed to "Bitcoin
Core" and a start has been made to split bitcoind (the commandline client)
into a new bitcoin-cli program and a real daemonized bitcoind.
The version 0.9.0 provides fixes for the "transaction malleability", a
protocol weakness which meant the end for the Mt. Gox bitcoin exchange.
Bitcoin Core depends on the qrencode and protobuf packages (the last one
being a new dependency).
protobuf: added v2.5.0 - protocol buffers are Google's data interchange format.
This package requires pysetuptools when building it.

+--------------------------+
Fri Mar 21 09:35:46 UTC 2014
calibre: updated to 1.29.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Wed Mar 19 15:29:29 UTC 2014
wine: updated to 1.7.14. On 64-bit Slackware the additional dependencies are
OpenAL, OpenAL-compat32 and multilib; on 32-bit Slackware you need OpenAL.
The Slackware64 version of this package contains a shared WoW64 setup:
you will be able to run 32-bit as well as 64-bit Windows programs.
If you recompile on Slackware64 with DO_WINE64="no" you will get a smaller
package without wine64.

+--------------------------+
Wed Mar 19 08:28:49 UTC 2014
chromium: updated to 33.0.1750.152.
This new stable release addresses several security issues, see also
http://googlechromereleases.blogspot.nl/2014/03/stable-channel-update_14.html

+--------------------------+
Tue Mar 18 13:37:19 UTC 2014
armory: added 0.91_dev_20140317 - an advanced bitcoin client with support for
wallet cold storage. Armory runs on top of the network functionality of
the bitcoin client instead of re-implementing this.
Depends on the bitcoin, cryptopp, python-psutil and python-twisted packages.
bitcoin: added v0.8.6 - the original client for bitcoin, also used to create
the backbone for the bitcoin network. Depends on the qrencode package.
cryptopp: added v5.6.2 - a library of cryptographic schemes.
electrum: added v1.9.8 - a light-weight bitcoin client that does not need to
download the full 20 GB (and growing) blockchain, unlike bitcoin and armory
which do download the complete transaction history to local disk. Electrum
instead relies on remote internet servers to check for transactions.
Depends on python-ecdsa and python-slowaes packages.
python-ecdsa: added v0.11 - ECDSA cryptographic signature library for Python.
Depends on pysetuptools.
python-slowaes: added v0.1a1 - an implementation of AES in Python.
Depends on pysetuptools.
python-twisted: added v13.2.0 - an event-driven networking engine written
in Python. Depends on the zope.interface package.
qrencode: added v3.4.2 - a library for encoding data into QR Code.
xerces-c: added v3.1.1 - a validating XML parser.
zope.interface: added v4.1.0 - various object interfaces for Python.
Depends on pysetuptools.

+--------------------------+
Fri Mar 14 09:16:55 UTC 2014
calibre: updated to 1.28.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.
libreoffice: updated to 4.2.2 (compiled on Slackware 14.1, works fine on
-current). These packages will not work on Slackware 14.0 (use my
libreoffice-4.1.5 instead) or on 13.37 (use my libreoffice-3.6.7 instead).
Note: dictionaries are bundeled in separate 'libreoffice-dict' packages.
The language packs (libreoffice-l10n-*) no longer contain dictionaries.

+--------------------------+
Thu Mar 13 12:04:55 UTC 2014
ctorrent: rebuilt dnh3.3.2 for Slackware 14 and newer, and added a man page.

+--------------------------+
Wed Mar 12 10:55:00 UTC 2014
chromium: updated to 33.0.1750.149.
This new stable release addresses several security issues, see also
http://googlechromereleases.blogspot.nl/2014/03/stable-channel-update_11.html

+--------------------------+
Tue Mar 11 21:51:32 UTC 2014
chromium-pepperflash-plugin: updated to 12.0.0.77, taken from the new stable
google-chrome-33.0.1750.149, addresses several security issues, see:
http://helpx.adobe.com/security/products/flash-player/apsb14-08.html
This plugin depends on my chromium package (which *needs* to have been
installed first!).
flashplayer-plugin: updated to 11.2.202.346. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-08.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Mar 10 20:22:57 UTC 2014
copy-client: added v1.42.0277 of this sync client for Barracuda's 'Copy'
cloud storage service.

+--------------------------+
Fri Mar 7 11:45:37 UTC 2014
sshfs-fuse: updated to 2.5.

+--------------------------+
Fri Mar 7 08:38:38 UTC 2014
calibre: updated to 1.27.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Wed Mar 5 23:25:14 UTC 2014
libconfig: added v1.4.9 - this is a library for parsing configurationn files,
specifically meant to be used on low-memory machines.
telegram-cli: added 20140305 git snapshot. This is a commandline client
for the Telegram messenger service - an open source and secure alternative
to WhatsApp. This depends on libconfig and lua packages.

+--------------------------+
Wed Mar 5 09:22:38 UTC 2014
chromium: updated to 33.0.1750.146.
This new stable release addresses several security issues, see also
http://googlechromereleases.blogspot.nl/2014/03/stable-channel-update.html

+--------------------------+
Tue Mar 4 11:01:39 UTC 2014
scribus: updated to 1.4.3 (new dependency: podofo).

+--------------------------+
Mon Mar 3 11:07:22 UTC 2014
libtorrent-rasterbar: updated to 0.16.15
qbittorrent: updated to 3.1.9 (depends on libtorrent-rasterbar)

+--------------------------+
Fri Feb 28 10:58:53 UTC 2014
calibre: updated to 1.26.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Thu Feb 27 09:36:42 UTC 2014
vlc: updated to 2.1.4.
This is mostly a cosmetic update to make you think you are not behind on
version numbers... between 2.1.3 and 2.1.4 there were only Mac OSX fixes.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Wed Feb 26 22:16:25 UTC 2014
libreoffice: updated to 4.1.5 (compiled on Slackware 14.0).
These packages will not work on Slackware 13.37; use my libreoffice-3.6.7
instead. And for Slackware 14.1 & -current I have libreoffice-4.2.1
available.

+--------------------------+
Mon Feb 24 20:41:30 UTC 2014
pipelight: updated to 0.2.5 (depends on OpenAL, cabextract, wine-pipelight)
wine-pipelight: updated to 1.7.13 (depends on OpenAL).
On slackware64, you need full multilib including OpenAL-compat32.

+--------------------------+
Sat Feb 22 16:54:14 UTC 2014
chromium: updated to 33.0.1750.117.
This new stable release addresses several security issues, see also
http://googlechromereleases.blogspot.nl/2014/02/stable-channel-update_20.html
chromium-pdf-plugin: updated to 33.0.1750.117, taken from the new stable chrome.
Depends on my chromium package which *needs* to be installed first.
chromium-pepperflash-plugin: updated to 12.0.0.70, taken from the new stable
google-chrome-33.0.1750.117, addresses several security issues, see:
http://helpx.adobe.com/security/products/flash-player/apsb14-07.html
This plugin depends on my chromium package (which *needs* to have been
installed first!).
flashplayer-plugin: updated to 11.2.202.341. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-07.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/
libreoffice: updated to 4.2.1 (compiled on Slackware 14.1, works fine on
-current). These packages will not work on Slackware 14.0 (use my
libreoffice-4.1.4 instead) or on 13.37 (use my libreoffice-3.6.7 instead).
Note: dictionaries are bundeled in separate 'libreoffice-dict' packages.
The language packs (libreoffice-l10n-*) no longer contain dictionaries.

+--------------------------+
Fri Feb 21 13:24:10 UTC 2014
calibre: updated to 1.25.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Sat Feb 15 22:19:58 UTC 2014
fbreader: added the missing 64-bit package for Slackware 14.1 and -current.

+--------------------------+
Fri Feb 14 22:27:55 UTC 2014
mirall: updated to 1.5.1 - desktop syncing client for ownCloud (depends on
ocsync and qtkeychain).
ocsync: updated to v0.91.4 - owncloud bidirectional sync library (depends on
iniparser).
qtkeychain: added v0.1.0 - Qt API for storing passwords securely.
The ownCloud client uses this to store your password either in GNOME keyring
or in KDE Wallet.

+--------------------------+
Fri Feb 14 10:03:32 UTC 2014
calibre: updated to 1.24.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Sun Feb 9 23:08:20 UTC 2014
fbreader: updated to 0.99.4, after a long break when only the Android version
was being developed. It is a 'beta' for the future 1.0 release.
This package depends on libunibreak.
libunibreak: added v1.1 - this is a library which implements a line-breaking
algorithm (used to be called liblinebreak).

+--------------------------+
Fri Feb 7 10:37:29 UTC 2014
calibre: updated to 1.23.0.
For the full list of Slackware 14.0/14.1/current dependencies for calibre:
see the 'Fri Jan 31 21:12:42 UTC 2014' entry in this ChangeLog.txt.

+--------------------------+
Thu Feb 6 22:44:41 UTC 2014
chromium-pepperflash-plugin: updated to 12.0.0.44, taken from the new stable
chrome. This update addresses several security issues, see:
http://helpx.adobe.com/security/products/flash-player/apsb14-04.html
This plugin depends on my chromium package which needs to be installed first.

+--------------------------+
Wed Feb 5 19:38:05 UTC 2014
flashplayer-plugin: updated to 11.2.202.336. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-04.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/
icedtea-web: Updated to 1.4.2 (this package needs either openjdk or openjre).
Check your Java version at http://www.java.com/en/download/installed.jsp
vlc: updated to 2.1.3.
Updates to the internal live555 library, and an updated npapi-vlc browser
plugin,
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Tue Feb 4 21:04:25 UTC 2014
chromium: updated to 32.0.1700.107.

+--------------------------+
Sun Feb 2 12:03:50 UTC 2014
libreoffice: updated to 4.2.0 (compiled on Slackware 14.1, works fine on
-current). These packages will not work on Slackware 14.0 (use my
libreoffice-4.1.4 instead) or on 13.37 (use my libreoffice-3.6.7 instead).
Note: dictionaries are bundeled in separate 'libreoffice-dict' packages.
The language packs (libreoffice-l10n-*) no longer contain dictionaries.

+--------------------------+
Fri Jan 31 21:12:42 UTC 2014
calibre: updated to 1.22.0.
Full list of Slackware 14.0/14.1/current dependencies for calibre:
BeautifulSoup, dnspython, podofo, pycrypto, pysetuptools, python-apsw,
python-cssselect, python-cssutils, python-dateutil, python-lxml,
python-mechanize, python-netifaces and python-psutil.

+--------------------------+
Wed Jan 29 19:38:56 UTC 2014
chromium: updated to 32.0.1700.102.
This release addresses several vulnerabilities, for more information see:
http://googlechromereleases.blogspot.nl/2014/01/stable-channel-update_27.html
openjdk: updated to 7u51_b31.
This package depends on the rhino package.
It was built using Icedtea 2.4.5 and is a bugfix release (no security fixes).
If you want a Java web browser plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Jan 24 09:41:28 UTC 2014
calibre: updated to 1.21.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Mon Jan 20 13:59:52 UTC 2014
pipelight: updated to 0.2.4.2 (depends on OpenAL, cabextract, wine-pipelight)
Patched the pipelight-plugin script so that a manually downloaded
install-dependency script (through "pipelight-plugin --update") will use
Slackware's 'mktemp' properly.

+--------------------------+
Mon Jan 20 06:37:47 UTC 2014
qbittorrent: updated to 3.1.5 (depends on libtorrent-rasterbar)

+--------------------------+
Sun Jan 19 19:37:33 UTC 2014
pipelight: updated to 0.2.4 (depends on OpenAL, cabextract, wine-pipelight)
wine-pipelight: updated to 1.7.11 (depends on OpenAL).
On slackware64, you need full multilib including OpenAL-compat32.

+--------------------------+
Fri Jan 17 08:24:50 UTC 2014
calibre: updated to 1.20.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Thu Jan 16 14:59:04 UTC 2014
chromium: updated to 32.0.1700.77.
This release addresses several vulnerabilities, for more information see:
http://googlechromereleases.blogspot.nl/2014/01/stable-channel-update.html
dropbox-client: updated to 1.6.1.
Note: the actual work is done by the dropbox daemon (not part of this
package, it will automatically be downloaded by the client) which keeps
itself updated over the Internet. This package contains just the client
which adds a nice menu entry and a fake "nautilus" script for non-Gnome
distros like Slackware (so that the default filemanager of your DE will
be opened instead of nautilus).
Also note: this package is not compatible with the dropbox.SlackBuild on
slackbuilds.org which instead installs only the daemon and does that in
/opt/dropbox/ instead of ${HOME}/.dropbox-dist/.

+--------------------------+
Wed Jan 15 12:25:08 UTC 2014
chromium-pdf-plugin: updated to 32.0.1700.77, taken from the new stable chrome.
Depends on my chromium package which needs to be installed first.
chromium-pepperflash-plugin: updated to 12.0.0.41, taken from the new stable
chrome. This update addresses several security issues, see:
http://helpx.adobe.com/security/products/flash-player/apsb14-02.html
This plugin depends on my chromium package which needs to be installed first.
Note that chromium-32.0.1700.77 has also been tagged but no source tarball
has been made available yet. Both plugins can be used with my older
chromium-31.0.1650.67 package without issues though.

+--------------------------+
Wed Jan 15 10:33:11 UTC 2014
openjdk: updated to 7u51_b00.
This package depends on the rhino package.
It has been built using Icedtea 2.4.4 and includes the latest security
updates; the list of fixes is available at:
http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2014-January/025800.html
If you want a Java web browser plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Tue Jan 14 18:39:24 UTC 2014
flashplayer-plugin: updated to 11.2.202.335. Security fix, see
http://helpx.adobe.com/security/products/flash-player/apsb14-02.html
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Fri Jan 10 13:21:13 UTC 2014
calibre: updated to 1.19.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Thu Jan 9 22:17:28 UTC 2014
qjackctl: updated to v0.3.10. I totally forgot to upload these packages
along with jack. You'll need it if you want a (Qt4 based) GUI to control
the jack soundserver daemon (therefore depends on the jack package).

+--------------------------+
Thu Jan 9 21:17:55 UTC 2014
OpenAL: added a /etc/openal/alsoft.sample file. Remove the '.sample' suffix
and edit the file to solve sound issues with programs (like minecraft) that
use OpenAL for audio playback.
jack: recompiled against the opus low-latency audio codec. This enables
opus-netjack2 which should improve network audio streaming using jack
(now depends on the opus package).
opus: added v1.1 of this audio codec, specifically targeting interactive
speech and music transmission over the Internet.

+--------------------------+
Sat Jan 4 01:33:03 UTC 2014
calibre: updated to 1.18.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.
libtorrent-rasterbar: updated to 0.16.13
qbittorrent: updated to 3.1.4 (depends on libtorrent-rasterbar)

+--------------------------+
Sun Dec 29 22:36:54 UTC 2013
wine: updated to 1.7.9 (Slackware64 users need multilib and OpenAL-compat32,
32-bit Slackware users need OpenAL package). Note that the formerly
separate wine_gecko has been integrated into my wine package - you can
safely run 'removepkg wine_gecko'.

+--------------------------+
Fri Dec 27 17:40:24 UTC 2013
alsa-plugins: added v1.0.27. These are extra ALSA plugins, used to create
virtual devices. Plugins for ffmpeg, jack and speex are included
(depends on ffmpeg and jack).
ffmpeg: updated to 2.1.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine).
Look here if you need packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/
jack: updated to 1.9.9.5.
simplescreenrecorder: added a 20131227 git snapshot. SimpleScreenRecorder can
record videos of programs and games including OpenGL games, like Fraps on
MS Windows (depends on ffmpeg and jack).

+--------------------------+
Thu Dec 26 20:23:29 UTC 2013
calibre: updated to 1.17.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Fri Dec 20 22:40:40 UTC 2013
calibre: updated to 1.16.0. With a lot of fixes and enhancements to the Ebook
Editor, it should surpass the discontinued Sigil epub editor in most aspects
already.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.
chromium: updated to 31.0.1650.67.

+--------------------------+
Thu Dec 19 10:46:28 UTC 2013
libreoffice: updated to 4.1.4 (compiled on Slackware 14.0, works fine on
14.1 and -current). These packages will not work on Slackware 13.37;
use my libreoffice-3.6.7 instead.

+--------------------------+
Mon Dec 16 00:11:55 UTC 2013
pipelight: updated to 0.2.3 (depends on OpenAL, cabextract, wine-pipelight)
wine-pipelight: updated to 1.7.8 (depends on OpenAL and on slackware64,
you need full multilib including OpenAL-compat32)

+--------------------------+
Sat Dec 14 12:04:19 UTC 2013
vlc: recompiled (Slackware 14.1). I fixed the RTMP playbak which apparently
had been broken a long time. Also I repaired the accidentally introduced
regression that vlc would no longer play videos if libvdpau was not
installed.

+--------------------------+
Fri Dec 13 11:17:17 UTC 2013
calibre: updated to 1.15.0. Calibre's feature set has been extended with an
integrated ebook editor, supported formats are EPUB and AZW3.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.
vlc: I re-uploaded the '1alien' builds of vlc-2.1.2 for people who do not have
libvdpau installed. Accidentally I introduced an external dependency on
libvdpau when I added VDPAU support. I will try to get this fixed in the
next package release, there should be zero external dependencies.

+--------------------------+
Thu Dec 12 09:24:48 UTC 2013
libva: updated to 1.2.1
libva-vdpau-driver: updated to 0.7.4. This package was renamed from
'vdpau-video' when the VA-API libraries got new maintainers.
You need this to use GPU-assisted video hardware decoding in a VA-API
enabled application and using Nvidia's binary drivers
(depends on the libvdpau and libva packages).
libva-intel-driver: added v1.2.1. This is the VA-API backend for Intel G45
chipsets and Intel HD Graphics for Intel Core CPU's. Depends on libva.
libvdpau: updated to 0.7.
vlc: rebuilt the 2.1.2 packages.
Enabled the VDPAU driver which solves jerky playback and crashes on machines
with a binary Nvidia driver when GPU-assisted hardware decoding is enabled.
You need to have libvdpau installed to use this feature.

+--------------------------+
Tue Dec 10 21:07:30 UTC 2013
flashplayer-plugin: updated to 11.2.202.332.
Verify that you are running the latest version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Tue Dec 10 18:08:08 UTC 2013
vlc: updated to 2.1.2.
Enabled the 10-bit decoder in x624 (aka 'Hi10P' for Anime fans).
Updates to the internal libraries for bluray, dvdnav, dvdread, ffmpeg,
fribidi, live555, opus, speex, and x264,
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Mon Dec 9 18:51:52 UTC 2013
mirall: updated to 1.4.2 - desktop syncing client for ownCloud (depends on
ocsync).
Be sure to check http://owncloud.org/ this wednesday, when the awesome
release 6 is unveiled. It includes 'ownCloud Documents', collaborative
editing of rich-text documents.
ocsync: updated to v0.90.4 - owncloud bidirectional sync library (depends on
iniparser).

+--------------------------+
Sun Dec 8 13:00:16 UTC 2013
tigervnc: updated to 1.3.0.
It seems that with this version, and a series of patches, the new vncviewer
with the FLTK based graphical interface has finally become equivalent
in functionality compared to the old 1.1.0 version.
If you just want to *run* my package, no other dependencies are needed; it
has the libjpeg-turbo and fltk code statically compiled-in.
In order to build this from source, you need to have a Java JDK installed or
else the Java viewer will not be compiled.

+--------------------------+
Fri Dec 6 16:27:43 UTC 2013
chromium: updated to 31.0.1650.63
chromium-pdf-plugin: updated to 31.0.1650.63
chromium-pepperflash-plugin: updated to 11.9.900.170

+--------------------------+
Fri Dec 6 08:35:04 UTC 2013
calibre: updated to 1.14.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Sat Nov 30 19:08:09 UTC 2013
recordmydesktop: applied a patch to the 0.3.8.1 which fixes the 'Advanced'
button which was broken if you did not have JackD installed.
steamclient: updated to 1.0.0.45.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Fri Nov 29 09:32:01 UTC 2013
calibre: updated to 1.13.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Tue Nov 26 09:21:36 UTC 2013
qbittorrent: updated to 3.1.3 (depends on libtorrent-rasterbar)

+--------------------------+
Sun Nov 24 15:18:59 UTC 2013
chromium: I have added my Google API keys in the file 'chromium_apikeys'.
This means you can rebuild the package yourself and get a fully functional
Chromium browser. Note that you are explicitly _not_ allowed to re-distribute
the file 'chromium_apikeys' containing my keys when you build a modified
version of the package!
chromium-pdf-plugin: added version 31.0.1650.57. This is the PDF viewer for
Chromium and Chrome based browsers, extracted from the official Chrome RPM.
The version should match that of your Chromium package.
By installing it, you agree to the license as included in the doc directory.

+--------------------------+
Fri Nov 22 14:31:53 UTC 2013
chromium: added version 31.0.1650.57. Chromium is the open source variant of
Google's Chrome browser. Chrome and Chromium are based on the same code
and releases are always parallel.
My package contains the Native Client component which allows you to run
applications in the browser at near-native speeds.
chromium-pepperflash-plugin: added version 11.9.900.152. This is a Flash plugin
for the Chromium browser, extracted from the official Chrome RPM.
This package needs my chromium package (install chromium first because the
chromium file /etc/default/chromium must exist when you install the plugin!)
By installing it, you agree to the license as included in the doc directory.
Check http://www.adobe.com/software/flash/about/ afterwards.

+--------------------------+
Fri Nov 22 11:46:14 UTC 2013
calibre: updated to 1.12.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Thu Nov 21 21:47:02 UTC 2013
gecko-mediaplayer: Applied a patch from the upcoming 1.0.9 release so that
the plugin works with the Chromium browser.

+--------------------------+
Tue Nov 19 22:28:00 UTC 2013
dconf: updated to 0.11.0 (only for Slackware 14.0 since dconf was added to
Slackware 14.1)
gmtk: updated to 1.0.8
gnome-mplayer: updated to 1.0.8 (needs dconf and gmtk)
gecko-mediaplayer: updated to 1.0.8 (needs gnome-mplayer)
lynis: added v1.3.4 - this is a security and system auditing tool for Linux.

+--------------------------+
Sun Nov 17 16:05:20 UTC 2013
vlc: updated to 2.1.1.
I also updated the libass, ffmpeg, matroska and x264 internal libraries.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio, and can play encrypted DVD's without the need for a separate
libdvdcss package, can be found in my alternative repository where I keep
the packages containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Nov 15 23:58:43 UTC 2013
steamclient: updated to 1.0.0.44.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Fri Nov 15 22:05:39 UTC 2013
pipelight: updated to 0.2.2
webcore-fonts-installer: added placeholder files for all the downloaded
content. This allows 'removepkg' to also remove all downloaded font files.
wine-pipelight: updated to 1.7.6

+--------------------------+
Fri Nov 15 11:47:02 UTC 2013
calibre: updated to 1.11.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.
libtorrent-rasterbar: updated to 0.16.12
qbittorrent: updated to 3.1.2 (depends on libtorrent-rasterbar)

+--------------------------+
Thu Nov 14 18:45:14 UTC 2013
flashplayer-plugin: updated to 11.2.202.327.
This release fixes critical vulnerabilities. For more details, check here:
https://www.adobe.com/support/security/bulletins/apsb13-26.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/
pipelight: rebuilt with a refreshed 'install-dependency' script. This ensures
that the most recent Flash player plugin (11.9.900.152) will be downloaded
and installed if you enable it. An already enabled flash plugin will be
automatically updated to the latest release.

+--------------------------+
Fri Nov 8 23:56:42 UTC 2013
pipelight: added v0.2.1 - this time for real.
Pipelight is a wine-based Silverlight plugin for Linux browsers (needs
cabextract, webcore-fonts-installer and wine-pipelight packages
to be installed as well).
Note that because of the internal use of Wine, you will need to also install
multilib if you are running a 64-bit Slackware.
Read more here:
http://alien.slackbook.org/blog/pipelight-using-silverlight-in-linux-browsers/

+--------------------------+
Fri Nov 8 14:22:22 UTC 2013
calibre: updated to 1.10.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Thu Nov 7 18:53:08 UTC 2013
OpenAL: updated to 1.51.1.
cabextract: updated to 1.3.
pipelight: added v0.2.1 - Pipelight is a wine-based Silverlight plugin
for Linux browsers (needs cabextract, webcore-fonts-installer and
wine-pipelight packages to be installed as well).
Note that because of the internal use of Wine, you will need to also install
multilib if you are on a 64-bit Slackware.
webcore-fonts-installer: added v3.0 - this package auto-downloads and installs
Microsoft core fonts for the web
wine-pipelight: added v1.7.5 - a specially modified version of Wine which is
used by Pipelight (depends on a 32-bit version of OpenAL. If you run a
64-bit Slackware, you will also need multilib).

+--------------------------+
Fri Nov 1 21:52:59 UTC 2013
libreoffice: updated to 4.1.3 (compiled on Slackware 14.0, works fine on
-current). These packages will not work on Slackware 13.37; use my
libreoffice-3.6.7 instead.
Note: I have split the dictionaries into separate packages. The language
packs (libreoffice-l10n-*) no longer contain dictionaries.

+--------------------------+
Fri Nov 1 10:46:41 UTC 2013
calibre: updated to 1.9.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Sun Oct 27 14:30:20 UTC 2013
tigervnc: removed my own package for slackware-current since tigervnc is now
officially part of slackware-current.

+--------------------------+
Fri Oct 25 11:19:53 UTC 2013
calibre: updated to 1.8.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Mon Oct 21 21:08:10 UTC 2013
openjdk: updated to 7u45_b31.
It has been built using Icedtea 2.4.3 and includes the latest security
updates. Also see http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-October/025087.html
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well.
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Oct 18 12:46:39 UTC 2013
calibre: updated to 1.7.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Wed Oct 16 21:25:17 UTC 2013
Here's a bunch of Slackware 14 packages... a bit after the fact now that we
are almost at 14.1. However I am upgrading a server at home from Slackware
13.37 to 14.0 and needed all these packages. So... why not share them?
SDL_sound: added a Slackware 14 package.
a52dec: added a Slackware 14 package.
aften: added a Slackware 14 package.
avidemus: updated to 2.6.0. However because of the fact that the package
contains LAME and FAAC libraries, you will find only the sources and the
SlackBuild script here. For an actual package, visit:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/avidemux
dansguardian: added a Slackware 14 package.
dosbox: updated to a new SVN snapshot (r3833). Depends on SDL_sound.
faad2: added a Slackware 14 package. Depends on id3lib.
icecast: updated to 2.3.3, also comes with Slackware 14 packages for libshout,
perl-shout and ices.
id3lib: added a Slackware 14 package.
libdca: added a Slackware 14 package.
libvpx: updated to 1.1.0.
logwatch: added a Slackware 14 package.
lua: updated to 5.1.5.
mod_authnz_external: updated to 3.3.1 with pwauth-2.3.10.
opencore-amr: updated to 0.1.3.
perl-authen-sasl: updated to 2.16.
perl-digest-hmac: updated to 1.03.
perl-digest-sha1: added a Slackware 14 package.
perl-net-xmpp: added a Slackware 14 package.
perl-xml-stream: updated to 1.23_05.
potrace: added a Slackware 14 package.
psi: updated to 0.15.
rsnapshot: added a Slackware 14 package.
sendxmpp: updated to 1.23. Depends on perl-authen-sasl, perl-digest-hmac,
perl-digest-sha1, perl-net-xmpp and perl-xml-stream.
shellinabox: Added v2.14 - a web-based AJAX terminal emulator.
tinyproxy: updated to 1.8.3.
xvidcore: updated to 1.3.2.

+--------------------------+
Fri Oct 11 19:20:36 UTC 2013
calibre: updated to 1.6.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Mon Oct 7 08:21:07 UTC 2013
libreoffice: updated to 4.1.2 (compiled on Slackware 14.0, works fine on
-current). These packages will not work on Slackware 13.37; use my
libreoffice-3.6.7 instead.
Note: I have split the dictionaries into separate packages. The language
packs (libreoffice-l10n-*) no longer contain dictionaries.

+--------------------------+
Sat Sep 28 21:17:19 UTC 2013
vlc: updated to 2.1.0. You'll be pleased to hear that I built packages for
Slackware 13.37, 14.0 as well as -current (both 32-bit and 64-bit
architectures). This will be the last package update for Slackware 13.37
however, with Slackware 14.1 looming on the horizon.
The internal library versions have not changed since the release candidate
of a few weeks ago.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Sep 27 22:03:14 UTC 2013
steamclient: updated to 1.0.0.42. Prepared this package already a couple of
days ago, but somehow forgot to upload it.
Same conditions/requirements as mentioned in my 'Sun Feb 24 21:24:50 UTC 2013'
ChangeLog.txt entry still apply.

+--------------------------+
Thu Sep 26 17:52:45 UTC 2013
calibre: updated to 1.5.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Mon Sep 23 16:53:16 UTC 2013
openjdk: updated to 7u40_b60.
It has been built using the Icedtea framework, 2.4.2 and includes the
latest security updates. Also see http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-September/024793.html
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well (I released an update for that
package, four days ago).
NOTE: only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Sep 20 09:57:58 UTC 2013
calibre: updated to 1.4.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Thu Sep 19 15:32:32 UTC 2013
icedtea-web: Updated to 1.4.1 (this package needs either openjdk or openjre).
This version provides a fix for CVE-2012-4540.

+--------------------------+
Mon Sep 16 17:06:29 UTC 2013
flashplayer-plugin: updated to 11.2.202.310.
This release fixes critical vulnerabilities. For more details, check here:
https://www.adobe.com/support/security/bulletins/apsb13-21.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Sep 14 10:50:53 UTC 2013
calibre: updated to 1.3.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.
steamclient: updated to 1.0.0.41. Same conditions/requirements as mentioned
in the 'Sun Feb 24 21:24:50 UTC 2013' ChangeLog.txt entry still apply.

+--------------------------+
Mon Sep 9 20:22:32 UTC 2013
steamclient: updated to 1.0.0.41. Same conditions/requirements as previously
still apply.

+--------------------------+
Sat Sep 7 16:48:40 UTC 2013
calibre: updated to 1.2.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Tue Sep 3 20:59:20 UTC 2013
heimdall: Upgraded to 1.4.0 for Slackware 14.0. This package now depends on
libusbx - it will not work with Slackware's libusb package so you will
have to replace that.
libusbx: Added. Libusbx is a port of libusb with enhanced functionality but
compatible to libusb. Package version is 1.0.17_rc1.
NOTE: This package conflicts with Slackware's own libusb package!
Install one or the other, but not both.

+--------------------------+
Sun Sep 1 20:27:43 UTC 2013
steamclient: updated to 1.0.0.40. Same conditions/requirements as previously
still apply.

+--------------------------+
Fri Aug 30 14:35:26 UTC 2013
calibre: updated to 1.1.0.
For the (unchanged) dependency list, see the 'Fri Aug 23 14:53:15 UTC 2013'
entry in the ChangeLog.txt.

+--------------------------+
Fri Aug 23 14:53:15 UTC 2013
calibre: updated to 1.0.0. Finally, after almost seven years of development!
NOTE: A new dependency package was added: python-apsw.
Full list of Slackware 14.0/current dependencies for calibre: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-apsw, python-cssselect,
python-cssutils, python-dateutil, python-imaging, python-lxml,
python-mechanize, python-netifaces and python-psutil.
For Slackware 13.37 you only need icu4c and podofo, I built python-apsw
into the calibre package just like all the other Python libraries.

+--------------------------+
Fri Aug 23 10:33:35 UTC 2013
python-apsw: added. APSW is a Python wrapper for SQLite.
Note: package version 3.7.13_r1 for Slackware 14.0 and 3.7.17_r1 for
Slackware-current since this package is tied to SQLite.

+--------------------------+
Mon Aug 19 19:45:13 UTC 2013
npapi-vlc: added 20130918-git snapshot package for slackware-current.
This mozilla-compatible videoplayer browser-plugin requires vlc.
vlc: added 20130819-git snapshot of the upcoming 2,1 release, as a package
for slackware-current only. You can try building this on Slackware 14
if you want - I will probably not provide vlc-2.1 packages for
Slackware 14.0 in future.
All internal libraries have been updated to their latest versions.
The player reports: "VLC media player 2.1.0-rc1 Rincewind (revision 7cbb328)"
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Aug 16 09:04:00 UTC 2013
calibre: updated to 0.9.44
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Sun Aug 11 20:04:40 UTC 2013
npapi-vlc: rebuilt 20130408-git snapshot (eseentially the 2.0.6 release).
This mozilla-compatible videoplayer browser-plugin requires vlc.
vlc: updated to 2.0.8.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Aug 9 10:26:30 UTC 2013
calibre: updated to 0.9.43 (except for slackware-current because I am using
that virtual machine to build KDE 4.11).
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Thu Aug 8 07:58:36 UTC 2013
libreoffice: updated to 4.0.5 (compiled on Slackware 14.0, works fine on
-current). These packages will not work on Slackware 13.37; use my
libreoffice-3.6.7 instead.
I am still undecided on when to start building packages for LibreOffice 4.1.

+--------------------------+
Tue Aug 6 08:33:18 UTC 2013
calibre: updated to 0.9.42.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Wed Jul 24 15:05:51 UTC 2013
apache-websocket: added 20130724 snapshot. The apache-websocket module is an
Apache 2.x server module that may be used to process requests using the
WebSocket protocol (RFC 6455). Note that this is a forked version
(https://github.com/abligh/apache-websocket) of the original at
https://github.com/disconnect/apache-websocket .
I use this for noVNC, which is a VNC client using HTML5 (WebSockets, Canvas)
with encryption (wss://) support.

+--------------------------+
Wed Jul 24 14:43:48 UTC 2013
libtorrent-rasterbar: built 0.16.9 package for slackware-current.
qbittorrent: added 3.0.10 package for slackware-current (depends on
libtorrent-rasterbar).

+--------------------------+
Wed Jul 24 12:43:50 UTC 2013
libtorrent-rasterbar: updated to 0.16.10. Fails to compile on slackware
-current, seems to be boost related, no known patch.
qbittorrent: updated to 3.0.10 (depends on libtorrent-rasterbar).

+--------------------------+
Sun Jul 21 14:39:02 UTC 2013
flashplayer-plugin: updated to 11.2.202.297.
This release fixes critical vulnerabilities. For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-17.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Jul 20 08:33:27 UTC 2013
libreoffice: updated to 3.6.7 for Slackware 13.37 (should work on
Slackware 14.0 as well... but of course there's also LibreOffice 4.0.4
for Slackware 14 and -current in my repository). This has been marked as
the final 3.6.x release.

+--------------------------+
Fri Jul 19 13:45:33 UTC 2013
calibre: updated to 0.9.40.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Thu Jul 18 11:46:01 UTC 2013
BeautifulSoup: added slackware-current package.
calibre: added slackware-current package (depends on BeautifulSoup, dnspython,
podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect).
dnspython: added slackware-current package.
podofo: added slackware-current package.
pycrypto: added slackware-current package.
pysetuptools: added slackware-current package.
python-cssselect: added slackware-current package.
python-cssutils: added slackware-current package.
python-dateutil: added slackware-current package.
python-lxml: added slackware-current package.
python-mechanize: added slackware-current package.
python-netifaces: added slackware-current package.
python-psutil: added slackware-current package.

+--------------------------+
Fri Jul 12 07:26:37 UTC 2013
calibre: updated to 0.9.39.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Mon Jul 8 19:28:10 UTC 2013
openjdk: updated to 7u40_b31.
It has been built using the Icedtea framework, 2.4.1 and includes the
latest security updates. Also see http://blog.fuseyism.com/index.php/2013/07/08/security-icedtea-2-4-1-for-openjdk-7-released/ .
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well.
Only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Jul 5 10:42:38 UTC 2013
calibre: updated to 0.9.38.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Mon Jul 1 21:36:28 UTC 2013
mod_wdgi: updated to 3.4.
When running a Mozilla Sync Server with apache frontend you need this module.

+--------------------------+
Thu Apr 25 21:27:04 UTC 2013
mirall: updated to 1.3.0 - desktop syncing client for ownCloud (depends on
ocsync). Visit http://owncloud.org/ for more information on setting up
your own cloud.
ocsync: updated to v0.80.0 - owncloud bidirectional sync library (depends on
iniparser and log4c).

+--------------------------+
Sun Jun 30 10:15:38 UTC 2013
libreoffice: updated to 4.0.4 (compiled on Slackware 14.0, works fine on
-current). These packages will not work on Slackware 13.37; use my
libreoffice-3.6.6 instead.

+--------------------------+
Fri Jun 28 13:07:39 UTC 2013
calibre: updated to 0.9.37.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Fri Jun 21 19:17:04 UTC 2013
calibre: updated to 0.9.36. I switched to a different python-lxml source,
which was required for .docx viewing/conversion.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Thu Jun 20 19:39:49 UTC 2013
minidlna: updated to 1.0.26 (depends on ffmpeg package).

+--------------------------+
Wed Jun 19 18:04:49 UTC 2013
icedtea-web: rebuilt with a patch to compensate for a recent security change
in openjdk (this package needs either openjdk or openjre).

+--------------------------+
Sun Jun 16 13:34:38 UTC 2013
teamspeak-client: updated to 3.0.10.1.

+--------------------------+
Sat Jun 15 09:19:28 UTC 2013
libtorrent-rasterbar: updated to 0.16.9.
qbittorrent: updated to 3.0.9 (depends on libtorrent-rasterbar).

+--------------------------+
Fri Jun 14 21:59:14 UTC 2013
python-lxml: updated to 3.2.1 to fix the .docx conversion in calibre.

+--------------------------+
Fri Jun 14 09:54:07 UTC 2013
calibre: updated to 0.9.35.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Thu Jun 13 15:06:48 UTC 2013
calibre: updated to 0.9.34.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Wed Jun 12 21:46:41 UTC 2013
ffmpeg: updated to 1.2.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Tue Jun 11 22:00:08 UTC 2013
flashplayer-plugin: updated to 11.2.202.291.
This release fixes critical vulnerabilities. For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-16.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Jun 10 20:08:24 UTC 2013
openjdk: updated to 7u40_b20. Yes, that is update 40.
It is built using the new major release of Icedtea framework, 2.4.0.
During the next two months, remaining bits of 7u40 will be added to the
openjdk repository but the Icedtea release team decided not to wait for that.
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well.
Only install _one_ of the jdk and jre packages!

+--------------------------+
Mon Jun 3 22:51:04 UTC 2013
handbrake: updated to 0.9.9 (sources only - packages for Slackware 13.37
and 14 can be found in my restricted repository because of patent issues).

+--------------------------+
Mon Jun 3 15:09:14 UTC 2013
sbbdep: updated to 0.2.2 (bugfix release).

+--------------------------+
Sat Jun 1 20:14:30 UTC 2013
calibre: updated to 0.9.33.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Fri May 31 19:31:07 UTC 2013
sbbdep: updated to 0.2.1.

+--------------------------+
Thu May 30 22:18:04 UTC 2013
npapi-vlc: rebuilt 20130408-git snapshot (eseentially the 2.0.6 release).
This mozilla-compatible videoplayer browser-plugin requires vlc.
vlc: updated to 2.0.7.
Updates to the internal dvdnav, dvdread, dvdcss and x264 libraries. The
'restricted' package finally has libdvdcss statically compiled-in which means
you can play encrypted DVD's wihout having to install a separate libdvdcss
package.
Also changed the SlackBuild script slightly so that it produces a working
package on armv7hl architecture.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Sat May 25 22:16:55 UTC 2013
x264: updated to 20130524 snapshot.

+--------------------------+
Sat May 25 12:22:29 UTC 2013
hexchat: added v2.9.5 - HexChat is a rebirth of the graphical IRC client XChat.
HexChat has evolved from the initial Windows-only port XChat-WDK.
XChat development seems to have stalled; HexChat is the logical alternative.

+--------------------------+
Fri May 24 10:49:23 UTC 2013
calibre: updated to 0.9.32.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Wed May 22 21:46:54 UTC 2013
tigervnc: rebuilt the v1.1.0 package for slackware-current because the old
package of Slackware 14 stopped working after the latest -current update,
due to a missing library.

+--------------------------+
Wed May 22 12:25:15 UTC 2013
mozilla-firefox-l10n: refreshed the script for firefox 21 and upwards, where
the installation directory has changed.

+--------------------------+
Fri May 17 09:50:01 UTC 2013
calibre: updated to 0.9.31.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Thu May 16 21:58:29 UTC 2013
libstatgrab: added v0.17 - a system statistics library.
obconf: updated to cfde287_20121007git (depends on openbox)
openbox: updated to 3.5.0
razor-qt: updated to 0.5.2 (depends on libstatgrab, optionally uses openbox
as its Window Manager)
sddm: added 20130516git - SDDM is the Simple Display Desktop Manager, and
a candidate for KDM's eventual replacement.

+--------------------------+
Wed May 15 10:40:07 UTC 2013
flashplayer-plugin: updated to 11.2.202.285.
This release fixes critical vulnerabilities. For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-14.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat May 11 21:53:10 UTC 2013
sbbdep: updated to 0.2.0.

+--------------------------+
Fri May 10 20:01:52 UTC 2013
steamclient: updated to 1.0.0.39. Same conditions/requirements as previously
still apply.

+--------------------------+
Fri May 10 14:38:44 UTC 2013
libreoffice: updated to 4.0.3 (compiled on Slackware 14.0, works fine on
-current). These packages will not work on Slackware 13.37; use my
libreoffice-3.6.6 instead.

+--------------------------+
Fri May 10 09:15:50 UTC 2013
calibre: updated to 0.9.30.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Sat May 4 22:05:27 UTC 2013
icedtea-web: updated to 1.4 (needs openjdk or openjre). This release is a
security fix for CVE-2013-1926, CVE-2013-1927, CVE-2012-3422, CVE-2012-3423.

+--------------------------+
Sat May 4 16:46:44 UTC 2013
calibre: updated to 0.9.29.
For the (unchanged) dependency list, see further down in the ChangeLog.txt.

+--------------------------+
Sat Apr 27 20:36:42 UTC 2013
virtualenv: updated to 1.9.1.

+--------------------------+
Fri Apr 26 10:56:04 UTC 2013
calibre: updated to 0.9.28.
NOTE: Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10 dependency updates)
breaks calibre.

+--------------------------+
Thu Apr 25 21:27:04 UTC 2013
mirall: updated to v1.2.5 - desktop syncing client for ownCloud (depends on
ocsync). Visit http://owncloud.org/ for more information on setting up
your own cloud.
ocsync: updated to v0.70.7 - owncloud bidirectional sync library (depends on
iniparser and log4c).
steamclient: updated to 1.0.0.38. Same conditions/requirements as previous
still apply.

+--------------------------+
Mon Apr 22 10:50:01 UTC 2013
openjdk: updated to 7u21_b02. This is a security fix addressing several
vulnerabilities. Read more on:
http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-April/022890.html
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well.
Only install _one_ of the jdk and jre packages!

+--------------------------+
Wed Apr 17 17:37:57 UTC 2013
icedtea-web: updated to 1.3.2 (needs openjdk or openjre). This release is
a security fix for CVE-2013-1927 and CVE-2013-1926.

+--------------------------+
Fri Apr 12 18:12:57 UTC 2013
calibre: updated to 0.9.27.
NOTE: Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10 dependency updates)
breaks calibre.

+--------------------------+
Fri Apr 12 12:46:34 UTC 2013
vlc: applied a patch to (hopefully) fix the broken uPnP service discovery
module, which was causing audio stutter in some videos.

+--------------------------+
Thu Apr 11 19:59:21 UTC 2013
npapi-vlc: updated to 20130408-git snapshot (eseentially the 2.0.6 release).
This mozilla-compatible videoplayer browser-plugin requires vlc.
vlc: updated to 2.0.6.
Updates to the internal ffmpeg, fribidi, live555, libvpx, and x264 libraries.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Wed Apr 10 17:29:35 UTC 2013
flashplayer-plugin: updated to 11.2.202.280.
This release fixes critical vulnerabilities (CVE-2013-1378, CVE-2013-1379,
CVE-2013-1380, CVE-2013-2555 5) and an upgrade is strongly recommended.
For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-11.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Apr 6 20:55:49 UTC 2013
libreoffice: updated to 3.6.6 for Slackware 13.37 (should work on
Slackware 14.0 as well... but of course there's also LibreOffice 4.0.2
for Slackware 14 and -current in my repository).

+--------------------------+
Fri Apr 5 09:47:53 UTC 2013
calibre: updated to 0.9.26.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10 dependency updates)
breaks calibre.

+--------------------------+
Thu Apr 4 14:55:26 UTC 2013
libreoffice: updated to 4.0.2 (compiled on Slackware 14.0, will not work on
Slackware 13.37).

+--------------------------+
Fri Mar 29 11:23:43 UTC 2013
calibre: updated to 0.9.25.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10 dependency updates)
breaks calibre.

+--------------------------+
Fri Mar 22 11:36:03 UTC 2013
calibre: updated to 0.9.24.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10 dependency updates)
breaks calibre.

+--------------------------+
Wed Mar 20 19:15:13 UTC 2013
wine: updated to 1.5.26 (Slackware64 users need multilib and OpenAL-compat32, 32-bit Slackware users need OpenAL package).
wine_gecko: updated to 1.9 to accompany the new wine package.

+--------------------------+
Fri Mar 15 09:17:46 UTC 2013
calibre: updated to 0.9.23.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10 dependency updates)
breaks calibre.

+--------------------------+
Wed Mar 13 18:23:12 UTC 2013
flashplayer-plugin: updated to 11.2.202.275.
This release fixes critical vulnerabilities (CVE-2013-0646, CVE-2013-0650,
CVE-2013-1371, CVE-2013-1375) and an upgrade is strongly recommended.
For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-09.html
Verify that you are running the correct version on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Tue Mar 12 20:24:17 UTC 2013
steamclient: updated to 1.0.0.36. Same conditions/requirements as previously
still apply.

+--------------------------+
Tue Mar 12 18:08:16 UTC 2013
openjdk: updated to 7u17_b02. This is a security fix addressing several
vulnerabilities. Read more on:
http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-March/022273.html
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well.
Only install _one_ of the jdk and jre packages!

+--------------------------+
Fri Mar 8 12:43:21 UTC 2013
calibre: updated to 0.9.22.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10.0 dependency updates)
breaks calibre.

+--------------------------+
Thu Mar 7 15:04:21 UTC 2013
libreoffice: updated to 4.0.1 (compiled on Slackware 14.0, will not work on
Slackware 13.37).

+--------------------------+
Mon Mar 4 23:19:49 UTC 2013
teamspeak-client: updated to 3.0.10. Most notable is the addition of the Opus
speech codec in addition to speex.

+--------------------------+
Sat Mar 2 18:41:05 UTC 2013
gtkdatabox: added v0.9.2.0 - a widget for display of numerical data.
klavaro: added v1.8.7 - a touch typing tutor, striving to be keyboard and
language independent, saving memory and time (depends on gtkdatabox).

+--------------------------+
Fri Mar 1 23:35:29 UTC 2013
steamclient: updated to 1.0.0.35. Same conditions as previously still apply.

+--------------------------+
Fri Mar 1 22:10:28 UTC 2013
flashplayer-plugin: updated to 11.2.202.273.
This release fixes critical vulnerabilities (CVE-2013-0504, CVE-2013-0643,
CVE-2013-0648) and an upgrade is strongly recommended. For more details,
check here: http://www.adobe.com/support/security/bulletins/apsb13-08.html
Verify that you are running the correct version after installing it on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Fri Mar 1 12:38:04 UTC 2013
calibre: updated to 0.9.21.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10.0 dependency updates)
breaks calibre (alternatively you can install the slackware 13.37 package
which will work on 14.0 and -current as well).

+--------------------------+
Mon Feb 25 21:06:42 UTC 2013
steamclient: updated to 1.0.0.34. Same conditions as previously still apply.

+--------------------------+
Sun Feb 24 21:24:50 UTC 2013
steamclient: updated to 1.0.0.33.
No additional packages needed on slackware-current (but 64-bit Slackware
needs multilib). The Steam main window closes to the systray now. Thanks
to byteframe for that.

+--------------------------+
Sat Feb 23 23:02:48 UTC 2013
steamclient: updated to 1.0.0.31.
No additional packages needed on slackware-current (except for multilib
if you are on 64-bit Slackware). On Slackware 14.0 you *may* need my rebuilt
mesa package (see the 'deps' directory).

+--------------------------+
Fri Feb 22 12:59:27 UTC 2013
calibre: updated to 0.9.20.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
NOTE: If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10.0 dependency updates)
breaks calibre (alternatively you can install the slackware 13.37 package
which will work on 14.0 and -current as well).

+--------------------------+
Wed Feb 20 21:49:48 UTC 2013
openjdk: updated to 7u15_b20. This is a security fix addressing several
vulnerabilities. Read more on:
http://blog.fuseyism.com/index.php/2013/02/20/security-icedtea-2-1-6-2-2-6-2-3-7-for-openjdk-7-released/
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package as well.
Only install _one_ of the jdk and jre packages!
teamspeak-client: added v3.0.9.2 - TeamSpeak is a scalable VOIP client/server
platform wich enables people to talk to one another over the Internet
(primarily while gaming).

+--------------------------+
Tue Feb 19 22:36:12 UTC 2013
dconf: added Slackware 14 packages
gmtk: updated to 1.0.7
gnome-mplayer: updated to 1.0.7 (needs dconf and gmtk)
gecko-mediaplayer: updated to 1.0.7 (needs gnome-mplayer)

+--------------------------+
Thu Feb 14 22:22:07 UTC 2013
steamclient: updated to 1.0.0.28 and removed all packages from the "deps"
subdirectory since all dependencies are now covered by the "steam-runtime"
which is part of the steamclient package.
Instead I added a rebuilt mesa package which adds the "libglapi.so" library.
This library is required by some games (Trine 2 for instance).
I used the stock Slackware 14.0 mesa sources and only added this parameter to
the configure command: "--enable-shared-glapi"

+--------------------------+
Fri Feb 8 10:16:24 UTC 2013
calibre: updated to 0.9.19.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
If you are running slackware-current you will have to recompile Calibre
yourself, because the sip upgrade (part of KDE 4.10.0 dependency updates)
breaks calibre.

+--------------------------+
Thu Feb 14 22:22:07 UTC 2013
steamclient: updated to 1.0.0.27: The Steam client for Linux is finally
out of Beta.

+--------------------------+
Thu Feb 14 20:55:22 UTC 2013
ffmpeg: updated to 1.1.2.
I also updated many internal libraries, added the Ogg Opus codec and added
"--enable-libvorbis" to the configuration (requested by some of you).
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Wed Feb 13 12:37:53 UTC 2013
appmenu-qt: added v0.2.6 - this is a KDE kcm-module which allows you to move
a KDE application's menu into the window decorations or make it into a
floating menu at the top of the screen. Requires KDE 4.10.0!
This package was created for slackware-current.

+--------------------------+
Tue Feb 12 23:08:20 UTC 2013
openjdk: updated to 7u13_b20. This is a security fix addressing many
vulnerabilities. Read more on:
http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-February/021876.html
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package.
Only install _one_ of the jdk and jre packages!

+--------------------------+
Tue Feb 12 21:01:00 UTC 2013
flashplayer-plugin: updated to 11.2.202.270.
This release fixes critical vulnerabilities (CVE-2013-0633, CVE-2013-0634)
and an upgrade is strongly recommended. For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-04.html
Verify that you are running the correct version after installing it on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Mon Feb 11 23:19:09 UTC 2013
steamclient: updated to 1.0.0.25; finally a 'normal' tarball instead of a
debian package. Looks like a 64-bit binary client package is in the making,
but according to its changelog file it will still need the 32-bit client...

+--------------------------+
Fri Feb 8 23:19:39 UTC 2013
evolvotron: updated to 0.6.3

+--------------------------+
Fri Feb 8 10:16:24 UTC 2013
calibre: updated to 0.9.18.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.
If you installed my KDE 4.10.0 you will have to recompile Calibre yourself,
because the sip upgrade (part of KDE 4.10.0 dependency updates) breaks
calibre.
dropbox-client: updated to 1.6.0. Note that the actual work is done by the
dropbox daemon (not part of this package) which keeps itself updated over
the Internet. This package is just the client which adds a nice menu entry
and a fake "nautilus" script for non-Gnome distros like Slackware (so that
the default filemanager of your DE will be opened instead of nautilus).
libreoffice: updated to 4.0.0 (compiled on Slackware 14.0, will not work on
Slackware 13.37). I have added dictionaries to *every* language pack,
because those are now distributed in source form.

+--------------------------+
Sat Feb 2 22:10:06 UTC 2013
vlc: patched 2.0.5 to address a critical vulnerability as documented in
http://www.videolan.org/security/sa1302.html.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Feb 1 23:15:51 UTC 2013
libreoffice: updated to 3.6.5 (compiled on Slackware 13.37, should work on
Slackware 14.0 as well).

+--------------------------+
Fri Feb 1 08:53:16 UTC 2013
calibre: updated to 0.9.17.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.

+--------------------------+
Tue Jan 29 11:42:38 UTC 2013
perl-archive-zip: updated to 1.31_04
steamclient: updated to 1.0.0.22

+--------------------------+
Sun Jan 20 20:13:19 UTC 2013
libtorrent-rasterbar: updated to 0.16.7.
qbittorrent: updated to 3.0.8 (depends on libtorrent-rasterbar).
tt: moved to "restricted_slackbuilds" repository because of license concerns.

+--------------------------+
Sat Jan 19 12:20:59 UTC 2013
tt: added v15.1 - this is tetris for terminals.

+--------------------------+
Fri Jan 18 10:10:27 UTC 2013
calibre: updated to 0.9.15.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.

+--------------------------+
Tue Jan 15 23:08:27 UTC 2013
openjdk: updated to 7u9_b30, build 2. This is a security fix addressing the
well-known (by now) zero-day exploit CVE-2012-3174. Read more on:
http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2013-January/021413.html
This package depends on the rhino package. If you want a Java web browser
plugin, get my icedtea-web package.
Only install _one_ of the jdk and jre packages!

+--------------------------+
Sat Jan 12 14:09:32 UTC 2013
flashplayer-plugin: updated to 11.2.202.261.
This release fixes a critical vulnerability (CVE-2013-0630), upgrading is
strongly recommended. For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb13-01.html
Verify that you are running the correct version after installing it on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Fri Jan 11 20:32:56 UTC 2013
calibre: updated to 0.9.14.
Remember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect. For Slackware 13.37 you only need
icu4c and podofo.

+--------------------------+
Wed Jan 9 00:15:01 UTC 2013
calibre: added Slackware 13.37 packages for calibre-0.9.13. On this Slackware
platform, the calibre package now contains an internal copy of the Qt 4.8.4
libaries, since Slackware's own Qt 4.7 is too old.

+--------------------------+
Fri Jan 4 13:18:36 UTC 2013
calibre: updated to 0.9.13, only for Slackware 14. I had issues when building
on Slackware 13.37 (a PyQT importerror: cannot import name QRawFont) which
may be related to a too old Qt4 on Slackware 13.37.
Reremember, Slackware 14.0 dependencies for calibre are: BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect.

+--------------------------+
Tue Jan 1 20:30:57 UTC 2013
qcomicbook: added Slackware 14 package (needs unrar in order to read CBR files).
unrar: updated to 4.2.4.

+--------------------------+
Mon Dec 31 00:33:50 UTC 2012
innoextract: added v1.3 - this is a tool to unpack Windows installers created
by Inno Setup without the need of running Wine.

+--------------------------+
Fri Dec 28 22:45:41 UTC 2012
calibre: updated to 0.9.12.
Rremember, Slackware 13.37 and 14.0 versions have different dependencies:
on 13.37 you need icu4c and podofo, on 14.0 you need BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect)

+--------------------------+
Fri Dec 21 09:41:21 UTC 2012
calibre: updated to 0.9.11.
Rremember, Slackware 13.37 and 14.0 versions have different dependencies:
on 13.37 you need icu4c and podofo, on 14.0 you need BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect)

+--------------------------+
Sun Dec 16 00:55:11 UTC 2012
steamclient: added a Slackware package for Valve's Steam client for Linux,
This is 32-bit software with several dependencies, check the README.Slackware
for more information.
Caution: this software is currently in limited beta.

+--------------------------+
Fri Dec 14 08:40:29 UTC 2012
calibre: updated to 0.9.10.
Rremember, Slackware 13.37 and 14.0 versions have different dependencies:
on 13.37 you need icu4c and podofo, on 14.0 you need BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect)

+--------------------------+
Thu Dec 13 15:20:39 UTC 2012
vlc: updated to 2.0.5.
Ffmpeg internal libraries were changed to git snapshot "82db8ee" which both
VLC and MPlayer developers think is the best version at the moment (later
versions break audio).
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Thu Dec 13 08:58:03 UTC 2012
flashplayer-plugin: updated to 11.2.202.258.
This release fixes a several critical vulnerabilities (CVE-2012-5676,
CVE-2012-5677, CVE-2012-5678), upgrading is strongly recommended.
For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb12-27.html
Verify that you are running the correct version after installing it on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Fri Dec 7 13:48:01 UTC 2012
calibre: updated to 0.9.9.
Rremember, Slackware 13.37 and 14.0 versions have different dependencies:
on 13.37 you need icu4c and podofo, on 14.0 you need BeautifulSoup,
dnspython, podofo, pycrypto, pysetuptools, python-cssutils, python-dateutil,
python-imaging, python-lxml, python-mechanize, python-netifaces,
python-psutil and python-cssselect)

+--------------------------+
Thu Dec 6 14:39:48 UTC 2012
libreoffice: updated to 3.6.4

+--------------------------+
Fri Nov 30 15:50:20 UTC 2012
calibre: updated to 0.9.8 (remember, Slackware 13.37 and 14.0 versions have
different dependencies: on 13.37 you need icu4c and podofo, on 14.0 you need
BeautifulSoup, dnspython, podofo, pycrypto, pysetuptools, python-cssutils,
python-dateutil, python-imaging, python-lxml, python-mechanize,
python-netifaces, python-psutil and python-cssselect)

+--------------------------+
Fri Nov 23 15:02:56 UTC 2012
calibre: updated to 0.9.7 (remember, Slackware 13.37 and 14.0 versions have
different dependencies: on 13.37 you need icu4c and podofo, on 14.0 you need
BeautifulSoup, dnspython, podofo, pycrypto, pysetuptools, python-cssutils,
python-dateutil, python-imaging, python-lxml, python-mechanize,
python-netifaces, python-psutil and python-cssselect)

+--------------------------+
Sun Nov 18 12:22:23 UTC 2012
sigil: updated the Slackware 14 packages to 0.6.0. This version requires
Qt >= 4.8.0 and therefore won't compile on Slackware 13.37.

+--------------------------+
Sat Nov 10 23:56:47 UTC 2012
calibre: updated to 0.9.6 (remember, Slackware 13.37 and 14.0 versions have
different dependencies: on 13.37 you need icu4c and podofo, on 14.0 you need
BeautifulSoup, dnspython, podofo, pycrypto, pysetuptools, python-cssutils,
python-dateutil, python-imaging, python-lxml, python-mechanize,
python-netifaces, python-psutil and python-cssselect)

+--------------------------+
Thu Nov 8 21:06:50 UTC 2012
flashplayer-plugin: updated to 11.2.202.251.
This release fixes a total of seven critical vulnerabilities, upgrading is
strongly recommended. For more details, check here:
http://www.adobe.com/support/security/bulletins/apsb12-24.html
Verify that you are running the correct version after installing it on:
http://www.adobe.com/software/flash/about/

+--------------------------+
Wed Nov 7 21:32:18 UTC 2012
icedtea-web: updated to 1.3.1 (needs openjdk or openjre). This release is
a security fix for CVE-2012-4540.

+--------------------------+
Sat Nov 3 11:44:04 UTC 2012
libreoffice: updated to 3.6.3

+--------------------------+
Fri Nov 2 09:28:23 UTC 2012
calibre: updated to 0.9.5 (remember, Slackware 13.37 and 14.0 versions have
different dependencies)

+--------------------------+
Thu Nov 1 22:07:07 UTC 2012
plume-creator: added v0.54 - a writing project manager and organizer.
Needs Qt 4.8.x and therefore I could not create Slackware 13.37 packages.

+--------------------------+
Fri Oct 26 23:54:59 UTC 2012
gogui: added v0.6.4 - a GUI for programs that play the board game Go.
Needs an actual Go engine to play - like pachi or gnugo.
pachi: added v10.00 - a reasonably strong Go board game engine.

+--------------------------+
Fri Oct 26 20:46:27 UTC 2012
sbbdep: updated to 0.1.1 - it looks like I forgot to announce it in the
ChangeLog.txt when I added it a while back, so here is its description:
The tool "slack build binary dependencies" detects, stores and prints
info about binary runtime dependencies on Slackware based systems.

+--------------------------+
Fri Oct 26 08:21:24 UTC 2012
calibre: updated to 0.9.4 (remember, Slackware 13.37 and 14.0 versions have
different dependencies)

+--------------------------+
Sat Oct 20 12:42:19 UTC 2012
calibre: rebuilt the Slackware 13.37 packages, adding two additional internal
dependencies which are needed in the book conversion process. Calibre on
Slackware 14.0 will need these new dependencies to be installed separately:
python-cssselect and python-psutil.
python-cssselect: added v0.7.1 - this python module translate CSS3 Selectors to
XPath 1.0 expressions
python-psutil: added v0.6.1 - a cross-platform process and system utilities
module for python.

+--------------------------+
Fri Oct 19 19:41:55 UTC 2012
sigil: added Slackware 14 packages for 0.5.3.

+--------------------------+
Fri Oct 19 13:40:56 UTC 2012
calibre: updated to 0.9.3 (remember, Slackware 13.37 and 14.0 versions have
different dependencies)

+--------------------------+
Thu Oct 18 21:22:44 UTC 2012
vlc: updated to 2.0.4.
Many internal libraries received updates as well.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Thu Oct 18 10:14:27 UTC 2012
openjdk: updated to 7u9_b30. This is a security fix addressing several exploits:
http://mail.openjdk.java.net/pipermail/distro-pkg-dev/2012-October/020571.html
(depends on rhino package). If you want a Java web browser plugin, get my
icedtea-web package. Only install _one_ of the jdk and jre packages!

+--------------------------+
Tue Oct 16 23:02:58 UTC 2012
libtorrent-rasterbar: updated to 0.16.4.
qbittorrent: updated to 3.0.6 (depends on libtorrent-rasterbar).

+--------------------------+
Tue Oct 16 19:26:51 UTC 2012
qemu-kvm: added Slackware 14 packages for version 1.2.0 (needs vde as a
dependency).
vde: added Slackware 14 packages for version 2.3.2.

+--------------------------+
Sun Oct 14 21:26:54 UTC 2012
dropbox-client: updated to 1.4.0. Note that the actual work is done by the
dropbox daemom which keeps itself updated. This package is just the client
which adds a nice menu entry and a fake "nautilus" script for non-Gnome
distros like Slackware (so that the default filemanager of your DE will
be opened instead).

+--------------------------+
Sat Oct 13 21:12:10 UTC 2012
iniparser: added v3.1 - stand-alone ini file parsing library.
log4c: added v1.2.2 - C library for flexible logging.
mirall: added v1.1.0 - desktop syncing client for ownCloud (depends on ocsync).
Visit http://owncloud.org/ for more information on setting up your own cloud.
ocsync: added v0.60.0 - owncloud bidirectional sync library (depends on
iniparser and log4c).

+--------------------------+
Thu Oct 11 20:36:05 UTC 2012
libreoffice: rebuilt and fixed the issue where documents could not be saved
with a password - the message "general input/output error" would result.

+--------------------------+
Thu Oct 11 14:47:03 UTC 2012
calibre: updated to 0.9.2 (remember, Slackware 13.37 and 14.0 versions have
different dependencies)
gecko-mediaplayer: updated to 1.0.6. Now depends on gmtk as well as on
gnome-mplayer.
gmtk: added v1.0.6 - gmtk is the gnome-mplayer toolkit.
gnome-mplayer: updated to 1.0.6. Now depends on gmtk. If you are on Slackware
13.37 you will have to install either GConf (from /extra/google-chrome) or
dconf (in my repository) or else your preferences will not be saved.

+--------------------------+
Wed Oct 10 21:00:50 UTC 2012
gst-plugins-ffmpeg: built Slackware 14.0 packages.

+--------------------------+
Wed Oct 10 17:15:38 UTC 2012
flashplayer-plugin: updated to 11.2.202.243.
Check on http://www.adobe.com/software/flash/about/ after installing it.

+--------------------------+
Tue Oct 9 11:43:59 UTC 2012
openjdk: rebuilt packages with debug symbols stripped from 'libjvm.so' in
both JDK and JRE. This shrinks the .so file from 163 to 13 MB (example for
the 64-bit JDK). Other distros do this too.

+--------------------------+
Sun Oct 7 20:17:46 UTC 2012
libwiimote: built Slackware 14 packages.
wiipresent: built Slackware 14 packages (depends on libwiimote). I have
not tested on Slackware 14, please tell me if it still works.

+--------------------------+
Sat Oct 6 15:35:37 UTC 2012
icedtea-web: fixed the path to java in the scripts so that javaws and
itweb-settings work again.

+--------------------------+
Sat Oct 6 13:40:13 UTC 2012
configobj: rebuilt for Slackware 14
pastebinit: rebuilt for Slackware 14 (requires configobj)

+--------------------------+
Fri Oct 5 12:12:29 UTC 2012
calibre: updated to 0.9.1. Mind the dependencies (Slackware 14.0 has a lot
more of those than 13.37) - see one of my earlier posts.
libreoffice: updated to 3.6.2.

+--------------------------+
Wed Oct 3 06:53:06 UTC 2012
libreoffice: updated to 3.6.1.

+--------------------------+
Fri Sep 28 14:04:42 UTC 2012
ffmpeg: updated to 0.11.2 and added a Slackware 14 package.
recorditnow: added v0.8.1. This is a screen recording program which has
plugins for ffmpeg and recordmydesktop (essentially recorditnow is a Qt based
front-end for those). Requires either one of ffmpeg or recordmydesktop.
recordmydesktop: added v0.3.8.1. This is also a screen recorder program.
A Qt based interface has been added; recordmydesktop itself is commandline
only. You can pick the included GUI frontend, or use recorditnow.

+--------------------------+
Fri Sep 28 10:47:47 UTC 2012
calibre: updated to 0.9.0 (note: this is a bump to 0.9 finally, but the new
functionality was mostly part of the recent 0.8.x versions already).
Mind the dependencies - see one of my earlier posts.

+--------------------------+
Tue Sep 25 11:47:43 UTC 2012
qbittorrent: updated to 3.0.4 (depends on libtorrent-rasterbar).

+--------------------------+
Mon Sep 24 23:21:03 UTC 2012
qemu-kvm: updated to 1.2.0 (needs vde as a dependency). Note that this is the
somewhat customized version of QEMU specifically targeting "x86" 64-bit and
32-bit hosts. For a more complete system emulation, get a "qemu" package.

+--------------------------+
Fri Sep 21 11:35:18 UTC 2012
calibre: Updated to 0.8.70.
Mind the dependencies - see one of my earlier posts.

+--------------------------+
Mon Sep 17 13:01:35 UTC 2012
libtorrent-rasterbar: updated to 0.16.3.
qbittorrent: updated to 3.0.3 (depends on libtorrent-rasterbar).

+--------------------------+
Fri Sep 14 07:50:57 UTC 2012
calibre: Updated to 0.8.69.
Mind the dependencies - see one of my earlier posts.

+--------------------------+
Sat Sep 8 15:59:53 UTC 2012
mozilla-firefox-l10n: added a SlackBuild with which you can build a language
pack for firefox. Check out the README.1st in the 'build' directory.
ms-sys: updated to 2.2.1

+--------------------------+
Fri Sep 7 12:02:35 UTC 2012
calibre: Updated to 0.8.68.
Mind the dependencies - see one of my earlier posts.

+--------------------------+
Thu Sep 6 12:45:25 UTC 2012
icedtea-web: updated to 1.3 (needs openjdk or openjre)

+--------------------------+
Sat Sep 1 10:56:04 UTC 2012
openjdk: updated to 7u7_b30. This is a security fix addressing several exploits:
CVE-2012-1682: XMLDecoder security issue via ClassFinder
CVE-2012-3136: Improve long term persistence of java.beans objects
CVE-2012-0547: Simplify toolkit internals references

+--------------------------+
Fri Aug 31 12:45:59 UTC 2012
calibre: Updated to 0.8.67.
Mind the dependencies - see one of my earlier posts. I introduced a
new dependency 'python-netifaces' if you install the Slackware 14 package.
python-netifaces: added v0.8 - a module for portable access to network
interfaces.

+--------------------------+
Thu Aug 30 13:05:39 UTC 2012
icedtea-web: updated to 1.2.1 (needs openjdk or openjre)
openjdk: updated to 7u6_b30. This is a security fix addressing a 0-day
exploit in Java7 (not just OpenJDK but also Oracle Java is affected).
By the way, the icedtea-web browser plugin was not vulnerable to this
attack, but OpenJDK still contained the flaw so an update was required.
See http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-4681
Don't forget to install the package dependency "rhino" if this is your
first installation of my OpenJDK package.
Install only one of JRE and JDK packages! The two conflict.

+--------------------------+
Fri Aug 24 14:15:18 UTC 2012
calibre: Updated to 0.8.66.
Mind the dependencies! For more info see earlier posts.

+--------------------------+
Fri Aug 17 09:02:13 UTC 2012
calibre: Updated to 0.8.65.
Needs icu4c and podofo as dependencies on Slackware 13.37, while Slackware 14
has a larger dependency list: BeautifulSoup, dnspython, podofo, pysetuptools,
python-cssutils, python-dateutil, python-imaging, python-lxml,
python-mechanize.
libreoffice: updated to 3.5.6.

+--------------------------+
Wed Aug 15 21:00:13 UTC 2012
flashplayer-plugin: updated to 11.2.202.238 - this is a security update, see
http://www.adobe.com/support/security/bulletins/apsb12-18.html
Check on http://www.adobe.com/software/flash/about/ after installing it.

+--------------------------+
Mon Aug 13 20:39:22 UTC 2012
phonon-vlc: updated to 0.6.0 for Slackware 14 (this version does not compile
on Slackware 13.37) as per troy's request ;-)

+--------------------------+
Fri Aug 10 15:17:18 UTC 2012
calibre: Updated to 0.8.64. Note that I hadto remove the freshly added mtp
device detection on Slackware 13.37, because our libmtp package is too old.
On the new Slackware 14 that lobotomy was not necessary.
Needs icu4c and podofo as dependencies on Slackware 13.37, while Slackware 14
has a larger dependency list: BeautifulSoup, dnspython, podofo, pysetuptools,
python-cssutils, python-dateutil, python-imaging, python-lxml,
python-mechanize.

+--------------------------+
Wed Aug 8 15:35:12 UTC 2012
darktable: added v1.0.5 - darktable is an open source photography workflow
application and RAW developer (depends on lensfun, and if you are running
Slackware 13.37 you will also need lcms2 additionally).
lensfun: updated to 0.2.6

+--------------------------+
Wed Aug 8 07:28:37 UTC 2012
qbittorrent: updated to v2.9.11 (depends on libtorrent-rasterbar).

+--------------------------+
Tue Aug 7 22:40:34 UTC 2012
libiptcdata: Rebuilt v1.0.4 for Slackware 14.
libsigc++: Rebuilt v2.2.10 for Slackware 14.
glibmm: Updated to 2.32.1 for Slackware 14 (depends on libsigc++).
cairomm: Rebuilt v1.10.0 for Slackware 14 (depends on glibmm).
pangomm: Updated to 2.28.4 for Slackware 14 (depends on cairomm).
atkmm: Updated to 2.22.6 for Slackware 14 (depends on pangomm).
gtkmm: Rebuilt v2.24.2 for Slackware 14 (depends on atkmm and pangomm).
rawtherapee: Updated to 4.0.8, packages for Slackware 13.37 and 14 (depends on
libiptcdata, libsigc++, glibmm, cairomm, pangomm, atkmm, gtkmm and if you
install the Slackware 13.37 package you'll need lcms2 additionally). In case
you wonder why I did not build v4.0.9... too many bugs to take that release
seriously.

+--------------------------+
Fri Aug 3 11:28:45 UTC 2012
calibre: Updated to 0.8.63 (needs icu4c and podofo as dependencies - note that icu4c will be part of Slackware 14).

+--------------------------+
Wed Aug 1 12:24:00 UTC 2012
Moved the packages to my restricted_slackbuilds repository. I had forgotten
about the mp3 and aac encoding capabilities of handbrake... hosting this
code is not allowed on my US repository.
See here for packages and full sources:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/handbrake/

+--------------------------+
Tue Jul 31 20:31:51 UTC 2012
handbrake: added a Slackware 14 package for v0.9.8 since the 13.37 version
does not work on -current.

+--------------------------+
Tue Jul 31 14:04:39 UTC 2012
handbrake: updated to 0.9.8.

+--------------------------+
Tue Jul 31 00:25:06 UTC 2012
libtorrent-rasterbar: added a Slackware 14 package for v0.16.1.
qbittorrent: added a Slackware 14 package for v2.9.10 (depends on
libtorrent-rasterbar).

+--------------------------+
Sun Jul 29 13:43:03 UTC 2012
libjpeg-turbo: added a Slackware 14 package for v1.2.0.
tigervnc: reverted to the 1.1.0 release and built a package for Slackware 14
at the same time. I abandoned the tigervnc-1.2 branch for now, because the
total re-write of the vncviewer (using the fltk toolkit to make it
cross-platform) is still missing functionality compared to the 1.1 version.
I did not remove the 1.2 packages, and I added build/tigervnc12.SlackBuild
for those of you who *do* like the new vncviewer and are happy to use it.

+--------------------------+
Fri Jul 27 17:26:17 UTC 2012
These are the first packages for the next Slackware release (14.0) in my
repository. I will start with the packages which I built for Slackware 13.37
and which do not work on Slackware-current. Calibre first.
BeautifulSoup: added a Slackware 14.0 package for v4.1.1.
calibre: added a Slackware 14.0 package for v0.8.62.
Note that in Slackware 14.0, the calibre package is a lot smaller, because
it no longer contains an internal Python interpreter plus additional modules.
Those are now all new external dependencies. For calibre on Slackware 14.0
you will also need: BeautifulSoup, dnspython, icu4c, podofo, pysetuptools,
python-cssutils, python-dateutil, python-imaging, python-lxml,
python-mechanize.
dnspython: added a Slackware 14.0 package for v1.10.0.
icu4c: added a Slackware 14.0 package for v49.1.2.
podofo: added a Slackware 14.0 package for v0.9.1.
pysetuptools: added a Slackware 14.0 package for v0.6c11.
python-cssutils: added a Slackware 14.0 package for v0.9.9.
python-dateutil: added a Slackware 14.0 package for v1.5.
python-imaging: added a Slackware 14.0 package for v1.1.7.
python-lxml: added a Slackware 14.0 package for v2.3.4.
python-mechanize: added a Slackware 14.0 package v0.2.5.

+--------------------------+
Fri Jul 27 09:45:37 UTC 2012
calibre: Updated to 0.8.62 (needs icu4c and podofo as dependencies).
Note that this fails to run on Slackware 14 Beta due to library version
mismatches. Recompile yourself until I come with a package for Slackware 14.

+--------------------------+
Thu Jul 26 19:06:34 UTC 2012
qcomicbook: updated to 0.9.0. Requires installation of unrar package.
Optionally supports .7z compressed books when p7zip package is installed.

+--------------------------+
Thu Jul 26 13:26:37 UTC 2012
qemu-kvm: updated to 1.1.1 (needs vde as a dependency). Note that this is the
somewhat customized version of QEMU specifically targeting "x86" 64-bit and
32-bit hosts. For a more complete system emulation, get my "qemu" package.

+--------------------------+
Wed Jul 25 18:44:32 UTC 2012
vlc: updated to 2.0.3.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Wed Jul 25 14:13:47 UTC 2012
calibre: Updated to 0.8.61 (needs icu4c and podofo as dependencies)

+--------------------------+
Thu Jul 12 07:33:17 UTC 2012
libreoffice: updated to 3.5.5.

+--------------------------+
Sat Jul 7 13:27:37 UTC 2012
icu4c: updated t0 49.1.2
calibre: rebuilt against the new icu4c package.

+--------------------------+
Fri Jul 6 06:27:51 UTC 2012
calibre: updated to 0.8.59 (needs icu4c and podofo as dependencies)
pycrypto: added v2.6 - a Python cryptography toolkit, used internally by
calibre. You may need this package (and rebuild it) on slackware-current
now that its python has has been upgraded to 2.7.

+--------------------------+
Fri Jun 29 08:00:27 UTC 2012
calibre: updated to 0.8.58 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Jun 29 07:24:08 UTC 2012
libtorrent-rasterbar: updated to 0.16.1
qbittorrent: updated to 2.9.10 (depends on libtorrent-rasterbar).
vlc: updated to 2.0.2.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Sun Jun 24 10:36:28 UTC 2012
openjdk: upgraded to version 7u5_b21 (calls itself 1.7.0_05-icedtea).
This is "update5" to JDK7 which has been built using the icedtea-2.2.1
build harness. The package works on Slackware-current too, of course.
You should install only _one_ of the two packages! Use the JRE if you just
want to run Java applications. Install the JDK instead if you intend to
compile Java applications.
This package requires that you also install my rhino package.
If you want to compile OpenJDK from source instead of using my packages,
you should definitely read the README.txt file in the "build" directory.

+--------------------------+
Sat Jun 23 20:06:14 UTC 2012
libjpeg-turbo: added v1.2.0 - a high-speed version of libjpeg for x86, x86_64
and arm processors, accelerating baseline JPEG compression and decompression.
Note that other packagers may install this into /opt (which is what the
developers like) but for Slackware that is a no-no. My package goes into
/usr but the binaries get a -turbo suffix and the libraries and headers
install to separate directories, in order not to conflict with the standard
libjpeg. In order to use this turbo library, add something like this:
CFLAGS="-I/usr/include/libjpeg-turbo"
LDFLAGS="-L/usr/lib${LIBDIRSUFFIX}/libjpeg-turbo"
tigervnc: updated to 1.2.0.
In order to build this from source, you need to have libjpeg-turbo installed
as well as jdk6 (building the java vncviewer will probably not work without
a patch). If you just want to *run* my package, none of that is needed. It
has the libjpeg-turbo code statically compiled-in.

+--------------------------+
Fri Jun 22 08:10:47 UTC 2012
calibre: updated to 0.8.57, and also upgraded the internal pycrypto library
(needs icu4c and podofo as dependencies)

+--------------------------+
Tue Jun 19 09:26:46 UTC 2012
flashplayer-plugin: updated to 11.2.202.236 - tiny bump in the version number.
Check on http://www.adobe.com/software/flash/about/ after installing it.

+--------------------------+
Sun Jun 17 20:49:30 UTC 2012
clamav: updated to 0.97.5

+--------------------------+
Sun Jun 17 10:50:34 UTC 2012
pastebinit: updated to 1.3.1 (requires configobj)

+--------------------------+
Fri Jun 15 11:51:36 UTC 2012
calibre: updated to 0.8.56 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Jun 8 10:20:39 UTC 2012
calibre: updated to 0.8.55 (needs icu4c and podofo as dependencies)

+--------------------------+
Wed Jun 6 14:44:37 UTC 2012
openjdk: fixed the two .desktop menu entries for the OpenJDK PolicyTool and
the "Monitoring & Management Console". The pathnames for the programs were
incorrect, so that starting poliytool and jconsole via the menu would not
give any result.

+--------------------------+
Tue Jun 5 21:39:42 UTC 2012
ffmpeg: updated to 0.11.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sun Jun 3 21:50:43 UTC 2012
libtorrent-rasterbar: updated to 0.16.0
qbittorrent: updated to 2.9.9 (depends on libtorrent-rasterbar).

+--------------------------+
Sat Jun 2 22:04:25 UTC 2012
icedtea-web: upgraded to 1.2 - this is the separate Java browser plugin
to be used with an icedtea-based OpenJDK/OpenJRE package.
openjdk: upgraded to version 7u4_b21 (calls itself 1.7.0_04).
This is "update4" to JDK7 which has been built using the icedtea-2.2 build
harness. The package works on Slackware-current too, of course.
You should install only _one_ of the two packages! Use the JRE if you just
want to run Java applications. Install the JDK instead if you intend to
compile Java applications.
This package requires that you also install my rhino package.
If you want to compile OpenJDK from source instead of using my packages,
you should definitely read the README.txt file in the "build" directory.

+--------------------------+
Thu May 31 22:17:35 UTC 2012
libreoffice: updated to 3.5.4. Most important feature of this update is speed
improvements when working with big or complex documents.

+--------------------------+
Thu May 31 18:17:37 UTC 2012
calibre: updated to 0.8.54 (needs icu4c and podofo as dependencies)

+--------------------------+
Mon May 28 13:45:54 UTC 2012
wine: updated to 1.5.5 (note: I kept the 1.4 'stable' version in the repository
as well). Depends on the OpenAL package.

+--------------------------+
Sun May 27 22:30:30 UTC 2012
libaacs: updated to 0.4.0.

+--------------------------+
Sat May 26 22:14:13 UTC 2012
ffmpeg: updated to 0.10.3.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Fri May 25 12:58:09 UTC 2012
calibre: updated to 0.8.53 (needs icu4c and podofo as dependencies)

+--------------------------+
Sun May 20 10:17:50 UTC 2012
wine: updated to 1.5.4 and applied patches which should help make Diablo 3
run faultlessly including the installer.
I kept the stable wine-1.4 in the repository as well.
The wine package depends on my OpenAl package, and if you are on 64-bit
Slackware, you will need to make that multilib first.
wine_gecko: updated to 1.5.

+--------------------------+
Sat May 19 13:06:39 UTC 2012
qemu-kvm: updated to 1.0.1 (needs vde as a dependency). Note that this is the
somewhat customized version of QEMU specifically targeting x86 32-bit and
64-bit hosts. For a more complete system emulation, get my "qemu" package.

+--------------------------+
Fri May 18 22:31:17 UTC 2012
calibre: updated to 0.8.52 (needs icu4c and podofo as dependencies)
Note: as of this release, calibre stopped shipping Linux man pages. Instead,
use the "--help" argument to the various program binaries to get better
help than the man pages could offer anyway.

+--------------------------+
Fri May 11 09:47:03 UTC 2012
calibre: updated to 0.8.51 (needs icu4c and podofo as dependencies)
libreoffice: rebuilt to get LibreOffice Math into the packages properly this
time (including a working SlackBuild script)

+--------------------------+
Thu May 10 20:37:23 UTC 2012
heimdall: added v1.3.2 - Heimdall is a cross-platform open-source tool suite
used to flash firmware (aka ROMs) onto Samsung Galaxy S devices.

+--------------------------+
Sat May 5 18:50:43 UTC 2012
ffmpeg: updated to 0.10.2.
Updated several of the internal libraries: lame, schroedinger, vpx, x264.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sat May 5 09:40:33 UTC 2012
flashplayer-plugin: updated to 11.2.202.235 - tiny bump in the version number.
Check on http://www.adobe.com/software/flash/about/ after installing it.

+--------------------------+
Fri May 4 19:46:37 UTC 2012
libreoffice: fixed the 64-bit package (re-adding the missing math.xcd file)

+--------------------------+
Fri May 4 09:05:54 UTC 2012
calibre: updated to 0.8.50 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri May 4 07:52:29 UTC 2012
libreoffice: updated to 3.5.3. I also found out why my packages would never
have a working Math module ('lomath' or 'libreoffice --math' would start
the writer instead) and fixed that in the new packages.

+--------------------------+
Tue May 1 14:43:41 UTC 2012
calibre: updated several internal libraries: cssutils, PyQt and sip.
This fixes the broken conversion support (which requires cssutils >= 0.9.9)

+--------------------------+
Fri Apr 27 08:25:38 UTC 2012
calibre: updated to 0.8.49 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Apr 20 11:47:30 UTC 2012
flashplayer-plugin: updated to 11.2.202.233. Check the version on
http://www.adobe.com/software/flash/about/ after installing it.

+--------------------------+
Fri Apr 20 08:57:03 UTC 2012
calibre: updated to 0.8.48 (needs icu4c and podofo as dependencies)

+--------------------------+
Tue Apr 17 13:53:59 UTC 2012
libtorrent-rasterbar: updated to 0.15.10 (with uTP support).
qbittorrent: updated to 2.9.7 (depends on libtorrent-rasterbar).

+--------------------------+
Fri Apr 13 11:21:52 UTC 2012
SDL_sound: added missing Slackware 13.37 package for 1.0.3.
dosbox: updated to r3779. This repository snapshot is required if you are
using Wine and wine wants to start a x86 DOS executable: wine will dispatch
this task to dosbox (package dependency: SDL_sound).
handbrake: updated to 0.9.6.

+--------------------------+
Fri Apr 13 07:33:48 UTC 2012
calibre: updated to 0.8.47 (needs icu4c and podofo as dependencies)

+--------------------------+
Thu Apr 12 19:19:18 UTC 2012
libreoffice: updated to 3.5.2. Note the change in configuration directory;
move your ~/.libreoffice directory to ~/.config/libreoffice first.

+--------------------------+
Fri Apr 6 12:16:15 UTC 2012
calibre: updated to 0.8.46 (needs icu4c and podofo as dependencies)

+--------------------------+
Sat Mar 31 17:33:12 UTC 2012
sigil: updated to 0.5.3.

+--------------------------+
Sat Mar 31 12:13:33 UTC 2012
truecrypt: rebuilt the package. I had to re-spin the two patches which I had
forgotten when I upgraded the package to 7.1a.

+--------------------------+
Fri Mar 30 10:55:01 UTC 2012
calibre: updated to 0.8.45 (needs icu4c and podofo as dependencies)

+--------------------------+
Wed Mar 28 22:23:49 UTC 2012
flashplayer-plugin: updated to 11.2 - or version 11,2,202,228 which you can
check on http://www.adobe.com/software/flash/about/ after installing it.

+--------------------------+
Tue Mar 27 17:29:24 UTC 2012
lcms2: added a missing 'alien' tag to the package name, and updated the
SlackBuild script so that it will use this tag by default.

+--------------------------+
Mon Mar 26 21:03:09 UTC 2012
wine_gecko: updated to 1.4.

+--------------------------+
Sun Mar 25 23:02:34 UTC 2012
fontforge: updated to 20110222 build and added a Slackware 13.37 package
(long overdue)
wine: updated to 1.4 and added a Slackware 13.37 package (also long overdue)

+--------------------------+
Sun Mar 25 10:12:57 UTC 2012
qcomicbook: updated to 0.8.2.
Requires installation of unrar package. Optionally supports .7z compressed
books when p7zip is installed.

+--------------------------+
Sat Mar 24 13:37:12 UTC 2012
minecraft: updated my package so that it no longer includes the "minecraft.jar"
launcher. The terms of usage do not allow redistribution of the .jar.
Instead, the file will be downloaded if you install the package and only if
you do not have it already. This is allowed by the terms of the license.
Currently the game is at v1.2.2, the launcher downloads/updates the gamefiles.
This package requires OpenAL.

+--------------------------+
Fri Mar 23 10:48:45 UTC 2012
calibre: updated to 0.8.44 (needs icu4c and podofo as dependencies)

+--------------------------+
Wed Mar 21 12:45:23 UTC 2012
xalan: added v2.7.1. The xalan package contains XML and XSLT libraries for
apache ant. I forgot to add this package - it is required if you attempt
to compile openjdk from source.
xerces: added v2.11.0. The xerces package contains Java XML parsing libraries.
I forgot to add this package - it is required if you attempt to compile
openjdk from source.

+--------------------------+
Wed Mar 21 10:16:50 UTC 2012
clamav: updated to 0.97.4

+--------------------------+
Tue Mar 20 23:46:30 UTC 2012
mozilla-nss: updated to 3.13.3

+--------------------------+
Sat Mar 17 18:31:49 UTC 2012
vlc: updated to 2.0.1. I did not touch any of the internal libraries.
What I did fix however, was the missing OSS sound device support (in vlc-2
the support for OSS must now be explicitly enabled on Lunux platforms).
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Mar 16 23:32:05 UTC 2012
calibre: updated to 0.8.43 (needs icu4c and podofo as dependencies)

+--------------------------+
Mon Mar 12 14:33:06 UTC 2012
calibre: updated to 0.8.42 (needs icu4c and podofo as dependencies)

+--------------------------+
Mon Mar 5 13:45:24 UTC 2012
u-boot-tools: added v2011.12 - this includes the mkimage utility, which
can encapsulate a compressed "uImage" Linux kerel image for use with
'Das U-Boot' boot loader on ARM systems.

+--------------------------+
Tue Feb 28 19:40:25 UTC 2012
nvbit: added v0.04 - nvbit is a read-only mont utility for Microsoft Bitlocker
encrypted volumes. The source code is no longer developed but I needed the
tool, so I created a package anyway.

+--------------------------+
Sun Feb 26 12:03:24 UTC 2012
icedtea-web: added the "alien" tag to the package name (forgot to do this
yesterday)
openjdk: added the "alien" tag to the package names (forgot to do this
yesterday)
rhino: added version 7R3 - Rhino is an open-source implementation of JavaScript
written entirely in Java. The package is required by OPenJDK but I forget to
upload it yesterday.

+--------------------------+
Sun Feb 26 00:16:44 UTC 2012
icedtea-web: added a 20120225 snapshot - this is the Java browser plugin which
is not part of the OpenJDK/JRE package since it was never opensourced when
Sun/Oracle opened up the Java source code. It requires an OpenJDK or
OpenJRE package which was compiled using icedtea (like I did with my own
openjdk/openjre packages).
openjdk: added version 7u3_b03 (calls itself 1.7.0_03).
Yes, I finally added to my repository a built-from-source OpenJDK (and JRE)
package for Slackware 13.37. This is "update3" to JDK7 which has been built
using the icedtea-2.1 build harness. It contains updates and security fixes
compared to my previous attempt which I released for Slackware-current in
january. This new package works on Slackware-current too, of course.

+--------------------------+
Sat Feb 25 14:51:13 UTC 2012
libaacs: added a 20120225 GIT snapshot - libaacs is an implementation of
the Advanced Access Content System specification. It allows for instance VLC
to play BluRay discs, provided you have a proper KEYDB.cfg file in /etc or
in your homedirectory.

+--------------------------+
Fri Feb 24 12:21:38 UTC 2012
calibre: updated to 0.8.41 (needs icu4c and podofo as dependencies)

+--------------------------+
Thu Feb 23 23:23:34 UTC 2012
lcms2: added v2.3 - a color management library. Slackware ships with v1 of this
library but RawTherapee requires the more fully featured version 2 (this
package will not interfere with Slackware's older version and can be
installed in parallel).
libiptcdata: added v1.0.4 - a library for editing IPTC meta data which is
stored in image headers.
rawtherapee: added v4.0.7 - this program is a post-processing editor for RAW
photo images. Depends on: glibmm, gtkmm, lcms2, libsigc++ and libiptcdata
(and those in turn pull in the following additional dependencies cairomm,
pangomm and atkmm).

+--------------------------+
Tue Feb 21 21:48:47 UTC 2012
qbittorrent: updated to 2.9.5 (depends on libtorrent-rasterbar).

+--------------------------+
Sun Feb 19 17:26:45 UTC 2012
flashplayer-plugin: updated to version 11.1.102.55 which you can check on
http://www.adobe.com/software/flash/about/
Version 11.2 is at beta5 currently, the next update will be a final 11.2.

+--------------------------+
Sat Feb 18 21:11:50 UTC 2012
vlc: updated to 2.0.0 !!
This new release has been in the making for a long long time. Initially
stamped as the 1.2.x release series, the developers deciced a few months
back that the changes between 1.1 and the new release were big enough to
warrant a jump to 2.0.
I also updated the internal support libraries to their latest versions.
Note that the old vlc-mozplugin has gone, it never worked anyway. In its
place is npapi-vlc, a new mozilla-compatible browser plugin which has been
re-written from scratch.
Also note that this release makes my "vlcgit" package obsolete because that
basically was building up to this new 2.0.0. It will be removed from
the repository.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Feb 17 11:54:37 UTC 2012
calibre: updated to 0.8.40 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Feb 10 11:58:10 UTC 2012
calibre: updated to 0.8.39 (needs icu4c and podofo as dependencies)

+--------------------------+
Wed Feb 8 23:38:32 UTC 2012
truecrypt: updated to 7.1a

+--------------------------+
Wed Feb 8 00:36:21 UTC 2012
sigil: updated to 0.5.1

+--------------------------+
Sun Feb 5 12:24:58 UTC 2012
flashplayer-plugin: updated to 11.1.
Its full version is 11.1.102.55 which you can check on
http://www.adobe.com/software/flash/about/

+--------------------------+
Sat Feb 4 21:44:54 UTC 2012
libtorrent-rasterbar: updated to 0.15.9.
qbittorrent: updated to 2.9.3 (depends on libtorrent-rasterbar).

+--------------------------+
Fri Feb 3 23:13:23 UTC 2012
calibre: updated to 0.8.38 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Jan 27 16:05:14 UTC 2012
calibre: updated to 0.8.37 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Jan 20 15:46:19 UTC 2012
calibre: updated to 0.8.36 (needs icu4c and podofo as dependencies)

+--------------------------+
Tue Jan 17 10:45:43 UTC 2012
libreoffice: updated to 3.4.5.
Added Swedish dictionary (requested by eXpander). Fixed the name of the
Polish dictionary so that it gets really included. Moved a lot of
language-specific files to their language packs. Thanks to Andrzej Szelachow
for reporting about the dictionary and language files.

+--------------------------+
Sun Jan 15 14:25:19 UTC 2012
OpenAL: added v1.13 - an implementation of the OpenAL 3D audio API.
minecraft: added version "latest", in fact minecraft keeps itself updated,
currently it is at v1.1. It is a game about placing blocks and building
worlds, online too. You need a registered account in order to play it -
it is not free. The main reason for adding this package is showing that
it can be played with OpenJDK.
This package requires OpenAL.

+--------------------------+
Fri Jan 13 12:25:20 UTC 2012
calibre: updated to 0.8.35 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Jan 6 11:56:24 UTC 2012
calibre: updated to 0.8.34 (needs icu4c and podofo as dependencies)

+--------------------------+
Fri Dec 30 12:07:25 UTC 2011
calibre: updated to 0.8.33 (needs icu4c and podofo as dependencies)

+--------------------------+
Thu Dec 29 11:07:03 UTC 2011
gtkmm: fixed the included "slack-required" file, which had "atmm" written
instead of "atkmm" as a dependency. Thanks to Roberto.

+--------------------------+
Fri Dec 23 11:43:58 UTC 2011
calibre: updated to 0.8.32 (needs icu4c and podofo as dependencies)

+--------------------------+
Wed Dec 21 20:40:14 UTC 2011
vlc: updated to 1.1.13 and also updated many of the internal support
libraries (anticipating that this may be the last 1.1.x release): libass,
avc1394, dvbpsi, dvdnav, dvdread, ffmpeg, fluid, kate, lame, live555, orc,
twolame, upnp, v4l, vpx, x264.
Usual caveat: versions that can not only DEcode but also ENcode mp3 and aac
audio can be found in my alternative repository where I keep the packages
containing code that might violate stupid US software patents:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Dec 16 16:19:48 UTC 2011
calibre: updated to 0.8.31 (needs icu4c and podofo as dependencies)

+--------------------------+
Wed Dec 14 00:11:41 UTC 2011
ffmpeg: updated to 0.9.
I added subtitle and v4l2 support.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Fri Dec 9 21:34:16 UTC 2011
calibre: updated to 0.8.30 (needs icu4c and podofo as dependencies)
qemu-kvm: updated to 1.0 (needs vde as a dependency). Note that this is the
somewhat customized version of QEMU specifically targeting x86 32-bit and
64-bit hosts. For a more complete system emulation, get the real QEMU
(which I may again compile at some future time)
vde: updated to 2.3.2

+--------------------------+
Sat Dec 3 18:58:27 UTC 2011
vlcgit: updated to a 20111202 snapshot (a few days after 1.2.0-pre2).
Also updated are internal ffmpeg, upnp, mpc and x264 libraries, and I added
gsm and rtmp libraries to the internal ffmpeg engine.
Please note that this package can not ENcode mp3/aac (although it can DEcode
these formats just fine). See here for alternative builds without these
restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlcgit/

+--------------------------+
Fri Dec 2 12:10:26 UTC 2011
calibre: updated to 0.8.29 (needs icu4c and podofo as dependencies)

+--------------------------+
Sat Nov 26 12:16:00 UTC 2011
libreoffice: rebuilt the 3.4.4 packages, after applying two patches that fix
annoying issues when LibreOffice applications are used in KDE (black-on-black
tooltips and a non-movable horizontal scrollbar).

+--------------------------+
Fri Nov 25 13:38:19 UTC 2011
calibre: updated to 0.8.28 (needs icu4c and podofo as dependencies)

+--------------------------+
Thu Nov 24 12:33:31 UTC 2011
clamav: updated to 0.97.3

+--------------------------+
Wed Nov 23 11:59:47 UTC 2011
ffmpeg: updated to 0.8.7.
Please note that this package can not ENcode mp3/aac (although it can
DEcode these formats just fine), see here if you need packages without
these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sat Nov 19 15:28:47 UTC 2011
p7zip: updated to 9.20.1 (depends on the wxGTK package). Actually I had built
this way back in May 2011 but apparently forgot to upload it.

+--------------------------+
Fri Nov 18 14:28:50 UTC 2011
calibre: updated to 0.8.27 (needs icu4c and podofo as dependencies)

+--------------------------+
Tue Nov 15 15:57:06 UTC 2011
vlcgit: updated to a 20111114 snapshot (we're well beyond 1.2.0-pre1 now).
Also updated are internal libass, bluray, dvbpsi, ffmpeg, fluidsynth, kate,
lame, live555, twolame, v4l-utils and x264 libraries. If the team decides
to release 1.2.0 now, at least I am prepared with regard to internal libs.
Please note that this package can not ENcode mp3/aac (although it can DEcode
these formats just fine). See here for alternative builds without these
restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlcgit/

+--------------------------+
Sun Nov 13 15:40:58 UTC 2011
tigervnc: updated to 1.1.0

+--------------------------+
Sat Nov 12 15:00:20 UTC 2011
calibre: updated to 0.8.26 (needs icu4c and podofo as dependencies)

+--------------------------+
Thu Nov 10 15:36:52 UTC 2011
libreoffice: updated to 3.4.4.

+--------------------------+
Wed Nov 9 08:41:16 UTC 2011
ffmpeg: updated to 0.8.6.
The internal lame, orc and x264 libraries were updated too. Please note
that this package can not ENcode mp3/aac (although it can DEcode these
formats just fine), see here if you need packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Sun Nov 6 12:19:35 UTC 2011
calibre: updated to 0.8.25 (needs icu4c and podofo as dependencies like always)

+--------------------------+
Sat Oct 29 13:45:24 UTC 2011
qbittorrent: updated to 2.9.2 (depends on libtorrent-rasterbar).

+--------------------------+
Sat Oct 29 12:54:04 UTC 2011
vlcgit: uploaded a 20111016 snapshot which I had forgotten about.
Also updated are internal dvdread/dvdnav, ebml/matroska, live555, orc and
x264 support libraries.
Please note that this package can not ENcode mp3/aac (although it can DEcode
these formats just fine). See here for alternative builds without these
restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlcgit/

+--------------------------+
Fri Oct 28 10:40:50 UTC 2011
calibre: updated to 0.8.24
catfish: added v0.3.2 - a GTK frontend for different search engines (like
find, locate, and strigi) which can be integrated nicely into Thunar (the
file manager of XFCE)

+--------------------------+
Fri Oct 21 09:17:16 UTC 2011
calibre: updated to 0.8.23

+--------------------------+
Fri Oct 14 17:49:50 UTC 2011
calibre: updated to 0.8.22

+--------------------------+
Fri Sep 30 19:58:14 UTC 2011
calibre: rebuilt 0.8.21, adding an internal pycrypto support library. This is
a prerequisite if you want to use Calibre to remove DRM protection from the
epubs you bought.

+--------------------------+
Fri Oct 7 21:23:33 UTC 2011
vlc: updated to 1.1.12 and also updated several of the internal support
libraries (libebml, libmatroska, live555, x264).
vlcgit: updated to 20111006 snapshot. I added support for unencrypted bluray
disks (no idea if those exist) through libbluray. However, libbluray will
automatically use libaacs/libbdplus libraries if those are installed,
in order to play encrypted bluray disks if possible. I also updated the
internal ffmpeg, lbvpx, live555, v4l and x264 support libraries.

+--------------------------+
Fri Oct 7 14:45:43 UTC 2011
ffmpeg: updated to 0.8.5. The internal vpx and x264 libraries were updated too.
Please note that this package can not ENcode mp3/aac (although it can DEcode
these formats), see here for packages without these restrictions:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg/

+--------------------------+
Wed Oct 5 20:27:27 UTC 2011
libtorrent-rasterbar: updated to 0.15.8
qbittorrent: updated to 2.8.5 (depends on libtorrent-rasterbar).

+--------------------------+
Tue Oct 4 17:42:34 UTC 2011
flashplayer-plugin: finally we have Adobe Flash player plugin release 11 !
Linux 32bit and 64bit are again on the same level as MS Windows.
The official release number is 11.0.1.152.

+--------------------------+
Fri Sep 30 19:58:14 UTC 2011
calibre: updated to 0.8.21

+--------------------------+
Sat Sep 24 12:03:58 UTC 2011
calibre: updated to 0.8.20

+--------------------------+
Thu Sep 22 10:15:06 UTC 2011
truecrypt: updated to 7.1

+--------------------------+
Fri Sep 16 21:02:47 UTC 2011
calibre: updated to 0.8.19

+--------------------------+
Fri Sep 16 10:55:09 UTC 2011
potrace: updated to 1.10

+--------------------------+
Sun Sep 11 11:11:26 UTC 2011
flashplayer-plugin: updated to first release candidate for version 11
(datestamp 090611). This plugin reports itself as version '11,0,1,129'
on http://www.adobe.com/software/flash/about/

+--------------------------+
Sun Sep 11 00:59:38 UTC 2011
vlcgit: rebuilt and re-uploaded the packages... the ones I initially uploaded
were totally broken.

+--------------------------+
Sat Sep 10 11:34:56 UTC 2011
vlcgit: added a 20110827 snapshot of the development version of the VLC media
player (1.2.0-git), which is supposed to see a first stable release near the
end of 2011. Some people were curious as to the new features in the future
1.2 series, and since I was already building packages for it since early 2011
(but never released those) I decided it would be beneficial to release some
packages into the wild. Any bugs you find, please direct them at the VLC
developers!
Note that the mozilla plugin has been completely re-designed. There is no
more "vlc-mozplugin". Instead, there is now "nlapi-vlc" which should work
better than the old and basically non-functional vlc-mozplugin.
Lots of other changes in this 1.2.0-git release too of course, check out VLC
changelog. If you want a package that does MP3 and AAC audio encoding, then
head for my other "restricted" repository, for instance on:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlcgit/

+--------------------------+
Fri Sep 9 23:24:34 UTC 2011
bangarang: added v2.0.1 - Bangarang is a KDE media player, fully integrated
with KDE?s Nepomuk semantic desktop.

+--------------------------+
Fri Sep 9 19:32:22 UTC 2011
calibre: updated to 0.8.18

+--------------------------+
Sun Sep 4 12:57:38 UTC 2011
sigil: updated to 0.4.2

+--------------------------+
Fri Sep 2 20:42:05 UTC 2011
calibre: updated to 0.8.17

+--------------------------+
Thu Sep 1 15:20:39 UTC 2011
libreoffice: updated to 3.4.3. I have split off the browser plugin into a
separate package 'libreoffice-mozplugin' because not everyone was pleased
with this plugin. Now you can decide yourself whether you install it or not.

+--------------------------+
Sat Aug 27 11:47:32 UTC 2011
sigil: updated to 0.4.1

+--------------------------+
Fri Aug 26 20:11:45 UTC 2011
calibre: updated to 0.8.16
lua: added v5.1.4 - lua is a powerful, fast, lightweight, embeddable scripting
language. I had a package lying here for two years and forgot to upload...

+--------------------------+
Sat Aug 20 11:53:38 UTC 2011
calibre: updated to 0.8.15
clamav: updated to 0.97.2
faad2: rebuilt with the addition of a xmms plugin for playback of m4a files
(aac audio). Because of that, the package now also requires id3lib (which I
already have in my repository).

+--------------------------+
Fri Aug 19 07:55:21 UTC 2011
psi: updated to 0.14. I know this is not actively developed anymore but I
still use it and I needed a Slackware 13.37 package ;-)

+--------------------------+
Mon Aug 15 12:09:38 UTC 2011
vlc: applied another patch to fix the youtube playback which was broken again,
after an update of the youtube web site (try feeding vlc a youtube URL).

+--------------------------+
Sun Aug 14 22:03:48 UTC 2011
qemu-kvm: updated to 0.15.0 (requires the vde package to be installed too)

+--------------------------+
Sun Aug 14 13:51:26 UTC 2011
libtorrent-rasterbar: updated to 0.15.7
qbittorrent: updated to 2.8.4 (depends on libtorrent-rasterbar).

+--------------------------+
Fri Aug 12 21:19:24 UTC 2011
calibre: the weekly update, now to 0.8.14

+--------------------------+
Fri Aug 12 10:28:01 UTC 2011
ffmpeg: updated to 0.8.2. New encoders for AAC and AMRWB were added, these
originate from the Android project. All other support libraries were updated
to their latest versions.
Please report if you encounter compatibility issues between this newest
ffmpeg and applications which use it.
flashplayer-plugin: updated to release 11 beta 2 (080811). This plugin reports
itself as version '11,0,1,98' on http://www.adobe.com/software/flash/about/

+--------------------------+
Thu Aug 11 11:09:58 UTC 2011
minidlna: updated to 1.0.21 (depends on ffmpeg package).

+--------------------------+
Thu Aug 11 08:35:47 UTC 2011
mkvtoolnix: updated to 4.9.1 (depends on wxGTK package).

+--------------------------+
Wed Aug 10 19:44:15 UTC 2011
Continuing my quest to create more of the still lacking Slackare 13.37 packages
so I can finally upgrade my server...
icecast: created Slackware 13.37 packages - and for libshout, perl-shout and
ices too.
jhead: added v2.9 - a JPEG exif header manipulation tool.
logwatch: updated to 7.4.0.
mod_authnz_external: created Slackware 13.37 packages.

+--------------------------+
Tue Aug 9 11:24:34 UTC 2011
fbreader: added v0.12.10 - this is an ebook reader which supports many book
formats. While calibre includes an ebook reader as well, I think FBreader
is a better option if you only want to read ebooks as opposed to converting
them. This package depends on liblinebreak.
liblinebreak: added v2.1 - this is a library which implements a line-breaking
algorithm.

+--------------------------+
Mon Aug 8 21:02:18 UTC 2011
dansguardian: built a Slackware 13.37 package.
sabnzb: updated to 0.6.7.
tinyproxy: built a Slackware 13.37 package.

+--------------------------+
Sun Aug 7 20:29:12 UTC 2011
atkmm: added v2.22.5 - C++ bindings for ATK (depends on pangomm)
cairomm: updated to 1.10.0 (depends on glibmm)
glibmm: updated to 2.28.2 (depends on libsigc++)
gtkmm: updated to 2.24.2 (depends on atkmm and pangomm)
gstreamermm: updated to 0.10.9 (depends on gtkmm and libxml++)
libsigc++: updated to 2.2.10.
libxml++: updated to 2.34.1 (depends on glibmm)
pangomm: updated to 2.28.2 (depends on cairomm)
subtitleeditor: updated to 0.39.0. Requires these packages to be installed
as well: atkmm, cairomm, glibmm, gstreamermm, gtkmm, libsigc++, libxml++,
pangomm.

+--------------------------+
Sun Aug 7 11:17:40 UTC 2011
configobj: rebuilt for Slackware 13.37
pastebinit: updated to 1.2 (requires configobj)

+--------------------------+
Sat Aug 6 13:41:25 UTC 2011
calibre: updated to 0.8.13.

+--------------------------+
Tue Aug 2 08:40:36 UTC 2011
libreoffice: updated to 3.4.2 (for Slackware 13.37... the 13.1 packages remain
at version 3.3.3). As the developers say: "Safe for production use by most
users and enterprises"

+--------------------------+
Mon Aug 1 06:08:29 UTC 2011
mod_wdgi: added v3.3 - python wsgi adapter module for apache.
When running a Mozilla Sync Server with apache frontend you need this module.

+--------------------------+
Sun Jul 31 17:42:45 UTC 2011
virtualenv: added v1.6.4 - a virtual python environment builder. It is required
for setting up your own Mozilla Sync Server.

+--------------------------+
Sun Jul 31 10:04:31 UTC 2011
vlc: applied a patch to fix the youtube playback which was broken after an
update of the youtube web site (try feeding vlc a youtube URL).

+--------------------------+
Sat Jul 30 11:22:30 UTC 2011
calibre: updated to 0.8.12. Fixed jpeg encoding support when converting books.
qcomicbook: added v0.8.1 - this is a comic book reader (formats like .cbr ,
.cbz etc). It needs unrar to open most of the books. When p7zip is installed.
qcomicbook can also open .7z compressed books.

+--------------------------+
Mon Jul 25 15:05:03 UTC 2011
flashplayer-plugin: updated to version 11 beta1 (071311). Actually, the plugin
itself reports a version of '11.0.1.60'.
Note that as of this release, the 64-bit development finally seems to have
been integrated into the regular development process at Adobe -
both 32-bit and 64-bit versions are equal now.
vlc: updated to 1.1.11. This release plugs a few security holes, in the
RealMedia demuxer (CVE-2011-2587) and the AVI demuxer (CVE-2588).

+--------------------------+
Wed Jul 6 11:20:59 UTC 2011
libreoffice: updated to 3.4.1. Please note that these are Slackware 13.37
packages. They may not work on 13.1. I intend to also keep building 3.3.x
releases of libreoffice (for Slackware 13.1 but those should be useable on
13.37 as well) until the 3.4 series is marked as "production ready".
The developers state that 3.4.1 is good for daily use by individual users
but that 3.4.2 (to be released at the end of july) should be considered
"production quality" so that it can finally replace the 3.3.x series.

+--------------------------+
Mon Jul 4 09:45:12 UTC 2011
calibre: updated to 0.8.8
gecko-mediaplayer: updated to 1.0.4
gnome-mplayer: updated to 1.0.4

+--------------------------+
Tue Jun 28 19:19:42 CEST 2011
libva: built Slackware 13.37 packages for 0.32.0.
libvdpau: added v0.4.1 - this package contains libraries and headers which are
required for compiling applications that wish to use VDPAU (Video Decode and
Presentation API for UNIX), a video hardware acelleration protocol.
The libraries contained in this package are also found in the proprietary
Nvidia driver, but the headers are not. I use this package together with the
nvidia-driver and nvidia-kernel scripts of slackbuilds.org which strip the
vdpau libraries from their package. Using Nvidia's binary installer script
_should_ in practice work too.
vdpau-video: updated to 0.7.3, now depends on the libvdpau package as well as
on the libva package. This allows the package to be built on hardware that
does not have Nvidia hardware.
Note that this package is only useful if your video card has a fairly recent
Nvidia GPU _and_ you installed the proprietary driver. For a list of GPUs
that support VDPAU, look in (change '275.09' to your version of the driver):
ftp://download1.nvidia.com/XFree86/Linux-x86_64/275.09/README/supportedchips.html
Unfortunately I found out that none of my Nvidia cards are on the supported
list... how do you find out in practice? Run "VDPAU_NVIDIA_DEBUG=1 vainfo" and
if you see "VDPAU nvidia: Error detected 10 227 5" then your card is not
supported.

+--------------------------+
Tue Jun 28 10:10:15 UTC 2011
potrace: updated to 1.9.

+--------------------------+
Mon Jun 27 19:57:49 UTC 2011
qmmp: updated to 0.5.1. Needs the faad2 package.

+--------------------------+
Sun Jun 26 17:53:55 UTC 2011
calibre: updated to 0.8.7.
dconf: added v0.7.5 - dconf is a gsettings backend to glib. Useful on Slackware
when a Gnome-ish application needs to store preferences on-disk and fails to
find Gnome's gconf.
gecko-mediaplayer: updated to 1.0.3. Depends on gnome-mediaplayer. This is a
continuation of the old mplayerplug-in which provides a multimedia plugin for
Mozilla-based browsers. You can now watch the movie trailers on Apple's site.
gnome-mplayer: a GTK+2 based graphical front-end to MPlayer. If you want to be
able to store your preferences on disk, you will also need my 'dconf' package.
If you only want a browser plugin that works, then 'dconf' is not required.

+--------------------------+
Sat Jun 25 22:31:59 UTC 2011
MPlayer: although MPlayer is contained in Slackware I still present you with
updated packages - here is a 20110624 snapshot of this versatile multimedia
player. Still built _with_ the gmplayer GUI!
A version of the package with all the evil patented code inside is available
in my "restricted" repository - like here:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/MPlayer/

+--------------------------+
Thu Jun 23 14:15:28 UTC 2011
umplayer: added 20110623 SVN snapshot (essentially this is version 0.97).
The UMPlayer or 'universal multimedia player' is meant to be a complete
graphical front-end to MPlayer. Modern builds of MPlayer no longer have a
GUI... UMPlayer continues where SMPlayer (another GUI front-end to MPLayer)
stops.

+--------------------------+
Tue Jun 21 13:43:11 UTC 2011
libreoffice: added release 3.3.3 (the 'stable' branch) packages, built on
Slackware 13.1 (meaning you should look in that pkg*/13.1 directory).
In the 3.3.3 package, I added german (dict-de-DE_frami) and polish (pl-dict)
dictionaries like I also did for the 3.4.0 packages.
This should work on Slackware 13.37/current too, but give me a yell if you
find compatibility issues. I will try and keep building 3.3.x packages for
as long as the 3.4 branch is considered 'unstable/experimental'.

+--------------------------+
Sun Jun 19 15:08:27 UTC 2011
qbittorrent: updated to 2.8.2

+--------------------------+
Sun Jun 19 12:06:39 UTC 2011
libsoup: updated to 2.34.2
webkitgtk: updated to 1.4.1 (Slackware 13.37); rebuilt 1.2.5 against a newer
icu4c (Slackware 13.1 only)

+--------------------------+
Sat Jun 18 21:36:36 UTC 2011
calibre: updated to 0.8.6. Please note that calibre requires python2.7 ever
since after version 0.7.45. However... Slackware is still at python2.6 so
I had to use a trick: I built an "internal" version of python2.7 plus
several support modules right into the calibre package.
That means that there are only two external dependencies left for my
calibre package: icu4c and podofo.
icu4c: updated to 4.6.1
podofo: updated to 0.9.1

+--------------------------+
Sat Jun 11 21:20:24 UTC 2011
clamav: updated to 0.97.1
qbittorrent: updated to 2.8.1

+--------------------------+
Mon Jun 6 21:55:34 UTC 2011
vlc: updated to 1.1.10; also has updates for other - internal - libraries such
as libebml, libmatroska, live555 and x264.

+--------------------------+
Sat Jun 4 17:54:52 UTC 2011
libreoffice: updated to 3.4.0. Please note that these are Slackware 13.37
packages. They may not work on 13.1. I intend to build one more 3.3.x
release of libreoffice for Slackware 13.1 once that gets released.
In the 3.4.0 package, I added german (dict-de-DE_frami) and polish (pl-dict)
dictionaries. I also added some scripting extensions. Several languages
have disappeared from the package collection, they were no longer available
in the 3.4.0 sources.
If you want to build this from source, be warned that the build process is
radically different from what I did for earlier releases. This was forced
by an architectural decision by the LO developers. And *read* the build
requirements!

+--------------------------+
Wed May 18 17:32:11 UTC 2011
gst-plugins-bad: updated to 0.10.21
gst-plugins-ffmpeg: built Slackware 13.37 packages.
gst-plugins-ugly: updated to 0.10.18

+--------------------------+
Mon May 16 22:09:45 UTC 2011
truecrypt: updated to 7.0a (Gtk GUI, no external dependencies as usual).

+--------------------------+
Mon May 16 20:23:33 UTC 2011
libwiimote: built Slackware 13.37 packages.
wiipresent: built Slackware 13.37 packages.

+--------------------------+
Sun May 15 15:56:01 UTC 2011
cabextract : built Slackware 13.37 packages.
clamav : built Slackware 13.37 packages.
dblatex : built Slackware 13.37 packages.
dropbox-client : built Slackware 13.37 packages.
id3lib : built Slackware 13.37 packages.
qmmp: updated to 0.5.0
tagtool : built Slackware 13.37 packages.

+--------------------------+
Sat May 14 16:06:45 UTC 2011
perl-authen-sasl: built Slackware 13.37 packages.
perl-digest-sha1: built Slackware 13.37 packages.
perl-net-xmpp: built Slackware 13.37 packages.
perl-xml-stream: built Slackware 13.37 packages.
sendxmpp: built Slackware 13.37 packages (needs perl-authen-sasl,
perl-digest-sha1, perl-net-xmpp and perl-xml-stream).
tigervnc: updated to 1.0.90 (1.1-beta1)
wxGTK: updated to 2.8.12
xdialog : built Slackware 13.37 packages.

+--------------------------+
Fri May 13 23:13:06 UTC 2011
par2cmdline: built Slackware 13.37 packages.
pyopenssl: updated to 0.11
python-cheetah: updated to 2.4.4
python-yenc: built Slackware 13.37 packages.
sabnzb: updated to 0.6.0
unrar: updated to 4.0.7

+--------------------------+
Fri May 13 21:47:35 UTC 2011
NOTE: new packages will only be built for Slackware 13.37 from now on, except
when they are really wanted on 13.1 (meaning, I need them myself there)!
apache-ant: updated to 1.8.2
perl-archive-zip: updated to 1.31_02
xulrunner: updated to 1.9.2.17

+--------------------------+
Thu May 12 22:56:49 UTC 2011
ffmpeg: updated to 0.6.3. The internal codecs were updated to their latest
versions where applicable (libva, libvpx, x264). Note that for an ffmpeg
version with mp3/aac encoding capability, you have to go over to one of my
mirrors (because slackware.com is not allowed to host patent-encumbered
software like lame or faac). Check:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ffmpeg

+--------------------------+
Thu May 12 19:38:53 UTC 2011
openmotif: built Slackware 13.37 packages (remember to 'removepkg lesstif' if
you want to use this).
sshfs-fuse: built Slackware 13.37 packages.
wireshark: updated to 1.4.6.

+--------------------------+
Thu May 12 12:51:27 UTC 2011
phonon-vlc: built Slackware 13.37 packages.
qemu-kvm: built Slackware 13.37 packages.
vde: built Slackware 13.37 packages.
vlc: built Slackware 13.37 packages.

+--------------------------+
Thu May 12 10:45:50 UTC 2011
a52dec: built Slackware 13.37 packages
aften: built Slackware 13.37 packages
avidemux: updated to 2.5.4. Note that this package contains LAME libraries so
I can not host the packages here on slackware.com. For the actual packages,
please see a mirror like:
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/avidemux
Avidemux depends on these other packages: a52dec,aften,faac,faad2,lame,libdca,
libvpx,opencore-amr,x264 and xvidcore. The faac and lame packages are also on
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/ .
faad2: built Slackware 13.37 packages
libdca: built Slackware 13.37 packages
libvpx: added v0.9.6 - this is Google's VP8 (WebM) video codec.
opencore-amr: built Slackware 13.37 packages
x264: updaetd to 20110510 snapshot.
xvidcore: built Slackware 13.37 packages

+--------------------------+
Mon May 9 17:59:10 UTC 2011
rsnapshot: updated to 1.3.1

+--------------------------+
Tue May 3 21:11:56 UTC 2011
First package built for Slackware 13.37 exclusively.
oxygen-gtk: added v1.0.4 - this is a port of the default KDE widget theme
(Oxygen), to GTK, by the Oxygen team themselves.

+--------------------------+
Thu Apr 21 17:23:16 UTC 2011
libtorrent-rasterbar: updated to 0.15.6
qbittorrent: updated to 2.7.3 (depends on libtorrent-rasterbar).

+--------------------------+
Sun Apr 17 15:48:44 UTC 2011
dblatex: updated to 0.3. You will need this to generate a PDF file of the beta
Slackware Essentials book at: git://slackbook.org/slackbook . Clone the
repository and run "make view.pdf". Thanks Vincent Batts!

+--------------------------+
Sun Apr 17 14:21:08 UTC 2011
wireshark: updated to 1.4.5. Actually I had not rebuilt this since Slackware 11
which was a bit too long ago... The package capture binary will be installed
seduid root and setgid wheel which means you will only be able to do live
capture as non-root if your user account is in the "wheel" group.

+--------------------------+
Tue Apr 12 13:49:44 UTC 2011
vlc: updated to 1.1.9. No further updates to the package's component libraries
this time. Since this fixes a security issue (VideoLAN-SA-1103) an update
to version 1.1.9 is strongly advised.

+--------------------------+
Wed Mar 30 22:39:52 UTC 2011
qemu-kvm: updated to 0.14.0

+--------------------------+
Thu Mar 24 13:52:57 UTC 2011
libreoffice: updated to 3.3.2. I have fixed the application icons in the menu
entries, they now show the new LibreOffice graphics instead of the old
OpenOffice graphics. I also added a dictionary to the italian language pack.
vlc: updated to 1.1.8. The 'Media > Open file' dialog issue in KDE 4.6 has
been fixed in the meantime (in KDE). I have updated some components as well
(like libupnp, libva, live555 and x264).

+--------------------------+
Thu Mar 17 22:00:45 UTC 2011
The release of Slackware 13.37 is nearing. I wanted to take the opportunity
to run ahead of the crowd and release a couple of packages that I have
available for Slackware 13.1 but that fail to run on the next release
(because of library incompatibilities). Formally this is still known as
"slackware-current" of course.
evolvotron: built packages for Slackware 13.37.
libtorrent-rasterbar: built packages for Slackware 13.37.
qbittorrent: updated to 2.6.9, built packages for Slackware 13.1 and 13.37
(this package requires the libtorrent-rasterbar package to be installed too).
rss-glx: built packages for Slackware 13.37.

+--------------------------+
Sun Mar 13 15:39:29 UTC 2011
mkvtoolnix: updated to 4.6.0. Still requires wxGTK package to be installed,
but no longer depends on an external libebml or libmatroska package (uses
its own internal copy of those now).
qbittorrent: updated to 2.6.8 (requires the libtorrent-rasterbar package).

+--------------------------+
Fri Mar 4 22:04:16 UTC 2011
libreoffice: re-uploaded the 64bit packages for version 3.3.1... I gave them a
higher build number (2alien) so that you can easily spot the change. What
happened was that the packages I intended to upload were accidentally
overwritten by an earlier attempt to build 64bit packages. Those flawed
packages are missing several of the extensions you may want or need
(pdfimport, reportbuilder, ...) and the dutch language pack fails to install
This new set of packages fixes all that.

+--------------------------+
Wed Mar 2 08:18:59 UTC 2011
libreoffice: updated to 3.3.1. Dictionaries have been added to the base
package (en_US), as well as to the en_GB, es, fr and nl language packs.
Also added a lot of new language packs (bg bn bo br bs ca cy eo et eu fa
ga gd gl id is kn lt ml mr ms or ro si sw ta te th ve xh zu).
Please note that the user preference directory has again switched to
'~/.ooo3' while the previous package used '~/.libreoffice'. If you want
you can remove '~/.ooo3' directory and instead create a symbolic link
like this: "cd ~ ; ln -sf .libreoffice/3 .ooo3" so that you can keep using
the more natural sounding '~/.libreoffice'.

+--------------------------+
Sat Feb 26 15:11:23 UTC 2011
qbittorrent: updated to 2.6.6 (needs the libtorrent-rasterbar package).

+--------------------------+
Wed Feb 16 14:05:05 UTC 2011
gdisk: added v0.6.14 - gdisk is an fdisk-like partitioning tool for GPT disks.

+--------------------------+
Fri Feb 11 23:18:18 UTC 2011
clamav: updated to 0.97

+--------------------------+
Fri Feb 11 09:45:18 UTC 2011
openmotif: created packages for Slackware 13.1. You need this (and then you
have to "removepkg lesstif") if you want to use the Citrix ICA client.

+--------------------------+
Tue Feb 8 20:54:36 UTC 2011
vlc: rebuilt with a slightly newer version of liblive555. This fixes the crash
bug when you would attempt to play a rtsp:// stream.

+--------------------------+
Thu Feb 3 09:23:00 UTC 2011
ffmpeg: updated to 0.6.1. I forgot to build this "new" stable release.
The internal codecs were updated to their latest versions where applicable
(gsm, libvpx, schroedinger and x264).

+--------------------------+
Tue Feb 1 11:45:19 UTC 2011
vlc: updated to 1.1.7. This release includes a fix for Matroska/WebM remote
code execution vulnerability (VideoLAN-SA-1102).
VideoLAN has disabled the KDE GUI platform integration as of 1.1.7 on order
to try and work around several issues with KDE 4.6. I did not see any
improvement however (VLC's "Media > Open file" still 'hangs' for 30 seconds
the first time you want to open a file).

+--------------------------+
Wed Jan 26 19:43:08 UTC 2011
libreoffice: updated to 3.3.0. Officially the first stable release of Libre
Office since the split off from OpenOffice.org. For your information:
this is exactly the same code as the previous fourth release candidate!
I rebuilt the packages anyway because I added some additional language
packs (cs, el, en_GB, he, hr, pa, uk, ur, zh_TW).

+--------------------------+
Mon Jan 24 20:23:05 UTC 2011
vlc: updated to 1.1.6. This release includes a fix for a heap buffer overflow
(CVE-2010-3907) so it is higly recommended to upgrade.
Several internal libraries have been updated to their latest versions (x264,
libkate, libtiger, libass, libvpx and live555). As always, this version of
the VLC package does not contain MP3 and AAC encoders (playback of aac and
mp3 works of course!). Packages that include these encoders can be found on
http://taper.alienbase.nl/mirrors/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Sat Jan 22 12:41:29 UTC 2011
libreoffice: updated to 3.3.0.4, which is the fourth release candidate for the
upcoming stable 3.3.0.

+--------------------------+
Fri Jan 14 21:21:55 UTC 2011
libreoffice: rebuilt the packages because the desktop menu entries were broken.
Somewhere between the second and the third release candidate, the program
files were renamed (oowriter -> lowriter and so on) but they forgot to
update the desktop files as well.

+--------------------------+
Fri Jan 14 21:21:55 UTC 2011
libreoffice: updated to 3.3.0.3, the _third_ release candidate for 3.3.0.
If you do wish to build this package from source, it will first download an
additional 200 MB of tarballs, and will eat many GB of disk space while it
compiles. The requirements for compilation: install apache-ant,
jdk, perl-archive-zip and xulrunner. You won't need those if you just want
to run LibreOFfice.

+--------------------------+
Sat Jan 8 14:11:42 UTC 2011
libtorrent-rasterbar: updated to 0.15.5
qbittorrent: updated to 2.5.5 (needs the libtorrent-rasterbar package).
Still my favourite GUI client for bittorrent, and it does not need KDE.

+--------------------------+
Thu Jan 6 16:39:16 UTC 2011
handbrake: updated to 0.9.5. Note: the dependency on webkitgtk has been removed!
No dependencies left.

+--------------------------+
Tue Dec 28 13:17:23 UTC 2010
libreoffice: updated to 3.3.0.2, aka the second release candidate for 3.3.0.
Please tell me if you find that any functionality is missing compared to
the pre-built RPMs from the Document Foundation.
If you do wish to build this package from source, it will first download an
additional 200 MB of tarballs, and will eat many GB of disk space while it
compiles. And remember the requirements for compilation: install apache-ant,
jdk, perl-archive-zip and xulrunner, after removing Slackware's jre,
seamonkey and seamonkey-solibs packages.

+--------------------------+
Mon Dec 20 23:44:32 UTC 2010
libtorrent-rasterbar: updated to 0.15.4
minidlna: added v1.0.18 - the MiniDLNA daemon is an UPnP-A/V and DLNA service
which serves multimedia content to compatible clients on the network.
Requires ffmpeg to be installed.
qbittorrent: updated to 2.5.2 (needs libtorrent-rasterbar). My favourite
bittorrent client.

+--------------------------+
Mon Dec 20 21:36:59 UTC 2010
wine: updated to 1.2.2. Added some of the wine tools that can convert between
windows and linux bitmap fonts.

+--------------------------+
Sat Dec 18 23:41:13 UTC 2010
dropbox-client: updated to 0.6.7. I had to update the fake nautilus script
so it can properly handle the new "--no-desktop" argument which dropbox
wants to pass to the nautilus program (I ship a fake /usr/bin/nautilus so
that the dropbox client also works in KDE, XFCE and other XDG-compliant
desktop environments - the script will not overwrite an actual real nautilus
program, should you have installed Gnome!).

+--------------------------+
Thu Dec 16 00:39:50 UTC 2010
gst-plugins-bad: updated to 0.10.19 (newer versions will not compile in
Slackware 13.1 because its gstreamer is too old).
p7zip: updated to 9.13, how has a GUI and KDE4 dolpin servicemenus too
(requires wxGTK because of the GUI).
phonon-mplayer: added a 20101213 git snapshot - this is a backend for the
phonon multimedia framework of KDE, using mplayer.
phonon-vlc: added a 20101214 git snapshot - this is a backend for the
phonon multimedia framework of KDE, using vlc. This package requires that
you have vlc installed as well.

+--------------------------+
Tue Dec 7 18:54:12 UTC 2010
libreoffice: updated to 3.3-rc1 (strangely enough numbered 3.3.0.1). Run the
script once as "./libreoffice.SlackBuild --download" to download an
additional 200 MB of external source tarballs.
Have fun with this first Release Candidate - those developers work hard!

+--------------------------+
Fri Dec 3 08:58:16 UTC 2010
dolphin-emu: added r6506 snapshot release. Dolphin is a Gamecube and Wii
emulator. The package requires the ffmpeg, wxGTK and nvidia-cg-toolkit
packages to be installed as well. For _compiling_ the dolphin-emu package
you will additionally need scons.
nvidia-cg-toolkit: added v3.0_July2010. This is Nvidia's cross-platform GPU
Shader Authoring Language. Don't be fooled by the word 'nvidia' in the name,
this software is independent of hardware types.
scons: updated to 2.0.1

+--------------------------+
Thu Dec 2 22:04:15 UTC 2010
clamav: updated to 0.96.5 (packages for Slackware 13.1 as well as 13.0)

+--------------------------+
Wed Dec 1 19:24:13 UTC 2010
flashplayer-plugin: upgraded to 10_2.111710. This is preview 3 of the new
Flash Player 'Square'. Both 64-bit and 32-bit plugins available.

+--------------------------+
Tue Nov 30 10:19:11 UTC 2010
libreoffice: rebuilt version 3.3-beta3. The en_US language files should
not have been split out of the main package. I based this build on
the official 3.2.99.3 sources, not git snapshots. I have removed "-O2"
from the compiler flags because someone indicated that this would make
my package compatible with 3rd party OOo extensions. I have also made
the SlackBuild completely "off-line". The script will now download all
the sources itself (over 500 MB!), so that you do not have to have
Internet access in order to compile the package.
Remember the requirements for compilation: install apache-ant, jdk,
perl-archive-zip and xulrunner, after removing jre, seamonkey and
seamonkey-solibs. Also have a _lot_ of GB free space available!

+--------------------------+
Mon Nov 29 23:53:40 UTC 2010
vlc: rebuilt v1.1.5. I fixed both audio visualisation plugins, goom (made vlc
crash on 32-bit) and projectM (showed only a black screen for non-US locales).

+--------------------------+
Fri Nov 26 23:57:46 UTC 2010
I am slowly moving my server from Slackware 10.0 to 13.1 and a lot of packages
have to be (re)built... it is amazing how much can get added to a LAN server
in the course of 6 years! As a result, package updates will trickle into
my repository, like the ones that you see below.
dansguardian: updated to 2.10.1.1
logwatch: updated to 7.3.6
mod_authnz_external: added v3.2.5 - an apache module to allow the use of
external authentication mechanisms (such as shadow auth) on protected pages.
tinyproxy: updated to 1.8.2
sendxmpp: updated to a 20101126 CVS snapshot - there is still a lot of
development, it just does not show up as a release tarball. Please note that
sendxmpp needs several Perl libraries, in fact every perl package below
except perl-shout got added to support sendxmpp.
perl-authen-sasl: added v2.15 - a SASL Authentication framework.
perl-digest-hmac: added v1.02 - Keyed-Hashing for Message Authentication.
perl-digest-sha1: added v2.13 - a Perl interface to the SHA-1 algorithm.
perl-net-xmpp: added v1.02 - a XMPP perl library.
perl-xml-stream: added v1.23 - Creates an XML Stream and parses return data.
perl-shout: added v2.1 - these are Perl bindings for libshout (one of the
packages I have in my icecast directory)

+--------------------------+
Mon Nov 22 21:27:01 UTC 2010
libreoffice: updated to 3.2.99.3. This is also called 3.3-beta3.
I have added a number of language packs so that you're no longer limited
to en_US.
Compiling libreoffice requires apache-ant, jdk, perl-archive-zip and
xulrunner to be installed (remove jre, seamonkey and seamonkey-solibs if you
have compilation issues, and also logoff/login again after installing jdk
and xulrunner). Compiling requires many gigabytes of free space as well as
2GB of RAM.

+--------------------------+
Sat Nov 13 14:48:07 UTC 2010
libva: updated to 0.31.1-1+sds4 (my vlc-1.1.5 package uses this version too)
vdpau-video: updated to 0.7.2
vlc: updated to 1.1.5 - the builtin ffmpeg/libva/live555/schroedinger/x264
libraries were updated to their latest versions.
I also enabled ncurses support.
xulrunner: updated to 1.9.2.12

+--------------------------+
Sat Nov 6 23:52:49 UTC 2010
rss-glx: added v0.9.1 - this is a port of the 'Really Slick Screensavers' to
OpenGL, with several other screensavers added to the collection.
Included in this package (available in XScreensaver as well as KDE's
screensaver) are: biof, busyspheres, colorfire, cyclone, drempels, euphoria,
feedback, fieldlines, flocks, flux, helios, hufo_smoke, hufo_tunnel,
hyperspace, lattice, lorenz, matrixview, pixelcity, plasma, skyrocket,
solarwinds, spirographx and sundancer2.
Note: some of these will show up in KDE's screensaver overview twice, since
they are already included in KDE itself.

+--------------------------+
Tue Oct 26 13:16:23 UTC 2010
clamav: updated to 0.96.4 (packages for Slackware 13.1 as well as 13.0)

+--------------------------+
Sun Oct 17 21:50:37 UTC 2010
configobj: rebuilt for Slackware 13.1
pastebinit: updated to 1.1 (depends on configobj)

+--------------------------+
Sun Oct 17 20:26:09 UTC 2010
cairomm: added v1.8.4 - C++ bindings for cairo (depends on glibmm)
glibmm: added v2.22.2 - C++ wrapper for GTK+ (depends on libsigc++)
gtkmm: added v2.18.2 - C++ wrapper for GTK+ (depends on pangomm)
gstreamermm: added v0.10.7 - C++ bindings for gstreamer (depends on gtkmm and
libxml++)
libsigc++: added v2.2.8 - typesafe callback system for C++
libxml++: added v2.32.0 - C++ wrapper for libxml (depends on glibmm)
pangomm: added v2.26.2 - C++ bindings for pango (depends on cairomm)
subtitleeditor: added v0.37.1 - a gtk-based subtitle editor capable of
displaying the video as well as the audio waveform in parallel for easy
synchronization of the subtitle. Requires these packages to be installed
as well: libxml++, libsigc++, glibmm, cairomm, pangomm, gtkmm, gstreamermm.

+--------------------------+
Fri Oct 15 23:06:19 UTC 2010
icu4c: updated to 4.4-2
libsoup: updated to 2.32.0
webkitgtk: updated to 1.2.5 (depends on icu4c and libsoup)

+--------------------------+
Wed Oct 13 17:42:03 UTC 2010
libreoffice: updated to 3.2.99.2_20101012. Removed the icu4c dependency from
the 64-bit package, so that no other package is required to use libreoffice
on Slackware (compiling it still requires apache-ant, perl-archive-zip and
xulrunner).

+--------------------------+
Wed Oct 13 10:52:48 UTC 2010
calibre: updated to 0.7.23

+--------------------------+
Tue Oct 12 19:51:26 UTC 2010
apache-ant: added v1.8.1 - a java based build tool analogous to make
perl-archive-zip: added v1.31_01 - a perl module for manipulating zip files
libreoffice: added v3.2.99.2_20101010 - this is the built-from-source version
of LibreOffice 3.3-beta2. LibreOffice is the continuation (or 'fork' if you
want) of OpenOffice.org which has been abandoned by its developers after
Oracle got its hands on it. It is essentially the continuation of another
'fork' called go-oo. Having built this from source on Slackware, I think it
is a lot faster than the pre-built binaries you can download from the
http://www.documentfoundation.org/ site. Give me feedback please!
Big WARNING:
The source code of LibreOffice is very much in flux - the only way to build
this is using git snapshots. The SlackBuild may produce a working package
one day and fail miserably the other. I have uploaded a version that
obviously compiled :-) If you want to reproduce the build... it takes
many many hours to download and build. A list of download URLs for all
the components (tarballs from websites or checkouts from git) still needs
to be added to the SlackBuild so that the build process can proceed offline.
For now, the SlackBuild checks out everything on the spot.
Building from source requires that you have these packages installed:
apache-ant, perl-archive-zip and xulrunner.
xulrunner: updated to 1.9.2.10

+--------------------------+
Mon Oct 4 21:37:08 UTC 2010
unrar: applied a fix for the error in calibre (ebook manager) when converting
rar-ed comic books (.cbr)

+--------------------------+
Tue Sep 28 15:29:22 UTC 2010
flashplayer-plugin: upgraded to 10.092710 (Preview 2 of the new Flash Player
'Square').

+--------------------------+
Tue Sep 28 06:50:47 UTC 2010
BeautifulSoup: added v3.0.8.1 - a Python HTML/XML parser.
podofo: added v0.8.2 - a library to work with the PDF file format.
dnspython: added v1.8.0 - dnspython is a DNS toolkit for Python.
pysetuptools: added v0.6c11 - a collection of enhancements to Python distutils.
python-cssutils: added v0.9.7b3 - a CSS parser and library for Python.
python-dateutil: added v1.5 - extensions to the standard datetime module.
python-imaging: added v1.1.7 - the Python Imaging Library.
python-lxml: added v2.2.8 - Python bindings for libxml2 and libxslt.
python-mechanize: added v0.2.2 - stateful programmatic web browsing in Python.
calibre: added v0.7.20 - Calibre is meant to be a complete e-library solution.
It includes library management, format conversion, news feeds to ebook
conversion as well as e-book reader sync features. Calibre is primarily a
e-book cataloging program.
This depends on the following additional packages: BeautifulSoup, dnspython,
podofo, pysetuptools, python-cssutils, python-dateutil, python-imaging,
python-lxml and python-mechanize.

+--------------------------+
Tue Sep 21 19:26:48 UTC 2010
clamav: updated to 0.96.3
icecast: updated to 2.3.2, along with rebuilds of ices (the mp3 icecast client)
and libshout (which is a dependency for ices). This is what I use at home as
my streaming audio server.

+--------------------------+
Wed Sep 15 21:48:40 UTC 2010
flashplayer-plugin: added v10.09151 which is "Preview 1 of the new Flash Player
'Square'" and it comes in 32-bit as well as 64-bit. Essentially this is the
folow-up to the withdrawn beta flasphplayer 10 for Linux.
xulrunner: added v1.9.2.9 - XULRunner is a Mozilla runtime package which you
can install after removing seamonkey and seamonkey-solibs packages. It will
provide support for compiling embedded browser components (and other stuff).

+--------------------------+
Thu Sep 2 07:09:12 UTC 2010
tigervnc: Fixed the doinst.sh script which threw an error when you installed
the package. Thanks escaflown.

+--------------------------+
Wed Sep 1 19:46:25 UTC 2010
tigervnc: added svn snapshot r4126 (27-aug-2010). TigerVNC is a VNC server and
client with a focus on performance and functionality. It is based on the V4
codebase of RealVNC while TightVNC which is in Slackware's 'extra' directory
is based on the older V3 codebase.
TigerVNC developers are basically most of the former TightVNC dev group.

+--------------------------+
Tue Aug 31 09:58:58 UTC 2010
gst-plugins-ffmpeg: updated to 0.10.11
speex: updated to 1.2.rc1
qemu-kvm: added v0.12.5 - this is a modified version of QEMU which should be
used as the 'userspace' component of the Kernel Virtual Machine (or KVM) which
is available in Slackware's kernel as 'kvm' 'kvm-intel' and 'kvm-amd' modules.
KVM is "a full virtualization solution for Linux on x86 hardware containing
virtualization extensions (Intel VT or AMD-V)".
The qemu-kvm program will allow you to run a variety of Virtual Machines
(also called 'guest Operating Systems') on your host. You will achieve
near-native speeds for x86 and x86_64 guests.
Note: this package requires the vde package to be installed as well.
Furthermore, your user needs to be a member of the 'kvm' group in order to
get the benefit of hardware-supported virtualization.
vde: updated to 2.3.1

+--------------------------+
Mon Aug 23 11:58:09 UTC 2010
vlc: updated to 1.1.3.
Note - this version of the vlc package is not able to ENcode mp3 or aac audio
(decoding & playback of these audio formats works fine of course). You can
find vlc packages with a working mp3/aac ENcoder in my restricted repository
at http://slackware.org.uk/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Thu Jul 22 11:13:57 UTC 2010
sabnzb: added v0.5.0 - this is a binary newsgroup reader. It runs its own
web server as the control front-end. This package depends on several others
(par2cmdline,pyopenssl,python-cheetah,python-yenc,unrar). Since it does not
have any version- or architecture-specific files, I just dumped the package
in the 'pkg' directory.

+--------------------------+
Thu Jul 22 09:21:38 UTC 2010
dropbox-client: updated to 0.6.3

+--------------------------+
Wed Jul 21 18:23:28 UTC 2010
truecrypt: updated to v7.0.

+--------------------------+
Tue Jul 20 20:52:38 UTC 2010
vlc: updated to 1.1.1. The internal live555 and x264 libraries were updated
to newer versions.

+--------------------------+
Mon Jul 19 22:36:27 UTC 2010
libwiimote: rebuilt for Slackware 13.1 (because of bluez4 the old packages for
Slackware 13.0 won't work)
wiipresent: rebuilt for Slackware 13.1
wine: updated to 1.2. Note: the package for Slackware64 requires multilib and
will only run 32-bit Windows binaries. I never saw anyone requesting support
for 64-bit Windows binaries... if you are the one, let me know.

+--------------------------+
Mon Jun 21 22:06:35 UTC 2010
vlc: updated to 1.1.0 at last!
With this release, all previous releases of VLC have been deprecated.
Future bugfixes will only be applied to 1.1.0 and newer.
Several of the internal supporting libraries have been updated as well:
ffmpeg-0.6, matroska-1.0.0 are included along with 20100617 snapshots
for the x264 and vpx codecs.
This package has no mp3/aac encoding capability (playback of those formats
works just fine) - if you need that audio encoding capability you can get
the fully featured package at the usual location;
http://slackware.org.uk/people/alien/restricted_slackbuilds/vlc/

+--------------------------+
Fri Jun 18 21:43:02 UTC 2010
ffmpeg: updated to another stable release - 0.6,
with built-in support for WebM video provided by libvpx, and VAAPI
hardware-accelerated decoding provided by libva. MP3 and AAC encoding are
disabled in this package (decoding mp3/aac works fine) due to possible patent
issues as always. Get the fully-featured packages from my mirror at
http://slackware.org.uk/people/alien/restricted_slackbuilds/ffmpeg/ .
No external dependencies!

+--------------------------+
Wed Jun 16 14:53:00 UTC 2010
vlc: updated to 1.1.0-rc4. Remember, if you want to rebuild this package, use
the "vlcgit.SlackBuild" script, not the "vlc.SlackBuild" script (which
builds vlc-1.0.x). Once vlc-1.1.0 is released, the two build scripts will be
merged into one.

+--------------------------+
Sun Jun 13 19:55:00 UTC 2010
vlc: applied a patch (from videolan dev fenrir) that finally fixes the VAAPI
crash bug. Enjoy your hardware-accelerated video playback again.

+--------------------------+
Sat Jun 12 12:42:43 UTC 2010
vlc: updated to 1.1.0.rc3. Unfortunately the RC3 still crashes when you have
libva installed and try to play a VAAPI-accelerated video format. However,
there is a workaround for now: passing "--no-sse2 --no-sse41" parameters to
vlc when you want to use VAAPI GPU accelerated playback prevents the crash.

+--------------------------+
Sun Jun 6 21:03:06 UTC 2010
qmmp: added two dependencies. In order to use the rebuilt package, you need to
also install libsndfile (for WAV playback) and faad2 (for AAC playback).

+--------------------------+
Thu Jun 3 21:52:22 UTC 2010
SDL_sound: added packages for Slackware 13.1
dosbox: updated to 0.73 (requires the SDL_sound package)
vlc: updated to 1.1.0-rc2, also updated internal Matroska and X264 libraries

+--------------------------+
Wed Jun 2 21:35:09 UTC 2010
a52dec: added Slackware 13.1 packages
aften: added Slackware 13.1 packages
avidemux: updated to 2.5.3 - this repo only contains the SlackBuild because
the package contains MP3 and AAC encoding capabilities (patent issues forbid
this kind of code to be hosted on slackware.com). The binary packages are
available in my "restricted area" (where you'll also find the package's
dependencies, lame and faac):
http://slackware.org.uk/people/alien/restricted_slackbuilds/avidemux/ .
cabextract: added Slackware 13.1 packages
dropbox-client: updated to 0.6.2
faad2: added Slackware 13.1 packages
gecko-mediaplayer: updated to 0.9.9.2 (requires the gnome-mlayer package)
gnome-mplayer: updated to 0.9.9.2
libdca: added Slackware 13.1 packages
opencore-amr: added Slackware 13.1 packages
unshield: updated to 0.6
xvidcore: added Slackware 13.1 packages

+--------------------------+
Wed Jun 2 10:39:22 UTC 2010
handbrake: this package was moved to the "restricted area" because it contains
MP3 and AAC audio encoding capabilities. You will only find the SlackBuild
script plus source here on slackware.com! If you are looking for the packages
then head over to my "restricted area" at:
http://slackware.org.uk/people/alien/restricted_slackbuilds/handbrake/ .
Remember, this package needs the icu4c, libsoup and webkitgtp packages as
dependencies, so grab those additional packages from my "normal" repository,
at slackware.com/~alien/slackbuilds/.
icu4c: updated to 4.4.1
libsoup: updated to 2.31.2 (note that if you want to build this on Slackware
13.0 you will fail... the most recent version that compiles on 13.0 is 2.27.5
webkitgtk: updated to 1.2.1

+--------------------------+
Tue Jun 1 14:16:45 UTC 2010
id3lib: added packages for Slackware 13.1
libtorrent-rasterbar: updated to 0.15.0
ms-sys: upgraded to 2.2.0
potrace: added packages for Slackware 13.1
qbittorrent: updated to 2.2.8 (depends on the libtorrent-rasterbar package)
tagtool: added packages for Slackware 13.1
truecrypt: added packages for Slackware 13.1
unrar: upgraded to 2.2.0

+--------------------------+
Mon May 31 20:03:23 UTC 2010
audacity: added v1.3.12 packages for Slackware 13.1 (this package requires that
you also install libsndfile, soundtouch and wxGTK packages, see below).
libsndfile: added v1.0.21 packages for Slackware 13.1
soundtouch: added v1.5.0 packages for Slackware 13.1
wxGTK: upgraded to 2.8.11
x264: upgraded to the 20100501 snapshot
yasm: added v0.8.0 packages for Slackware 13.1 (not upgrading to 1.0.0 because
that version introduces bugs when compiling WebM)
+--------------------------+
Sun May 30 20:45:59 UTC 2010
NOTE: Starting now, I will only be creating packages for Slackware 13.1. It
should not be hard to rebuild a package for Slackware 13.0 or older, using
the provided source and build scripts (provided those sources are OK with
the old versions of libraries in older Slackware releases).
clamav: updated to 0.96.1
fontforge: updated to the 20100501 build.
qmmp: added v0.4.0 - this is an audio-player simimar to xmms but then using a
Qt4 GUI.
wine: updated to 1.2.rc2 - in order to run wine on slackware64, you will have
to 'upgrade' your system to multilib - see:
http://alien.slackbook.org/dokuwiki/doku.php?id=slackware:multilib
wine_gecko: added v1.1.0 - this is wine's implementation of the Internet
Explorer. If you do not install this package, wine will try to download the
gecko engine the first time you run it (it will be installed to your ~/.wine
directory). This package installs the gecko engine system-wide so that none
of the users on your system have to download it separately.

+--------------------------+
Sat May 29 15:10:20 UTC 2010
ckermit: added packages for Slackware 13.0 (32-bit only) and 13.1.
ffmpeg: upgraded to the r23357 snapshot, and added encoding support for the new
WebM video format (this version of ffmpeg already knows how to decode webm).
Packages for Slackware 13.1 only.

+--------------------------+
Wed May 26 07:37:20 UTC 2010
cvsps: added v2.1 packages for Slackware 13.1. The cvsps tool is required when
converting RCS or CVS repositories to git
libva: added v 0.31.0-1+sds13 packages for Slackware 13.1. This is the Video
Acceleration (VA) API library used by VLC (and possibly other players too
if they get patched). It allows hardware-accelerate playback of H.264/AVC
and/or MPEG2/4 video on capable hardware (by default, Intel graphics).
vdpau-video: added v0.6.9 packages for Slackware 13.1. This is a VDPAU-based
backend for VA API - meaning hw-acceleration on Nvidia graphics with the
proprietary driver (this package depends on the libva package).
vlc: switched to the official 1.1.0-rc source which has a few small fixes
compared to my snapshot. Be sure to also install my libva and (if you own a
Nvidia card and are using their proprietary driver) vdpau-video package if
you want to try if hw-accel works.

+--------------------------+
Tue May 25 09:15:58 UTC 2010
vlc: the 1.1.0.rc package fixes a few serious bugs compared to the previous
snapshot build. Also I hope to have fixed VAAPI support (but you will need
my 'libva' and - if you have an Nvidia card with binary driver -
'vdpau-video' packages to get hardware accelerated playback)

+--------------------------+
Sun May 2 18:57:17 UTC 2010
vlc: added a testing version, vlc 1.1.0-pre3 (only a 64-bit package, if you
want 32-bit grab one at
http://slackware.org.uk/people/alien/restricted_slackbuilds/vlc/). This is
to see how the upcoming release has improved. I changed the SlackBuild a
*lot*. The mozilla browser plugin builds properly now, and is created by
default (takes ages because it needs to compile an internal version of
xulrunner). A static QT4 interface is built correctly now, for those who do
not install Qt4 and KDE4. Updates for schroedinger, ffmpeg, x264 codecs. The
fluidsynth plugin works again, projectm visualization plugin was added (but
I have not seen it working yet) and VAAPI support was added (but this also
needs work as I could not test on proper hardware). Checkouts of vlc and
ffmpeg snapshots is now done properly (you really get the version you ask
for, which was not actually the case in the past). If you want to control
what version of VLC to build, you have to use the VERSION variable - do no
longer use the SRCVER variable!

+--------------------------+
Tue Apr 27 11:49:30 UTC 2010
ffmpeg: updated to r22900 snapshot (20100417). Updated the schroedinger codec,
which is now on par speed-wise with the dirac codec. Also updated the x264
snapshot (x264 can now produce blu-ray compliant video), and updated the
lame and firewire plugin libraries. Added support for RTMP(E) - flash -
streams through librtmp. Note: this version of ffmpeg will not encode (only
decode) MP3 and AAC audio. Get the full-featured package at
http://slackware.org.uk/people/alien/restricted_slackbuilds/ffmpeg/ or just
rebuild it from source.
x264: updated to 20100425 snapshot. The encoder is now capable of producing
Blu-Ray compliant video!

+--------------------------+
Fri Apr 23 10:35:49 UTC 2010
vlc: updated to 1.0.6. Several security holes were fixed in this release.
These packages do inotify-tools libnotify contain MP3/AAC audio encoders
(playback of mp3/aac audio works fine); you can get packages with MP3/AAC
encoding capability at
http://slackware.org.uk/people/alien/restricted_slackbuilds/vlc/ as usual.
For playback of encrypted DVDs you'll additionally need to install
libdvdcss.

+--------------------------+
Tue Apr 13 15:23:23 UTC 2010
audacity: added v1.3.12 - audacity is an advanced sound editor. My package
depends on libsndfile, soundtouch and wxGTK packages which you also find in
my repository. Optionally audacity uses lame and ffmpeg libraries if you
have installed these packages from my repository - this adds import/export
support for many sound formats
soundtouch: updated to 1.5.0 for use with audacity

+--------------------------+
Tue Apr 13 15:17:42 UTC 2010
audacity: added v1.3.12 - audacity is an advanced sound editor. My package
depends on libsndfile, soundtouch and wxGTK packages which you will also
find in my repository. Optionally, audacity is able to use lame (for export
to mp3 file format) and ffmpeg (im/export support for many audio formats) if
you install those packages. You have to activate these libraries in the
preferences
soundtouch: updated to 1.5.0 for audacious

+--------------------------+
Wed Apr 7 19:02:16 UTC 2010
mozilla-nss: fixed file permissions/ownership of the header files

+--------------------------+
Wed Apr 7 08:40:32 UTC 2010
iat: added v0.1.7 - iat is an Iso9660 Analyzer Tool

+--------------------------+
Sun Apr 4 21:04:20 UTC 2010
truecrypt: updated to 6.3a (with a package for Slackware 12.2 too, although I
guess I'll stop doing that once 13.1 is out)

+--------------------------+
Fri Apr 2 11:04:54 UTC 2010
clamav: updated to 0.96

+--------------------------+
Tue Mar 23 21:23:15 UTC 2010
pyopenssl: upgraded to 0.10

+--------------------------+
Sat Mar 20 20:38:00 UTC 2010
configobj: added v4.7.2 - python module for handling of configuration files
libtorrent-rasterbar: added v0.14.9 - a bittorrent library
qbittorrent: added v2.2.0 - a bittorrent client with Qt4 GUI (depends on the
libtorrent-rasterbar package)
par2cmdline: added v0.4 - a commandline implementation of PAR v2.0
pastebinit: added v1.0 - a commandline tool to send data to a "pastebin"
(depends on configobj package)
python-cheetah: added v2.4.2.1 - a python template engine
python-yenc: added v0.3 - a yEnc module for python

Note: par2cmdline python-cheetah and python-yenc are dependencies for SABnzbd
(an Open Source Binary Newsreader written in Python).

+--------------------------+
Sun Jan 31 14:49:18 UTC 2010
evolvotron: updated to a recent svn shapshot

+--------------------------+
Sun Jan 31 00:42:40 UTC 2010
id3lib: created Slackware 13.0 packages
tagtool: created Slackware 13.0 packages

+--------------------------+
Sat Jan 30 23:39:24 UTC 2010
Some 32-bit Slackware 13.0 packages still needed to be added to the repository
(the 64-bit packages have been present for some time)
a52dec: added a Slackware 13.0 package (32-bit)
aften: added a Slackware 13.0 package (32-bit)
avidemux: updated to 2.5.2, however you'll only find the SlackBuild here,
because the package contains the lame mp3 encoding library, so I can not
host it in the US (get it at
ftp://ftp.slackware.org.uk/people/alien/restricted_slackbuilds/avidemux/
instead)
faad2: added a Slackware 13.0 package (32-bit) libdca: added a Slackware 13.0
package (32-bit)
x264: updated to the '20100127' snapshot
xvidcore: rebuilt the package so that avidemux picks it up properly on x86_64
architecture

+--------------------------+
Fri Jan 29 14:49:55 UTC 2010
vlc: updated to v1.0.5 (with up-to-date snapshots for the live555 and x264
plugin libraries). Note: this is the US-distributable version of the vlc
package without mp3/aac audio encoding.

+--------------------------+
Thu Dec 17 22:07:29 UTC 2009
freenx: I had forgotten (quite a while ago) to build 32bit packages for
Slackware 13.0 and upload the required sources/scripts...

+--------------------------+
Fri Dec 11 20:56:38 UTC 2009
vlc: updated to 1.0.4. Also applied a patch to finally fix input support for
firewire (digital video) cameras... I hope. I do not have a digital video
camera so I can not test.

+--------------------------+
Wed Dec 9 22:56:13 UTC 2009
vlc: updated ffmpeg/live555/x264 components to their latest snapshots; patched
ffmpeg on x86_64 to enable MMX/SSE instructions which speeds up HD playback
quite a bit according to Thomas Morper who supplied the patch; added the
opencore AMR audio codec (a spinoff from Google Android); and added libv4l
support.

+--------------------------+
Fri Nov 27 23:50:56 UTC 2009
cabextract: added a Slackware 13.0 package
handbrake: updated to the first stable release in a year. The new version
0.9.4 has a much improved x264 encoding capability. Remember to install the
dependencies too (webkitgtk, libsoup, icu4c and libnotify)!
ms-sys: updated to 2.1.4

+--------------------------+
Sun Nov 15 20:57:52 UTC 2009
unrar: updated to 3.9.6

+--------------------------+
Sat Nov 14 13:35:05 UTC 2009
vlc: patched to fix the bug in KDE 4.3.3 where fullscreen mode would still
show the KDE task bar. Also took the opportunity to update the snapshots for
x264 and live555 plugins.

+--------------------------+
Sun Nov 8 01:30:49 UTC 2009
vlc: re-uploaded the 32-bit package because the files I had uploaded earlier
had been overwritten with log text somehow.

+--------------------------+
Sun Nov 1 12:15:42 UTC 2009
vlc: updated to 1.0.3. Also upgraded were the internal libraries for theora
(1.1.1), live555 (2009.09.28), schroedinger (1.0.8) and kate (0.3.6). As
always, this package can not encode mp3/amr/aac audio to keep it
re-distributable in the US. If you want VLC to encode in these audio formats
get the package in my "restricted_slackbuilds" directory or re-build it
yourself.

+--------------------------+
Fri Oct 30 16:28:38 UTC 2009
clamav: updated to 0.95.3

+--------------------------+
Tue Oct 27 17:41:17 UTC 2009
truecrypt: rebuilt to fix an issue with my patch to use other file browsers
than nautilus (which Slackware does not ship). It gets rid of a harmless
error message.

+--------------------------+
Tue Oct 27 14:07:26 UTC 2009
truecrypt: updated to v6.3

+--------------------------+
Wed Oct 21 20:16:47 UTC 2009
gecko-mediaplayer: added v0.9.8 - Gecko Media Player is a browser plugin that
uses GNOME MPlayer to play media in a gecko-based browser (like firefox). It
replaces mplayerplug-in from the same author.
gnome-mplayer: added v0.9.8 - GNOME MPlayer is a GTK GUI for MPlayer. Don't be
fooled by the gnome: this package does not depend on any gnome library, it
only follows the Gnome Human Interface Guidelines.

+--------------------------+
Fri Oct 9 12:24:22 UTC 2009
libebml: created a 32-bit package for Slackware 13.0
libmatroska: created a 32-bit package for Slackware 13.0
mkvtoolnix: updated to 2.9.8 and verified that the missing 'mmg' binary was
added to the 64-bit package this time
wxGTK: added a 32-bit package for Slackware 13.0

+--------------------------+
Thu Oct 8 19:52:05 UTC 2009
dropbox-client: added v0.6.1 - this is the client for dropbox which describes
itself as 'store, sync and share files online'. The first start of the
client will download the binary-only dropbox daemon to your homedirectory.
This package removes the dependency on nautilus which the client's official
binaries plus sources suffer from. It will use your default file manager
instead.

+--------------------------+
Thu Oct 1 22:15:54 UTC 2009
gnash: updated to 0.8.6 - still unable to play AAC sound in youtube videos
(anyone know a solution?) but otherwise it's come a long way. To use gnash,
you will also have to install gst-plugins-ffmpeg and advised is to add
gst-plugins-good as well.

+--------------------------+
Thu Oct 1 18:27:35 UTC 2009
ctorrent: updated to dnh3.3.2 (this is actually called dtorrent or "enhanced
ctorrent")
gst-plugins-good: added v0.10.15 - a set of good-quality, free gstreamer
plugins which should really be present on every Slackware system
gst-plugins-ffmpeg: added v0.10.8 - a plugin that adds ffmpeg's vast media
decoding/conversion support to gstreamer
opencore-amr: added v0.1.2 - an adaptation of Google Android's AMR speech
codec, part of OpenCORE framework.

+--------------------------+
Sun Sep 27 14:36:01 UTC 2009
ffmpeg: updated to r20056 snapshot (20090927). The x264 and gsm codecs were
updated to their latest version as well. This ffmpeg has support for VDPAU
(gpu-accelerated video decoding on recent Nvidia hardware) but I have not
tested that.
Note: as usual, this package comes without the patent/license encumbered
LAME and FAAC libraries (meaning, you can not encode mp3 or aac, but you can
playback these formats). Just rebuild the package and those will be
automatically added.
xvidcore: updated to 1.2.2

+--------------------------+
Sat Sep 26 17:49:27 UTC 2009
libburn: updated to 0.7.0.pl00
libisoburn: updated to 0.4.2.pl01
libisofs: updated to 0.6.22
xfburn: updated to 0.4.2

+--------------------------+
Wed Sep 23 18:43:43 UTC 2009
hydrogen: updated to 0.9.4 (optionally uses the JACK sound server if installed,
otherwise uses ALSA for audio output)
jack: updated to 0.116.2 (depends on libsndfile and libsamplerate)
libsamplerate: updated to 0.1.7
qjackctl: added v0.3.4 - a Qt4 application to control the JACK sound server
daemon
scons: updated to 1.2.0

+--------------------------+
Mon Sep 21 18:57:37 UTC 2009
cabextract: built a slackware64 package
corefonts: updated the SlackBuild so that it uses the correct new URL to
download the MS CoreFonts (uses cabextract to create the package)
handbrake: updated to the r2830 snapshot (20090920). Now also available as a
32bit package!
icu4c: updated to 4.3.1
libnotify: built a package for 32bit slackware
libsoup: updated to 2.27.5 (more recent versions will not build on Slackware
13.0 because that ships a 'too old' glib2)
webkitgtk: updated to 1.1.12 (newer versions do not compile on Slackware 13.0
for the same reasons as libsoup) and also built a 32bit package this time.

+--------------------------+
Sun Sep 20 18:13:10 UTC 2009
vlc: updated to 1.0.2

+--------------------------+
Tue Sep 15 18:35:23 UTC 2009
LXDE updates:
All that you need to run LXDE, the Lightweight X Desktop Enviroment,
has been conveniently packaged for Slackware 13.0 (both 32bit and 64bit):
Be sure to read the README in the lxde/. directory!
lxshortcut: added v0.1.1 - a program to easily edit application shortcuts
lxnm: updated to 0.2.2
lxlauncher: updated to 0.2.1
lxterminal: updated to 0.1.6
lxrandr: updated to 0.1.1
lxtask: updated to 0.1.1
lxsession: updated to 0.3.8 (and renamed from 'lxsession-lite')
lxappearance: updated to 0.2.1
lxpanel: updated to 0.5.3
lxmenu-data: added v0.1.1 - desktop menus for LXDE
menu-cache: added v0.2.5 - a lightweight replacement of libgnome-menu,
which means that gnome-menus is no longer a dependency of LXDE
lxde-common: updated to 0.4.2
gpicview: updated to 0.2.1
obconf: packaged for Slackware 13.0
openbox: packaged for Slackware 13.0
leafpad: packaged for Slackware 13.0
pcmanfm: packaged for Slackware 13.0

+--------------------------+
Tue Sep 15 11:20:00 UTC 2009
fontforge: updated to 20090914
wine: updated to 1.1.29 (on Slackware64, you will also need 32bit multilib
support packages, see http://alien.slackbook.org/blog/multilib-slackware64/)

+--------------------------+
Thu Sep 10 14:16:21 UTC 2009
subtitlecomposer: added v0.5.3 - a subtitles editor with KDE integration

+--------------------------+
Wed Sep 9 15:17:12 UTC 2009
linux-wbfs-manager: added v0.1.11 - a graphical WBFS manager (the 'Wii Backup
File System' is used to store Wii homebrew and backups). Note: this package
creates a menu entry which starts the application with 'kdesu' - if you do
not have the kdebase-runtime package installed you will have to type "sudo
wbfs_gtk" to start it.

+--------------------------+
Mon Sep 7 19:52:21 UTC 2009
libwiimote: added v0.4 - a simple support library for the Nintendo Wiimote
controller
wiipresent: added v0.7.5.2 - wiipresent allows the use of a Nintendo Wiimote
as a pointer device (eg. for giving presentations)

+--------------------------+
Mon Sep 7 07:47:36 UTC 2009
vlc: added a package for Slackware 13.0 (32bit)
yasm: added a package for Slackware 13.0 (32bit) since there is only a yasm in
the official 64bit tree. VLC can not be built without it.

+--------------------------+
Sun Sep 6 18:02:36 UTC 2009
nspluginwrapper: added v1.2.2 - a compatibility plugin for Netscape 4 (NPAPI)
plugins, needs multilib if you intend to install the 64bit version
truecrypt: updated to 6.2a (packages for Slackware 13.0 12.2 and 12.1)

+--------------------------+
Wed Sep 2 20:43:19 UTC 2009
recorder: added v1.4.5 - recorder is a simple GTK+ disc burner, acting as a
grahical frontend to cdrtools, dvd+rw-tools, cdrdao and others.

+--------------------------+
Tue Sep 1 00:32:04 UTC 2009
Changed all directories called 'current' to appropriate Slackware release
numbers (apologies for the sudden big download if you sync this repository)

+--------------------------+
Fri Jul 31 21:45:40 UTC 2009
openmotif: added v2.3.2 - Open Motif is the industry standard user interface
toolkit for the X Window System. Replace Slackware's lesstif with openmotif
if you need this, because the two conflict. Openmotif is a requirement for
the Citrix client for Linux (which unfortunately only exists as 32bit
software).

+--------------------------+
Fri Jul 31 15:34:51 UTC 2009
vlc: fixed the following modules so that they now work: x264 encoder, swscaler
(required to play certain video formats), dc1394 (firewire input),
fluidsynth (required to play midi files - you will have to download a SF2
soundfont and tell vlc to use it). There are packages for 32bit Slackware
12.2 as well as 64bit slackware-current this time.

+--------------------------+
Wed Jul 29 08:46:38 UTC 2009
vlc: ugrated to 1.0.1 and took the opportunity to update the live555 and x264
snapshots as well. Added lua scripting support. The updated package is for
64bit Slackware only.

+--------------------------+
Mon Jul 27 19:30:15 UTC 2009
amaya: added a package for Slackware 12.2. This requires raptor to be
installed too (for a Slackware 12.2 raptor package see below). You can
install this amaya package on slackware-current too, installing raptor is
not needed in that case because it is already part of slackware-current
raptor: added v1.4.19 - raptor is a RDF parser and serializer

+--------------------------+
Sun Jul 26 23:51:35 UTC 2009
amaya: added v11.2 - Amaya is the web authoring program created by the World
Wide Web Consortium (w3c). The package is slackware64 only (for now)

+--------------------------+
Fri Jul 24 22:07:26 UTC 2009
fotowall: added v0.7.0 - fotowall is a photo collage & creativity tool. It
requires KDE4 and therefore I only built for slackware64-current for now.

+--------------------------+
Fri Jul 17 20:27:34 UTC 2009
mozilla-nss: upgraded to 3.12.3

+--------------------------+
Wed Jul 15 14:31:16 UTC 2009
dvdauthor: added v0.6.14 - DVDauthor is a set of tools to help you author a
DVD.
k9copy: added v1.2.4 (for Slackware 12.2 with KDE3) and v2.3.2 (for
slackware64-current with KDE4) - k9copy is a video DVD backup, shrinking and
creation program. It requires the additional packages dvdauthor, ffmpeg and
MPlayer to be installed. On top of that, the 2.3.2 version also requires the
libmpeg2 package.

+--------------------------+
Tue Jul 7 17:35:00 UTC 2009
vlc: finally, 1.0.0 has been released! Packaged for Slackware 12.2 and
slackware64-current. The ones in this repository are without patent-troubled
plugins, but the packages on
http://slackware.org.uk/people/alien/restricted_slackbuilds/vlc/ have
mp3/aac/amr audio encoders built in (all still need an external libdvdcss in
order to play encrypted dvd's). Congratulations to the VLC team for the best
multimedia player/streamer available.

+--------------------------+
Wed Jun 24 09:42:52 UTC 2009
handbrake: added SVN snapshot r2606 - HandBrake is a DVD to MPEG-4
converter/ripper (note: for now, only a slackware64-current package, and no
package for Slackware 12.2 because I did not build the dependency webkitgtk
as a 12.2 package). This package depends on the libnotify and webkitgtk
packages.
icu4c: added v 4.2.0.1 - ICU provides Unicode and globalization support for
applications.
jam: added v2.5 - Jam is a software build tool, like make(1).
libnotify: added v0.4.5 - libnotify is a library for sending desktop
notifications to a notification daemon.
libsoup: added v2.27.2 - libsoup is an HTTP client/server library.
webkitgtk: added v1.1.10 - WebKitGTK+ is the GTK+ port of the web rendering
engine WebKit (note: no Slackware 12.2 package because it's version of gtk+2
is too old) This package depends on the icu4c and libsoup packages.

+--------------------------+
Mon Jun 22 09:38:28 UTC 2009
wine: updated to 1.1.24

+--------------------------+
Sun Jun 21 22:31:01 UTC 2009
vlc: added a Slackware 12.2 package for 1.0.0-rc4

+--------------------------+
Sat Jun 20 12:04:26 UTC 2009
vlc: updated to 1.0.0.rc4 (also updated the live555 snapshot). I only built a
package for slackware64 and I think I will wait with a 32bit package until
1.0.0 is out

+--------------------------+
Sat Jun 13 22:10:38 UTC 2009
libsndfile: updated to 1.0.20

+--------------------------+
Thu Jun 11 15:00:18 UTC 2009
clamav: updated to 0.95.2

+--------------------------+
Wed Jun 10 21:40:44 UTC 2009
droid-ttf: added a 20090607 snapshot of the TrueType font which Google uses
for the Android platform. It is designed to look good on small displays.
A fontconfig file will be installed which makes Droid the default for
Serif/Sans/Monospace if you activate it (it is off by default).
vlc: updated to the third release candidate for the upcoming 1.0.0. Ever
getting better :-) Remember, if you want vlc to encode mp3, aac or amr audio
you'll need the unrestrained version of this package, or rebuild it yourself
(just run vlc.SlackBuild). The package here will playback just about
anything, it's just a few encoders that were left out so that it can be
hosted in the US.

+--------------------------+
Tue Jun 9 14:50:28 UTC 2009
rxvt-unicode: added perl support back in (required for tabbed terminal
windows), and added a menu icon

+--------------------------+
Tue Jun 9 13:05:03 UTC 2009
rxvt-unicode: updated to 9.06

+--------------------------+
Sat May 30 22:57:34 UTC 2009
testdisk: added v6.11 - testdisk is data recovery software. It comes with
photorec which specializes in recovering digital pictures that have been
accidentally deleted.

+--------------------------+
Sat May 30 12:23:17 UTC 2009
ddrescue: updated to 1.10

+--------------------------+
Thu May 28 21:44:53 UTC 2009
SDL_sound: built packages for slackware 12.2 and slackware64-current
dosbox: updated to 0.73 (first release in two years!). I installed and played
the original DOOM2 in dosbox on slackware64 without having to install any
32bit compatibility package ;-)
fontforge: updated to 20090408
wine: updated to 1.1.22 (slackware 12.2 only... the 32bit Wine does not
compile on slackware64-current)

+--------------------------+
Wed May 27 22:22:39 UTC 2009
aften: added v0.0.8 - this is an A/52 (AC3) -compatible audio encoder based on
FFmpeg.
p7zip: updated to 4.65

+--------------------------+
Wed May 27 18:35:10 UTC 2009
vlc: updated the slackware64 package to 1.0.0-rc2 (get the package with
MP3/AAC/AMR encoders at
http://slackware.org.uk/people/alien/restricted_slackbuilds/vlc/)

+--------------------------+
Wed May 27 11:15:50 UTC 2009
eeepc-acpi-scripts: add KDE4 notification support

+--------------------------+
Tue May 26 09:47:21 UTC 2009
ffmpeg: upgraded the slackware64 package to 0.5 (this version can not encode
mp3/aac/amr audio so that I can keep it on slackware.com - see
http://slackware.org.uk/3rd-party/alien/restricted_slackbuilds/ for a
package without these restrictions). It also fixes the incorrect use of
/usr/lib

+--------------------------+
Sat May 23 13:59:28 UTC 2009
digikam: added a 0.9.5 package for slackware 12.2 (depends on
exiv2,jasper,lensfun,libkdcraw,libkexiv2,libkipi) and a 0.10.0 package for
slackware-current (depends on lensfun only)
exiv2: updated to 0.18.1 for slackware 12.2
jasper: added a package for slackware 12.2
kipi-plugins: added a 0.3.0 package for slackware-current (KDE4)
lensfun: added a 0.2.3 package for slackware 12.2 and slackware-current
libmpeg2: added a 0.5.1 package for slackware 12.2
libkdcraw: updated to 0.1.8 for slackware 12.2
libkexiv2: updated to 0.1.9 for slackware 12.2
libkipi: added a package for slackware 12.2
unrar: added a 3.9.3 package for slackware 12.2

+--------------------------+
Sat May 23 00:44:29 UTC 2009
kipi-plugins: added v0.3.0 - additional functions for the KDE Images Managment
Host Programs (such as digiKam, Gwenview) in KDE4.

+--------------------------+
Fri May 22 22:45:06 UTC 2009
digikam: added a v0.10.0 package for slackware64 (KDE4, only dependency is the
lensfun package)
lensfun: added v0.2.3 - this is a database of photographic lenses and their
characteristics
unrar: updated to 3.9.3 (slackware64 for the moment)

+--------------------------+
Fri May 22 15:13:38 UTC 2009
vlc: added a package for slackware64 (remember that this is the package safe
to redistribute in the US, meaning it can not encode mp3/aac/amr audio)

+--------------------------+
Fri May 22 13:10:01 UTC 2009
ddd: added v3.3.12 - this is Data Display Debugger, a graphical frontend to
commandline debuggers like gdb
libmpeg2: added v0.5.1 - this is a free MPEG-2 video stream decoder.
mkvtoolnix: added a slackware64 package
wxGTK: added a slackware64 package

+--------------------------+
Fri May 22 11:51:46 UTC 2009
libebml: added a slackware64 package
libmatroska: added a slackware64 package

+--------------------------+
Thu May 21 16:16:20 UTC 2009
a52dec: added v0.7.4 - a decoding library for AC-3 digital audio
avidemux: added source and SlackBuild for v2.44 but I left out the binary
package because that would contain mp3/aac encoding software. Avidemux is a
video editor supporting cutting/filtering/encoding.
faad2: added v2.7 - an MPEG2 and MPEG-4 AAC decoder
libdca: added v0.0.5 - a decoder for DTS, a multi-channel (5.1) digital audio
format
x264: added snapshot-20090518 - this is a free en/decoding library for
H.264/AVC video streams.
xvidcore: added v1.2.1 - XviD is a high-performance and high-quality ISO
MPEG-4 compliant video en/decoding solution.

+--------------------------+
Wed May 20 23:18:14 UTC 2009
Now that slackware64 is officially out there, I finally have the chance to
make some of my 64bit package available. More to come!
fontforge: added a package for slackware64
freenx: added packages for slackware64
gcc34: added a package for slackware64
sshfs-fuse: added a package for slackware64
vde: added a package for slackware64
yasm: added a package for slackware64

+--------------------------+
Fri May 15 09:41:57 UTC 2009
boost: updated to 1.38.0
libebml: added v0.7.8 - a library for reading and writing files with the
Extensible Binary Meta Language. Matroska container files are created in
EBML.
libmatroska: added v0.8.1 - a library for reading/writing Matroska files (an
open audio/video container format)
mkvtoolnix: added v2.8.0 - a set of utilities (commandline as well as GUI
based) to mux and demux audio, video and subtitle streams into and from
Matroska containers. This package requires boost, libebml, libmatroska,
wxGTK.
wxGTK: updated to 2.8.10

+--------------------------+
Tue May 12 19:40:20 UTC 2009
MPlayer: updated to r29301. The SlackBuild will now create/use a source
tarball without any disputed sourcecode inside (notably, libdvdcss) which
means that the source is now safe to upload to slackware.com

+--------------------------+
Tue May 12 09:34:20 UTC 2009
vlc: updated to 1.0.0-rc1. MP3/AAC/AMR audio encoders not included as usual
(but decoding these formats works) - if you want these patented encoders,
just run vlc.SlackBuild to recompile the full-featured package, or get the
version at
http://slackware.org.uk/3rd-party/alien/restricted_slackbuilds/vlc/pkg/

+--------------------------+
Tue May 5 07:32:33 UTC 2009
vlc: updated to 1.0.0.pre2. The DVD playback was broken in my previous 0.9.9
package, so I decided to take the plunge and go for 1.0.0 development
releases. I am fed up with the continuous breaking of all kind of stuff in
0.9.x. Apart from a lot of cool new features in 1.0.0.pre2 I also updated
several components again: x264/live555 snapshots, schroedinger/faac/faad2
codecs and libcddb.
Note: this package on slackware.com is as always compiled with *encoders*
left out that have potential patent issues (AAC/MP3/AMR - the *playback* of
these formats works OK). Just rebuild the package using the SlackBuild to
add these encoders.

+--------------------------+
Mon Apr 20 22:56:31 UTC 2009
eeepc-acpi-scripts: added v1.1.0 - these scripts were taken from debian-eeepc.
On my eeepc 1000h they enable the sound volume buttons, screen blanking,
bluetooth/wireless toggles, camera toggle. The suspend works too but the
KDE4 screensaver will never unlock after resuming. I have no external
monitor so I could not check the monitor toggle buttons. Note that I run
slackware-current with a 2.6.29.1 kernel.

+--------------------------+
Mon Apr 20 11:25:53 UTC 2009
unixbench: fixed my /usr/bin/unixbench script so that all tests will complete
without errors

+--------------------------+
Sat Apr 18 12:10:42 UTC 2009
clamav: updated to 0.95.1
unixbench: added v1.5.2 - unixbench is based on the Byte Magazine Unix
Benchmark

+--------------------------+
Tue Mar 31 08:05:12 UTC 2009
vlc: updated to new official release, 0.9.9. In the process I also fixed the
ffmpeg video decoding which I accidentally broke when trying to fix x264
encoding. The x264 encoding should now work as well btw ;-)

+--------------------------+
Tue Mar 24 16:10:10 UTC 2009
clamav: updated to 0.95

+--------------------------+
Fri Mar 20 10:26:37 UTC 2009
ffmpeg: updated to 0.5 (the first official release in a long time). As usual,
the package in this repository does not support encoding to several
proprietary audio formats such as mp3,aac,amr. You can easily add support
for these by rebuilding the package (easy means: just run the
ffmpeg.SlackBuild script)

+--------------------------+
Tue Mar 10 21:05:29 UTC 2009
MPlayer: updated to r28929 (20090310) snapshot (you need to install a separate
libdvdcss package to play most DVD's, or simply recompile the package!
kqemu: recompiled against the qemu-0.10.0 package
mplayerplug-in: created a Slackware 12.2 package which was still missing.
qemu: updated to 0.10.0

+--------------------------+
Fri Feb 6 15:58:59 UTC 2009
NOTICE: I have decided to move the directory 'vlctest' to 'vlc' and the old
'vlc' directory has moved to 'vlc_old'. The current state of vlc 0.9.x is
such that I think the time has come to start promoting it as the vlc version
to use. The old 0.8.x branch using wxGTK for the user interface will not be
removed from the repository, because it has features some people will prefer
over the new Qt4 interface. If you keep a local mirror, be sure to rename
these two directories before you re-synchronize or else you will be
downloading a lot of MB...

+--------------------------+
Fri Jan 30 13:29:48 UTC 2009
pidgin-sipe: added v1.3.2 - this is a plugin for Pidgin to support Microsoft
Live Communication Server

+--------------------------+
Wed Jan 28 11:15:48 UTC 2009
electricsheep: added v20090128 (2.7b12) - electricsheep is a distributed
screensaver that displays mpeg animations of fractal flames (called 'sheep')
in mplayer. At the same time the screensaver renders new frames for
growing-up 'sheep' and periodically uploads these to the sheepserver.
Internet connection required! Depends on MPlayer.

+--------------------------+
Mon Jan 26 10:53:51 UTC 2009
madwifi-free: updated to r3931_20090125; I had to fix the incorrect project
URL in the slack-desc file and decided to use a newer snapshot while I was
at it.

+--------------------------+
Sun Jan 25 13:37:49 UTC 2009
madwifi-free: added r3927_20090120 - this is the branch of madwifi (the driver
for wireless cards based on Atheros chipsets) which contains the
open-sourced HAL. The madwifi-free driver will not taint your kernel like
the madwifi driver does. The madwifi-free code is currently at as functional
as the old madwifi code and safe to use (I do).

+--------------------------+
Wed Jan 14 22:21:53 UTC 2009
libburn: updated to 0.6.0.pl01
libisofs: updated to 0.6.12
libisoburn: updated to 0.3.2.pl00
xfburn: updated to 0.4.0

+--------------------------+
Wed Jan 14 21:00:58 UTC 2009
qemu: updated to 20090114 snapshot directly from the SVN repository. Turns out
that the pre-packaged snapshots do not contain current code, they are not
compatible with kqemu 1.4.0pre1.
kqemu: recompiled for good measure

+--------------------------+
Tue Jan 13 14:18:11 UTC 2009
qemu: updated to 20090112 snapshot.
kqemu: updated to 1.4.0pre1 which is needed with snapshot releases of QEMU.

+--------------------------+
Wed Jan 7 19:29:35 UTC 2009
xdialog: added v2.3.1 - Xdialog is a gtk-based 'dialog' replacement. If
installed alongside my FreeNX packages, it gives you prettier notification
messages.

+--------------------------+
Fri Jan 2 18:53:47 UTC 2009
fontforge: updated to 20081224
freenx: updated to freenx-server 0.7.3 and nx 3.3.0 libraries. Install these
two packages and your NX server works out of the box. You will need to
download one of the NX clients from http://www.nomachine.com/download.php

+--------------------------+
Sat Dec 27 15:56:42 UTC 2008
vlctest: built a Slackware 12.2 package for v0.9.8a

+--------------------------+
Tue Dec 9 20:36:37 UTC 2008
yasm: updated to 0.7.2 (built for Slackware 12.2)

+--------------------------+
Tue Dec 9 16:10:35 UTC 2008
ffmpeg: updated to r16039 (20081209) - this package comes without the
patent-encumbered AAC/MP3/AMR encoders although decoding these formats is
not a problem of course. Simply run the ffmpeg.SlackBuild to create a new
package that does include these encoders.

+--------------------------+
Tue Dec 9 11:07:04 UTC 2008
sshfs-fuse: updated to 2.2 (packages for Slackware 12.1 and 12.2)

+--------------------------+
Mon Dec 8 13:40:24 UTC 2008
gspcav1: built a package for Slackware 12.2 (the 2.6.27.x kernel requires a
patch). Note that this driver is now part of the standard kernel! But it has
isues with several webcams, so for some, this original driver package will
be helpful.

+--------------------------+
Sat Dec 6 22:08:17 UTC 2008
wine: updated to 1.1.10

+--------------------------+
Thu Dec 4 14:24:32 UTC 2008
vlctest: updated to 0.9.8a - with updated ffmpeg/x264/live555 snapshots, and
added midi support through a fluidsynth plugin (does not yet seem to
function :-/). Remember, this package excludes encoders that have
patent/copyright issues, but by rebuilding the package you can remedy that.

+--------------------------+
Mon Dec 1 23:33:53 UTC 2008
par: added v1.52 - par is a paragraph reformatter, vaguely similar to fmt, but
better

+--------------------------+
Sat Nov 29 13:21:48 UTC 2008
ecofont: Added v2.00 - Spranq Eco Sans is a TrueType font based on Bitstream
Vera Sans that uses up to 20% less ink to print

+--------------------------+
Fri Nov 28 00:14:26 UTC 2008
clamav: updated to 0.94.2

+--------------------------+
Mon Nov 24 21:28:46 UTC 2008
libburn: updated to 0.5.6.pl00
libisofs: updated to 0.6.10.pl01
libisoburn: updated to 0.2.8.pl00

+--------------------------+
Sat Nov 22 16:17:58 UTC 2008
upslug2: added r41 (20071226) - upslug2 is a command line program intended to
allow the upgrade of a LinkSys NSLU2 firmware.

+--------------------------+
Fri Nov 21 23:22:01 UTC 2008
wine: updated to 1.1.9

+--------------------------+
Tue Nov 11 15:45:39 UTC 2008
clamav: updated to 0.94.1 - note that you can build a package that will
automatically use a download mirror with a country code 'xx' which you
specify at the commandline as follows: "ISOCC=xx ./clamav.SlackBuild"

+--------------------------+
Wed Nov 5 08:37:52 UTC 2008
vlctest: vlc-0.9.5 patched so it can display video embedded in the main window
again (thanks to Thomas Morper for verifying it works); and libtheora &
libcdio got updated (thanks to nille_)

+--------------------------+
Mon Oct 27 10:54:58 UTC 2008
vlctest: updated to 0.9.5. The ffmpeg and x264 sanpshots have also been
updated to their latest version. The qt-4.4.3 library has (again) been
statically compiled-in. This makes the package bigger, but the vlc
developers assured me you should not try to make vlc run with another
version of QT than it was compiled with.
Also, I am contemplating renaming 'vlctest' to 'vlc' and moving 'vlc' to
'vlc_old', now that the developers have announced they will no longer
support the old 0.8.x series.
wine: updated to 1.1.7

+--------------------------+
Mon Oct 13 13:02:11 UTC 2008
wine: updated to 1.1.6

+--------------------------+
Wed Oct 8 14:39:59 UTC 2008
vlctest: updated to 0.9.4 - Support was added for 'formatted' subtitle
display. The ffmpeg and live555 libraries were updated to their latest
versions.
*NOTE* starting with this build, the VLC package no longer contains the QT4
gui library. You need to install a separate QT4 package (if you run
slackware-current you can switch to KDE4 which has QT4, otherwise get a qt4
package from my own repository that will co-exist with your existing QT3).
This reduces the size of the package as well as the time to build it. Also,
many people will have QT4 available already.
*NOTE* this is still the package that lacks patented encoders for MP3, AAC
and AMR. Rebuild VLC if you want to add these encoders, or download my
package at http://slackware.org.uk/3rd-party/alien/restricted_slackbuilds/

+--------------------------+
Wed Oct 1 18:13:41 UTC 2008
vlctest: upgraded to VLC 0.9.3 (again, no additional packages needed).

+--------------------------+
Fri Sep 26 12:36:33 UTC 2008
gtk-vnc: added v0.3.7 - this is a GTK widget for VNC clients
qemu-gtk: added v0.2 - a GTK front-end to qemu (requires gtk-vnc to be
installed as well)

+--------------------------+
Wed Sep 24 18:59:32 UTC 2008
libdvdread: built a Slackware 12.1 package for 0.9.7 (package for new 4.1.3
could follow soon)

+--------------------------+
Wed Sep 24 12:32:22 UTC 2008
fontforge: updated to 20080828
wine: updated to 1.1.5

+--------------------------+
Mon Sep 15 14:53:43 UTC 2008
qt4: added v4.4.1 - this is Troll Tech's graphical toolkit which is being used
by KDE4. I forgot to add this to my repository... you can use this if you
build VLC 0.9 for instance and don't want to add 8MB of statically linked
qt4 libraries to the VLC package.

+--------------------------+
Mon Sep 15 09:32:22 UTC 2008
vlctest: updated to 0.9.2. This is the first 0.9 release to be available from
videolan.org in binary format (for Windows, OS/X and some Linux distros) so
I may use this version to replace my 'vlc' package which is at 0.8.6i
currently. However, my vlc-0.9.2 package seems not to be able to play DVD's
(some other packagers, not all, claim the same) so I will replace nothing
until I can play DVD's.

+--------------------------+
Tue Sep 9 18:47:39 UTC 2008
wine: updated to 1.1.4

+--------------------------+
Mon Sep 8 14:50:21 UTC 2008
madwifi: updated to r3856 (20080903) snapshot

+--------------------------+
Thu Sep 4 14:11:36 UTC 2008
clamav: updated to 0.94

+--------------------------+
Mon Sep 1 19:08:50 UTC 2008
pidgin: update to 2.5.1 - note that my version uses the Mozilla NSS libraries
(provided by Seamonkey) for SSL support, whereas the official Slackware
package uses gnutls for the SSL support.
vde: update to 2.2.2 - this version has explicit support for kvm (as well as
for qemu like before).
vlctest: added 0.9.1 - this is the first vlc-0.9.x package that I upload. The
vlc developers still consider 0.9.x not good enough to release official
binaries themselves. This vlc 0.9.x no longer uses a wxWidgets based GUI,
but uses Qt4 instead. I have built the Qt4 libraries into this package which
adds about 8MB to it's size. If you already have Qt4 installed you should
definitely rebuild the package using "STATIC_QT4=NO ./vlc.SlackBuild" which
will save some space on your hard drive (and it will also pull in support
for MP3/AAC/AMR audio encoding which I left out of the package because these
encoders suffer from patent issues). Apart from Qt4, I also updated almost
all supporting libraries (ffmpeg etc). And finally: you do not need to
install anything else, this package has no external dependencies (well OK if
you want to watch encrypted DVD's you will have to install libdvdcss).

+--------------------------+
Sun Aug 31 20:46:55 UTC 2008
libburn: updated to 0.5.0.pl00
libisoburn: updated to 0.2.4.pl00
xfburn: updated to 0.3.2

+--------------------------+
Sat Aug 30 21:36:54 UTC 2008
wine: updated to 1.1.3

+--------------------------+
Tue Aug 19 20:09:51 UTC 2008
pidgin: updated to 2.5.0 - my build differs from the Slackware build because I
use mozilla-nss instead of gnu-tls for the SSL encryption support (I can not
connect to my Jabber account with the Slackware package)

+--------------------------+
Tue Aug 19 11:56:57 UTC 2008
SLiM: added a logrotate script (thanks for the hint Wolven)

+--------------------------+
Mon Aug 18 22:31:05 UTC 2008
skype: updated to 2.0.0.72. Remember that this packages a static build of
Skype i.e. you do not need to install a separate QT4 package.

+--------------------------+
Fri Aug 15 09:02:18 UTC 2008
fbterm: added v1.0 - FBTerm is a fast terminal emulator for linux with frame
buffer.
xvidcap: updated to 1.1.7 which includes a newer version of ffmpeg libraries.
If you rebuild this package while you have lame installed, the resulting
xvidcap binary will be able to record audio in mp3 as well (my package will
do mp2 or ogg so mp3 is not _really_ needed)

+--------------------------+
Sat Aug 9 18:15:39 UTC 2008
pcmanfm: updated to 0.5

+--------------------------+
Fri Aug 8 12:54:51 UTC 2008
sshfs-fuse: updated to v2.1

+--------------------------+
Fri Aug 8 12:04:00 UTC 2008
mplayerplug-in: updated to v3.55
potrace: created a Slackware 12.1 package

+--------------------------+
Wed Aug 6 21:16:49 UTC 2008
ffmpeg - updated to r14080 (20080705). Update of almost all composing
libraries. The dirac reference implementation library was replaced by
schroedinger. This version of the package includes shared libraries which
allows other programs to link to avcodec. Almost all additional codec
libraries were upgraded to their latest versions as well. NOTE: the package
was built without including codecs that are tainted by patent issues. If you
want, you can just run ./ffmpeg.SlackBuild to download the missing codecs
and build a package that does contain these patented codecs (lame, faac and
amr). Also note that for playback of mp3 and aac (mp4) audio you do not need
to recompile - playback is supported.

+--------------------------+
Wed Aug 6 18:19:59 UTC 2008
libburn: updated to 0.5.0.pl00
libisoburn: updated to 0.2.2.pl01
xfburn: updated to 0.3.1
wicd: updated to 1.5.1

+--------------------------+
Tue Aug 5 15:11:10 UTC 2008
leafpad: added v0.8.14 - leafpad is a lightweight and fast GTK+ based text
editor.
obconf: added v2.0.3 - ObConf is a graphical configuration tool for the
OpenBox window manager (you will find that I added it to the openbox package
directory)

+--------------------------+
Tue Aug 5 08:45:25 UTC 2008
terminus-font: added v4.26 - this is a clean fixed width font for Unicode
consoles and terminals

+--------------------------+
Tue Aug 5 08:36:44 UTC 2008
lcms: removed from this repository.. it is already included with Slackware 12.1
so it makes no sense to have it here (was I sleeping?)

+--------------------------+
Sun Aug 3 22:23:54 UTC 2008
LXDE changes:
lxpanel: Rebuilt to use Slackware's static library 'libiw' - this should
enable wireless support in the network applet.

+--------------------------+
Sun Aug 3 21:10:06 UTC 2008
intltool: added v0.40 - the intltool package contains an internationalization
tool.
LXDE changes:
lxpanel: updated to 0.3.8.1 (building this package now requires intltool to
be installed)
lxterminal: updated to 0.1.3

+--------------------------+
Tue Jul 29 21:30:08 UTC 2008
digikam: updated to 0.9.4. This requires the following packages to be
installed as well: exiv2,jasper,libgphoto2,libkdcraw,libkexiv2,libkipi
(sqlite3 is no longer required). For some of these package, I have required
updates below:
exiv2: update to 0.17.1 was required for the new digikam
libkdcraw: updated to 0.1.4 (depends on lcms now)
libkexiv2: rebuilt against the new exiv2 package

+--------------------------+
Sun Jul 27 21:27:52 UTC 2008
wicd: updated to SVN revision 362 (1.5.0-testing)

+--------------------------+
Sat Jul 26 22:00:08 UTC 2008
msofficefonts: also add the 'cambria.ttc' font-collection to the resulting
package
wine: update to 1.1.2

+--------------------------+
Thu Jul 10 09:46:06 UTC 2008
vlc: Updated to 0.8.6i - remember to rebuild the package if you want your VLC
to support MP3, AAC and AMR encoding (this uses patented software which I am
not allowed to re-distribute... just run 'sh vlc.SlackBuild' to download
missing sources and create a new package)

+--------------------------+
Tue Jul 8 22:31:56 UTC 2008
clamav: updated to 0.93.3

+--------------------------+
Fri Jul 4 22:36:42 UTC 2008
truecrypt: updated to v5.1a. Since v5.0, the program is GUI based (although
you can run text mode using 'truecrypt -t'. The wxWidgets GUI library is
statically linked so there are no external dependencies (actually for the
Slackware 12.0 package there is one, see below). Also, v5.0 and onwards no
longer depend on a specific kernel version, because truecrypt uses fuse now.
For the Slackware 12.0 package, that means you will have to install the
'fuse' package, also available in this repository.

+--------------------------+
Thu Jul 3 23:06:22 UTC 2008
wine: updated to 1.1.0

+--------------------------+
Thu Jul 3 21:20:36 UTC 2008
wicd: updated to SVN version r325

+--------------------------+
Thu Jul 3 12:49:58 UTC 2008
pidgin: updated to 2.4.3 - my version is built without gnutls but instead
getting the SSL support from Mozilla NSS (provided by the Saeamonkey
package)

+--------------------------+
Wed Jul 2 22:02:07 UTC 2008
dansguardian: updated to 2.9.9.5
LXDE updates:
lxnm: added v0.2.1 - this is a simple network manager that plugs into the
lxpanel's network applet
lxlauncher: added v0.2 - this is an application launcher for the Eee pc
modeled after the Xandros original but much faster
unifont-ttf: added v5.1.20080620 - the GNU Unifont has glyphs for every
printable code point in the Unicode 5.1 Basic Multilingual Plane (BMP)
wicd: added v1.5.0rc3 - wicd (pronounced as 'wicked') is a very promising
wireless and wired network manager with a python GUI and plugging into the
D-Bus mesagebus
xaudio: added v0.6.1 - an audio extension for the X Window System

+--------------------------+
Tue Jun 24 08:44:38 UTC 2008
LXDE: added/updated the following packages -
lxpanel: updated to 0.3.7
lxsession-lite: updated to 0.3.6
lxrandr: added v0.1 - this is a monitor configuration tool for those
graphics drivers that support XRandR
lxterminal: added v0.1.2 - this is a terminal emulator
slim: added v1.3.0 - SLiM is a Simple Login Manager, very light-weight and
ideal in combination with LXDE as the desktop environment
tagtool: added v0.12.3 - a mp3/ogg audio tag manager (depends on id3lib)
libburn: added 0.4.8 - a library to write optical media, developed
independently from the cdrtools
libisofs: added v0.6.6 - a library to create an ISO-9660 filesystem, but also
a full featured ISO-9660 editor
libisoburn: added v0.2.0 - a frontend to libburn and libisofs
xfburn: added v0.3.0 - a simple GTK+2 CD/DVD burning tool based on libburn.

+--------------------------+
Sat Jun 21 21:00:47 UTC 2008
id3lib: added a Slackware 12.1 package
id3v2: added a Slackware 12.1 package
ksubtile: added a Slackware 12.1 package
ms-sys: updated to 2.1.3
neutral: added v1.13a - neutral is a XCursor mouse theme
setpwc: added a Slackware 12.1 package

+--------------------------+
Fri Jun 20 17:52:15 UTC 2008
ekiga: updated to 2.0.12 (needs opal 2.2.11 and pwlib 1.10.10)
opal: updated to 2.2.11
pwlib: updated to 1.10.10
vlc: added upnp client support, updated the x264/live555 snapshots and libcdio
version to the latest, and re-added AMR audio codec support (only available
when you rebuild the package since this is patented software which I cannot
redistribute). If you want to use the latest x264 codec, you need to have
yasm installed. If yasm is not present, the script will fall back to the
older (useable) version of x264.

+--------------------------+
Thu Jun 19 19:23:44 UTC 2008
unshield: updated to 0.5.1

+--------------------------+
Wed Jun 18 18:56:05 UTC 2008
wine: Finally after 15 years of development, here is release 1.0

+--------------------------+
Mon Jun 16 20:22:45 UTC 2008
yasm: Added v0.7.1 - yasm is a complete rewrite of the NASM assembler under
the BDS license. You'll need yasm if you want to compile recent snapshots of
the X264 codec library successfully.

+--------------------------+
Mon Jun 16 12:37:48 UTC 2008
vlc: fixed the broken support for the DTS audio codec (libdca).
Remember that my Slackware packages for VLC are built without support for
codecs/libraries that have patent issues (think of MP3, AAC). If you want
all that, download the sources and run "./vlc.SlackBuild" to create a
package that can create MP3 or AAC sound (note that playing MP3 audio is
still possible with my package).
vlc-skins: updated to 20080613 snapshot of the VLC skins collection.

+--------------------------+
Fri Jun 13 11:17:13 UTC 2008
gnome-menus: built a Slackware 12.1 package
keytouch: created a Slackware 12.1 package (needs gnome-menus)
liboil: updated to 0.3.14
schrodinger: updated to 1.0.3 (needs liboil)

+--------------------------+
Tue Jun 10 17:02:12 UTC 2008
vlc: updated to 0.8.6h. Thanks to Thomas Morper, fixed matroska support

+--------------------------+
Tue Jun 10 08:42:41 UTC 2008
clamav: updated to 0.93.1

+--------------------------+
Sat Jun 7 22:29:22 UTC 2008
wine: updated to 1.0-rc4

+--------------------------l
Fri Jun 6 14:23:06 UTC 2008
Several perl library packages for Slackware 12.1 (Perl 5.8.8) were added
in "perl-modules/slack-12.1_perl-5.8.8":
perl-array-compare-1.15
perl-authen-sasl-2.11
perl-cairo-1.060
perl-compress-raw-zlib-2.011
perl-compress-zlib-2.011
perl-extutils-depends-0.300
perl-extutils-pkgconfig-1.11
perl-glib-1.183
perl-gtk2-1.183
perl-html-parser-3.56
perl-html-tagset-3.20
perl-html-template-2.9
perl-io-compress-base-2.011
perl-io-compress-zlib-2.011
perl-io-tty-1.07
perl-io-zlib-1.09
perl-libwww-perl-5.812
perl-module-build-0.2808
perl-mp3-info-1.23
perl-mp3-tag-0.9710
perl-net-ssleay-1.32
perl-net-xmpp-1.02
perl-pod-readme-0.09
perl-regexp-common-2.122
perl-sub-uplevel-0.1901
perl-test-exception-0.27
perl-test-number-delta-1.03
perl-test-warn-0.10
perl-tk-804.028
perl-tree-dag_node-1.06
perl-unicode-string-2.09
perl-uri-1.36
perl-x11-protocol-0.56
perl-xml-stream-1.22

+--------------------------l
Wed Jun 4 23:27:48 UTC 2008
LXDE: Added a series of packages that together make the Lightweight X11
Desktop Environment. LXDE (using openbox as it's window manager and pcmanfm
as it's file manager) makes XFCE a bloated hog by comparison. Packages
contained in my LXDE:
gpicview 0.1.9 (a simple and fast image viewer for X)
lxappearance 0.2 (GTK+ theme switcher for LXDE)
lxde-common 0.3.2.1 (a set of default configurations for LXDE)
lxpanel 0.3.6.3 (feature-rich desktop panel for LXDE)
lxsession-lite 0.3.5 (LXDE session manager)
lxtask 0.1 (simple task manager for LXDE)
NOTE: gpicview was already in my repository and is now moved into LXDE
openbox: added v 3.4.7.2 - openbox is a highly configurable, lighweight window
manager
pcmanfm: added v 0.4.1.1 - this is a fast and lightweight file manager

+--------------------------+
Wed Jun 4 13:45:00 UTC 2008
linux-uvc: added v20080604 (SVN snapshot) - This is the USB Video Class Linux
device driver supporting several webcams

+--------------------------+
Wed Jun 4 07:55:42 UTC 2008
gpicview: updated to 0.1.9

+--------------------------+
Mon Jun 2 15:07:04 UTC 2008
vde: updated to 2.2.0.pre1
wine: updated to 1.0.rc3

+--------------------------+
Sun Jun 1 18:53:41 UTC 2008
vlc: update to 0.8.6g

+--------------------------+
Fri May 30 18:37:52 UTC 2008
blender: Added v1.46 - Blender is an open source software for 3D modeling,
animation, rendering and much more. This is a re-packaging of the project's
binary tarball. You need a graphics driver that is capable of
hardware-accelerated OpenGL.
rt2570 - Added a 20080530 CVS snapshot. The rt2570 driver is for USB wireless
cards with a RaLink 2570 chipset. For some people this driver works with the
Slackware 12.1 kernel when the kernel's own rt2x00 driver fails to configure
the card.

+--------------------------+
Tue May 27 10:38:39 UTC 2008
gtk-chtheme: Added v0.3.1 - 'GTK+ 2.x theme switcher' is a gui to change your
gtk theme and default font.
wine: Updated to 1.0-rc2

+--------------------------+
Fri May 23 12:23:07 UTC 2008
SDL_sound: updated to 1.0.3
dosbox: built a Slackware 12.1 package (depends on SDL_sound)
dosemu: built a Slackware 12.1 package

+--------------------------+
Thu May 22 19:25:34 UTC 2008
pingus: added a patch so that it compiles against boost 1.35.
scons: updated to 0.98.4

+--------------------------+
Wed May 21 08:53:58 UTC 2008
madwifi: fixed the SlackBuild script so that it works for SVN snapshots again.
Added a package for the r3653_20080521 snapshot.

+--------------------------+
Tue May 20 14:22:35 UTC 2008
sqlite: updated to 3.5.9 - this fixes a performance issue.

+--------------------------+
Mon May 19 20:01:12 UTC 2008
xmahjongg: added v3.7 - xmahjongg is a tile game.

+--------------------------+
Sun May 18 19:49:41 UTC 2008
rt2500: updated to 20080518 snapshot. Even with the Slackware 12.1 kernel,
some people's hardware will not work with the rt2x00 driver while the rt2500
(and rt61/rt73) will work. Especially with WPA encryption
rt61: updated to 20080518 snapshot
rt73: updated to 20080518 snapshot

+--------------------------+
Sun May 18 18:09:56 UTC 2008
cabextract: built a Slackware 12.1 package
newt: built a Slackware 12.1 package
partimage: updated to 0.6.7 - note that it depends on the newt package and a
rebuilt slang package (providing a static library which is not in the stock
Slackware package)
slang: rebuilt the stock Slackware 12.1 package so that a static library is
added.

+--------------------------+
Sun May 18 13:14:39 UTC 2008
dansguardian: Updated to 0.9.9.4
tinyproxy: built a package for 1.6.3. This is the stable release and was
released more than half a year after 1.7.0 which was a 'development'
release. I decided to try this version after I saw that further development
of tinyproxy has started a few months ago.

+--------------------------+
Sun May 11 19:40:34 UTC 2008
bchunk: built a package for Slackware 12.1
unrar: built a package for Slackware 12.1

+--------------------------+
Sun May 11 18:16:04 UTC 2008
p7zip: built a package for Slackware 12.1

+--------------------------+
Sun May 11 16:14:18 UTC 2008
chmlib: build a package for Slackware 12.1
xchm: built a package for Slackware 12.1

+--------------------------+
Sun May 11 14:52:34 UTC 2008
wine: updated to 1.0-rc1

+--------------------------+
Sat May 10 11:06:33 UTC 2008
boost: updated to 1.35.0 (no longer building static libraries to strip down
the package size even more)

+--------------------------+
Thu May 8 13:14:40 UTC 2008
digikam: built a package for Slackware 12.1. Note this package's dependencies
(exiv2, jasper, libgphoto2, libkdcraw, libkexiv2, libkipi, sqlite).
exiv2: updated to 0.16 and built a Slackware 12.1 package.
jasper: built a Slackware 12.1 package.
libgphoto2: updated to 2.4.1 and built a Slackware 12.1 package.
libkdcraw: built a Slackware 12.1 package. Note that a newer version is
available (0.1.4) but that will not work with digikam 0.9.3.
libkexiv2: updated to 0.1.7, built a Slackwaere 12.1 package.
libkipi: updated to 0.1.6, built a Slackware 12.1 package.
sqlite: updated to 3.5.8, built a Slackware 12.1 package.
wxGTK: updated to 2.8.7, built a Slackware 12.1 package

+--------------------------+
Wed May 7 21:33:37 UTC 2008
gspcav1: built a Slackware 12.1 package
tpb: built a Slackware 12.1 package
xosd: built a Slackware 12.1 package

+--------------------------+
Wed May 7 14:22:44 UTC 2008
enchant: updated to 1.4.2, built a Slackware 12.1 package
qemu: built a Slackware 12.1 package
stardict: updated to 3.0.1, built a Slackware 12.1 package
kqemu: built a Slackware 12.1 package

+--------------------------+
Wed May 7 08:09:27 UTC 2008
kdmtheme: built a package for Slackware 12.1
ndiswrapper: built a package for Slackware 12.1

+--------------------------+
Tue May 6 21:09:27 UTC 2008
vlc: updated the ffmpeg snapshot, package built for Slackware 12.1

+--------------------------+
Tue May 6 11:42:06 UTC 2008
fontforge: updated to v20080429, built packages for Slackware 12.0 and 12.1
wine: updated to 0.9.61 (anticipating the first release candidate for 1.0
later this week!), built packages for Slackware 12.0 and 12.1

+--------------------------+
Tue May 6 07:49:26 UTC 2008
MPlayer: built a Slackware 12.1 package
libdaemon: built a Slackware 12.1 package
ifplugd: built a Slackware 12.1 package
ifmetric: built a Slackware 12.1 package

+--------------------------+
Mon May 5 20:00:54 UTC 2008
madwifi: Added a Slackware 12.1 package.

> Starting with Slackware 12.1 I will tag all my packages with the string
> 'alien' appended to the BUILD number. This will make it easier to spot my
> packages on your system.

+--------------------------+
Tue Apr 22 07:19:56 UTC 2008
wine: Updated to 0.9.60

+--------------------------+
Wed Apr 16 21:17:52 UTC 2008
msofficefonts: Added v 2007 - this SlackBuild will create a package containing
the MS Office 2007 (and Vista) Cleartype fonts that supposedly are the
successors of the corefonts (Arial, Times New Roman, Courier New etc)

+--------------------------+
Tue Apr 15 10:26:57 UTC 2008
clamav: Updated to 0.93. Note: If you build this package, first remove an
existing clamav installation or else the new binaries will link against the
wrong 'libclamunrar_iface.so' library version.

+--------------------------+
Sat Apr 5 20:13:35 UTC 2008
wine: Updated to 0.9.59

+--------------------------+
Fri Apr 4 23:13:59 UTC 2008
vlc: Upgraded to 0.8.6f which fixes a security issue. Also updated the
included ffmpeg snapshot.

+--------------------------+
Fri Mar 28 21:10:37 UTC 2008
aview: added v1.3.0rc1 - aview is a powerful ascii-art image browser and
animation player.

+--------------------------+
Thu Mar 27 12:16:13 UTC 2008
liberation-fonts: Updated to the 'december' release 1.0 which includes full
hinting. I also included a fontconfig file which defines liberation font as
the default substitute font for the MS Arial/Courier/Times New Roman
fonts. Please delete the symlink '/etc/fonts/conf.d/60-liberation.conf'
after installation if you have any of these MS fonts already installed and
don't want the liberation-fonts to take over.
vlc: Updated libebml and vcdimager releases; new ffmpeg,live555 snapshots

+--------------------------+
Sat Mar 22 19:22:05 UTC 2008
wine: Updated to v0.9.58

+--------------------------+
Thu Mar 20 22:06:44 UTC 2008
ndiswrapper: Updated to 1.52
pidgin: Added a rebuilt version of pidgin 2.4.0 for Slackware 12.1. The
version in Slackware 12.1 uses gnutls for maintaining SSL connections to
servers, but a bug (in gnutls?) prevents me from connecting securely to
jabber.xs4all.nl . The version that I rebuilt uses Mozilla NSS (the SSL
support libraries found in Seamonkey) instead of gnutls, and this works for
me.

+--------------------------+
Wed Mar 19 21:36:47 UTC 2008
p7zip - gave this package a long-overdue update to v4.57

+--------------------------+
Mon Mar 17 22:04:36 UTC 2008
gcc34: Updated the build with correct slack-desc files (thanks Nikos
Skalkotos) and fixed the broken symlinks (thanks Woodsman)

+--------------------------+
Fri Mar 14 21:50:11 UTC 2008
skype: Updated to v 2.0.0.63 - this is the first release of Skype 2 that is
tagged 'stable'. As always, this is a static build of Skype which means you
do not need to install any additional software to run it.
wine: Updated to v 0.9.57

+--------------------------+
Thu Mar 13 10:18:40 UTC 2008
libsndfile: Added a patch to make it build on Slackware 12.1 which has an
updated FLAC library API.

+--------------------------+
Tue Mar 11 22:57:52 UTC 2008
boost: Updated the SlackBuild so that it compiles on Slackware 12.1. Added
package for -current

+--------------------------+
Mon Mar 10 14:31:50 UTC 2008
gspcav1: Added a package for the 2.6.24.3-smp kernel of slackware-current

+--------------------------+
Thu Mar 6 23:54:39 UTC 2008
abuse_sdl: Fixed the .desktop file which called the wrong binary.
qcad: Added v 2.0.5.0 community edition. Qcad is a simple 2D CAD program.
Separately packaged by the same SlackBuild script is a parts library for
use with qcad.

+--------------------------+
Thu Mar 6 00:43:04 UTC 2008
abuse_sdl: Got an update to 0.7.1

+--------------------------+
Mon Mar 3 23:55:10 UTC 2008
ffmpeg: Updated to 20080303 snapshot, along with the included x264 library.
Also added the dirac codec. All statically linked, so this package has no
package dependencies. Built with USE_PATENTS="NO" so the resulting ffmpeg
package does not support mp3 encoding, AAC encoding/decoding nor AMR audio
encoding. Rebuilding the package by just running "./ffmpeg.SlackBuild" will
download the patented code, and build a package that uses those.

+--------------------------+
Mon Mar 3 18:25:01 UTC 2008
schrodinger: Added v1.0.0 - schrodinger is a very fast implemention of the
Dirac video codec (depends on liboil package).

+--------------------------+
Mon Mar 3 16:16:27 UTC 2008
liboil: Added v0.3.13 - this is a small function library with CPU
optimizations for use in multimedia projects.

+--------------------------+
Sun Mar 2 23:19:43 UTC 2008
vlc: Updated to release 0.8.6e which fixes a security issue. Also upgraded the
ffmpeg, x264 and live555 components to their latest snapshots. Remember to
rebuild this package (just run the vlc.SlackBuild script) to add support for
patented codecs. This package was built with the command
"USE_PATENTS=NO ./vlc.SlackBuild".

+--------------------------+
Sat Mar 1 00:57:16 UTC 2008
jack: Updated to version 0.109.2
portaudio: Updated to v19_20071207 (depends on jack package)

+--------------------------+
Thu Feb 28 00:00:13 UTC 2008
xchm: Updated to 1.14 (needs to have libchm and wxGTK installed)

+--------------------------+
Wed Feb 27 22:40:18 UTC 2008
dansguardian: Updated to 2.9.9.3 (long overdue)

+--------------------------+
Sat Feb 23 18:21:39 UTC 2008
wpa_supplicant: Updated to 0.5.9 and added DBUS support

+--------------------------+
Sat Feb 23 18:07:27 UTC 2008
madwifi: Updgraded to 0.9.4

+--------------------------+
Sat Feb 23 11:59:27 UTC 2008
wine: Updated to 0.9.56

+--------------------------+
Wed Feb 20 21:42:34 UTC 2008
claws-mail: Updated to 3.3.0 (needs libetpan and clamav packages installed as
well).
libetpan: Updated to 0.53.
skype: Updated to 2.0.0.43. This is again a static build (with Qt4 libraries
built-in) so it does not require any additional packages to run properly.

+--------------------------+
Tue Feb 19 22:28:38 UTC 2008
wqy-zenhei-font-ttf: Upgraded to 0.4.23. With this release, the font is usable
with a zh_CN.UTF-8 locale (it no longer displays empty boxes).

+--------------------------+
Thu Feb 14 14:53:38 UTC 2008
clamav: Upgraded to 0.92.1

+--------------------------+
Mon Feb 11 15:51:24 UTC 2008
sinhala_lklug-font-ttf: Added v 20060929 - This is a free Sri Lankan 'Sinhala'
Unicode font.

+--------------------------+
Sun Feb 10 22:54:17 UTC 2008
baekmuk-fonts-ttf: Added v 2.2 - This package contains the free Korean
TrueType fonts Batang, Dotum, Gulim and Headline.
sazanami-fonts-ttf: Added v 20040629 - This is a Japanese TrueType Unicode font
which contains Hiragana, Katakana, and Kanji/Han Ideographs.

+--------------------------+
Sun Feb 10 19:10:31 UTC 2008
fontforge: Updated to 20080203
wine: Updated to 0.9.55

+--------------------------+
Sun Feb 10 00:09:30 UTC 2008
wqy-zenhei-font-ttf: The font was renamed from wqy-zenhei! It did not need the
patch to the fontconfig file, and it missed the '-f' switch to fc-cache
which caused the font to become visible only after a reboot.

+--------------------------+
Tue Feb 5 23:27:12 UTC 2008
wqy-bitmapfont: Added v 0.9.9 - A manually fine-tuned multi-strike bitmap font
for on-screen display of Chinese (traditional and simplified).
wqy-zenhei: Added v 0.2.15 - Wen Quan Yi Zen Hei CJK Font is a Chinese (or
CJK) TrueType Unicode font with Hei Ti style (a sans-serif style) Hanzi
glyphs.

+--------------------------+
Sun Feb 3 00:31:13 UTC 2008
ttf-arphic-uming: Prevent the arphic font from becoming the preferred 'sans'
and 'serif' fonts unless you configure your locale for one of the supported
Chinese languages. Your default font would start looking quite ugly
otherwise.

+--------------------------+
Sat Feb 2 00:55:37 UTC 2008
evolvotron: Updated to 0.5.1. This now needs boost libraries to build

+--------------------------+
Fri Feb 1 23:13:22 UTC 2008
unrar: Updated to 3.7.8

+--------------------------+
Fri Feb 1 22:14:46 UTC 2008
MPlayer: Applied 4 security fixes. More details on the mplayer homepage,
2008-01-30

+--------------------------+
Wed Jan 30 11:30:32 UTC 2008
vlc: New build of v0.8.6d - Updated the linked-in libraries to their most
recent versions. Moved AAC encoder/decoder to "software with patent issues".
Added support for theora video, DTS Coheherent Acoustics decoder. Removed
support for AMR since vlc-0.8.6d does not compile when this is added to the
embedded ffmpeg. Do not build the Windows DLL loader for ARCH=x86_64 so that
the SlackBuild works there. Enable HAL, musicbrainz and teletext support.
The vlc.SlackBuild builds the "patented software" by default; run the
commandline "USE_PATENTS=NO ./vlc.SlackBuild" if the binary package should
only contain software without potential patent issues. The package available
for download was created with "USE_PATENTS=NO ".

+--------------------------+
Mon Jan 28 23:43:14 UTC 2008
wine: Updated to 0.9.54

+--------------------------+
Sun Jan 27 21:33:20 UTC 2008
tibmachuni-font-ttf: Added v1.901 - The "Tibetan Machine Uni" font is a
Unicode Truetype font supporting Tibetan and Himalayan languages.

+--------------------------+
Sat Jan 26 22:48:02 UTC 2008
newt: Updated to 0.52.2
slang: Added a recompiled version of Slackware 12.0's slang-2.0.7 package that
does contain a static library (partimage needs that if you compile it into a
statically linked binary)
partimage: Updated to 0.6.6. Note that this is a version that requires SSL
connections and user authentication - see the SlackBuild if you do not need
or want this level of security, change the USESSL and/or USERLOGONS
variables and rebuild.

+--------------------------+
Sun Jan 20 02:17:22 UTC 2008
ckermit: Added v8.0.211 - C-Kermit is a program implementing the kermit
file-transfer protocol

+--------------------------+
Sat Jan 19 23:26:01 UTC 2008
nvi: Added v1.81.6 - nvi is an implementation of the ex/vi text editor

+--------------------------+
Sat Jan 12 22:01:26 UTC 2008
wine: Upgraded to 0.9.53

+--------------------------+
Wed Jan 9 22:53:01 UTC 2008
enigma: Updated to 1.01 (depends on xerces-c package)
foremost: Updated to 1.5.3
kdmtheme: updated to 1.2.2 - this release fixes the problem in KDE 3.5.x where
KDM Theme Manager would refuse to show up in the Control Center after
installation
xerces-c: Updated to 2.8.0

+--------------------------+
Mon Jan 7 20:29:13 UTC 2008
qemu: Updated to 0.9.1. Remember that you can only compile qemu with a gcc 3.x
compiler, so on Slackware 12.0 / -current you should install something like
my gcc34 package (which installs gcc3.4 in parallel with the default gcc 4.x
without getting in the way).

+--------------------------+
Tue Jan 1 20:31:43 UTC 2008
digikam: Updated to 0.9.3. Remember to install the dependencies too (exiv2,
jasper, libgphoto2, libkdcraw, libkexiv2, libkipi and sqlite).
libkdcraw: Updated to 0.1.3
libkexiv2: Updated to 0.1.6
sqlite: Updated to 3.5.4

+--------------------------+
Mon Dec 31 16:21:40 UTC 2007
fontforge: Updated to release 20071210.
I also added the choice to use a freetype source tree during compilation,
and optionally enable freetype's bytecode interpreter. For my Slackware
package I let it use a freetype source tree but I did not enable the
bytecode interpreter (due to the patent issues that would arise if I would
disctribute the resulting fontforge package).

+--------------------------+
Mon Dec 31 13:20:27 UTC 2007
bvi: Added v1.3.2 - bvi is an editor for binary files, based on vi.

+--------------------------+
Sun Dec 30 18:54:45 UTC 2007
wine: Updated to 0.9.52

+--------------------------+
Sun Dec 30 03:32:50 UTC 2007
gspcav1: Updated to version 20071224 (driver version 1.00.20)

+--------------------------+
Sun Dec 23 21:55:19 UTC 2007
keytouch - Updated to 2.3.2

+--------------------------+
Sat Dec 22 13:33:25 UTC 2007
clamav: Updated to 0.92

+--------------------------+
Fri Dec 21 20:49:05 UTC 2007
boost: Applied a patch to cure a critical bug in the function library.
wine: Updated to 0.9.51

+--------------------------+
Sun Dec 16 21:50:56 UTC 2007
ksubtile: Updated to version 1.3

+--------------------------+
Fri Dec 14 00:20:39 UTC 2007
vlc - updated to 0.8.6d which fixes a critical vulnerability. The included 3rd
party libraries were updated to their latest versions. Support for Digital
Video (IEEE1394 firewire) was added, Support for PVR (ivtv cards) was added.
No AMR audio codecs are built into this package - it just would not compile.
No MP3 encoder either, because of patent issues. You can rebuild the vlc
package to incluse mp3lame if you run the command like this:
USE_PATENTS=YES ./vlc.SlackBuild
No additional packages are required, it's all compiled right in. Exception is
libdvdcss which you need to install separately if you want to watch
encrypted DVD's.

+--------------------------+
Mon Dec 10 15:51:32 UTC 2007
ffmpeg: Updated to the 20071209 snapshot. Added gsm codec and ieee1394
(firewire) camera support. All additional codec libraries were updated to
their latest versions. This is a static build, i.e. the ffmpeg package has
no external package dependendies.
If you want to re-build this package with support for MP3 and AMR audio codecs
(patented code) run the included ffmpeg.SlackBuild like this:
USE_PATENTS=YES ./ffmpeg.SlackBuild
and let the script automatically download all missing sources.

+--------------------------+
Thu Dec 6 21:45:00 UTC 2007
skype: Updated to 2.0.0.27 (static build). You don't need to have Qt4
installed to use this skype package.

+--------------------------+
Wed Nov 21 22:22:18 UTC 2007
kqemu: Created a package for the new 2.6.23.8-smp kernel of slackware-current

+--------------------------+
Wed Nov 21 22:09:15 UTC 2007
madwifi: Built a package for the new 2.6.23.8-smp kernel of slackware-current
unshield: Updated to 0.5

+--------------------------+
Mon Nov 19 22:14:10 UTC 2007
Updated several packages for Slackware 12.0 as optionals for the recoll
package.
antiword: Built a Slackware 12.0 package
catdoc: Built a Slackware 12.0 package
djvulibre: Built a Slackware 12.0 package
recoll: Upgraded to 1.9.0 (requires the xapian-core package)
xapian-core: Upgraded to 1.0.4

+--------------------------+
Sun Nov 18 21:48:18 UTC 2007
corefonts: Fixed the download URL. The script will now really download the
.exe files containing the fonts instead of HTML text.

+--------------------------+
Sat Nov 17 21:49:26 UTC 2007
pycairo: Updated to 1.4.0
pygobject: Updated to 2.14.10
pygtk: Updated to 2.10.6 (for Slackware 12.0 which still uses gtk+-2.10.x) -
needs pycairo and pygobject packages

+--------------------------+
Wed Nov 14 23:50:50 UTC 2007
gpicview: Added v0.1.7 - gpicview is a simple and fast image viewer for X

+--------------------------+
Wed Nov 14 21:25:57 UTC 2007
fbida: Added v2.06 - The fbida project contains a few applications for viewing
images, with the main focus being photos.

+--------------------------+
Tue Nov 13 21:44:46 UTC 2007
wine: Updated to 0.9.49

+--------------------------+
Sat Nov 10 23:37:43 UTC 2007
xawtv: Upgraded to a 20070625 CVS snapshot, since no official release was seen
since 2005. Requires the zvbi package (for the teletext support).
zvbi: Added v0.2.25 - ZVBI is a library with functions to capture and decode
VBI data (closed-caption and teletext).

+--------------------------+
Fri Nov 9 21:58:53 UTC 2007
skype: Added v2.0.0.13 - Skype is a peer-to-peer Voice Over IP program. This
release is the first to support video calls. Skype is closed-source, which
is why the SlackBuild merely re-packages the binaries into a proper
Slackware package. Note #1: I do not provide the package nor the original
tarball due to their filesize. Just let the SlackBuild script download the
Skype tarball and create the package. Note #2: this is a SlackBuild that
fetches the statically linked Skype, so that you are not required to install
Qt4.

+--------------------------+
Thu Nov 8 19:59:51 UTC 2007
enchant: Added v1.3.0 - enchant is a generic spell checking library.
stardict: Added v3.0.0 - stardict is an international online dictionary (needs
enchant package). Note that this package does not contain any dictionaries;
you need to select and download dictionaries from
http://stardict.sourceforge.net/Dictionaries.php

+--------------------------+
Wed Nov 7 23:20:42 UTC 2007
ttf-arphic-uming: Added v 0.1.20060928 - this is a high quality Unicode Mingti
(printed) font based on Arphic chinese TTF

+--------------------------+
Wed Nov 7 22:28:45 UTC 2007
hannom: Added v2005 - Han Nom is a Unicode font with high quality CJK and
Vietnamese characters. Strictly free *only* for non-commercial use!

+--------------------------+
Tue Nov 6 23:15:42 UTC 2007
abuse_sdl: Built a package for Slackware 12.0 and added valid download links
(the original homepage is dead). If you start the game and see "BOSS_ANT has
no value", read the README for a workaround.

+--------------------------+
Tue Nov 6 17:09:20 UTC 2007
pingus: Added v0.7.2 - Pingus is a clone of the famous Lemmings game (package
depends on boost, to build it you also need scons).

+--------------------------+
Tue Nov 6 07:31:12 UTC 2007
scons: Added v0.97 - scons is a software build system.
tmsnc: Updated to 0.3.2

+--------------------------+
Sun Nov 4 23:24:44 UTC 2007
chmlib: Updated to v0.39.
xchm: Updated to v1.13 (needs chmlib and wxGTK).

+--------------------------+
Sun Nov 4 18:05:52 UTC 2007
kdmtheme: Updated to 1.2.1

+--------------------------+
Sat Nov 3 19:30:09 UTC 2007
cabextract: Update to v1.2, plus a Slackware 12.0 package.
corefonts: Added v1.0 - the 'Microsoft core fonts for the Web' are a
collection of high-quality TTF fonts. The license forbids re-distribution in
any other format than the original .EXE files, so I present you only the
SlackBuild script which will download these .EXE files, extract the .ttf
files (using the required 'cabextract' program) and wrap the fonts into a
convenient package. The font collection includes Andale Mono, Arial, Arial
Black, Comic, Courier New, Georgia, Impact, Lucida Sans, Lucida Console,
Microsoft Sans Serif, Symbol, Tahoma, Times New Roman, Trebuchet, Verdana,
Webdings, Wingdings

+--------------------------+
Mon Oct 29 00:20:12 UTC 2007
wine: Updated to 0.9.48

+--------------------------+
Thu Oct 18 19:46:36 UTC 2007
madwifi: Updated to 0.9.3.3 - I built packages for Slackware -current, 12.0 as
well as 11.0 (2.4 and 2.6 kernels) since this release fixes a security
vulnerability. Everyone is urged to upgrade to the new release.

+--------------------------+
Wed Oct 17 21:16:38 UTC 2007
gspcav1: Created packages for Slackware 12.0 and -current (the SlackBuild
messed up the package name for SMP kernel modules)

+--------------------------+
Tue Oct 16 20:51:08 UTC 2007
kqemu: Created a -current package for the 2.6.23.1 kernel module.
ndiswrapper: Created a -current package for the 2.6.23.1 kernel module.
rt2500: Updated to aa 20071013 snapshot and created a -current package for
the 2.6.23.1 kernel module.
rt61: Updated to a 20071014 snapshot and created a -current package for the
2.6.23.1 kernel module.
rt73: Updated to a 20071014 snapshot and created a -current package for the
2.6.23.1 kernel module.
truecrypt: Created a -current package for the 2.6.23.1 kernel module.

+--------------------------+
Mon Oct 15 18:48:38 UTC 2007
mplayer-codecs: added essential_20071007 codecs package for MPlayer (and
xine). Actually, I only uploaded the SlackBuild script - you will have to
let the script download the codecs archive and build a package for you
(the actual codecs can not be hosted here due to copyright reasons).
Like usual, run "./mplayer-codecs.SlackBuild" and when that finishes, find
the ready package as /tmp/mplayer-codecs-essential_20071007-noarch-1.tgz

+--------------------------+
Sun Oct 14 19:15:48 UTC 2007
ndiswrapper: Updated to 1.48

+--------------------------+
Sat Oct 13 22:33:50 UTC 2007
dosemu: Updated to a new stable release, 1.4.0

+--------------------------+
Sat Oct 13 21:45:49 UTC 2007
cryptmount: Updated to 2.1

+--------------------------+
Sat Oct 13 14:21:34 UTC 2007
wine: Updated to 0.9.47

+--------------------------+
Tue Oct 9 20:54:23 UTC 2007
id3v2: Added a Slackware 12.0 package
MPlayer: updated to the new release 1.0rc2. Note that this build comes with
the internal libdvdcss removed due to patent restrictions. You can easily
rebuild the package _with_ libdvdcss support though. Otherwise, just find
yourself a libdvdcss package and install that. Rebuilding MPlayer on your
machine will cause it to pick up support for any additionally installed
codecs, drivers and filters.

+--------------------------+
Sat Oct 6 15:24:17 UTC 2007
ffmpeg: Updated to the 20071006 snapshot

+--------------------------+
Wed Oct 3 21:12:53 UTC 2007
dosbox: Upgraded to 0.72

+--------------------------+
Wed Oct 3 20:10:24 UTC 2007
wine: Updated to 0.9.46

+--------------------------+
Mon Oct 1 21:06:59 UTC 2007
digiKam: Added a better slack-desc; and fixed refreshing the desktop menu
after installation (did not work at first)

+--------------------------+
Sun Sep 30 21:19:48 UTC 2007
ipcalc: Added v 0.41 - ipcalc is an IP address calculator
sim-im: fixed updating the deskop menu with the sim-im entry
tvtime: Added a Slackware 12.0 package. This needed a patch to make tvtime
compile with gcc4
zebedee: Added a Slackware 12.0 package.

+--------------------------+
Tue Sep 18 05:54:38 UTC 2007
digiKam: Updated to 0.9.2 (depends on the exiv2, jasper, libgphoto2,
libkdcraw, libkexiv2, libkipi and sqlite packages)

+--------------------------+
Mon Sep 17 21:22:07 UTC 2007
exiv2: Added v 0.15 - this is a set of tools to access image metadata.
jasper: Added v 1.900.1 - a free implementation of the JPEG-2000 standard.
libgphoto2: Updated to v 2.4.0
libkdcraw: Added v 0.1.1 - a kipi plugin for decoding RAW picture files.
libkexiv2: Added v 0.1.5 - a wrapper around the Exiv2 library.
libkipi: Updated to v 0.1.5
sqlite: Added v 3.4.2 - a small zero-configuration SQL database engine.

+--------------------------+
Sat Sep 15 19:03:18 UTC 2007
sim-im: Created a Slackware 12.0 package.
tightvnc: Updated to 1.3.9
tpb: Created a Slackware 12.0 package (depends on xosd).
wavpack: Updated to 4.41.0.
xosd: Created a Slackware 12.0 package.

+--------------------------+
Sat Sep 15 12:47:49 UTC 2007
fontforge: Updated to v 20070831 and created a Slackware 12.0 package.
wine: Updated to 0.9.45

+--------------------------+
Fri Sep 14 15:36:09 UTC 2007
mp3splt: Built a package for Slackware 12.0. This needed a patch for the gcc4
compiler.

+--------------------------+
Mon Sep 10 22:41:40 UTC 2007
gnet: Added v2.0.7 - gnet is a simple network library.
psi: Re-worked the SlackBuild script and created a Slackware package for
v0.10. I also added several extra languages to the language pack. Version
0.11 requires Qt4 so that will have to wait for a next Slackware release.

+--------------------------+
Sun Sep 9 20:34:57 UTC 2007
libgda: Added v 3.1.1 - libgda is a database abstraction library, it is part
of Gnome.

+--------------------------+
Sun Sep 9 15:50:08 UTC 2007
splashy: Added v 0.3.5. Splashy can show boot splash screens, hiding those
fear-invoking kernel messages at boot. Anyway, this is a request from
someone who wanted this as a package. You still need to do all the work
yourself to add splashy commands to the rc.S rc.M and possibly other boot
scripts to make it work. Adding splashy to an initrd would really give you a
splash screen very early in the boot-up stages.
vlc: Did I tell you that the vlc package (see the changelog entry of september
5th) has no external dependencies? However, for playing encrypted DVD's (a
lot of commercially available DVD movies are) you need to have libdvdcss
installed. Look hard for a package that I have available somewhere.

+--------------------------+
Wed Sep 5 18:33:36 UTC 2007
vlc: Added v 0.8.6c - vlc is the VideoLan Client, an alternative media player
if xine, mplayer or audacious are not your pick. This build has no support
for MP3 and AMR encoders because of patent issues, but for personal use you
can rebuild the package after setting USE_PATENTS="YES" in the
vlc.SlackBuild script if you want vlc to be able to encode mp3 of amr audio.
vlc-skins: Added - a collection of alternative skins for the vlc GUI.

+--------------------------+
Tue Sep 4 23:11:57 UTC 2007
boost: Updated to 1.34.1 and built a Slackware 12.0 package
checkinstall: Decided to add v 1.6.1 to my repository since it was removed
from Slackware 12.0 at the last minute, and it still has it's uses (but read
http://checkinstall.izto.org/cklist/msg00319.html)

+--------------------------+
Sat Sep 1 21:49:58 UTC 2007
rt61: Updated to 20070901 CVS. Please test this one because I don't own a card
for it.
rt73: Updated to 20070901 CVS. Please test this driver especially with WPA.

+--------------------------+
Sat Aug 25 23:17:15 UTC 2007
libvncserver: Updated to v 0.9.1

+--------------------------+
Sat Aug 25 19:19:38 UTC 2007
directfb: Updated to v 1.0.0 and configured with static libraries.
freetype: Recompile of the Slackware 12.0 package, with enabled bytecode
interpreter and subpixel rendering; also added static freetype library to
the package.
freetype2: removed - this is now called the 'freetype' package.

+--------------------------+
Sat Aug 25 14:55:22 UTC 2007
wine: Updated to 0.9.44

+--------------------------+
Wed Aug 22 21:09:11 UTC 2007
clamav: Updated to 0.91.2

+--------------------------+
Mon Aug 20 22:29:52 UTC 2007
opal: Updated to 2.2.8 and created a Slackware 12.0 package
pwlib: Updated to 1.10.7 and created a Slackware 12.0 package (opal depends on
this)
ekiga: Updated to 2.0.9 and created a Slackware 12.0 package (needs opal and
pwlib)

+--------------------------+
Sat Aug 18 18:49:05 UTC 2007
lxdvdrip: Added v 1.70 - lxdvdrip is a command line tool to make a copy from a
video DVD
rt2500: Updated to a new CVS snaphot of 20070818

+--------------------------+
Sat Aug 18 14:22:49 UTC 2007
ddrescue: Updated to 1.5, added a Slackware 12.0 package
scrollkeeper: Added a Slackware 12.0 package
xvidcap: Added a Slackware 12.0 package (building this requires scrollkeeper
to be installed).

+--------------------------+
Thu Aug 16 20:04:06 UTC 2007
scalpel: Added v 1.60 - scalpel is an advanced file carving tool (data
forensics) based on foremost.
wxGTK: Created a Slackware 12.0 package.

+--------------------------+
Thu Aug 16 18:50:44 UTC 2007
id3lib: Created a Slackware 12.0 package
zinf: Created a Slackware 12.0 package (needed a patch for gcc4). This package
requires id3lib.

+--------------------------+
Wed Aug 15 08:40:19 UTC 2007
madwifi: Update to 0.9.3.2 which fixes compilation issues on 2.6.22 kernels.

+--------------------------+
Tue Aug 14 20:07:25 UTC 2007
wine: Updated to 0.9.43

+--------------------------+
Fri Aug 3 15:44:46 UTC 2007
gnome-menus: Added v 2.19.5 - This is not going to harm your existing KDE/XFCE
menus since the Gnome menu files in /etc/xdg/menus/ are left as *.new files.
Gnome-menus is needed for the keytouch package only (see below) otherwise
you needn't bother with it.
keytouch: Updated to 2.3.1 - this release unfortunately depends on gnome-menus
package (see above)... I have tried to create a package for gnome-menus that
does not screw up your existing desktop menus. Keytouch: run Menu > Settings
> Keytouch (in KDE) and select your keyboard, then run
"/etc/rc.d/rc.keyboard start" if you don't want to reboot.

+--------------------------+
Thu Aug 2 21:04:45 UTC 2007
pyopenssl: Added v 0.6 - pyOpenSSL is a Python interface to the OpenSSL
library.

+--------------------------+
Thu Aug 2 11:38:34 UTC 2007
SDL_sound: Added v 1.0.1 - SDL_sound is a SDL addon to handle the decoding of
various sound file types.
dosbox: Updated to 0.71. The Slackware 12.0 package now depends on SDL_sound.
ndiswrapper: Updated to 1.47, created a Slackware 12.0 package for the
default SMP kernel.

+--------------------------+
Tue Jul 31 18:35:10 UTC 2007
cryptmount: Make sure that a modified rc.cryptmount is not overwritten when
the package gets upgraded.
rt2500: Updated to CVS snapshot 20070731 which made the driver work again on
my desktop machine.

+--------------------------+
Mon Jul 30 18:49:58 UTC 2007
fuse: Updated to 2.7.0 with a Slackware 12.0 package. Moved library files to
/lib (the binaries are in /bin and /sbin); this makes it easier to add fuse
to an initrd.
sshfs-fuse: Updated to 1.8 with a Slackware 12.0 package.

+--------------------------+
Sun Jul 29 18:37:20 UTC 2007
khdapsmonitor: Added v 0.1 - this is a KDE systray utility that informs about
events registered by ThinkPads's Hard Drive Active Protection System.
mpeg2dec: Added v 0.4.1 - libmpeg2 is the library contained in this package,
it is a free MPEG-2 video stream decoder; mpeg2dec is the test program for
this lib.
scummvm: Added v 0.10.0 - ScummVM is an emulator for various old DOS adventure
games (depends on mpeg2dec).

+--------------------------+
Sat Jul 28 16:09:42 UTC 2007
wpa_supplicant: Upgraded to 0.5.8. My Slackware 12.0 package supports the
madwifi driver unlike the wpa_supplicant package that ships with Slackware
12.0.

+--------------------------+
Sat Jul 28 00:24:55 UTC 2007
bcm5700: Removed the package for Slackware 12.0 since the Linux kernel has now
the alternative tg3 driver. Broadcom's own statement:
"For the NetXtreme and NetLink product lines, the tg3 driver is now the only
Linux driver that Broadcom supports. Accordingly, Broadcom has discontinued
support for the bcm5700 driver and no longer provides updates."
See http://www.broadcom.com/support/ethernet_nic/faq_drivers.php#tg3
qemu: Added a Slackware 12.0 package from CVS snapshot 20070727. The stable
release 0.9.0 has a problem with snapshots and COW images on Slackware 12.0

+--------------------------+
Fri Jul 27 09:38:07 UTC 2007
kqemu: Generated a Slackware 12.0 package for the default SMP kernel.
truecrypt: Generated a Slackware 12.0 package for the default SMP kernel.

+--------------------------+
Thu Jul 26 20:49:56 UTC 2007
ms-sys: Update to 2.1.2
xbindkeys: Update to 1.8.2

+--------------------------+
Wed Jul 25 20:27:43 UTC 2007
libdaemon: Updated to 0.12 and built a Slackware 12.0 package for it
ifplugd: Built a Slackware 12.0 package (depends on libdaemon)
ifmetric: Built a Slackware 12.0 package

+--------------------------+
Tue Jul 24 16:27:20 UTC 2007
wine: Upgraded to 0.9.41 and built a package for Slackware 12.0

From now on, I will probably stop building new packages for Slackware 11.0, as
I am about to upgrade my desktop to 12.0 and no longer have a need for 11.0
packages.

+--------------------------+
Tue Jul 24 15:01:39 UTC 2007
rt2500: Upgraded to CVS 20070724 in order to support the Slackware 12.0 kernel
madwifi: Rebuilt the package for Slackware 12.0 just to be sure

+--------------------------+
Tue Jul 24 10:02:11 UTC 2007
clamav: Upgraded to 0.91.1 - packages available for Slackware 11.0 and 12.0

+--------------------------+
Mon Jul 23 15:47:49 UTC 2007
Perl library packages for Slackware 12.0 (Perl 5.8.8) were added:
perl-archive-tar-1.32
perl-audio-file-0.10
perl-audio-flac-header-1.7
perl-authen-sasl-2.10
perl-bundle-unicode-0.03
perl-cairo-1.041
perl-cgi.pm-3.29
perl-compress-raw-zlib-2.005
perl-compress-zlib-2.005
perl-digest-sha1-2.11
perl-expect-1.20
perl-extutils-cbuilder-0.19
perl-extutils-depends-0.205
perl-extutils-parsexs-2.18
perl-extutils-pkgconfig-1.07
perl-file-basedir-0.02
perl-file-mimeinfo-0.14
perl-getopt-long-2.36
perl-glib-1.144
perl-gtk2-1.145
perl-html-parser-3.56
perl-html-tagset-3.10
perl-html-template-pro-0.65
perl-io-compress-base-2.005
perl-io-compress-zlib-2.005
perl-io-tty-1.07
perl-io-zlib-1.06
perl-libwww-perl-5.806
perl-module-build-0.2808
perl-mp3-info-1.22
perl-mp3-tag-0.9709
perl-net-xmpp-1.02
perl-net_ssleay.pm-1.30
perl-ogg-vorbis-header-pureperl-0.07
perl-pod-readme-0.09
perl-regexp-common-2.120
perl-storable-2.16
perl-test-number-delta-1.03
perl-tk-804.027
perl-unicode-string-2.09
perl-uri-1.35
perl-version-0.7203
perl-x11-protocol-0.56
perl-xml-stream-1.22

+--------------------------+
Sun Jul 1 11:52:36 UTC 2007
MPlayer: Created package for Slackware 12.0.
jack: Created a package for Slackware 12.0.
libdvdread: Created a package for Slackware 12.0.
libsamplerate: Created a package for Slackware 12.0.
libsndfile: Created a package for Slackware 12.0.
portaudio: Created a package for Slackware 12.0.
soundtouch: Created a package for Slackware 12.0.

+--------------------------+
Sun Jun 24 20:06:46 UTC 2007
jack - Added v0.103.0 - JACK is a low-latency audio server.
libsamplerate: Added v0.1.2 - a Sample Rate Converter for audio.
portaudio - Added v19_061121 - portaudio is a portable cross-platform Audio
API. The package is built against the jack audio library.
soundtouch: Added v1.3.1 - soundtouch is a library for changing tempo, pitch
and playback rate of digital sound.
wxGTK - Updated my old wxWidgets package to the new name wxGTK and version
2.8.4

+--------------------------+
Fri Jun 22 00:20:53 UTC 2007
lp_server: Added v1.1.6 - network daemon for local printers (simulates a HP
JetDirect network interface)

+--------------------------+
Thu Jun 21 22:44:58 UTC 2007
fuse: Updated to 2.6.5, created Slackware 12.0 package
ltspfs: Added v0.4.3 - a fuse based remote filesystem for LTSP thin clients.

+--------------------------+
Thu Jun 21 21:14:15 UTC 2007
bzr: Added v0.17 - bzr is a 'next-generation' distributed version control
toolkit

+--------------------------+
Sun Jun 17 00:34:50 UTC 2007
wine: Updated to 0.9.39

+--------------------------+
Tue Jun 12 20:54:06 UTC 2007
mcabber: Updated to 0.9.2

+--------------------------+
Tue Jun 12 20:19:10 UTC 2007
ffmpeg: Updated to 20070612 snapshot. Fixed some problems in the SlackBuild.

+--------------------------+
Sat Jun 9 00:20:24 UTC 2007
MPlayer: patched a security issue (CVE-2007-2948)

+--------------------------+
Thu Jun 7 20:58:46 UTC 2007
foremost: Added v1.5 - foremost is a console program to recover damaged files
from a disk image (read: computer forensics)

+--------------------------+
Mon Jun 4 21:27:25 UTC 2007
dblatex: Added v0.2.5 - tools to help with DocBook to LaTeX/ConTeXt
publishing.
linuxdoc-tools: Added v0.9.21 - this is essentially the Slackware 12.0 package
rebuilt on Slackware 11.0. Do not be deceived by the fact that the version
number is identical to the one already in Slackware 11.0 - the default
package is seriously broken, this rebuilt one is OK.
xmlto: Added v0.0.18 - xmlto is a front-end to an XSL toolchain.

+--------------------------+
Mon Jun 4 10:37:18 UTC 2007
xvidcap: Fixed the .desktop file so that the menu entry for xvidcap shows an
icon.

+--------------------------+
Mon Jun 4 09:38:48 UTC 2007
wine: Updated to 0.9.38

+--------------------------+
Sun Jun 3 21:14:33 UTC 2007
scrollkeeper: Added v0.3.14 - this is GNOME's cataloging system for
documentation.
xvidcap: Added v1.1.6 - xvidcap is a screen capture program, enabling you to
capture videos off your X-Window desktop for illustration or documentation
purposes (building this software requires scrollkeeper to be installed).

+--------------------------+
Sat Jun 2 23:14:46 UTC 2007
ddrescue: Updated to 1.3 (yes I know that 1.4rc1 is out now)

+--------------------------+
Sat Jun 2 16:32:12 UTC 2007
unrar: Updated to 3.7.6 with a revamped SlackBuild, and an added man page.

+--------------------------+
Sat Jun 2 11:04:16 UTC 2007
clamav: Updated to 0.90.3

+--------------------------+
Wed May 30 19:40:13 UTC 2007
cryptsetup: Added a SlackBuild plus package for -current, with a static binary
of cryptsetup. This will come in handy when experimenting with setting up
encrypted partitions

+--------------------------+
Sun May 27 22:55:03 UTC 2007
id3lib: Revamped the SlackBuild and created a Slackware 11 package for it.
id3v3: Added v0.1.11 - a command line editor for id3v2 tags (depends in
id3lib)

+--------------------------+
Sat May 26 15:08:49 UTC 2007
truecrypt: Updated to 4.3a which also fixes a setuid related secirity issue

+--------------------------+
Sat May 26 11:21:48 UTC 2007
cryptsetup: Added v1.0.5 - this was originally called cryptsetup-luks, but
starting with 1.0.5 the name changed as it is not a complete replacement for
the original cryptsetup (adding LUKS functionality of course).
gspcav1: Updated to the 20070508 release (driver version 01.00.18)

+--------------------------+
Fri May 25 15:44:51 UTC 2007
madwifi: Added -current packages for kernel 2.6.21.3-smp

+--------------------------+
Wed May 23 18:52:38 UTC 2007
madwifi: Also built packages for -current's default kernel (i.e. SMP version
only!).

+--------------------------+
Wed May 23 18:32:12 UTC 2007
madwifi: Upgraded to 0.9.3.1 - this release fixes several security issues.
Packages are for Slackware 11.0, will try to build some for -current too,
soonish.

+--------------------------+
Tue May 22 21:29:21 UTC 2007
gnome-doc-utils: Added v0.8.0 - a collection of documentation utilities. It
also contains the DocBook XSLT stylesheets that were once distributed with
Yelp.
libmp3splt: Added v0.3.1 - a library for splitting ogg and mp3 files without
de/recoding.
mp3splt: Added v2.1 - mp3splt is a commandline utility for splitting mp3 and
ogg files without de/recoding. It can use .cue files, cddb information, gap
detection and has several other nifty features. Depends on the libmp3splt
package.

+--------------------------+
Tue May 22 19:22:29 UTC 2007
poppler: Added v0.5.4 - poppler is a library based on the xpdf PDF viewer.
poppler-data: Added v0.1 - contains encoding files used by poppler.
djvulibre: Added v3.5.19 - DjVu Libre is a collection of image viewers,
encoders and utilities

+--------------------------+
Mon May 21 21:11:27 UTC 2007
sim-im: Added Slackware-current packages

+--------------------------+
Mon May 21 00:15:39 UTC 2007
sim-im: Added v0.9.4.3 - the SIM Instant Messenger is a multi-protocol IM
program with a Qt GUI. This build has no dependency on KDE (although it can
be enabled if you rebuild it) so you can use sim-im in Xfce for instance.

+--------------------------+
Sat May 19 21:44:30 UTC 2007
ffmpeg: Added 20070519 snapshot - FFmpeg is a complete solution to record,
convert and stream audio and video. It includes libavcodec, the leading
audio/video codec library. Statically linked to a52, faac, faad2, x264 and
xvidcore libraries, so this package has no external dependencies! If you
want to add support for mp3 audio (patented code) you will have to rebuild
ffmpeg using the SlackBuild script - by default it will download LAME and
use that to add mp3 audio support to FFmpeg. Unfortunately due to patent
laws, I can not distribute a binary package that contains mp3 encoding
support, nor the lame source code. See my restricted_slackbuilds section for
that.

+--------------------------+
Sat May 19 03:14:50 UTC 2007
recoll: fixed the location of the USerManual, so that Recoll can display it.
unrtf: Added v 0.20.2 - unrtf can convert documents in Rich Text Format (.rtf)
to HTML and other formats. Optional package for Recoll.

+--------------------------+
Sat May 19 00:18:14 UTC 2007
xapian-core: Added v0.9.10 - a search engine library used by the desktop
search tool recoll (see below)
recoll: Added v 1.8.1 - Recoll is a personal full text search program with a
Qt GUI. Requires xapian-core to be installed. Note that recoll 1.8.1 refuses
to compile against xapian-core 1.0.0

+--------------------------+
Sun May 13 00:08:20 UTC 2007
mozilla-nss: Upgraded to 3.11.4, corrected the issue of several missing files
that prevented pidgin from building against this package

+--------------------------+
Sat May 12 21:28:52 UTC 2007
wine: Upgraded to 0.9.37

+--------------------------+
Sat May 12 19:01:00 UTC 2007
liberation-fonts: Removed absolute pathnames from the doinst.sh script so the
package can be installed someplace other than to your filesystem's '/' if
needed.

+--------------------------+
Sat May 12 12:18:24 UTC 2007
liberation-fonts: Added v0.1 - this is a set of free TTF fonts released by
Redhat as a replacement for the proprietary MS corefonts. The Liberation
Fonts are metric equivalents of the Microsoft fonts, i.e., the fonts assume
the identical horizontal spacing as the Microsoft fonts such that, when
substituted for the Microsoft fonts, a line of text is identically
displayed.

+--------------------------+
Sun Apr 29 13:09:06 UTC 2007
dosemu: Updated to v1.3.5

+--------------------------+
Sun Apr 29 12:04:59 UTC 2007
cryptmount: Updated to 2.0
dosbox: Updated to v0.70 and SlackBuild rewritten for Slackware 11.0
wine: Updated to v0.9.36

+--------------------------+
Sat Apr 21 19:10:44 UTC 2007
bcm5700, madwifi, kqemu, truecrypt: Rebuilt the packages for -current. These
packages contain kernel modules for the 2.6.18.8-smp kernel and the ones in
my repository would no longer load after Pat rebuilt the kernels in
-current.

+--------------------------+
Mon Apr 16 22:13:46 UTC 2007
potrace: Added v1.8 - potrace is a program for transforming bitmaps into
vector graphics (also used in Inkscape and FontForge)

+--------------------------+
Mon Apr 16 19:48:43 UTC 2007
clamav: Update to 0.90.2

+--------------------------+
Sun Apr 15 20:30:56 UTC 2007
truecrypt: Upgraded to v4.3

+--------------------------+
Sun Apr 15 18:31:07 UTC 2007
ctorrent: Added v 1.3.4.dnh3 - this is a console bittorrent client with some
nice features.
wine: Upgrade to 0.9.35

+--------------------------+
Tue Apr 3 22:11:44 UTC 2007
wine: Updated to 0.9.34.

+--------------------------+
Sat Mar 31 18:54:49 UTC 2007
bcm5700: Upgraded to 8.3.14, and added a patch to make it compile for kernels
>= 2.6.18. The bcm5700 is Broadcom's own driver replacement for the Linux
kernel's tg3 driver which works unreliably on certain hardware.
gcc34: Added - this is for slackware-current (post-11.0) only, where gcc4 is
the default compiler. Some programs still need gcc 3 to compile (QEMU for
instance) so I modified the SlackBuild for gcc3 that resides in slackware
-current /pasture. The gcc34 package installs to /usr/gcc34 and can co-exist
with the resident gcc4 compiler. Profile scripts are added to /etc/profile.d/
so that this gcc34 compiler will be found in the PATH. Drop me an email if
you want to know how to use this, or read my comments in the SlackBuild.

+--------------------------+
Wed Mar 28 20:40:24 UTC 2007
madwifi: Now that the -current kernel version ends on '-smp', the SlackBuild
generated incorrect package filenames for Slackware current (and also for
all kernels with a '-' in the version). The pkgtools do not like a '-' in
the middle of the VERSION of a package...

+--------------------------+
Tue Mar 27 22:03:10 UTC 2007
cryptmount: Added v2.0beta1 - cryptmount is a utility for accessing encrypted
filesystems. It hides the complexity of the device-mapper from the end user
(who does not need root privileges to mount an encrypted filesystem). A 2.6
kernel and device-mapper are required!

+--------------------------+
Tue Mar 27 14:20:43 UTC 2007
sendxmpp - Added v0.0.8 - sendxmpp is a commandline tool that allows you to
send messages using the jabber (xmpp) protocol.
Some Perl library packages for Slackware 11.0 were added or upgraded:
perl-net_ssleay.pm-1.30-i486-1.tgz
perl-io-socket-ssl-1.03-noarch-1.tgz
I needed those (together with perl-authen-sasl , perl-digest-sha1 ,
perl-net-xmpp and perl-xml-stream) for sendxmpp;

+--------------------------+
Tue Mar 27 00:02:06 UTC 2007
kdmtheme: created a package for slackware-current

+--------------------------+
Mon Mar 26 21:00:51 UTC 2007
qemu: built packages for qemu and kqemu on slackware-current. Note that
building qemu requires you use the gcc-3 compiler and slackware-current has
gcc-4. I built a special gcc34 package that you can install on
slackware-current and which gives you gcc-3 when you need it. Hope to upload
that one soon, or else make sure Pat considers it for inclusion into
-current. Note that building kqemu requires gcc-4 because that is what the
kernel was built with! Qemu's build process will detect and use gcc-3
automatically if available.
tightvnc: Added v1.3.8 - since the binary (real)vnc software no longer runs on
slackware-current (a couple of very old libstdc++ libraries were removed
from the cxxlibs package) I decided to build tightvnc from source. I will do
the same for the realvnc sources soon, so that you can compare them. Packages
for Slackware 11.0 and -current available.

+--------------------------+
Sun Mar 25 14:09:31 UTC 2007
I will slowly start modifying my SlackBuild scripts - now that Xorg and KDE
install to new locations (/usr instead of /usr/X11R6 and /opt/kde) some
of the SlackBuild scripts will need to be able to find out where to install
their files so that they will work for all versions of Slackware.
moodin: created a package for slackware-current
madwifi: upgraded to 0.9.3 and built packages for Slackware 11.0 as well as
slackware-current
wavpack: Added v 4.40.0 - wavpack is an audio compression codec that can do
lossless as well as lossy compression; and a hybrid combination of the two

+--------------------------+
Fri Mar 23 10:41:17 UTC 2007
moodin: Rewrite of the SlackBuild script so that it works for the new
slackware-current

+--------------------------+
Thu Mar 15 14:47:07 UTC 2007
catdoc: Added v0.94.2 - extracts text content from MS Office (Word, Excel,
Powerpoint) documents
MPlayer: Rebuilt 1.0rc1 with OSD menu enabled, and added a security fix. Also
modified the SlackBuild so that it works with modular X

+--------------------------+
Fri Mar 9 14:38:15 UTC 2007
inotify-tools: Added v3.8 - a set of command line utilities to be used in
combination with the kernel's inotify feature

+--------------------------+
Wed Mar 7 22:00:41 UTC 2007
wine: Upgraded to 0.9.32 - I forgot to upload this, had it finished some days
ago...

+--------------------------+
Wed Mar 7 21:53:43 UTC 2007
claws-mail: Upgraded to v2.8.0
dmidecode: Added v2.9 - dmidecode reads your BIOS and displays information
about your system's hardware

+--------------------------+
Wed Mar 7 13:38:00 UTC 2007
gpgme: Upgraded to v1.1.4 - this release fixes Advisory ID CORE-2007-0115

+--------------------------+
Wed Mar 7 12:47:49 UTC 2007
madwifi: added a recent snapshot release (r2174_20070306) that works with
recent 2.6 kernels. I Am anticipating the release of 0.9.3 next week, and
the SlackBuild is already prepared for that (tries to download and build
0.9.3 out of the box).

+--------------------------+
Mon Mar 5 18:55:17 UTC 2007
clamav: Upgraded to 0.90.1

+--------------------------+
Wed Feb 28 21:55:36 UTC 2007
alevt: Added v1.6.1 - a teletext/videotext decoder and browser for bttv cards
xdtv: Added v2.4.0 - a program to record and watch TV

+--------------------------+
Tue Feb 27 22:25:39 UTC 2007
ksubtile: added v1.2 - this is an editor for movie subtitles in the .srt file
format; needs KDE

+--------------------------+
Sun Feb 18 17:57:32 UTC 2007
xosd: Added v 2.2.12 - xosd is a X on-screen display library.
tpb: Added v 0.6.4 - with 'ThinkPad Buttons' you can program some of the
ThinkPad buttons, and use the On Screen Display (OSD) function to show
volume/mute/brightness and other information about the state of these
buttons.

+--------------------------+
Sat Feb 17 01:01:04 UTC 2007
wine: Upgraded to 0.9.31

+--------------------------+
Fri Feb 16 20:10:18 UTC 2007
drbd: Added v 0.7.23 - drbd is a network block device for high availability
clusters. You will typically use it together with the heartbeat package.
heartbeat: Added v 2.0.8 - Heartbeat is the 'heartbeat' subsystem for
High-Availability Linux (i.e. it acts as the cluster manager).

+--------------------------+
Wed Feb 14 15:10:49 UTC 2007
clamav: Upgraded to 0.90 (package for Slackware 11.0)

+--------------------------+
Sun Feb 11 00:47:06 UTC 2007
nbd: Added v2.9.2 - This package contains userland tools for the Linux
Kernel's network block device.

+--------------------------+
Sat Feb 10 20:29:40 UTC 2007
mcabber: Upgraded to v0.9.1

+--------------------------+
Fri Feb 9 21:28:50 UTC 2007
Some Perl library packages for Slackware 11.0 were added or upgraded:
perl-compress-zlib-2.003-noarch-1.tgz
perl-compress-raw-zlib-2.003-i486-1.tgz
perl-html-parser-3.56-i486-1.tgz
perl-io-compress-zlib-2.003-noarch-1.tgz
perl-io-compress-base-2.003-noarch-1.tgz

+--------------------------+
Thu Feb 8 21:36:40 UTC 2007
ipw3945: Added v1.2.0 - Intel PRO/Wireless 3945ABG Driver for Linux (needs a
Linux kernel >= 2.6.13)
libgcrypt: Added v 1.2.4 - this is a general purpose cryptographic library
(depends on the libgpg-error package)

+--------------------------+
Thu Feb 8 13:52:29 UTC 2007
ldapvi: Added v1.6 - ldapvi is an interactive LDAP client for Unix terminals

+--------------------------+
Wed Feb 7 19:54:06 UTC 2007
kqemu: Upgraded to 1.3.0pre11 - this was a very short release cycle ;-)

+--------------------------+
Tue Feb 6 21:25:48 UTC 2007
dosemu: Added v1.3.4 - dosemu is a DOS emulator. Although this version is
listed as 'development' it should be quite stable. The package incorporates
a binary download of FreeDOS.

+--------------------------+
Tue Feb 6 17:58:11 UTC 2007
qemu: Upgraded to 0.9.0
kqemu: Upgraded to 1.3.0pre10 - this version is released under the GPL
license!

+--------------------------+
Mon Feb 5 20:35:35 UTC 2007
fuse: Upgrade to 2.6.3 - note that this release no longer supports 2.4
kernels! Use the 2.5.3 release of fuse for those older kernels.

+--------------------------+
Fri Feb 2 08:25:39 UTC 2007
wpa_supplicant: Upgraded to 0.5.7

+--------------------------+
Tue Jan 30 21:27:33 UTC 2007
wine: Upgraded to v 0.9.30

+--------------------------+
Sun Jan 28 13:57:18 UTC 2007
isomaster: Added v 0.7 - ISO Master is an easy to use GUI program for editing
CD images (ISOs)
acx: Added v 20070101 - this is a driver for ACX100/ACX111 wireless network
cards.
fuse: Cleaned up the package directory and the SlackBuild script, and
regenerated the packages.
sshfs-fuse: Upgraded to v 1.7, and cleaned up the SlackBuild script.

+--------------------------+
Sat Jan 27 17:25:49 UTC 2007
twinkle: Upgraded to v 1.0
xbindkeys: Added v 1.8.0 - xbindkeys is a program that allows you to bind keys
or mouse buttons to shell commands under X.

+--------------------------+
Sat Jan 27 01:30:46 UTC 2007
pwlib: Upgraded to 1.10.3
opal: Upgraded to 2.2.4
ekiga: Upgraded to 2.0.4

+--------------------------+
Fri Jan 26 22:45:53 UTC 2007
alltray: Added v 0.69 - this is a system tray docking helper, it lets you dock
any application with no native tray icon support.
claws-mail: upgraded to 2.7.2
gpa: Added v 0.7.4 - gpa (GNU Privacy Assistant) is a graphical user interface
for GnuPG
gpgme: upgraded to 1.1.2

+--------------------------+
Sun Jan 21 01:23:35 UTC 2007
xerces-c: added v 2.7.0 - xerces C++ is a validating XML parser.
enigma: added v 1.00 - enigma is a puzzle game inspired by Oxyd on the Atari
ST and Rock'n'Roll on the Amiga.

+--------------------------+
Sat Jan 20 22:46:49 UTC 2007
ctris: added v 0.42 - ctris is a tetris variant for the console.
jpilot: added v 0.99.9 - jpilot is desktop organizer software for the Palm
Pilot.

+--------------------------+
Fri Jan 19 21:14:38 UTC 2007
pygame: added v 1.7.1 - pygame is a set of Python modules designed for writing
games and uses the SDL library.

+--------------------------+
Wed Jan 17 20:45:41 UTC 2007
asciidoc: added sample .txt files to the doc directory for those who want to
learn how to write this stuff

+--------------------------+
Sun Jan 14 18:01:42 UTC 2007
libnet: added v 1.1.2.1 - libnet is a C library for portable packet creation
and injection.
truecrypt: modified the SlackBuild script (added a patch) so that truecrypt
compiles with 2.6.18 and 2.6.19 kernels.

+--------------------------+
Thu Jan 11 08:55:57 UTC 2007
gspcav1: updated to v 20060110 (internal driver version is 1.00.12) adds
support for the MS VX1000 webcam.

+--------------------------+
Tue Jan 9 21:47:37 UTC 2007
gspcav1: added v 20061216 (driver lists itself as v 01.00.11) - gspcav1 is a
video for linux (v4l) driver, providing support for webcams and digital
cameras based on the spca5xx range of chips. I needed this for my Logitech
Communicate STX webcam. This driver only works for kernels >= 2.6.11 ...
rt73: I bought myself a USB wireless dongle and successfully used this driver.
Note that for WPA use, you will need my updated rc.wireless script at
http://www.slackware.com/~alien/rc_scripts/rc.wireless . The script also has
fixes in case you have multiple wireless cards in your computer that use
WPA, or associate with different access points.

+--------------------------+
Mon Jan 8 20:39:41 UTC 2007
rt61: added CVS version 20070108 - the rt61 driver supports wireless cards
(a/b/g) based on the RaLink rt61 series of chipsets (rt2561, rt2561turbo and
rt2661).
NOTE: I do not own a rt61, nor a rt73 card so I can not verify that these
packages work. I appreciate feedback!

+--------------------------+
Mon Jan 8 15:17:48 UTC 2007
rt73: added CVS version 20070108 - rt73 is the driver for RaLink rt73 based
USB wireless cards

+--------------------------+
Mon Jan 8 11:28:45 UTC 2007
vnc: Fixed group-writable directories in the package, which can result in
Sendmail refusing to handle mail after installing the vnc package.

+--------------------------+
Fri Dec 29 23:17:02 UTC 2006
ndiswrapper: updated to v 1.33
libmpcdec: added v 1.2.4 - decoder library for the Musepack sound file format
k3b-plugins: added v 0.12.17 - adds support for additional sound format
conversion to K3b, notably sndfile and musepack decoding

+--------------------------+
Tue Dec 26 23:30:41 UTC 2006
boost: added v 1.33.1 - boost is a collection of portable C++ source libraries.
twinkle: added v 0.9 - twinkle is a SIP softphone supporting encrypted
communication amongst others. This package has quite a number of
dependencies: please install as well - commoncpp2, ccrtp, libzrtpcpp,
libsndfile, boost, speex and ilbc.

+--------------------------+
Sun Dec 24 19:49:41 UTC 2006
commoncpp2: added v 1.5.3 - commoncpp2 is a portable framework of cpp
libraries
ccrtp: added v 1.5.0 - ccrtp is the GNU implementation of RTP, a protocol used
by voip/video applications
libzrtpcpp: added v 0.9.0 - libzrtpcpp is a ZRTP extension for GNU ccRTP
adding encryption to the realtime data stream
speex: added v 1.2beta1 - speex is a free codec for free speech
ilbc: added rfc3951 - ilbc stands for Internet Low Bitrate Codec

+--------------------------+
Sun Dec 24 19:40:54 UTC 2006
libsndfile: updated to 1.0.17
tvtime: added v 1.0.1 - tvtime is a high quality television application for
use with video capture cards

+--------------------------+
Sun Dec 17 18:22:41 UTC 2006
wireshark: added v 0.99.4 - wireshark (previously called 'ethereal') is a
network protocol analyzer aka 'sniffer' with a GUI as well as a commandline
interface. Wireshark can analyze capture files created by tcpdump.

+--------------------------+
Sun Dec 17 11:04:36 UTC 2006
mcabber: updated to v 0.9.0 - this release adds PGP support. You can encrypt
all your conversations with your buddies using GPG if you have your buddy's
PGP public key. Note: this package now additionally requires libgpg-error
and gpgme packages to be installed on your system.

+--------------------------+
Sat Dec 16 00:02:15 UTC 2006
pycairo: added v 1.0.2 - python bindings for the cairo graphics library
pygobject: added v 2.12.3 - a object system library used by GTK+ and GStreamer
pygtk: upgraded to 2.10.3 - now requires pycairo and pygobject to be installed

+--------------------------+
Wed Dec 13 22:12:40 UTC 2006
libetpan: added v 0.48 - a mail access library, for instance used by
claws-mail
claws-mail: added v 2.6.1 - previously known as Sylpheed-Claws, it is a GTK+
based, lightweight, and fast e-mail client and newsreader.

+--------------------------+
Wed Dec 13 16:32:16 UTC 2006
clamav: upgraded to v 0.88.7 with Slackware packages for 10.2 as well as 11.0

+--------------------------+
Wed Dec 13 09:24:11 UTC 2006
libgpg-error: added v 1.4 - a small library used by various GPG related
programs
gpgme: added v 1.0.3 - GPG Made Easy is an abstraction layer on top of GPG
that allows programs to acess GPG encryption functionality much easier.

+--------------------------+
Sat Dec 9 11:09:16 UTC 2006
asciidoc: added v 8.1.0 - AsciiDoc is a text document format for writing short
documents, articles, books and UNIX man pages. AsciiDoc files can be
translated to HTML and DocBook markups using the asciidoc(1) command.

+--------------------------+
Fri Dec 8 12:19:22 UTC 2006
madwifi: upgraded to 0.9.2.1 which fixes a critical vulnerability in the
driver. Everyone is urged to upgrade to at least this version or the r1842
snapshot or higher.

+--------------------------+
Tue Nov 28 22:02:58 UTC 2006
setpwc: upgraded to 1.2
tcltls: rebuilt for Slackware 11.0
amsn: upgraded to 0.96

+--------------------------+
Tue Nov 21 12:01:24 UTC 2006
vnc: upgraded to 4.1.2 (fixes some bugs). Removed outdated html docs from the
package, as well as KDE and gnome menu entries
(/usr/share/applications/vnc.desktop is enough).

+--------------------------+
Sun Nov 19 22:56:28 UTC 2006
mcabber: updated to 0.8.3 - new features, see mcabber's ChangeLog.

+--------------------------+
Sat Nov 18 23:05:27 UTC 2006
kqemu: Added packages compiled for Slackware 11.0 2.4 and 2.6 kernels. I had
never noticed that the packages in the repository were for
'slackware-current' kernel versions somewhere halfway 10.2 and 11.0

+--------------------------+
Tue Nov 14 16:08:37 UTC 2006
wine: upgraded to 0.9.25 - the binary package was built without support for
OpenGL, but if you rebuild wine yourself using the SlackBuild, OpenGL
support will be added. Install fontforge before building Wine so it can
generate some better TrueType fonts to be used by wine.
k3bmonkeyaudioplugin: added release 3.1. The k3bmonkeyaudioplugin enables you
to encode/decode Monkey Audio (.ape) files in K3b.
gocr: added version 0.41 - this is a Optical Character Recognition (OCR)
program that you can use as backend in Kooka (and other programs).
ocrad: added version 0.16 - like gocr, it can be used by Kooka as a OCR
backend. Don't expect too much from these two OCR programs, but it looks
like they are the best you can get for free.

+--------------------------+
Wed Nov 8 23:26:58 UTC 2006
MPlayer: 1.0rc1 build 3 fixes the location where mplayer.conf gets installed
(to /etc/mplayer where it belongs). Remember: thispackage needs libdvdread
installed (and optionally libdvdcss).

+--------------------------+
Tue Nov 7 23:28:36 UTC 2006
ifplugd: patched the build so ifplugd compiles when Slackware kernel-headers
2.6.x are installed.

+--------------------------+
Tue Nov 7 22:12:19 UTC 2006
mozilla-nss: rebuilt 3.9.2 for Slackware 11.0 which was non-trivial to do
without compilation errors. Mozilla-nss package contains the SSL
implementation that programs like Gaim use (and why Slackware users always
end up adding mozilla/firefox/seamonkey library directories to the linker
patch (/etc/ld.so.conf). If your box does not have these browsers installed,
the mozilla-nss package will provide the SSL support.

+--------------------------+
Tue Nov 7 14:49:33 UTC 2006
MPlayer: MPlayer-1.0rc1-i486-2 has 'illegal' dvdcss code ripped out, so I can
upload it to slackware.com. Result is that this binary package can not play
encrypted DVD's all by itself! You will need to install libdvdcss
additionally for that.
This MPlayer package depends on the libdvdread package. Built for Slackware
11.0.
PS you can rebuild the MPLayer package *with* support for encrypted DVD
playback easily, by running the build script as:
REMOVECSS=no ./MPlayer.SlackBuild
libdvdnav: added 0.1.10 - this is a library for easy navigation through DVD
menu's. If this package is present when you compile MPlayer, it will add
DVD-menu support to MPlayer.

+--------------------------+
Tue Nov 7 10:55:37 UTC 2006
clamav: updated to 0.88.6 - packages for both Slackware 11.0 and 10.2

+--------------------------+
Mon Nov 6 21:46:08 UTC 2006
MPlayer: added 1.0rc1 - MPLayer is a very fine multimedia player. Built for
Slackware 11.0.
mplayer-codecs: added essential_20061022 codecs package for MPlayer (and
xine)
mplayerplug-in: added 3.31 - this plugin enhances your firefox and seamonkey
browsers with embedded video playback in the web page, using MPlayer.
Slackware 11.0 package

+--------------------------+
Sun Oct 29 18:15:43 UTC 2006
libdvdread: added 0.9.7 - a library for reading DVD's. Package built for
Slackware 11.0.
lsdvd: added 0.16 - an application for displaying the contents of a DVD.
Package built for Slackware 11.0.

+--------------------------+
Fri Oct 27 18:46:46 UTC 2006
I fixed three SlackBuild scripts that would error out with "<programname>
FAILED!" if you did not have installwatch in your $PATH. The affected
SlackBuild scripts are those for madwifi, clamav and nss_ldap.

+--------------------------+
Thu Oct 26 22:37:41 UTC 2006
ircu2: upgraded the Undernet IRC Daemon package to 10.12.08. This fixes the
bug where clients without ident could not connect to the server.

+--------------------------+
Tue Oct 24 20:20:55 UTC 2006
Added another Perl library package: perl-x11-protocol-0.56 for Slackware 11.0
wine: added 0.9.23 built for Slackware 11.0. If you want to build this
yourself, install fontforge first so that wine will include some fonts out
of the box. This package is configured for network cards that support OpenGL
in hardware - change the SlackBuild value OPENGL="NO" if you don't want that
and rebuild.

+--------------------------+
Wed Oct 18 14:32:15 UTC 2006
fontforge: added version 20061014. Fontforge is an outline font editor.
Package built for Slackware 11.0.

+--------------------------+
Wed Oct 18 10:29:10 UTC 2006
clamav: upgraded to 0.88.5 - package built for Slackware 10.2/11.0 and the
SlackBuild was extensively reworked.

+--------------------------+
Mon Oct 9 22:14:43 UTC 2006
SDL_perl: added 2.1.3 as well as 1.19.2. Although a patched frozen-bubble
should run on 2.1.3, id segfaulted for me.
frozen-bubble: added 1.0.0 - a Puzzle Bubble clone. Requires SDL_perl 1.19.2,
won't work with SDL_perl 2.x!

+--------------------------+
Mon Oct 9 11:08:59 UTC 2006
perl-sdl_perl - created a package for v1.19.2 especially for use with
frozen-bubble (which does not work with perl-sdl_perl 2.x)

+--------------------------+
Mon Oct 9 03:50:31 UTC 2006
Perl modules for Slackware 11.0 - added perl-sdl_perl-2.1.3

+--------------------------+
Fri Oct 6 22:54:37 UTC 2006
More Perl library packages for Slackware 11.0 were added:
perl-authen-sasl-2.10
perl-compress-zlib-1.42
perl-digest-sha1-2.11
perl-html-parser-3.55
perl-html-tagset-3.10
perl-libwww-perl-5.805
perl-net-xmpp-1.0
perl-uri-1.35
perl-xml-stream-1.22

+--------------------------+
Thu Oct 5 20:08:13 UTC 2006
Lots of Perl modules available now, for Slackware 11.0 with Perl 5.8.8 (all
built using cpan2tgz).
perl-audio-file-0.10
perl-audio-flac-header-1.4
perl-cairo-1.01
perl-cgi.pm-3.20
perl-compress-zlib-1.42
perl-expect-1.20
perl-extutils-depends-0.205
perl-extutils-pkgconfig-1.07
perl-file-basedir-0.02
perl-file-mimeinfo-0.13
perl-glib-1.140
perl-gtk2-1.140
perl-html-parser-3.55
perl-html-tagset-3.10
perl-html-template-pro-0.64
perl-io-stty-.02
perl-io-tty-1.07
perl-libwww-perl-5.805
perl-mp3-info-1.20
perl-mp3-tag-0.9708
perl-ogg-vorbis-header-pureperl-0.07
perl-storable-2.15
perl-tk-804.027
perl-unicode-string-2.09
perl-uri-1.35

+--------------------------+
Tue Oct 3 21:05:47 UTC 2006
truecrypt: upgraded to 4.2a -built for Slackware 11.0 (needs a 2.6 kernel!)

+--------------------------+
Sun Sep 24 21:50:47 UTC 2006
ms-sys: added v 2.1.1 - a program for writing Microsoft compatible boot
records

+--------------------------+
Wed Sep 20 22:21:58 UTC 2006
madwifi: rewrote the SlackBuild, generated package for Slackware 11.0
wpa_supplicant: rewrote the SlackBuild, generated package for Slackware 11.0
(with support for the madwifi driver)

+--------------------------+
Wed Sep 20 10:43:14 UTC 2006
nss_ldap: Added v253 - an LDAP NameServer Switch (NSS) module. Packaged for
Slackware 11.0.

+--------------------------+
Tue Sep 19 21:11:43 UTC 2006
rt2500: rebuilt 1.1.0.b4 for Slackware 11.0, adding some missing docs. Also
rewrote the SlackBuild.

+--------------------------+
Tue Sep 19 20:12:16 UTC 2006
mcabber: upgraded to 0.8.2 - a bugfix release. Packages for Slackware 10.2
and 11.0

+--------------------------+
Mon Sep 18 19:16:39 UTC 2006
rt2500: upgraded the Slackware 11.0 packages to 1.1.0-b4 (this compiles
correctly for a 2.6.17.13 kernel)

+--------------------------+
Tue Sep 12 22:01:37 UTC 2006
rxvt-unicode: added more files to the doc directory, most notably a terminfo
file. Install that one if needed by running "tic
/usr/doc/rxvt-unicode-7.9/rxvt-unicode.terminfo"

+--------------------------+
Sat Sep 2 15:37:58 UTC 2006
fuse: update to v2.5.3 and built for Slackware 11.0
curlftpfs-fuse: added v0.8 - allows 'mounting' of remote ftp servers on your
local disk using fuse
rxvt-unicode: added v7.9 - a low-fat X terminal emulator with embedded perl
interpreter for enhanced functionality (like tabbed windows); supports
Unicode text.

+--------------------------+
Thu Aug 31 15:21:23 UTC 2006
pwlib: added v1.10.1 - Portable Windows Library (needed by Ekiga)
opal: added v2.2.2 - a telephony protocols library (needed by Ekiga)
ekiga: added v2.0.2 - a VOIP and video-conferencing application (needs
openldap-client, pwlib and opal packages!)

+--------------------------+
Thu Aug 31 06:52:51 UTC 2006
multi-aterm: added version 0.2.1 - a X terminal emulator with tabbed windows
that does not depend on KDE or Gnome libs.

+--------------------------+
Sun Aug 27 14:59:27 UTC 2006
scrounge-ntfs: added - it is able to recover data from messed-up NTFS
partitions. Built for Slackware 10.2 and 11.0

+--------------------------+
Wed Aug 23 21:28:18 UTC 2006
mcabber: upgraded to 0.8.1
Packaged for Slackware 10.2 and 11.0

+--------------------------+
Wed Aug 23 20:51:13 UTC 2006
i2c: upgraded to 2.10.0, packages for Slackware 10.2 and 11.0
lm_sensors: upgraded to 2.10.0, split kernel modules (for 2.4 kernel) into a
separate package so that the lm_sensors package no longer incorrectly
depends on the kernel version number. Packaged for Slackware 10.2 and 11.0

+--------------------------+
Tue Aug 22 12:19:15 UTC 2006
vde: updated to 2.1.1
qemu: built package for Slackware 11.0
moodin: built package for Slackware 11.0
kdmtheme: updated to 1.1.2, built package for Slackware 11.0

+--------------------------+
Tue Aug 15 22:43:40 UTC 2006
Updated rt2500 binary packages for slackware-current.

+--------------------------+
Mon Aug 14 08:07:36 UTC 2006
mcabber: updated to 0.8.0. This release has UTF8 support and can check the
server's SSL certificate.

+--------------------------+
Fri Aug 11 07:40:43 UTC 2006
clamav: updated to 0.88.4

+--------------------------+
Sat Aug 5 15:53:18 UTC 2006
Perl-modules: added several perl modules packaged for Slackware 11.0.
Lame, icecast, ices, libshout: added packages for Slackware 11.0.
dvdrtools: added version 0.3.1 to the repository as a GPL-ed replacement for
the cdrtools package.

+--------------------------+
Fri Jul 28 22:12:12 UTC 2006
mtr : update to 0.71.
p7zip : updated to 4.42

+--------------------------+
Fri Jul 28 21:03:49 UTC 2006
dosbox : updated to 0.65

+--------------------------+
Fri Jul 28 12:31:11 UTC 2006
clamav : upgraded to 0.88.3

+--------------------------+
Fri Jul 28 08:35:44 UTC 2006
madwifi: updated to 0.9.2

+--------------------------+
Tue Jul 25 20:56:59 UTC 2006
Added (k)qemu packages for Slackware -current

+--------------------------+
Sun Jul 23 18:38:20 UTC 2006
New releases for qemu, kqemu and vde.

+--------------------------+
Wed Jun 28 11:10:36 UTC 2006
New release of mcabber, a console based Jabber client.

+--------------------------+
Tue Jun 20 10:55:37 UTC 2006
Undernet IRC daemon - added release 2 10.12.06. Note that this is built to
run in a chroot-ed jail environment. This environment will be setup when the
package is installed (in /home/ircd/)

+--------------------------+
Mon Jun 19 11:09:33 UTC 2006
Updated libgphoto2 and gphoto2 to 2.2.0

+--------------------------+
Mon Jun 19 09:03:08 UTC 2006
Scribus: added the missing scribus menu icon

+--------------------------+
Fri Jun 16 16:52:59 UTC 2006
kqemu in the updated version 1.3.0pre8 as a prelude to qemu 0.8.2

+--------------------------+
Fri Jun 16 05:35:45 UTC 2006
Dansguardian: added back a package for the 2.9.7.0 release because the
2.9.7.1 will not work without a lot of tweaking to the phrase lists - it
refuses to start and displays the error 'more than 60 links from this node'.
A fix is in the works.

+--------------------------+
Thu Jun 15 15:05:50 UTC 2006
Clamav: fixed permissions on the '/var/run/clamav' directory so that other
apps can interface with the clamd socket.

+--------------------------+
Tue Jun 13 21:07:59 UTC 2006
Added wol 0.7.1 - a WakeOnLAN client.

+--------------------------+
Mon Jun 12 21:23:10 UTC 2006
Added setpwc-1.1 , a utility to control the configuration of Philips Web Cams
(based on the 'PWC' chipset) and compatible cams as well.

+--------------------------+
Sun Jun 10 22:12:57 UTC 2006
Added Scribus 1.3.3.2, which is desktop publishing -DTP- software.

+--------------------------+
Thu Jun 8 15:12:18 UTC 2006
dansguardian: Upgraded to 2.9.7.1. This is a bugfix release.

+--------------------------+
Thu Jun 8 15:10:57 UTC 2006
Starting the ChangeLog.txt for Alien's SlackBuild repository.